Bitcoin Forum
April 21, 2014, 02:02:25 AM *
News: Due to the OpenSSL heartbleed bug, changing your forum password is recommended.
 
   Home   Help Search Donate Login Register  
Pages: [1]
  Print  
Author Topic: Problems running guiminer  (Read 9945 times)
Drako
Newbie
*
Offline Offline

Activity: 6


View Profile

Ignore
March 21, 2011, 03:41:59 AM
 #1

Hi, im new here, just started using bitcoin and i want to start mining. I have the lastest AMD driver (11.2) and lastest stream (2.3) but when i try to run the gui it says that it cant find the openCL drivers. What should i do?

i have a Radeon HD 6950.


thanks!!!


Advertised sites are not endorsed by the Bitcoin Forum. They may be unsafe, untrustworthy, or illegal in your jurisdiction. Advertise here.
1398045745
Hero Member
*
Offline Offline

Posts: 1398045745

View Profile Personal Message (Offline)

Ignore
1398045745
Reply with quote  #2

1398045745
Report to moderator
1398045745
Hero Member
*
Offline Offline

Posts: 1398045745

View Profile Personal Message (Offline)

Ignore
1398045745
Reply with quote  #2

1398045745
Report to moderator
1398045745
Hero Member
*
Offline Offline

Posts: 1398045745

View Profile Personal Message (Offline)

Ignore
1398045745
Reply with quote  #2

1398045745
Report to moderator
1398045745
Hero Member
*
Offline Offline

Posts: 1398045745

View Profile Personal Message (Offline)

Ignore
1398045745
Reply with quote  #2

1398045745
Report to moderator
dishwara
Hero Member
*****
Offline Offline

Activity: 1162


Truth may get delay, but NEVER fails


View Profile

Ignore
March 21, 2011, 04:25:00 AM
 #2

You have to install the AMD APP comes with the driver installer itself.
Installing individual sdk stream 2.3 gave me problem.
Since you didn't said which OS, u using,

http://www2.ati.com/drivers/11-2_vista32_win7_32_dd_ccc_ocl.exe    if 32 bit windows
http://www2.ati.com/drivers/11-2_vista32_win7_64_dd_ccc_ocl.exe    if 64 bit windows
http://www2.ati.com/drivers/linux/ati-driver-installer-11-2-x86.x86_64.run    for both linux 32 & 64 bit

Just install any one of this file according to OS & it has everything atleast for windows.
Drako
Newbie
*
Offline Offline

Activity: 6


View Profile

Ignore
March 21, 2011, 11:11:58 AM
 #3

thanks for the help, but this is exactly the last driver i installed yesterday trying to fix the problem, but i still got the same error, im using win7.

Drako
Newbie
*
Offline Offline

Activity: 6


View Profile

Ignore
March 21, 2011, 12:25:05 PM
 #4

i get this error on the exe log


ERROR:root:Exception:
Traceback (most recent call last):
  File "guiminer.py", line 1535, in <module>
  File "guiminer.py", line 1144, in __init__
SystemExit: 1



also, gpu caps tells me i dont have openCL installed.


Drako
Newbie
*
Offline Offline

Activity: 6


View Profile

Ignore
March 21, 2011, 12:48:23 PM
 #5

i got it working!

uninstalled stream 2.3, amd 11.2 driver and installed just 11.2 again.


thanks for the help.

Kiv
Full Member
***
Offline Offline

Activity: 162



View Profile

Ignore
March 21, 2011, 09:37:46 PM
 #6

Glad to hear you got it working! Feel free to post on the main guiminer thread if you have any more issues. And remember to donate if it works well for you Smiley

GUIMiner - get started easily mining Bitcoins on your GPU or CPU
Donate to support work on GUIMiner: 1MDDh2h4cAZDafgc94mr9q95dhRYcJbNQo
or YouTipIt
Pages: [1]
  Print  
 
Jump to:  

Sponsored by , a Bitcoin-accepting VPN.
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!