Bitcoin Forum

Other => Beginners & Help => Topic started by: Jepito on August 12, 2011, 06:40:22 AM



Title: Kentucky Bitcoin Video & rig design / how to Flash a HD 5960 1gig Chip Jumper
Post by: Jepito on August 12, 2011, 06:40:22 AM
http://www.youtube.com/watch?v=0R4r2y0mGrE

I'm Jepito In Kentucky and I'd like to share my video of my new BitCoin Mining rigs..
after see-n pictures & videos i decided to rethink my design + cheeper and cooler is better

If this post helped you send me .25Cents  to     1B5LYtmoiyxvWG1cnMD7kFnGw7ydcdzccd
i think it's worth a quarter  :o
also in this post is a picture of my bios chip jump
i spent hours to figure this out  8)

I started at the office with a room temp of 72 with 3 machines run-n 12 cards with a Lasko Blower FanBlower fan from walmart
the temps lowered - i run faster with no crashes or room temp changes  ;D  each card is getting 403 hashes a sec  ;D
The Plastic racks cost 10.00 each ...
box of screws at lowes 5.00
plastic ties- 4.00
12 Gigagyte HD 6950 Cards@ 250.00 each .
3-Pure black mother Board180.00.
Intel 2.3 ..
2 gig ddr 3 ..
80 gig sata
Rosewill LIGHTNING Series LIGHTNING- 1000W  
Lasko Blower FanBlower fan from walmart 49.99 each -
this fan kicks ass it lowered each rack temp by 18 degrees C

if you have questions email me at Jepito@Gmail.Com

" THE POWER SUPPLY IS MOUNTED ON THE SIDE BY TIES "
http://i129.photobucket.com/albums/p216/Jepito/IMG_0575.jpg
http://i129.photobucket.com/albums/p216/Jepito/IMG_0575.jpg



This is how to Flash Your Gigabyte 6950 1 gig cards  - see my picture of the pins you must jump are 2 pins .....
I will explain how to unlock bios for gigabyte 6950 graphic card. This method probably can be applied to some other cards from 6xxx series,  As you might know, this card doesn't have bios switch. Also, it's bios is locked by hardware. It's default clock is 870MHz for GPU and 1250MHz for memory. I tried to modify it's bios with RBE to unlock shaders to 6970 and also to move upper limit for GPU above 900MHz. It's not reference card but it was worth to try. Flashed it with ATIWinflash and after that I had BSOD on windows startup. I tried everything but without success, and then I realized it's bios is locked by hardware. Every tool I used for flashing failed with error "bios cannot be erased", or something similar.
I found out the  bios chip for this model and BOOM  i'm ROLLING 400 hashes +  a sec :()

http://i129.photobucket.com/albums/p216/Jepito/Pins.jpg
http://i129.photobucket.com/albums/p216/Jepito/Pins.jpg


http://i129.photobucket.com/albums/p216/Jepito/photo.jpg

http://i129.photobucket.com/albums/p216/Jepito/photo.jpg

tell me what ya think!

http://www.youtube.com/watch?v=0R4r2y0mGrE