Bitcoin Forum
June 20, 2018, 06:33:19 AM *
News: Latest stable version of Bitcoin Core: 0.16.1  [Torrent]. (New!)
 
  Home Help Search Donate Login Register  
  Show Posts
Pages: [1]
1  Alternate cryptocurrencies / Mining (Altcoins) / Problems with BurstCoin mining on: February 20, 2018, 02:53:07 PM
Hi guys, I'm new to Burst mining.

I just finished plotting my drive and tried to started mining with Blago miner, but it hangs in the following screen and keep showing error message shown below in the log file.

22:11:11 *! GMI: get mining info failed:: 10060
22:11:13 *! GMI: get mining info failed:: 10060
22:11:15 *! GMI: get mining info failed:: 10060

I've uploaded the pictures of hang screen, log file, miner config file in link below:





I've tried different pools, but still the same results, the application is in white list of firewall.

Also the Reward Recipient has been set correctly and waited for almost 20 blocks.

May someone please let me know what's wrong with my settings? Thank you for the big help.
2  Alternate cryptocurrencies / Mining (Altcoins) / Lower hashrate of PascalCoin on Nanopool on: January 09, 2018, 03:24:30 PM
Hi Guys,

I've been mining PascalCoin on Nanopool for about a week.

I've tried all their servers and seems only EU1 and US West have best delay around 300ms which is still quite high.

My share rejection rate is around 1.6%, is this value higher than normal? I'm afraid the high delay time causes it.

The hashrates of my 3 rigs shown on Claymore are 1300Mh/s, 3700Mh/s, 2500Mh/s, the total should be around 7500Mh/s.

But on Nanopool average hashrate is always around 6200Mh/s. Even I take 2% fee and 1.6% rejection into account it's still lower than expected.

Is there anything I can do to fix the low hashrate issue? Or is there any other recommended PascalCoin Pool?

Thank you for all the kindly help guys. : )
3  Alternate cryptocurrencies / Mining (Altcoins) / Does anyone has the same experience of Claymore's miner hang up? on: December 09, 2017, 06:54:25 PM
Hi Guys, I'm new to the mining world.

I just bought 4 MSI RX-480 Armour 8G OC cards and try to set up my first rig.

I tried to use Claymore's miner 10.0 and 10.2 but it all hangs at the line: "POLO/SOLO" version as shown in below link.

https://imgur.com/a/IGTqa

I also tried to use the start.bat which generated by nanopool automatically but still the same result.

I tried to use "-id" parameter to use only 1 GPU to mine, but still get the same result.

Has anyone faced this situation before? May you please tell me how to fix it?

All the cards are original settings, I haven't mod the bios or verclock yet.

I disabled the ULPS of AMD cards by afterburner, but I see one GPU still has various clock speed around 300~900MHZ, other three cards are all fixed at 1291 MHZ which it should be.

Why does that card has various clock speed even I disable ULPS? Does anyone has any idea?

Thank you for all the kindly help & answers, good day.
Pages: [1]
Sponsored by , a Bitcoin-accepting VPN.
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!