Bitcoin Forum
May 22, 2022, 04:22:59 AM *
News: Latest Bitcoin Core release: 23.0 [Torrent]
 
  Home Help Search Login Register More  
  Show Posts
Pages: [1]
1  Alternate cryptocurrencies / Mining (Altcoins) / Market Collapse / Mining Profitability on: February 06, 2018, 03:39:29 AM
How low will prices need to drop before you start taking your rigs offline?

2  Alternate cryptocurrencies / Mining (Altcoins) / Rigs crashing together on: February 04, 2018, 06:11:18 AM
Two rigs, same rack. Both rigs will crash at the exact same time. Just crashed a few minutes ago after 74+ hours..

Any idea what might cause that? Nothing in the miner logs.. Power surge? Static buildup?

3  Alternate cryptocurrencies / Altcoin Discussion / Market Manipulation Proof: Tether only top 100 coin in the green today on: January 17, 2018, 03:16:00 AM
For those that don't know: https://hackernoon.com/meet-spoofy-how-a-single-entity-dominates-the-price-of-bitcoin-39c711d28eb4

If you aren't aware Bitfinex is rumored to own Tether.

If you'd like to lean more Google Bitfinex and Spoofy.

--

Everything is down huge today but Tether is the ONLY top 100 coin up.. Can you say manipulation? Plain as day.
4  Alternate cryptocurrencies / Mining (Altcoins) / RX 470 Won't Hash on: December 29, 2017, 08:58:56 AM
Detected by the motherboard and windows. Changed risers, slots, nothing. 0 hashes. I connect the monitor to it and it outputs the display perfectly. All the other cards are hashing perfectly.

 Huh
5  Alternate cryptocurrencies / Mining (Altcoins) / 5th GPU Help on: December 28, 2017, 01:37:51 AM
Hello,

RX 470's (bios modded)
Z170A Motherboard (Gen 1 and 4g enabled)
4GB Ram
128GB SSD
Windows 10 (early version. I'm having a hell of a time upgrading to 1709. Trying again as I write this.)
Crimson 16.11.5 (pixel patched)

It mines perfectly with 4 cards. I add the 5th and its detected fine but crashes when I start the miner. No blue screen. The mining software just locks up and then the computer freezes and I need to reboot. I'm mining cryptonight and I get the same result on claymore, sgminer and xmr-stak. I can keep the 5th card in and remove a different card and it mines fine.. so I assume the card, riser and slot are fine. One time I was able to get claymore mining with all 5 but the 5th card wasn't hashing. I've tried dmem 0, a lower h value and even lowering the power limit.

Any ideas?

Thanks
6  Alternate cryptocurrencies / Mining (Altcoins) / Solo mining on: December 07, 2017, 06:57:29 AM
I'm not new to solo mining and have been doing it on and off for years. cgminer says I solved a block but I didn't get the reward. Everything is configured correctly as I've solved blocks before and after it. I don't even see an orphaned transaction in my list. The hash was 5x the diff.

Any ideas?
7  Alternate cryptocurrencies / Mining (Altcoins) / RMA Help on: December 07, 2017, 04:28:49 AM
So last night while setting up a new machine I killed every pcie slot on the board and killed 2 of the 6 cards.. I was having problems getting all 6 cards detected so I think moving the risers around while the board was powered on might have done it.  Huh

Newegg is replacing the board.

The cards are 5 months old so I can't return them to Amazon.

What should I say to the card maker? If it was just one card I'd say it wasn't a mining card but since its 2 I'm going to have to say something.. Any suggestions?

Thanks
8  Alternate cryptocurrencies / Mining (Altcoins) / Overclocking Help on: August 12, 2017, 12:25:44 AM
Hello,

I built a new mining rig and I'm having problems OCing my RX 400 series cards.. I OC them in Afterburner and GPU-Z shows the changes but CGminer shows no hashrate change at all. The RX 400 cards are BIOS modded.

Just for fun I stuck an old (not BIOS modded) 7950 in and it OC'd perfectly..

New rig: MSI Z170A latest BIOS, Windows 10, Crimson 16.11.5, MSI Afterburner, CGminer 3.7.3

The cards OC perfectly on my old rig.

Old rig: ASUS motherboard, Windows 7, Crimson 16.11.5, CGminer 3.7.3

I'd think it was Crimson signature check or something but they work perfectly on my old rig with the same version of Crimson.

Any ideas?

Thank you.
Pages: [1]
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!