Bitcoin Forum
January 19, 2021, 05:55:45 AM *
News: Latest Bitcoin Core release: 0.21.0 [Torrent]
 
  Home Help Search Login Register More  
  Show Posts
Pages: [1]
1  Local / Skandinavisk / Antminer A3 + APW3+++ sælges - DK - Aalborg / KBH on: February 15, 2018, 08:04:36 PM
Har sådan en til salg. Kører fra Aalborg til kbh på lørdag og kan tage den med og aflevere på vejen.

Tager kun kontanter.

Smid en PM hvis det har interesse
2  Alternate cryptocurrencies / Mining (Altcoins) / Antminer A3 only has antpool as alive. Sia and luxor shows as dead on: January 27, 2018, 08:55:27 AM
Anyone had issues with luxor and siamining pools showing as dead?

I have been at this all Night and they just show up dead. Antpool shows as alive and hashing. But when checking the website no actual hashing is going on.

Startes when i updated my pool info last Night. If I dont add antpool it just doesnt show anything in the miner status. No firewall blocking things or so.

Was running smooth at the same place, network etc yesterday
3  Economy / Computer hardware / [WTB] [EU] Looking to grab a few S5 on: August 29, 2015, 08:36:54 PM
Hi

Im looking to grab a few S5's if possible.

No escrow - no deal
new members - no deal

Lets hear if anyone has something they wanna offload.
4  Bitcoin / Mining support / Blackarrow X-1 - custom PSU adapter wanted on: July 23, 2014, 04:28:59 PM
Hey guys.

Im looking for someone who already started fixing up a custom psu adapter for an ATX psu to run the X-1's off.. Anyone looking into this?

I'v seen this on BA's forum:

http://ecointalk.net/topic/1183-diy-powersupply/
5  Bitcoin / Mining support / Gridseed miner dead - help on: June 10, 2014, 03:51:12 PM
hey guys.

Sadly within the last two weeks two of my gridseed miners have seem to die.

They are just flashing green when plugging in the USB (powered hub) and no change when attatching the additional power plug..

I cant seem to spot any burned things on the boards .. ?



Any help apreciated.
6  Alternate cryptocurrencies / Mining (Altcoins) / Choice of pool on: May 10, 2014, 02:59:14 PM
So, i'v been running my gear in themage's pool since it started. But im wondering what other pools you guys are running?

Im mainly looking for ones that do profitability switching and pays out in LTC - putting my money on LTC to rise in value.
7  Bitcoin / Mining support / Fresh TP-Link WL703N - how to flash with lightningasic firmware on: April 14, 2014, 09:59:10 AM
Hey guys

So, i brinked my previous controller during the upgrade process. Just got my new one in the mail and im trying to flash it.

First, i flashed to english firmware - so i actually understood just a little of what was going on.

Now i'm kinda stuck at the point of having to SSH into the unit, which doesnt seem possible at all.

Anyone who done this before from a stock unit? - do i need to reflash back to the chinese software and flash from there or?
8  Local / Skandinavisk / WTS: LA3M - 10x gridseed miners i DK on: April 08, 2014, 04:49:56 PM
Hej

Har sådan et sæt til salg, incl PSU'er, USB hub, kabler og raspberry pi til controller enhed.

Byd Smiley
9  Economy / Computer hardware / [WTB] PCIE -> Gridseed connector on: March 11, 2014, 01:27:34 PM
Hi.

I am looking to get a hold of some of these cables. Can anyone supply? - prefferably in europe (Denmark).

Thanks.
10  Bitcoin / Hardware / Designs/project around Blackarrowsoftwares Minion ASIC on: December 05, 2013, 11:56:09 AM
Hi guys

Im wondering if anyone has begun looking into designing boards for BA's upcomming minion ASIC ?

Im thinking a high density rack (2-3u) with a lot of processing power like their upcomming X-3 model.
11  Local / Skandinavisk / Lagerrum til mining on: December 04, 2013, 08:16:29 PM
Hej

Er der nogen der har erfaringer mht. at leje et lager rum - fx Boxit eller lignende til mining? - Jeg tænker her på:

1. er der strøm,
2. er det muligt at hive en god mængde strøm til mining?
12  Bitcoin / Mining support / Bitburner Fury - cgminer 3.7.2 - win7 on: November 07, 2013, 09:36:25 PM
hey guys

I'v been at it all day with this board. But its like im getting nowhere.



Heres my error messages, I got Zadig and tried to redo the usb drivers for the board but no luck..

Anyone ever came across that before?

C:\cgminer>cgminer-nogpu -o stratum+tcp://mint.bitminter.com:3333 -u user -p pass --avalon-options 115200:16:10:d:270 --bitburner-voltage 1330
13  Bitcoin / Hardware / JTAG (Altera USB blaster) not detected by Xilinx iMPACT on: July 18, 2013, 03:02:58 PM
Hey guys

Im having some issues. Im trying to firmware upgrade my Lancelot and doing so through the xilinx ISE impact tool version 13.4 .. When i try and do a boundry scan and chose initialize chain i just get the below respons from the application. Im running an Altera USB Blaster cable i bought off ebay. Trying to follow this guide: https://github.com/ngzhang/Lancelot/blob/master/Bitsteam/update%20guide.txt

"Warning:iMpact:923 - Can not find cable, check cable setup !"

I have tried doing an "auto cable connect" aswell as checked the "cable setup"



heres the print from the console of xilinx:


Welcome to iMPACT
iMPACT Version: 13.4
// *** BATCH CMD : setMode -bs
// *** BATCH CMD : setMode -bs
// *** BATCH CMD : setMode -bs
// *** BATCH CMD : setMode -bs
GUI --- Auto connect to cable...
// *** BATCH CMD : setCable -port auto
INFO:iMPACT - Digilent Plugin: no JTAG device was found.
AutoDetecting cable. Please wait.
PROGRESS_START - Starting Operation.
Connecting to cable (Usb Port - USB21).
Checking cable driver.
 Source driver files not found.
The Platform Cable USB is not detected. Please connect a cable.If a cable is connected, please disconnect
and reconnect to the usb port, follow the instructions in the 'Found New Hardware Wizard', then retry
the Cable Setup operation.
Cable connection failed.
Connecting to cable (Parallel Port - LPT1).
Checking cable driver.
 Driver windrvr6.sys version = 10.2.1.0. WinDriver v10.21 Jungo (c) 1997 - 2010 Build Date: Aug 31 2010 x86_64 64bit SYS 14:14:44, version = 1021.
Cable connection failed.
Connecting to cable (Parallel Port - LPT2).
Checking cable driver.
 Driver windrvr6.sys version = 10.2.1.0. WinDriver v10.21 Jungo (c) 1997 - 2010 Build Date: Aug 31 2010 x86_64 64bit SYS 14:14:44, version = 1021.
Cable connection failed.
Connecting to cable (Parallel Port - LPT3).
Checking cable driver.
 Driver windrvr6.sys version = 10.2.1.0. WinDriver v10.21 Jungo (c) 1997 - 2010 Build Date: Aug 31 2010 x86_64 64bit SYS 14:14:44, version = 1021.
Cable connection failed.
Connecting to cable (Parallel Port - LPT4).
Checking cable driver.
 Driver windrvr6.sys version = 10.2.1.0. WinDriver v10.21 Jungo (c) 1997 - 2010 Build Date: Aug 31 2010 x86_64 64bit SYS 14:14:44, version = 1021.
Cable connection failed.
PROGRESS_END - End Operation.
Elapsed time =      2 sec.
Cable autodetection failed.
WARNING:iMPACT:923 - Can not find cable, check cable setup !GUI --- Auto connect to cable...
// *** BATCH CMD : setCable -port auto
AutoDetecting cable. Please wait.
PROGRESS_START - Starting Operation.
Connecting to cable (Usb Port - USB21).
Checking cable driver.
 Source driver files not found.
The Platform Cable USB is not detected. Please connect a cable.If a cable is connected, please disconnect
and reconnect to the usb port, follow the instructions in the 'Found New Hardware Wizard', then retry
the Cable Setup operation.
Cable connection failed.
Connecting to cable (Parallel Port - LPT1).
Checking cable driver.
 Driver windrvr6.sys version = 10.2.1.0. WinDriver v10.21 Jungo (c) 1997 - 2010 Build Date: Aug 31 2010 x86_64 64bit SYS 14:14:44, version = 1021.
Cable connection failed.
Connecting to cable (Parallel Port - LPT2).
Checking cable driver.
 Driver windrvr6.sys version = 10.2.1.0. WinDriver v10.21 Jungo (c) 1997 - 2010 Build Date: Aug 31 2010 x86_64 64bit SYS 14:14:44, version = 1021.
Cable connection failed.
Connecting to cable (Parallel Port - LPT3).
Checking cable driver.
 Driver windrvr6.sys version = 10.2.1.0. WinDriver v10.21 Jungo (c) 1997 - 2010 Build Date: Aug 31 2010 x86_64 64bit SYS 14:14:44, version = 1021.
Cable connection failed.
Connecting to cable (Parallel Port - LPT4).
Checking cable driver.
 Driver windrvr6.sys version = 10.2.1.0. WinDriver v10.21 Jungo (c) 1997 - 2010 Build Date: Aug 31 2010 x86_64 64bit SYS 14:14:44, version = 1021.
Cable connection failed.
PROGRESS_END - End Operation.
Elapsed time =      2 sec.
Cable autodetection failed.
WARNING:iMPACT:923 - Can not find cable, check cable setup !Enumerating cables. Please wait.
PROGRESS_START - Starting Operation.
Connecting to cable (Usb Port - USB21).
Checking cable driver.
 Source driver files not found.
The Platform Cable USB is not detected. Please connect a cable.If a cable is connected, please disconnect
and reconnect to the usb port, follow the instructions in the 'Found New Hardware Wizard', then retry
the Cable Setup operation.
PROGRESS_END - End Operation.
Elapsed time =      0 sec.
ERROR:iMPACT - This function requires that a target is opened first.
WARNING:iMPACT - The cable selected is not avaliable, please select a different one.
WARNING:iMPACT - The cable selected is not avaliable, please select a different one.
WARNING:iMPACT - The cable selected is not avaliable, please select a different one.
WARNING:iMPACT - The cable selected is not avaliable, please select a different one.
WARNING:iMPACT - The cable selected is not avaliable, please select a different one.
WARNING:iMPACT - The cable selected is not avaliable, please select a different one.
WARNING:iMPACT - The cable selected is not avaliable, please select a different one.
WARNING:iMPACT - The cable selected is not avaliable, please select a different one.
WARNING:iMPACT - The cable selected is not avaliable, please select a different one.
WARNING:iMPACT - The cable selected is not avaliable, please select a different one.
WARNING:iMPACT - The cable selected is not avaliable, please select a different one.
WARNING:iMPACT - The cable selected is not avaliable, please select a different one.
WARNING:iMPACT - The cable selected is not avaliable, please select a different one.
WARNING:iMPACT - The cable selected is not avaliable, please select a different one.
WARNING:iMPACT - The cable selected is not avaliable, please select a different one.
WARNING:iMPACT - The cable selected is not avaliable, please select a different one.
WARNING:iMPACT - The cable selected is not avaliable, please select a different one.
WARNING:iMPACT - The cable selected is not avaliable, please select a different one.
GUI --- Auto connect to cable...
// *** BATCH CMD : setCable -port auto
INFO:iMPACT - Digilent Plugin: no JTAG device was found.
AutoDetecting cable. Please wait.
PROGRESS_START - Starting Operation.
Connecting to cable (Usb Port - USB21).
Checking cable driver.
 Source driver files not found.
The Platform Cable USB is not detected. Please connect a cable.If a cable is connected, please disconnect
and reconnect to the usb port, follow the instructions in the 'Found New Hardware Wizard', then retry
the Cable Setup operation.
Cable connection failed.
Connecting to cable (Parallel Port - LPT1).
Checking cable driver.
 Driver windrvr6.sys version = 10.2.1.0. WinDriver v10.21 Jungo (c) 1997 - 2010 Build Date: Aug 31 2010 x86_64 64bit SYS 14:14:44, version = 1021.
Cable connection failed.
Connecting to cable (Parallel Port - LPT2).
Checking cable driver.
 Driver windrvr6.sys version = 10.2.1.0. WinDriver v10.21 Jungo (c) 1997 - 2010 Build Date: Aug 31 2010 x86_64 64bit SYS 14:14:44, version = 1021.
Cable connection failed.
Connecting to cable (Parallel Port - LPT3).
Checking cable driver.
 Driver windrvr6.sys version = 10.2.1.0. WinDriver v10.21 Jungo (c) 1997 - 2010 Build Date: Aug 31 2010 x86_64 64bit SYS 14:14:44, version = 1021.
Cable connection failed.
Connecting to cable (Parallel Port - LPT4).
Checking cable driver.
 Driver windrvr6.sys version = 10.2.1.0. WinDriver v10.21 Jungo (c) 1997 - 2010 Build Date: Aug 31 2010 x86_64 64bit SYS 14:14:44, version = 1021.
Cable connection failed.
PROGRESS_END - End Operation.
Elapsed time =      1 sec.
Cable autodetection failed.
WARNING:iMPACT:923 - Can not find cable, check cable setup !GUI --- Auto connect to cable...
// *** BATCH CMD : setCable -port auto
AutoDetecting cable. Please wait.
PROGRESS_START - Starting Operation.
Connecting to cable (Usb Port - USB21).
Checking cable driver.
 Source driver files not found.
The Platform Cable USB is not detected. Please connect a cable.If a cable is connected, please disconnect
and reconnect to the usb port, follow the instructions in the 'Found New Hardware Wizard', then retry
the Cable Setup operation.
Cable connection failed.
Connecting to cable (Parallel Port - LPT1).
Checking cable driver.
 Driver windrvr6.sys version = 10.2.1.0. WinDriver v10.21 Jungo (c) 1997 - 2010 Build Date: Aug 31 2010 x86_64 64bit SYS 14:14:44, version = 1021.
Cable connection failed.
Connecting to cable (Parallel Port - LPT2).
Checking cable driver.
 Driver windrvr6.sys version = 10.2.1.0. WinDriver v10.21 Jungo (c) 1997 - 2010 Build Date: Aug 31 2010 x86_64 64bit SYS 14:14:44, version = 1021.
Cable connection failed.
Connecting to cable (Parallel Port - LPT3).
Checking cable driver.
 Driver windrvr6.sys version = 10.2.1.0. WinDriver v10.21 Jungo (c) 1997 - 2010 Build Date: Aug 31 2010 x86_64 64bit SYS 14:14:44, version = 1021.
Cable connection failed.
Connecting to cable (Parallel Port - LPT4).
Checking cable driver.
 Driver windrvr6.sys version = 10.2.1.0. WinDriver v10.21 Jungo (c) 1997 - 2010 Build Date: Aug 31 2010 x86_64 64bit SYS 14:14:44, version = 1021.
Cable connection failed.
PROGRESS_END - End Operation.
Elapsed time =      2 sec.
Cable autodetection failed.
WARNING:iMPACT:923 - Can not find cable, check cable setup !GUI --- Auto connect to cable...
// *** BATCH CMD : setCable -port auto
AutoDetecting cable. Please wait.
PROGRESS_START - Starting Operation.
Connecting to cable (Usb Port - USB21).
Checking cable driver.
 Source driver files not found.
The Platform Cable USB is not detected. Please connect a cable.If a cable is connected, please disconnect
and reconnect to the usb port, follow the instructions in the 'Found New Hardware Wizard', then retry
the Cable Setup operation.
Cable connection failed.
Connecting to cable (Parallel Port - LPT1).
Checking cable driver.
 Driver windrvr6.sys version = 10.2.1.0. WinDriver v10.21 Jungo (c) 1997 - 2010 Build Date: Aug 31 2010 x86_64 64bit SYS 14:14:44, version = 1021.
Cable connection failed.
Connecting to cable (Parallel Port - LPT2).
Checking cable driver.
 Driver windrvr6.sys version = 10.2.1.0. WinDriver v10.21 Jungo (c) 1997 - 2010 Build Date: Aug 31 2010 x86_64 64bit SYS 14:14:44, version = 1021.
Cable connection failed.
Connecting to cable (Parallel Port - LPT3).
Checking cable driver.
 Driver windrvr6.sys version = 10.2.1.0. WinDriver v10.21 Jungo (c) 1997 - 2010 Build Date: Aug 31 2010 x86_64 64bit SYS 14:14:44, version = 1021.
Cable connection failed.
Connecting to cable (Parallel Port - LPT4).
Checking cable driver.
 Driver windrvr6.sys version = 10.2.1.0. WinDriver v10.21 Jungo (c) 1997 - 2010 Build Date: Aug 31 2010 x86_64 64bit SYS 14:14:44, version = 1021.
Cable connection failed.
PROGRESS_END - End Operation.
Elapsed time =      1 sec.
Cable autodetection failed.
14  Alternate cryptocurrencies / Altcoin Discussion / Issues with 2x 6870 rig. on: July 02, 2013, 12:51:19 PM
Hi

Im having some issues with my "re-use" mining rig.

My setup is an AM3+ cpu, gigabyte mobo, 4gb ram, 1200w gold + psu. 2x Powercolor 6870 cards.

Im trying to mine litecoins.

First off, Im still new to cgminer, but cannot get that running properly - just keeps crashing upon startup..

Anyways, I have tried both bitminter (which seems to work okay, but the actual hashrate isnt reporting the same on the website as in the miner..) and guiminer.

Guiminer works well for GPU2, for some time but then it just stops hashing and cpu usage goes to 0%
GPU1 doesnt work at all it seems..

Am I looking at some bad gpu's here? or whats the deal  :s
15  Bitcoin / Hardware / Possible to buy USB erupters in HK/shenzhen? on: June 20, 2013, 03:21:35 PM
Hi guys

Im goin to hk/shenzhen province soon for some mixed business/vacation visit.

Does anyone know if its possible to buy the block erupters somewhere? - From what I can understand they are produced there somwhere but cannot seem to find the factory/a company selling it there?

Thanks,
Maze
16  Other / CPU/GPU Bitcoin mining hardware / which motherboard for a core2duo (LGA755) cpu for 3x gpu on: June 15, 2013, 08:31:46 AM
hey guys

What options do I have for a 3x gpu mining rig when running a core2duo cpu? - trying to reuse some of the hardware i have laying around.

Got everything but a proper motherboard with more than 1x 16x pci-e - prefferably 3x if possible? - im not sure if that was even possible back then?

Thanks,
maze
17  Other / CPU/GPU Bitcoin mining hardware / blueprint for custom aluminium case on: June 12, 2013, 09:18:59 AM
Hey guys

Just wondering if any of you made any "blueprints"/guides/measurements for your cases? - Im considering either making a case, or modifying my current desktop case (Corsair Carbide 300R Midi Tower) with aluminium so it'll fit 3-4 x 7950's.

Thanks,
maze
18  Other / CPU/GPU Bitcoin mining hardware / Issues with new mining rig. 2x 6870 + 1x 6850 on: June 11, 2013, 10:06:47 PM
Hi guys

My new/re-use ltc mining rig is causing me some issues.. I've got the 6850 running in the 16x socket on my motherboard. The 2x 6870 are running in 1x to 16x riser (powered).

If I use the bitminter java client it hashes at 25-30mh/s while the 6850 is running 200ish mh/s..

Any thoughts?

Its somewhat interesting, bitminter client Works fine, and accepts shares. cgminer pumps out hw errors on all the Cards and no accepted shares..

Any input would be great.

Thanks
19  Other / Beginners & Help / Issues with new mining rig. 2x 6870 + 1x 6850 on: June 11, 2013, 03:39:18 PM
Hi guys

My new/re-use ltc mining rig is causing me some issues.. I've got the 6850 running in the 16x socket on my motherboard. The 2x 6870 are running in 1x to 16x riser (powered).

If I use the bitminter java client it hashes at 25-30mh/s while the 6850 is running 200ish mh/s..

Any thoughts?

Its somewhat interesting, bitminter client Works fine, and accepts shares. cgminer pumps out hw errors on all the Cards and no accepted shares..

Any input would be great.

Thanks
20  Other / Beginners & Help / Issues with new mining rig. 2x 6879 + 1x 6850 on: June 04, 2013, 08:56:22 PM
Hi guys

My new/re-use ltc mining rig is causing me some issues.. I've got the 6850 running in the 16x socket on my motherboard. The 2x 6870 are running in 1x to 16x risers' non powered.

It's however like cgminer fails/crashes whenever I want to bring the 6870's up and running. Running the 6850 alone has itmhashing away. Right now I only have 1 of those connected to the psu. But do I really need to get a powered riser?

If I use the bitminter java client it hashes at 25-30mh/s while the 6850 is running 200ish mh/s..

Any thoughts?
Pages: [1]
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!