Bitcoin Forum
August 17, 2022, 10:06:16 AM *
News: Latest Bitcoin Core release: 23.0 [Torrent]
 
  Home Help Search Login Register More  
  Show Posts
Pages: [1]
1  Economy / Computer hardware / [WTS] Corsair AX1200 - $200 Shipped on: May 05, 2014, 11:58:23 PM
As title says - Have a Corsair AX1200 80+ Gold Rated PSU and looking for $200 shipped.

Gauging if there's any interest.  Will go through escrow of course if so.

I'm looking to downgrade to a smaller PSU as I don't have much use for it.  Don't exactly need 1200w to power a GTX 260.

I don't mine so the PSU has never been kept at full load for prolonged periods; it's pretty much been powering my computer at idle and gaming otherwise (ie. Dota).  It is currently in my computer (pulled it out to take pics before putting back in) so I know 100% that it works without issue.

Below is a picture of the box (has minor tears on the outer box and a bit bigger of a tear on the inner box from the previous owner who sold it to me, says he only used it for a couple weeks before selling it to me).

The PSU itself is in immaculate condition, has minor imperfections here and there but overall damage free as it has just been sitting in my computer since I've had it.  Just a bit of dust but I'll wipe it down and give it a blast of compressed air before packaging and shipping it out.

Cables are all here but Corsair customer service is really good about sending out more if needed (they overnighted me extras free of charge when I needed more for an HX620 which is now in my brother's system).

All the original stuff is still there:
-Velvet bag for the PSU itself
-Bag containing all the modular cables
-Foam
-Corsair sticker, zip ties, screws

I don't have a manual, not sure if it actually came with one or not.




2  Economy / Goods / [WTS] 1oz Silver Coins/Rounds on: February 07, 2013, 06:13:13 AM
All coins are in an Air-tite with non-reactive foam ring.

The 1980 Canada Dollar has some toning/grit along the rim near the topside.

for shipping.

Will ask that you send BTC first unless you're a reputable member on the forum with a positive history of transactions.

2011 American Silver Eagle [6x] - per ASE


2011 Mexican Libertad [1x] - SOLD


2011 Fiji Taku [1x] - SOLD


2011 Australian Kookaburra [1x] - SOLD


Scottsdale Silver Omnia Round [1x]


1980 Canada Dollar [1x] - (From searching it has .357oz of silver in it.)


3  Economy / Goods / [Sold] Ikea Return Card $159 (10% off) on: February 07, 2013, 06:09:21 AM
Got a Ikea Return card with $159.00 at 10% discount.

So looking for 6.75 BTC shipped.

Asking for BTC first before shipping unless you're a reputable member.

4  Economy / Computer hardware / [WTS][US50]3x 5970s - SOLD on: June 16, 2012, 04:58:24 AM
Like the thread title says, got 3 of 'em for sale.  Reason I'm selling them is that my student loans are about to hit the end of their grace period so I need it to cover some monthly payments while I continue my job hunt.

Looking for 50BTC + shipping each.  Will pay for shipping if you buy all 3.

Will go through an escrow (probably Kluge if he's willing).

Prefer to sell to people within the US only but I suppose I'd have no issue selling internationally if you cover shipping.  Main reason I'm hesitant is that I know these cards work fine and it'd be a headache to have someone claim they were DOA or something and the money and time lost having it shipped back internationally.

1x Sapphire 5970 2GB OC

2x Diamond 5970 2GB



I've tested them stable at the following clock/memory speeds and voltages although YMMV:

-900/150mhz @ 1.1v  (didn't do this for a very long period as I don't have an open-air case and the temps in a single mid-tower wouldn't be good for the long-run unless you have a water loop or open-air case)
-825/150mhz @ 1.05v (stable here as well)
-725/150mhz @ 0.96v (this is what I've been running them at the majority of the time I've owned them; the higher speeds were just for temp/voltage comparisons for efficiency using my Kill-A-Watt)
5  Economy / Goods / Whoops, wrong section on: June 15, 2012, 10:08:49 PM
Re-made thread in correct section.

Mods please delete.
6  Economy / Goods / [WTS] Diablo 3 US Gold (5mil for 3.5BTC - HC 550k for 1.5BTC) on: June 12, 2012, 08:31:19 PM
Title says it all.

I only got 5 million softcore and 550k hardcore gold.

BTC will be required up front unless I recognize you as a fairly active member on the forum (ie. Hero member without having spammed a bunch of useless stuff to get your post count up - quality over quantity).
7  Bitcoin / Mining support / Bitcoin Wallet Transaction Error? HELP! on: May 08, 2012, 06:04:10 AM
Was purchasing some Steam games for Bitcoin and this error message popped up:

"Error: The transaction was rejected.  This might happen if some of the coins in your wallet were already spent, such as if you used a copy of wallet.dat and coins were spent in the copy but not marked as spent here."

Happened in this order:

1.  Sent 2 BTC which went through fine and showed up on the blockchain.

2.  Went to send the remaining 4 BTC owed and then I got some sort of runtime error and had to restart my computer.  Fairly certain that the error occurred due to low disk drive space.  (A transaction with 0/unconfirmed status shows -4.00BTC from my wallet although nothing shows up in the blockchain to the address I sent it to)

3.  Waited a bit for confirmations to show up on the first 2 BTC (2-3 confirmations now) and nothing about the 2nd transaction appeared on the blockchain so I went to re-send the 4 BTC and got the above error message.  My wallet now shows a 2nd -4.00 BTC transaction that didn't show up on the blockchain either although my wallet balance is showing 4BTC less as well.

Google'ing the error message has some results but no actual explanation of why or how to fix it.

----

Edit: Apparently one of the 2x 4BTC transactions have shown up on the other person's wallet, although the blockchain shows both as unconfirmed.

Here's the blockchain page: http://blockchain.info/address/1DTVTpqXufEb1CwfbSMNNvNJRs1yLciMhd
8  Economy / Goods / [WTS] A few silver coins/rounds @ spot+shipping on: April 17, 2012, 05:19:52 AM
These coins aren't all flawless or uncirculated.  Seems like they weren't always kept in a capsule and possibly even handled directly before I came into possession of them.

Price will be determined based on what's shown on www.kitco.com/charts/livesilver.html and Mt. Gox last asking price.

Have no problem shipping through USPS/UPS/FedEx depending on your preference.

I can try to re-take the pictures in better lighting and outside of the capsules as well if anyone wants.  Can also place the coins in Air-Tite capsules with black/white ring before shipping as well.

[SOLD]1x 1oz 1987 American Silver Eagle (don't believe it's uncirculated condition but no obvious signs of toning either)


[SOLD]1x 1oz Scottsdale Silver Omnia Round (best condition of the bunch - only removed it from the capsule previous owner had it in to put into another)


[PENDING - Tecshare]1x 2002 Falkland Queen's Jubilee (a bit of toning - if someone could help me determine the silver content and value of this it'd be appreciated - from what I can tell it's like 28gr of silver which is like .9 troy oz)


1x 1962 Canadian Silver Dollar (a bit of toning - value here: http://www.coinflation.com/silver_coin_values.html)

9  Bitcoin / Mining support / [SOLVED] Windows 7 Crashes Immediately After Logging In (with 3rd 5970) on: March 08, 2012, 01:57:35 AM
Hope someone could shed some light.

Just got my Sapphire RMA back and it appears to be good to go.

Shouldn't be a power issue as my AX1200 should be more than enough.

Tried uninstalling Catalyst Control Center and SDK2.1 and restarted with all 3 cards in.

The 2 Diamonds have been working fine for the past month or 2.  Installed the Sapphire by itself and it works fine.

Any combination of 2 cards (Diamond1+Diamond2; Sapphire+Diamond1; Sapphire+Diamond2) works just fine.

It's when I have all 3 going that my system acts up.

I've noticed too that when I have only 2 with the PCI-E power connectors plugged in, when the system is turned on the fans kick in immediately and are very audible.  When I try with 3, the system sounds more silent as if the GPU fans aren't going (at a high speed at least).

Booting into Safe Mode and logging in works just fine.  Device Manager doesn't show any issues with the cards or drivers under Display Adapters.

Edit:  Mining with the Sapphire and one Diamond at the moment and it appears stable at 825/150@1.049v so it doesn't seem to be the card.  Looks like I might have to try a fresh install of Windows?
10  Bitcoin / Mining software (miners) / CGMiner Reset GPU To Default Clocks Upon Quitting? on: February 22, 2012, 02:23:58 AM
Pretty straightforward question in the title.

Is it possible to do this?

As it is now, I've been manually resetting my GPU back to default before qutting.  That or I open Trixx and reset using that.

Just wondering if there's a way to automate it by cgminer before it closes it self since I just got a 2nd 5970 and when the 3rd comes back it'll probably be a huge pain doing so everytime I want to play some DoTA2, SC2, or whatever else.
11  Bitcoin / Mining support / [SOLVED] 5970 (GPU0 isn't putting out ~400 mhash/s but GPU1 is) on: February 10, 2012, 08:09:55 PM
Had it working after getting help in my other thread, but then just a day or two ago things started acting up in GUIMiner as far as "Speed" and "Accepted" statuses not updating or just sitting on "connecting..." instead of showing hash speed even though it was mining.  I haven't made any hardware/software changes.

Tried switching over to cgminer to see if it'd be better since there are threads about GUIMiner not working for others as it did before.

Now it would seem that GPU0 is only putting out half the mhash it should be.

Also, will the overclock settings done in cgminer reset to defaults once cgminer is closed?  Just curious but my settings are stable for mining/browsing but if I decide to game those same settings will cause my computer to lock up.

Screenshots of GPU0 & GPU1 (I've also tried changing the engine/memory/voltage settings for GPU1 in cgminer and it says that it's successful but it still displays 400/900 and 1v):

12  Other / CPU/GPU Bitcoin mining hardware / Bad GPU Core? (Sort of long post) on: February 05, 2012, 06:17:58 AM
Got 2x5970; a Diamond and a Sapphire card.

Diamond is definitely working fine.

The Sapphire seems to be giving me issues.

Tested my PCI-e slots by swapping the Diamond card around so they're fine.  1200W PSU so it's not a power issue.

Did a fresh install of Windows to be sure.

I can boot into Safe Mode fine with both cards in.

Safe Mode Device Manager shows this (before installing Catalyst):


I was able to boot into Windows fine without Catalyst Control Center and drivers installed.

After installing Catalyst + drivers, my screen just went completely black with a blinking underscore cursor.

If I try to restart it'll just either hang at the Windows loading screen or just say that there's no signal getting to my monitor.

Device manager shows this (after Catalyst installed):


Anyone experience similar issues before?  Is the Sapphire card bad?  Or is it because I don't have a Crossfire cable/dummy plug set up?

Bought it off a guy on Craiglist (non-local so I used PayPal).  Tried texting the guy to see if he has a receipt and whether or not the warranty would still be valid if it's the card.  Haven't heard back yet so will give him a bit before I decide whether to dispute with PayPal or not.

----

I've been messing around with it for several hours and I'm kinda annoyed since I didn't get any mining done today with just the solo card.

Pretty sure if I remove the Sapphire it'll boot fine.  Will try and remove all the drivers again, pull out the Diamond, and install Catalyst with just the Sapphire but I think I already tried that but will again to be sure.

Edit:  Yup, booted fine to Windows, after installing Catalyst and restarting it hung at Windows loading screen...  Was able to boot into Safe Mode fine right after though.  Is it a driver or hardware issue?
13  Economy / Goods / Interest in renting DOTA 2 or Diablo 3? on: February 04, 2012, 04:38:47 AM
Just trying to gauge interest and whether or not doing so would be worthwhile.

Got beta accounts for both of them (both linked to my BNet and Steam accounts though).  I got into DOTA 2 beta after they decided to stop including 2 beta invite keys when you got accepted so don't have keys to sell.

So you'd basically be renting out my account/s for either the entire duration of the beta or a pre-determined duration if desired. (I haven't actually played D3 myself yet)

I also have Warcraft 3 and Starcraft 2 on my bnet account.  My Steam account has a small selection of games you'd be welcome to play.  http://steamcommunity.com/id/idshadow/games?tab=all

Of course, re-activating my WoW account would be frowned upon, nothing to get anyway as I gave everything to friends before quitting way back.  And chatting with people on my Steam friends list wouldn't be too cool either lol.

------

Suggestions on reasonable rental rates are appreciated.
14  Bitcoin / Mining support / Any help? - 5970 not hitting ~700 mhash/s on: February 02, 2012, 01:17:47 AM
Just got my 5970 in the mail and got it set up and it's getting me ~550 mhash/s using GUIMiner (2 tabs of Phoenix miner).

Got MSI Afterburner and have it at 1075mV, 900MHz core, 150MHz memory.  Temps showing at ~70-75C @ 60% fan speed.  The profiles don't seem to save and set correctly but that's not a big deal, I'll worry about that later (disabled ULPS already).

The GUIMiners tabs are using 0-0 and 0-1 so that's not it.  CPU Affinity is set to 0, 2, 4, 6 and no CPU cores are hitting 100% so don't think that's it either.  Could it be GUIMiner?

Flags: -k phatk -q 6 AGGRESSION=11 WORKSIZE=64 BFI_INT VECTORS -a 1000 (Dunno, just did a bit of a mashup of flags that other people posted lol)

Current system (not a dedicated miner rig): i7-920 @ 2.66GHz (should I overclock it for mining?), 12GB (6 x 2GB) RAM, Corsair HX620W, Windows 7 64-bit

Got Catalyst 12.1 (read that SDK 2.6 isn't good but would it cause me to lose out on like 200 mhash/s?).

Thanks for any suggestions.  Got another 5970 coming on Friday so would like to figure this out before then.  That and I have to see if I can find a used AX1200 as well.
Pages: [1]
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!