Bitcoin Forum
July 18, 2018, 03:32:30 AM *
News: Latest stable version of Bitcoin Core: 0.16.1  [Torrent]. (New!)
 
  Home Help Search Donate Login Register  
  Show Posts
Pages: [1]
1  Alternate cryptocurrencies / Pools (Altcoins) / Re: [ANN][Profit-switching scrypt+ASIC Pool] multipool.us on: December 17, 2013, 06:53:57 AM
owch.   [sarcasm] Using my elite knowledge of thermonuclearwargames I was able to extract the hidden data here https://www.multipool.us/stats.php?curr=ltc   [/sarcasm]
Quote
Avg. Time To Find Block   33 Hours 53 Minutes
Time Since Last Block   42 Hours 47 Minutes

ohw... ehmm... yes.. I see.. just no luck then..   Embarrassed

I wouldn't mine anything other than the main scrypt port.  Otherwise you're basically solo mining, and you don't have much power there for solo mining.

M

I think I now know what you mean...  LTC stats:  "Time Since Last Block   63 Hours 23 Minutes"
2  Alternate cryptocurrencies / Pools (Altcoins) / Re: [ANN][Profit-switching scrypt+ASIC Pool] multipool.us on: December 16, 2013, 10:23:23 AM
owch.   [sarcasm] Using my elite knowledge of thermonuclearwargames I was able to extract the hidden data here https://www.multipool.us/stats.php?curr=ltc   [/sarcasm]
Quote
Avg. Time To Find Block   33 Hours 53 Minutes
Time Since Last Block   42 Hours 47 Minutes

ohw... ehmm... yes.. I see.. just no luck then..   Embarrassed
3  Alternate cryptocurrencies / Pools (Altcoins) / Re: [ANN][Profit-switching scrypt+ASIC Pool] multipool.us on: December 16, 2013, 10:09:17 AM
Hi Flound,

I was mining LTC with Multipool for 48hours until this morning and have seen my balance grow with about 0.02.
I was mining with 290kh/s (apart for 3 three hours with half that rate) using the EU pool.
I see a lot of accepts, just a few rejects and no HW errors; everything on cgminer side seems normal.

That balance growth just doesn't seem right. Would you be able to see what is going on?
Username is jelz999.

Thanks,
J
4  Alternate cryptocurrencies / Pools (Altcoins) / Re: [ANN][Profit-switching scrypt+ASIC Pool] multipool.us on: December 08, 2013, 06:39:41 PM
Since at least half an hour scrypt is available again also (on EU, have not checked US).
Site has been up for some time as well.
5  Other / Beginners & Help / Re: Just Joined.. Lost Bitcoins on: December 05, 2013, 12:31:49 PM
Horrifying to loose coins like that. I have an encrypted wallet. And that is backed up to another computer in my house. And it is backed up to USB. And still I feel i could loose something... Huh  but I guess that is cause of my past working with Word Perfect 4 / 5 ... lost big parts of scripts when I did not save and it crashed again .. and again...
6  Other / Beginners & Help / Re: cudaminer settings for GTX 280 on: December 04, 2013, 07:56:31 AM
Okay, so no tips and such? I tried more settings since my post, but none resulted into anything other than cudaminer crashes, booo's, unable to validate, etc.
I did get the card up to 22khash/s, but according to the pool I was still only at 14khash/s.
Well, I have now decided to take a different path and purchase a 2nd hand ATI 6870 card.. Maybe it's too late to get my investment back, but heck.. it's fun to try anyways  Smiley
7  Other / Beginners & Help / cudaminer settings for GTX 280 on: November 29, 2013, 08:59:20 PM
Well... I just cannot get my GTX 280 to go above 16 khash/s and would really appreciate some help considering I should get more out of it based on the GTX 260 results.

Autotuning doesn't come up with anything. When I use -D, it shows:

D:\Litecoin\cudaminer>cudaminer -D -o stratum+tcp://netcodepool.org:3333 -O user:pass

[2013-11-29 21:49:15] Starting Stratum on stratum+tcp://netcodepool.org:3333
[2013-11-29 21:49:15] 1 miner threads started, using 'scrypt' algorithm.
[2013-11-29 21:49:15] Binding thread 0 to cpu 0
[2013-11-29 21:49:15] Failed to get Stratum session id
[2013-11-29 21:49:15] Stratum difficulty set to 64
[2013-11-29 21:49:15] DEBUG: job_id='6d14' extranonce2=00000000 ntime=5298fdb3
[2013-11-29 21:49:15] Stratum detected new block
[2013-11-29 21:49:16] GPU #0: GeForce GTX 280 with compute capability 1.3
[2013-11-29 21:49:16] GPU #0: interactive: 1, tex-cache: 0 , single-alloc: 0
[2013-11-29 21:49:17] GPU #0: Performing auto-tuning (Patience...)
[2013-11-29 21:49:17]        x1    x2    x3
[2013-11-29 21:49:17]   1:     |     |      kH/s
[2013-11-29 21:49:17]   2:     |     |      kH/s
<cut>
[2013-11-29 21:49:17] 232:     |     |      kH/s
[2013-11-29 21:49:17] 233:     |     |      kH/s
[2013-11-29 21:49:17] GPU #0:    0.00 khash/s with configuration L0x0
[2013-11-29 21:49:17] GPU #0: using launch configuration L0x0

And then cudaminer crashes.

And I tried some manual settings like
-l 27x3
-l 54x3
But the end result is always the same; "result does not validate on CPU!"

What does work is
-l F27x3
-l K54x3
But the rate does not go above 16 khash/s
And I really do not know what kernel to use.. S, L, K, F,..?
The known GTX 260 setting
-l S27x3
Will then show:  "using launch configuration K27x3" with the same (slow) result.

Any help is appreciated!  Smiley

Pages: [1]
Sponsored by , a Bitcoin-accepting VPN.
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!