Bitcoin Forum
January 17, 2018, 01:42:36 PM *
News: Electrum users must upgrade to 3.0.5 if they haven't already. More info.
 
  Home Help Search Donate Login Register  
  Show Posts
Pages: [1]
1  Bitcoin / Pools / Re: [~2500 Gh/s Mining Pool] HTTPS,API, instant payouts,LP,+1% for NO INVALID BLOCKS on: June 12, 2011, 02:33:47 PM
Hmm. CPU not working but GPU is. Goddamnit man, make them hampsters run faster!

Will be keeping an eye on thread for updates Smiley
2  Other / Beginners & Help / Re: Newbie restrictions (Please discuss forum policy here.) on: June 12, 2011, 10:46:59 AM
Not sure if this has been posted and I haven't got the time to go through 8 pages unfortunately;

Why not just ban the trolls? Or a mild 1/2/3 day ban for first offense? This has made it rather difficult for us who do have decent posts that we wish to put on the forum.
3  Economy / Marketplace / Re: LR for Bitcoin or Paypal on: June 11, 2011, 01:45:52 AM
Any other way to withdraw the money from BTC to an Australian Bank Account?
4  Economy / Marketplace / Re: LR for Bitcoin or Paypal on: June 11, 2011, 01:28:35 AM
Can I get it out through paypal that way?
5  Economy / Marketplace / Re: LR for Bitcoin or Paypal on: June 10, 2011, 11:24:09 AM
Just in addition, I will accept offers below value Smiley
6  Economy / Marketplace / LR for Bitcoin or Paypal on: June 10, 2011, 08:36:29 AM
I've got $33.06USD in my Liberty Reserve account (went the wrong road for paypal :/)

After a trade for BTC or Paypal (Preference to paypal).

Best offer gets it
7  Bitcoin / Pools / Re: [~1900 Gh/s Mining Pool] HTTPS,API, instant payouts,LP,+1% for NO INVALID BLOCKS on: June 05, 2011, 05:35:15 AM
nope straight to ati from the beginning. recently formatted os. dont run nvidia
8  Bitcoin / Pools / Re: [~1900 Gh/s Mining Pool] HTTPS,API, instant payouts,LP,+1% for NO INVALID BLOCKS on: June 05, 2011, 04:42:42 AM
ah wait, got it working. bit of a muck up at the start. why is it im only getting 2040khash/s in this and 300 mhash/s thru the gui?

Sounds to me like you're mining on your cpu.  Run poclbm with no args to see a list of devices and their numbers. Usually
  • is your cpu(s) and [1] is your 1st gpu. The "-d" is that device number. Try -d 1 instead of -d1. You might be selecting the cpu by default.
nup, just tested then. d0 is cpu, d1 is gpu. so back where i started. thanks though mate Smiley
9  Bitcoin / Pools / Re: [~1900 Gh/s Mining Pool] HTTPS,API, instant payouts,LP,+1% for NO INVALID BLOCKS on: June 05, 2011, 03:16:30 AM
ah wait, got it working. bit of a muck up at the start. why is it im only getting 2040khash/s in this and 300 mhash/s thru the gui?
10  Bitcoin / Pools / Re: [~1900 Gh/s Mining Pool] HTTPS,API, instant payouts,LP,+1% for NO INVALID BLOCKS on: June 05, 2011, 02:35:36 AM
still copping it guys. Windows cannot find '--host=pit.deepbit.net"
Okay, let's try again.
What video card are you using ?

Open your windows command prompt (cmd)
Go to your poclbm directory
cd C:\Program_Files_(x86)\Bitcoin\poclbm
type
poclbm
You'll see the list of available OpenCL devices. Usually one is your CPU and other is GPU. It may be 0 or 1.
If your GPU device is number 1, then try
poclbm.exe -d1 --host=pit.deepbit.net --port=8332 --user=example@example.com --pass=password -v -w128
Those settings are best for ATI 5xxx series.

5870.

now it cannot find "-d1"
try as device 0 (the gpu) cannot find "-d0"
11  Bitcoin / Pools / Re: [~1900 Gh/s Mining Pool] HTTPS,API, instant payouts,LP,+1% for NO INVALID BLOCKS on: June 05, 2011, 12:48:00 AM
start /DC:\Program_Files_(x86)\Bitcoin\poclbm poclbm.exe --host=deepbit.net --port=8332 --user=REMOVED --pass=REMOVED

it thinks that --host=deepbit.net  is the software that it should run!
just remove the last "\"  Wink

Also, use pit.deepbit.net rather than deepbit.net as your host.

You probably want this assuming your are running a 58xx, 59xx, 68xx or 69xx series Radeon card.

Quote
start /DC:\Program_Files_(x86)\Bitcoin\poclbm\poclbm.exe --host=pit.deepbit.net --port=8332 --user=REMOVED --pass=REMOVED -v -w 128 -f 10

Remove the -v and -w 128 if you are using NVidia hardware.  Also, you can adjust the -f 10 value lower for better performance (many people run -f 1) at the expense of desktop lag and higher to regain some of that lag.  It can also affect stability if set to low.  If you are running Windows Vista or Windows 7 and the machine is dedicated for mining, or you don't care, turn off Aero.


still copping it guys. Windows cannot find '--host=pit.deepbit.net"
12  Bitcoin / Pools / Re: people keep posting the wrong host? on: June 04, 2011, 05:34:23 PM
have posted elsewhere but no replies Sad hope this is allowed
start /DC:\Program_Files_(x86)\Bitcoin\poclbm\poclbm.exe --host=deepbit.net --port=8332 --user=REMOVED --pass=REMOVED
but get this error every time;
Windows cannot find '--host=deepbit.net". Make sure you typed the name correctly, and then try again.
host=pit.deepbit.net

host=pit.deepbit.net

got past that bit mate Smiley just flashes now though, so not going?
13  Bitcoin / Pools / Re: [~1900 Gh/s Mining Pool] HTTPS,API, instant payouts,LP,+1% for NO INVALID BLOCKS on: June 04, 2011, 05:29:14 PM
start /DC:\Program_Files_(x86)\Bitcoin\poclbm poclbm.exe --host=deepbit.net --port=8332 --user=REMOVED --pass=REMOVED

it thinks that --host=deepbit.net  is the software that it should run!
just remove the last "\"  Wink

had to change, didnt like the prog files folder

start /DC:\poclbm poclbm.exe --host=deepbit.net --port=8332 --user=REMOVED --pass=REMOVED

now it just flashes and disappears again ??
14  Bitcoin / Pools / Re: [~1900 Gh/s Mining Pool] HTTPS,API, instant payouts,LP,+1% for NO INVALID BLOCKS on: June 04, 2011, 05:03:12 PM
have posted elsewhere but no replies Sad hope this is allowed


Have set this on the bat file,

start /DC:\Program_Files_(x86)\Bitcoin\poclbm\poclbm.exe --host=deepbit.net --port=8332 --user=REMOVED --pass=REMOVED

but get this error every time;

Windows cannot find '--host=deepbit.net". Make sure you typed the name correctly, and then try again.
15  Bitcoin / Mining / Bitcoin Setup issues with poclbm on: June 04, 2011, 04:53:22 PM
Have set this on the bat file,

start /DC:\Program_Files_(x86)\Bitcoin\poclbm\poclbm.exe --host=deepbit.net --port=8332 --user=REMOVED --pass=REMOVED

but get this error every time;

Windows cannot find '--host=deepbit.net". Make sure you typed the name correctly, and then try again.


Any ideas guys? Wanna get this fixed soon as its 3am local time
16  Bitcoin / Mining / Re: Deepbit offline... on: June 04, 2011, 04:26:35 PM
I'm getting:

Windows cannot find '--host=pit.deepbit.net". Make sure you typed the name correctly, and then try again.

What am I doing wrong? Or is Deepbit stuffed?
Pages: [1]
Sponsored by , a Bitcoin-accepting VPN.
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!