Bitcoin Forum
June 18, 2019, 12:00:59 PM *
News: Latest Bitcoin Core release: 0.18.0 [Torrent] (New!)
 
  Home Help Search Login Register More  
  Show Posts
Pages: « 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 [27] 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 »
521  Bitcoin / Bitcoin Technical Support / Re: 5970's driving me nuts... on: November 10, 2012, 12:55:01 AM
I do not understand, can you elaborate a bit more?

thanks.

You said you are using BAMT?

1 - Open an ssh session and add the noOC file to that folder.

     or

2 - stick the thumb drive in a windows machine
     go to
     J:\BAMT\CONTROL\ and copy the noOC file to:
     J:\BAMT\CONTROL\ACTIVE
522  Bitcoin / Pools / Re: [1000 GH] Ozcoin Pooled Mining | DGM | PPS |Stratum mining available on: November 09, 2012, 11:52:43 PM
My biggest rig found a block on stratum.  Was a 17.8m difficulty share says cgminer.

wow.... should have saved that one for later when the diff is higher  Grin
523  Economy / Computer hardware / Re: 10 bfl singles for sale - also x6500s and 1.15xs if the offer is right on: November 09, 2012, 11:51:07 PM
hi!

i'm slowly getting out of mining and am looking to sell (for bitcoins) 10 bfl singles

also have 4 ztex 1.15x and 6 x6500s but am most likely going to hold onto these unless the right offer comes along (i know their price and demand has gone down with the ASIC tech on the way)


for all devices i have a usb cable with them but not the power outlets since i am powering it all with a 1200 watt psu (i will provide the barrel power connector/wire i have linking it to my psu)


shipping is from the US and will do insured/confirmation and use escrow if we can agree on a method


questions? please ask away

what are you looking for?
524  Bitcoin / Bitcoin Technical Support / Re: How to remotely monitor a raspberry pi from a Windows machine on: November 09, 2012, 11:27:19 PM
teamviewer?
525  Bitcoin / Bitcoin Technical Support / Re: 5970's driving me nuts... on: November 09, 2012, 11:22:19 PM
OK, here is the setup...

2x1000 watt psu
1x750 watt psu
3x5970
5x5870
2x msi 890fx-gd70
main PC

My main pc is running windows 7 and has a 5970 using cgminer to mine. It does not matter which of the 3 5970 is in there, they all run fine. No issues, all 3 cards work great.

The 5870's are split up, 2 on one mb, 3 on the other. No issues, all run great.

If I need to I can use 2 PSU on one machine.

there is a 5970 on each of the motherboards, and at first it runs fine for a few days, but lately I need to reboot the machines every 30 minutes. If I swap cards with the main machine, the card works fine.

I have a killowatt, and I see the psu is never drawing more than 800 watts from the wall.

I am using the latest version of BAMT, and not using cgminer. Running off a usb.

What the hell keeps changing that the cards stop running?

Try a noOC in the ACTIVE folder.

cd /live/image/BAMT/CONTROL/ACTIVE
cp ../noOC .



526  Economy / Computer hardware / Re: [WTS] 3 Gigabyte HD 5870's (Reduced) on: November 09, 2012, 01:26:30 AM
Yup these are all good. Saved them for last. However I cannot accept $85 shipped. You are getting well over 1000mh/s . Thanks for your interest

I'd go $85 shipped on each card in BTC.
Escrow thru Graet.
I'm assuming all the fans are good and cards are not overheating in any way and are able to mine at stock speeds.

I'd really be surprised if you get more than $85 on each board this late in the game.  If we were talking about 6-8 weeks ago, your price would have been a bit closer to reality.  In about 4 weeks, $1000 will avail a miner of approximately 50GH/s of mining power. GPUs will be worthless with regards to bitcoin mining.  Gaming is another matter, but gamers would consider these 2 generations behind current, so again, not a really big market.

Good luck with your sale, and if you are interested in selling, shoot me a pm.
527  Economy / Computer hardware / Re: X6500 FPGA Mining Hardware ** 400-500MH/s ** 31 BTC ** Shipped immediately! on: November 08, 2012, 02:44:15 PM
Picked up one x6500 from bonks just to play around with.
Extremely fast shipping Cheesy
And bonks was very helpful after the sale in helping me getting it setup.

Thx bonks!
528  Economy / Computer hardware / Re: [WTS] 3 Gigabyte HD 5870's (Reduced) on: November 08, 2012, 02:41:25 PM
I'd go $85 shipped on each card in BTC.
Escrow thru Graet.
I'm assuming all the fans are good and cards are not overheating in any way and are able to mine at stock speeds.
529  Bitcoin / Pools / Re: [700 GH] Ozcoin Pooled Mining | DGM | PPS |Stratum testing underway on: November 08, 2012, 02:30:04 PM
Any ideas about my config in CGMiner?  Should I try to create a new worker?  I also tried it like this:


   {
      "url" : "stratum.ozco.in:3333",
      "user" : "UserName.MinerName",
      "pass" : "MinerPassword"
   },

does it work if you change only the one line from:

"url" : "http://stratum.ozco.in:3333",

to

"url" : "http://us.ozco.in:8332",
530  Bitcoin / Mining software (miners) / Re: BFGMiner: modular FPGA/GPU & X6500, overclk/fans, GBT, RPC, Linux/PPA/Win 2.9.2 on: November 08, 2012, 12:15:31 AM
Trying to use bfgminer 2.9.2 with an x6500

Have installed WinUSB driver (v6.1.7600.16385)

I will usually get the following upon a bfgminer start:

Code:
5s:  0.0 avg:  0.0 u:  0.0 kh/s | A:0  R:0  HW:0  E:0%  U:0.0/m
 TQ: 0  ST: 11  SS: 0  DW: 5  NB: 2  GW: 6  LW: 28  GF: 0  RF: 0
 Connected to us.ozco.in with LP as user abracadabra.xxx
 Block: 0000024c01b18842d9142711...  Started: [18:11:31]  Best share: 0
--------------------------------------------------------------------------------
 [P]ool management [G]PU management [S]ettings [D]isplay options [Q]uit
 OCL 0:                | OFF  /  0.0/  0.0kh/s | A:0 R:0 HW:0 U:0.00/m
 XBS 0:                |   0.0/  0.0/  0.0kh/s | A:0 R:0 HW:0 U:0.00/m
--------------------------------------------------------------------------------

 [2012-11-07 18:08:58] XBS 0.0: FPGA not programmed
 [2012-11-07 18:08:58] XBS 0: Programming AH00WPJ0...
 [2012-11-07 18:09:14] XBS 0: Programming AH00WPJ0... 25% complete...
 [2012-11-07 18:09:30] XBS 0: Programming AH00WPJ0... 50% complete...
 [2012-11-07 18:09:46] XBS 0: Programming AH00WPJ0... 75% complete...
 [2012-11-07 18:10:01] XBS 0: Programming AH00WPJ0... 100% complete...
 [2012-11-07 18:10:02] XBS 0: Done programming AH00WPJ0
 [2012-11-07 18:11:31] LONGPOLL from pool 0 detected new block
 [2012-11-07 18:11:36] XBS 0.0: Flushed 2251 nonces from buffer at init
 [2012-11-07 18:11:36] XBS 0.0: Frequency set to 200 Mhz (range: 2-250)
 [2012-11-07 18:11:36] XBS 0: JTAG detect returned -1
 [2012-11-07 18:11:36] Thread 3 failure, exiting

then sometimes:

Code:
bfgminer version 2.9.2 - Started: [2012-11-07 18:12:31] - [  0 days 00:00:09]
--------------------------------------------------------------------------------
 5s:  0.0 avg:  0.0 u:  0.0 kh/s | A:0  R:0  HW:0  E:0%  U:0.0/m
 TQ: 0  ST: 5  SS: 0  DW: 0  NB: 1  GW: 1  LW: 8  GF: 0  RF: 0
 Connected to us.ozco.in with LP as user abracadabra.yiannaki
 Block: 0000024c01b18842d9142711...  Started: [18:12:31]  Best share: 0
--------------------------------------------------------------------------------
 [P]ool management [G]PU management [S]ettings [D]isplay options [Q]uit
 OCL 0:                | OFF  /  0.0/  0.0kh/s | A:0 R:0 HW:0 U:0.00/m
 XBS 0:                |   0.0/  0.0/  0.0kh/s | A:0 R:0 HW:0 U:0.00/m
--------------------------------------------------------------------------------

 [2012-11-07 18:12:30] Probing for an alive pool
 [2012-11-07 18:12:31] Long-polling activated for http://us.ozco.in:8332/LP (get
work)
 [2012-11-07 18:12:31] Disabling extra threads due to dynamic mode.
 [2012-11-07 18:12:31] Tune dynamic intensity with --gpu-dyninterval
 [2012-11-07 18:12:31] XBS 0: JTAG error reading user code
 [2012-11-07 18:12:31] Thread 2 failure, exiting
 [2012-11-07 18:12:31] XBS 0: JTAG detect returned -2
 [2012-11-07 18:12:31] Thread 3 failure, exiting


after a power cycle I'll sometimes get:
Code:
bfgminer version 2.9.2 - Started: [2012-11-07 18:13:38] - [  0 days 00:00:15]
--------------------------------------------------------------------------------
 5s:  0.0 avg:  0.0 u:  0.0 kh/s | A:0  R:0  HW:0  E:0%  U:0.0/m
 TQ: 0  ST: 5  SS: 0  DW: 0  NB: 1  GW: 1  LW: 8  GF: 0  RF: 0
 Connected to us.ozco.in with LP as user abracadabra.yiannaki
 Block: 0000024c01b18842d9142711...  Started: [18:13:38]  Best share: 0
--------------------------------------------------------------------------------
 [P]ool management [G]PU management [S]ettings [D]isplay options [Q]uit
 OCL 0:                | OFF  /  0.0/  0.0kh/s | A:0 R:0 HW:0 U:0.00/m
 XBS 0:                |   0.0/  0.0/  0.0kh/s | A:0 R:0 HW:0 U:0.00/m
--------------------------------------------------------------------------------

 [2012-11-07 18:13:38] Probing for an alive pool
 [2012-11-07 18:13:38] Long-polling activated for http://us.ozco.in:8332/LP (get
work)
 [2012-11-07 18:13:39] Disabling extra threads due to dynamic mode.
 [2012-11-07 18:13:39] Tune dynamic intensity with --gpu-dyninterval
 [2012-11-07 18:13:39] XBS 0: JTAG detect returned -1
 [2012-11-07 18:13:39] Thread 2 failure, exiting
 [2012-11-07 18:13:39] XBS 0: JTAG detect returned -1
 [2012-11-07 18:13:39] Thread 3 failure, exiting


then after multiple restarts of bfgminer I'll get:

Code:
bfgminer version 2.9.2 - Started: [2012-11-07 18:14:06] - [  0 days 00:00:39]
--------------------------------------------------------------------------------
 5s:  0.0 avg:  0.0 u:  0.0 kh/s | A:0  R:0  HW:0  E:0%  U:0.0/m
 TQ: 0  ST: 5  SS: 0  DW: 0  NB: 1  GW: 1  LW: 8  GF: 0  RF: 0
 Connected to us.ozco.in with LP as user abracadabra.yiannaki
 Block: 0000024c01b18842d9142711...  Started: [18:14:06]  Best share: 0
--------------------------------------------------------------------------------
 [P]ool management [G]PU management [S]ettings [D]isplay options [Q]uit
 OCL 0:                | OFF  /  0.0/  0.0kh/s | A:0 R:0 HW:0 U:0.00/m
 XBS 0:   60%          |   0.0/  0.0/  0.0kh/s | A:0 R:0 HW:0 U:0.00/m
--------------------------------------------------------------------------------

 [2012-11-07 18:14:06] Probing for an alive pool
 [2012-11-07 18:14:06] Long-polling activated for http://us.ozco.in:8332/LP (get
work)
 [2012-11-07 18:14:06] Disabling extra threads due to dynamic mode.
 [2012-11-07 18:14:06] Tune dynamic intensity with --gpu-dyninterval
 [2012-11-07 18:14:06] XBS 0: JTAG detect returned -1
 [2012-11-07 18:14:06] Thread 2 failure, exiting
 [2012-11-07 18:14:06] XBS 0.1: FPGA not programmed
 [2012-11-07 18:14:06] XBS 0: Programming AH00WPJ0...
 [2012-11-07 18:14:23] XBS 0: Programming AH00WPJ0... 25% complete...
 [2012-11-07 18:14:39] XBS 0: Programming AH00WPJ0... 50% complete...
 [2012-11-07 18:14:50] LONGPOLL from pool 0 requested work restart
 [2012-11-07 18:14:54] XBS 0: Programming AH00WPJ0... 75% complete...
 [2012-11-07 18:15:09] XBS0: Idle for more than 60 seconds, declaring SICK!
 [2012-11-07 18:15:09] XBS0: Attempting to restart
 [2012-11-07 18:15:10] XBS 0: Programming AH00WPJ0... 100% complete...
 [2012-11-07 18:15:11] Thread 3 failure, exiting
 [2012-11-07 18:15:12] XBS0: Idle for more than 60 seconds, declaring SICK!
 [2012-11-07 18:15:12] XBS0: Attempting to restart


Any help?
531  Bitcoin / Pools / Re: [700 GH] Ozcoin Pooled Mining | DGM | PPS |Stratum testing underway on: November 07, 2012, 09:05:53 PM
I feel brain dead, getting the following error in CGMiner 2.9.1:

"JSON Stratum Auth Failed (null)"

Trying to use:

   {
      "url" : "http://stratum.ozco.in:3333",
      "user" : "MinerName",
      "pass" : "MinerPassword"
   },

Thoughts?

The miner name needs to be the complete name (user.worker)
532  Other / Off-topic / Re: BFL Requests Input on: November 07, 2012, 02:24:07 PM
The silence is deafening
533  Other / Beginners & Help / Re: Do you think that there is something funny about BFL's new ASIC on: November 07, 2012, 12:58:44 AM
just wait, just 2 more months

It's 2 months and 1 week.  What are we waiting for?
534  Bitcoin / Project Development / Re: BAMT version 0.5 - Easy USB based mining Linux with farm wide management tools on: November 06, 2012, 02:35:57 PM
I don't believe mt.red is what most people would call a very stable pool.  Try mining at ozcoin.

Yeah , but with Cgminer I managed to mine there pretty steadily...

Why would Cgminer work and Phoenix not?

That would be a question for mt. red.  I've been able to use phoenix for just about every pool I've mined at.
535  Economy / Computer hardware / Re: [WTS] 6x 7970s and 5x 1xPCIE risers on: November 06, 2012, 01:07:32 AM
Graet is a new up-n-comer in the escrow area , but tangible crypto is always a solid choice.

I would definitely accept Graet for escrow provided any fee would be paid by the buyer.  I loves me some Ozcoin!

Just FYI,  Graet has handled some escrow services for many transactions I've done thru the forum and he's top notch.  Very responsive via irc.
I would recommend him without any reservation whatsoever.  That being said, I've also done a couple thru TC and he also has been responsive to PMs.
536  Bitcoin / Project Development / Re: BAMT version 0.5 - Easy USB based mining Linux with farm wide management tools on: November 05, 2012, 04:23:36 PM
Please pastebin your bamt.conf

Before I dump the whole thing... other than enabling the two GPUs that need to mine and editing pools is there anything else that is necessary to get started? To make things as simple as possible, I started editing less and less, so it seems that changing the disabled value to 0 is all I did in the end.

bamt.conf is YAML.  Indentation and spacing is relevant.

At a minimum:

1 - set disabled to 0 for the gpus you want to use.
2 - edit the pools file with your mining credentials

Don't use tabs in bamt.conf
Don't change the spacing in the indents

Check, check. Did that, used the built-in menus links to edit, didn't change spacing, set pools exactly as shown. Restart mining, no results. Tried this on three different machines, all dual 5830's, same MB. I did get it working with cgminer after setting cgminer: 1 and cgminer_opts, but it's not optimal since it doesn't monitor the miners for me.

again.. pastebin your bamt.conf and pools files with your login and pass obfuscated and someone may be able to help you.
537  Economy / Lending / Re: Wtb 17 BTC and Borrow 7 (Closed) on: November 05, 2012, 04:20:54 PM
Okay, borrower did not pay. Unfortunately to me, this was a scam, I have the borrower's "ID" I am not sure if it's real or fake. I am going to ask for scammer tag for this guy and try to find a place to post the ID.

wait.. wut?

he scammed himself?

538  Bitcoin / Project Development / Re: BAMT version 0.5 - Easy USB based mining Linux with farm wide management tools on: November 05, 2012, 02:30:16 PM
Is anybody using BAMT to mine on Mt.Red pool?

My miners keep switching to the next pool as if it wasn't getting work fast enough from Mt.Red.

Had similar problem while mining for Hashpower, but there I couldn't mine at all with Phoenix (would only work by enabling Cgminer).

Why can't I use my BAMT-Phoenix to mine on these 2 pools?

I don't believe mt.red is what most people would call a very stable pool.  Try mining at ozcoin.
539  Bitcoin / Project Development / Re: BAMT version 0.5 - Easy USB based mining Linux with farm wide management tools on: November 05, 2012, 02:29:02 PM
Please pastebin your bamt.conf

Before I dump the whole thing... other than enabling the two GPUs that need to mine and editing pools is there anything else that is necessary to get started? To make things as simple as possible, I started editing less and less, so it seems that changing the disabled value to 0 is all I did in the end.

bamt.conf is YAML.  Indentation and spacing is relevant.

At a minimum:

1 - set disabled to 0 for the gpus you want to use.
2 - edit the pools file with your mining credentials

Don't use tabs in bamt.conf
Don't change the spacing in the indents
540  Bitcoin / Project Development / Re: BAMT version 0.5 - Easy USB based mining Linux with farm wide management tools on: November 04, 2012, 11:42:39 PM

I've been trying to get BAMT working for the past couple of hours without success. About a year and a half ago I had set up my own mining farm and scripts to generate webpages. Now I'm moving some miners to a new location and figured that BAMT should be the easy way to go. Wrong! Someone please point out the obvious as I'm pulling my hair out.

First and foremost, no matter what I do I cannot get BAMT to think my two 5830's are configured. I've tried disabled=0 of course, and fiddled with the overclock settings, and tried pre_oc_cmd. Pools are set up exactly as they ought to be for Phoenix in /etc/bamt/pools. I've tweaked things here and there but:

  • Cards display on the desktop as not configured (mother -v does not change this)
  • Cards do not overclock as set
  • pre_oc_cmd does not run
  • Fan speed does not change to 100%
  • Cards do not mine
  • Various status pages (web/gpumon/etc) show nothing

I've checked the /live/image/BAMT/CONTROL/ACTIVE/ directory; it is empty.

After doing this for a while I decided to test the remote capabilities. When I log in via SSH and try various aticonfig commands, I get:
Code:
ERROR - X needs to be running to perform ATI Overdrive(TM) commands

startx:
Code:
Fatal server error:
Server is already active for display 0

Edit: Solved aticonfig errors both with export DISPLAY=:0.

GAH! And regardless, it still won't mine.

Again, someone PLEASE tell me I'm missing something obvious here. Been reading through the full /opt/bamt/examples/bamt.conf ... no clue. At this point I'm feeling that I could have installed Ubuntu and drivers from scratch and still been ahead time-wise. Tongue

Please pastebin your bamt.conf
Pages: « 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 [27] 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 »
Sponsored by , a Bitcoin-accepting VPN.
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!