Bitcoin Forum
September 23, 2018, 11:17:39 AM *
News: ♦♦ New info! Bitcoin Core users absolutely must upgrade to previously-announced 0.16.3 [Torrent]. All Bitcoin users should temporarily trust confirmations slightly less. More info.
 
   Home   Help Search Donate Login Register  
Pages: « 1 2 3 4 5 [6] 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 ... 153 »
 
Subject Started by Replies Views Last post
iMac with 6750M Stupidpal 8 2483 Last post July 19, 2011, 07:03:58 PM
by mastergamer
multiple 5830s not recognized cam02003 9 1081 Last post July 19, 2011, 08:18:10 PM
by cam02003
pcie x16==========> pcie x1 echo2 5 1170 Last post July 20, 2011, 02:27:35 AM
by digger
5830 Cards OC'd, GUI and Display Errors Bitcoin_Silver_Supply 8 912 Last post July 20, 2011, 06:40:37 AM
by Bitcoin_Silver_Supply
Ubuntu Ati Catalyst blank screen at boot KarlSpaat 1 1632 Last post July 20, 2011, 11:04:33 AM
by Rob P.
Brand new rig fails to properly utilize it's two HD6950 sodapop 6 1042 Last post July 20, 2011, 02:58:52 PM
by sodapop
Running an overclocking profile during Windows startup MegaBux 3 1339 Last post July 20, 2011, 03:10:22 PM
by MegaBux
1 cayman device on Windows x64 instead of 4 on dual 6990 nimnul 2 1905 Last post July 20, 2011, 05:19:09 PM
by DrHaribo
using x1 to x16, card does not show in device manager grue 16 3403 Last post July 20, 2011, 05:52:32 PM
by grue
Pool mining questions echo2 4 758 Last post July 20, 2011, 05:57:58 PM
by echo2
gpu temp echo2 3 954 Last post July 20, 2011, 06:16:41 PM
by Xephan
Redundant Bitcoin clients bcforum 1 805 Last post July 21, 2011, 02:40:56 AM
by Stephen Gornick
Using linuxcoin and cant get any of the miners working AreYouCereal 2 1430 Last post July 21, 2011, 12:34:19 PM
by AreYouCereal
4x5830 Rig - always 1 gpu idling after starting mining cam02003 6 1249 Last post July 21, 2011, 09:17:26 PM
by cam02003
mining payout from pool subject to fees? 2weiX 5 1041 Last post July 21, 2011, 11:24:33 PM
by drawoc
slow share submission rate geckogroove 2 803 Last post July 22, 2011, 01:35:17 AM
by DrHaribo
11.7 best download? NetTecture 8 1555 Last post July 22, 2011, 03:49:21 AM
by tysat
Help GUIMiner Not finding Cards Reckman 10 6101 Last post July 22, 2011, 01:38:03 PM
by gellimac
[nvm]Way to utilize only 80% GPU mining? pekv2 0 889 Last post July 23, 2011, 02:10:01 AM
by pekv2
[Fixed]Poclbm mining crashes computer[Fixed] echo2 1 1207 Last post July 23, 2011, 05:39:20 AM
by CyberPhunk
shares and PPS geckogroove 1 1826 Last post July 23, 2011, 06:07:54 PM
by Chris Acheson
Best software setup for specific mining rig? KBundy 7 1344 Last post July 23, 2011, 06:23:19 PM
by KBundy
Cannot mine from second card - falcoiii 2 1097 Last post July 23, 2011, 06:36:51 PM
by Fjordbit
Motherboard with onboard ATI + 2 GPU... how use the onboard as default? brunoshady 6 2369 Last post July 23, 2011, 06:38:50 PM
by Fjordbit
Namecoin Bitparking Pool mining errors JBDive 12 1732 Last post July 24, 2011, 02:14:14 AM
by doublec
[delete]nvm[delete] echo2 0 705 Last post July 24, 2011, 11:19:29 PM
by echo2
Windows 7 Enterprise has diskless node option. Pipesnake 8 3850 Last post July 25, 2011, 02:11:29 AM
by Kermee
deepbit mining speed higher than the speed reported by guiminer geckogroove 6 1821 Last post July 25, 2011, 03:20:58 AM
by Sideways
Linux + Phoenix = 1 GPU stuck in "medium / level 2" profile sabe 0 715 Last post July 25, 2011, 03:54:37 AM
by sabe
Linuxcoin - persistence changes are not there upon reboot mackminer 3 1213 Last post July 25, 2011, 05:46:05 PM
by Smalleyster
Diablo Miner problem jboss 0 1122 Last post July 25, 2011, 11:03:49 PM
by jboss
Sapphire 5850 Xtreme: GPU load: 200% !? macbook-air 6 1520 Last post July 25, 2011, 11:58:03 PM
by Jack of Diamonds
[Mac/DiabloMiner] Issues with 6970M 2GB card and DiabloMiner! battlekid 6 4356 Last post July 26, 2011, 02:25:25 AM
by ihokamik
[Solved] Help Restarting Miners in Linuxcoin « 1 2  All » Reckman 20 3441 Last post July 26, 2011, 04:55:58 PM
by TripHammer
OC --> Huge load --> Xorg 100% CPU vulgata 6 1892 Last post July 26, 2011, 05:02:47 PM
by zard_cz
aticonfig syntax/input data? « 1 2  All » village.idiot 25 7295 Last post July 26, 2011, 07:18:48 PM
by trentzb
phoenix 1.5 - FATAL kernel error: Failed to load OpenCL kernel! - with a twist gnaget 1 3025 Last post July 27, 2011, 10:15:13 AM
by jondecker76
Generated (0.04439996 matures in 24 more blocks) h2 2 994 Last post July 28, 2011, 06:25:00 PM
by h2
[solved] pyopencl.LogicError: clGetPlatformIDs failed: platform not found khr newminerr 0 4950 Last post July 28, 2011, 08:52:10 PM
by newminerr
This work for Ubuntu 11? brunoshady 0 743 Last post July 29, 2011, 08:20:48 PM
by brunoshady
Pages: « 1 2 3 4 5 [6] 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 ... 153 »
 

Topic you have posted in
Normal Topic
Hot Topic (More than 21 replies)
Very Hot Topic (More than 100 replies)
Locked Topic
Sticky Topic
Poll
:  
Sponsored by , a Bitcoin-accepting VPN.
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!