Bitcoin Forum
December 08, 2016, 04:13:59 PM *
News: Latest stable version of Bitcoin Core: 0.13.1  [Torrent].
 
   Home   Help Search Donate Login Register  
Pages: [1]
  Print  
Author Topic: Watching Videos While Mining  (Read 2192 times)
2nd_lawl
Newbie
*
Offline Offline

Activity: 15


View Profile
May 26, 2011, 06:05:49 PM
 #1

I just got a  6970(was in the market for a new card anyway and i figured might as well get a badass miner too) and the speeds are great getting close to 400mh/s. However since this is my actual computer I would also like to be able to ya know...do stuff while mining.   With my old card(nvidia 8800 ultra) I was able to mine(slowly) while browsing, watching movies etc. With the 6970 however if i watch any kind of video (youtube, or a video clip mrom my HDD) while mining the Screen locks (cant move mouse etc, audio on video still plays) and i have to hard restart it. Im still able to browse the web(although obviously no youtube), and listen to music while mining.  Using GUIminer on windows7, if that is relevant.  Any help would be seriously appreciated.
1481213639
Hero Member
*
Offline Offline

Posts: 1481213639

View Profile Personal Message (Offline)

Ignore
1481213639
Reply with quote  #2

1481213639
Report to moderator
1481213639
Hero Member
*
Offline Offline

Posts: 1481213639

View Profile Personal Message (Offline)

Ignore
1481213639
Reply with quote  #2

1481213639
Report to moderator
Advertised sites are not endorsed by the Bitcoin Forum. They may be unsafe, untrustworthy, or illegal in your jurisdiction. Advertise here.
1481213639
Hero Member
*
Offline Offline

Posts: 1481213639

View Profile Personal Message (Offline)

Ignore
1481213639
Reply with quote  #2

1481213639
Report to moderator
Dyaheon
Full Member
***
Offline Offline

Activity: 121


View Profile
May 26, 2011, 06:16:59 PM
 #2

Turn hardware acceleration off from flash. R-click over the youtube video, go to settings -> turn off acceleration. Should help with the crashes.
zhalox
Full Member
***
Offline Offline

Activity: 175


XMR = BTC in 2010. Rise chikun.


View Profile
May 26, 2011, 06:18:05 PM
 #3

If your guiminer uses BFI INT instructions, you will want to set your aggression lower.  Also, make sure you haven't underclocked the video memory, since this can cause video issues.  My PC has a Radeon 5870, and I use the Phoenix v1.48 command line miner, with AGGRESSION=7 and get about 450 MHash/s.  If I want to watch a video or a Blu-ray, I need to set AGGRESSION=1 or AGGRESSION=2 in order to prevent the graphics card driver from crashing.

Dyaheon
Full Member
***
Offline Offline

Activity: 121


View Profile
May 26, 2011, 06:26:01 PM
 #4

If your guiminer uses BFI INT instructions, you will want to set your aggression lower.  Also, make sure you haven't underclocked the video memory, since this can cause video issues.  My PC has a Radeon 5870, and I use the Phoenix v1.48 command line miner, with AGGRESSION=7 and get about 450 MHash/s.  If I want to watch a video or a Blu-ray, I need to set AGGRESSION=1 or AGGRESSION=2 in order to prevent the graphics card driver from crashing.
That's odd, no such problems here on a HD5850 with underclocked memory (960/375).

On Phoenix 1.4 with BFI_INT, I have to set aggression to 6 or the videos lag too much, however larger numbers don't crash my gfx. At least not with hw-acceleration turned off, not sure what would happen with it.
zhalox
Full Member
***
Offline Offline

Activity: 175


XMR = BTC in 2010. Rise chikun.


View Profile
May 26, 2011, 07:03:06 PM
 #5

My Sapphire Radeon HD 5870 Vapor-X is normally set to underclock the video memory down to 289 MHz and overclock the core clock to 970 MHz using MSI Afterburner.  I only reset clock speeds when watching blu-rays though, because they need higher memory clocks to buffer the HD video when processing.  Sorry if my original post was misunderstood :/

m4rkiz
Full Member
***
Offline Offline

Activity: 170


View Profile
May 26, 2011, 07:05:20 PM
 #6

http://forum.bitcoin.org/index.php?topic=4669.0
Serge
Legendary
*
Offline Offline

Activity: 1050


View Profile
May 26, 2011, 07:06:21 PM
 #7

keep an eye on your GPU's temps
Xer
Member
**
Offline Offline

Activity: 99


View Profile
May 26, 2011, 07:06:51 PM
 #8

Its a bug with the 69xx cards (driver or hardware dunno). Disabling hardware acceleration on flash will fix it for the tubes. for MPC set it to use VMR-9 windowless as a renderer
2nd_lawl
Newbie
*
Offline Offline

Activity: 15


View Profile
May 26, 2011, 07:29:53 PM
 #9

Its a bug with the 69xx cards (driver or hardware dunno). Disabling hardware acceleration on flash will fix it for the tubes. for MPC set it to use VMR-9 windowless as a renderer

Thanks for the workaround guys.
2nd_lawl
Newbie
*
Offline Offline

Activity: 15


View Profile
May 26, 2011, 08:48:50 PM
 #10

the disable hardware accel for flash and firefox workaround works. The MPC workaround does not work at all.
fasti
Member
**
Offline Offline

Activity: 92


View Profile
May 26, 2011, 10:27:55 PM
 #11

Download www.videolan.org/vlc/ untick video->Accelerated video output(overlay) = profit.

I know it's not mpc.. but atleast you can watch videos in peace now <3

If you really want to get mpc working: I think you need to reinstall all the stuffs that mpc came with.. think I saw the video acceleration in the install options...

For games... directx 10/11 might lock your comp, directx 9 works fine. Also if you pop directx 9 on instead of 10/11, your mining speed increases.

Disable hardware acceleration from firefox advanced settings too.

1QCcAR3e3wdxr7CcJ8ND1NmWuvLttCJScH
TurboK
Full Member
***
Offline Offline

Activity: 137



View Profile
May 26, 2011, 11:26:40 PM
 #12

Download www.videolan.org/vlc/ untick video->Accelerated video output(overlay) = profit.

I know it's not mpc.. but atleast you can watch videos in peace now <3

If you really want to get mpc working: I think you need to reinstall all the stuffs that mpc came with.. think I saw the video acceleration in the install options...

For games... directx 10/11 might lock your comp, directx 9 works fine. Also if you pop directx 9 on instead of 10/11, your mining speed increases.

Disable hardware acceleration from firefox advanced settings too.
Hardware acceleration in Firefox did not make any problems for me, but hardware acceleration in Chrome hanged up the machine outright. IE9 works with hardware acceleration, until you come across a site that uses the <video> tag, then it hangs.

The hardware acceleration in MPCHC at the install is probably dxva. I think the problem is not in dxva however, but in the video overlay, since I can watch youtube with hardware acceleration turned on in flash.

12zJNWtM2HknS2EPLkT9QPSuSq1576aKx7

Tradehill viral bullshit code: TH-R114411
2nd_lawl
Newbie
*
Offline Offline

Activity: 15


View Profile
May 27, 2011, 02:30:00 AM
 #13

Download www.videolan.org/vlc/ untick video->Accelerated video output(overlay) = profit.

I know it's not mpc.. but atleast you can watch videos in peace now <3

If you really want to get mpc working: I think you need to reinstall all the stuffs that mpc came with.. think I saw the video acceleration in the install options...

For games... directx 10/11 might lock your comp, directx 9 works fine. Also if you pop directx 9 on instead of 10/11, your mining speed increases.

Disable hardware acceleration from firefox advanced settings too.
Hardware acceleration in Firefox did not make any problems for me, but hardware acceleration in Chrome hanged up the machine outright. IE9 works with hardware acceleration, until you come across a site that uses the <video> tag, then it hangs.

The hardware acceleration in MPCHC at the install is probably dxva. I think the problem is not in dxva however, but in the video overlay, since I can watch youtube with hardware acceleration turned on in flash.
so i dont have to turn off flash hardware accel as long as the firefox hardware accel is off?
Pages: [1]
  Print  
 
Jump to:  

Sponsored by , a Bitcoin-accepting VPN.
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!