Bitcoin Forum
January 19, 2019, 06:02:13 PM *
News: Latest Bitcoin Core release: 0.17.1 [Torrent]
 
   Home   Help Search Login Register More  
Pages: [1]
  Print  
Author Topic: Just got back into Bitcoin mining - I'm not receiving pool payments  (Read 1285 times)
duffmanhb
Newbie
*
Offline Offline

Activity: 24
Merit: 0


View Profile
May 27, 2011, 12:05:25 AM
 #1

Essentially I decided to get back in recently since the price of a coin is no longer fractions of a cent when I used to mine (My 150 coin wallet no longer exists. Stupid me.)

So I am all set up with BTCmine pool and so far got a total of .22 payout, but have yet to actually recieve it. I put in my address properly, double/triple checked that it was okay, but when I fire up Bitcoin it still says I have 0.00 wallet and no received payments. Is this normal? Maybe I am not being patient enough?
1547920933
Hero Member
*
Offline Offline

Posts: 1547920933

View Profile Personal Message (Offline)

Ignore
1547920933
Reply with quote  #2

1547920933
Report to moderator
Each block is stacked on top of the previous one. Adding another block to the top makes all lower blocks more difficult to remove: there is more "weight" above each block. A transaction in a block 6 blocks deep (6 confirmations) will be very difficult to remove.
Advertised sites are not endorsed by the Bitcoin Forum. They may be unsafe, untrustworthy, or illegal in your jurisdiction. Advertise here.
1547920933
Hero Member
*
Offline Offline

Posts: 1547920933

View Profile Personal Message (Offline)

Ignore
1547920933
Reply with quote  #2

1547920933
Report to moderator
1547920933
Hero Member
*
Offline Offline

Posts: 1547920933

View Profile Personal Message (Offline)

Ignore
1547920933
Reply with quote  #2

1547920933
Report to moderator
TheMagikarp
Newbie
*
Offline Offline

Activity: 26
Merit: 0


View Profile
May 27, 2011, 01:16:03 AM
 #2

Has your Bitcoin client downloaded the full block chain?
kio54
Newbie
*
Offline Offline

Activity: 1
Merit: 0


View Profile
June 04, 2011, 02:32:13 AM
 #3

i'm having the same problem. i've checked my recieving adress, it showes the payments have gone out, but it's been 2 weeks and only the first payment has gone out. also, a transaction i sent to myself on may 21 to see if the client was working is still unconfirmed.
i've backed up the wallet, deleted the client, re-installed it, and the same thing still happens. what is going on?
any ideas?

Ricochet
Sr. Member
****
Offline Offline

Activity: 373
Merit: 250



View Profile
June 04, 2011, 02:37:40 AM
 #4

Can you search for your receiving address(es) on both BlockExplorer and http://bitcoincharts.com/bitcoin/ ?  That might help give us a better idea of what's happening.
Pages: [1]
  Print  
 
Jump to:  

Bitcointalk.org is not available or authorized for sale. Do not believe any fake listings.
Sponsored by , a Bitcoin-accepting VPN.
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!