Bitcoin Forum
December 18, 2017, 03:17:23 PM *
News: Latest stable version of Bitcoin Core: 0.15.1  [Torrent].
 
   Home   Help Search Donate Login Register  
Pages: [1]
  Print  
Author Topic: Avalon4.1 Fan speeds  (Read 391 times)
Shaunsm4
Newbie
*
Offline Offline

Activity: 14


View Profile
April 07, 2015, 05:50:39 AM
 #1

This is how my .bat looks sudo ./cgminer --avalon4-fan 60 --avalon4-freq 420:360:340 --avalon4-voltage 8000 -o asdfasdfasdf.asdf:3333
-u me.1 -p 123
It's my settings for now until I figure out how much I can lower voltage and still have the same error rate. But my question is what is the default fan setting for avalon4.1?

https://scontent-ord.xx.fbcdn.net/hphotos-xpt1/v/t1.0-9/11149255_10152818276667828_7501955582572683494_n.jpg?oh=a4921facb54d3c2a203afdea009b2b0e&oe=55B64395

https://scontent-ord.xx.fbcdn.net/hphotos-xta1/v/t1.0-9/11149352_10152818276647828_3333657350165819173_n.jpg?oh=eb097f7493bba21fc13dd42c9c35def3&oe=55A42DE5
1513610243
Hero Member
*
Offline Offline

Posts: 1513610243

View Profile Personal Message (Offline)

Ignore
1513610243
Reply with quote  #2

1513610243
Report to moderator
1513610243
Hero Member
*
Offline Offline

Posts: 1513610243

View Profile Personal Message (Offline)

Ignore
1513610243
Reply with quote  #2

1513610243
Report to moderator
Advertised sites are not endorsed by the Bitcoin Forum. They may be unsafe, untrustworthy, or illegal in your jurisdiction. Advertise here.
1513610243
Hero Member
*
Offline Offline

Posts: 1513610243

View Profile Personal Message (Offline)

Ignore
1513610243
Reply with quote  #2

1513610243
Report to moderator
notlist3d
Legendary
*
Offline Offline

Activity: 1414



View Profile
April 07, 2015, 05:56:06 AM
 #2

Mine was set at 20 and in the raspberry pi image it say's thats default.  I posted most of my info over in: https://bitcointalk.org/index.php?topic=1008726.0

*I should add I am running it underclocked so I have had no need to turn it up.
dogie
Legendary
*
Offline Offline

Activity: 1456


dogiecoin.com


View Profile WWW
April 07, 2015, 10:20:37 AM
 #3

Mine was set at 20 and in the raspberry pi image it say's thats default.  I posted most of my info over in: https://bitcointalk.org/index.php?topic=1008726.0

*I should add I am running it underclocked so I have had no need to turn it up.

It must have been dropped in later firmwares as mine came stock'ed up higher. For home use 20 is great, you won't be able to hear it. If you know you're going to put it in a 35C shed, then give it some breathing room back at 60. Even then its very quiet.

Pages: [1]
  Print  
 
Jump to:  

Sponsored by , a Bitcoin-accepting VPN.
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!