Bitcoin Forum
December 04, 2016, 08:26:53 PM *
News: Latest stable version of Bitcoin Core: 0.13.1  [Torrent].
 
   Home   Help Search Donate Login Register  
Pages: [1]
  Print  
Author Topic: broke my gpu?  (Read 756 times)
CTR01
Newbie
*
Offline Offline

Activity: 13


View Profile
May 31, 2011, 06:57:02 PM
 #1

So i've been mining on and off for the past couple days through slush's pool and using GUIMiner. My card is a sapphire 6870 1gb with a little bit of OC added. I was getting 285mhash/s before but just now the mhash/s dropped way down to around 80... Embarrassed Did I fry/overheat it? or what other issues may cause this?

Thanks,

C@1vin
1480883213
Hero Member
*
Offline Offline

Posts: 1480883213

View Profile Personal Message (Offline)

Ignore
1480883213
Reply with quote  #2

1480883213
Report to moderator
1480883213
Hero Member
*
Offline Offline

Posts: 1480883213

View Profile Personal Message (Offline)

Ignore
1480883213
Reply with quote  #2

1480883213
Report to moderator
Advertised sites are not endorsed by the Bitcoin Forum. They may be unsafe, untrustworthy, or illegal in your jurisdiction. Advertise here.
1480883213
Hero Member
*
Offline Offline

Posts: 1480883213

View Profile Personal Message (Offline)

Ignore
1480883213
Reply with quote  #2

1480883213
Report to moderator
1480883213
Hero Member
*
Offline Offline

Posts: 1480883213

View Profile Personal Message (Offline)

Ignore
1480883213
Reply with quote  #2

1480883213
Report to moderator
Enky1974
Sr. Member
****
Offline Offline

Activity: 250



View Profile
May 31, 2011, 07:00:29 PM
 #2

So i've been mining on and off for the past couple days through slush's pool and using GUIMiner. My card is a sapphire 6870 1gb with a little bit of OC added. I was getting 285mhash/s before but just now the mhash/s dropped way down to around 80... Embarrassed Did I fry/overheat it? or what other issues may cause this?

Thanks,

change the miner and see if the problem persist, lower the clock also.

__________________________________
My Blog at http://btctrading.wordpress.com/ | « O Fortuna,velut Luna statu variabilis, semper crescis aut decrescis »
CTR01
Newbie
*
Offline Offline

Activity: 13


View Profile
May 31, 2011, 07:12:21 PM
 #3

thanks will do that...hope it works...well mainly just dont want a broken gpu.

C@1vin
Bleh
Newbie
*
Offline Offline

Activity: 13


View Profile
May 31, 2011, 09:39:13 PM
 #4

Check your temperatures.  Chances are your card is running too hot and lowering its speed to compensate
Pages: [1]
  Print  
 
Jump to:  

Sponsored by , a Bitcoin-accepting VPN.
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!