Bitcoin Forum
November 20, 2017, 05:58:17 PM *
News: Latest stable version of Bitcoin Core: 0.15.1  [Torrent].
 
   Home   Help Search Donate Login Register  
Pages: « 1 [2]  All
  Print  
Author Topic: 3x 5870 avg ~1050MH/s normal?  (Read 2442 times)
ssateneth
Legendary
*
Offline Offline

Activity: 1302



View Profile
September 19, 2012, 07:38:30 AM
 #21

I'm actually struggling installing/downgrading to sdk 2.1 and 11.12 from 12.8 and sdk 2.7 under W7 x64. CGMiner 2.7.5 didn't like the sdk 2.1 and said that no devices was found/usable <opencl sdk not installed> even though 2 lines before it lists the sdk.

For some reason, standalone 2.1 SDK doesn't have certain things present to allow miner software to detect it. You need another SDK installed along side it (2.4 or higher). Use the "gpu-platform" command to select the appropriate 2.1 sdk platform once you have both sdk installed

1511200697
Hero Member
*
Offline Offline

Posts: 1511200697

View Profile Personal Message (Offline)

Ignore
1511200697
Reply with quote  #2

1511200697
Report to moderator
1511200697
Hero Member
*
Offline Offline

Posts: 1511200697

View Profile Personal Message (Offline)

Ignore
1511200697
Reply with quote  #2

1511200697
Report to moderator
Advertised sites are not endorsed by the Bitcoin Forum. They may be unsafe, untrustworthy, or illegal in your jurisdiction. Advertise here.
Shadow383
Sr. Member
****
Offline Offline

Activity: 336


View Profile
September 19, 2012, 03:32:04 PM
 #22

what flags/intensity are you using?

Try setting -v -w 128 -I 9
fankih
Member
**
Offline Offline

Activity: 82



View Profile
September 20, 2012, 02:47:35 PM
 #23

Here is how I'm running these now.

Code:
{
"pools" : [
{
"url" : "http://gpumax.com:8332",
"user" : "xxxxxxxxxxxxxxx",
"pass" : "abc123"
},
{
"url" : "http://asdfsdgsasrh32",
"user" : "gsdfgsafgawer",
"pass" : "a46jsfrgtjxfgx1"
}
]
,
"intensity" : "9,9,9",
"vectors" : "2,2,2",
"worksize" : "128,128,128",
"kernel" : "phatk,phatk,phatk",
"lookup-gap" : "0,0,0",
"thread-concurrency" : "0,0,0",
"shaders" : "0,0,0",
"gpu-engine" : "840-865,840-880,840-845",
"gpu-memclock" : "180,190,180",
"gpu-memdiff" : "0,0,0",
"gpu-powertune" : "0,0,0",
"gpu-vddc" : "1.000,1.000,1.000",
"api-port" : "4028",
"expiry" : "120",
"gpu-dyninterval" : "7",
"gpu-platform" : "0",
"gpu-threads" : "2",
"log" : "5",
"queue" : "1",
"scan-time" : "60",
"temp-hysteresis" : "3",
"shares" : "0",
"kernel-path" : "/usr/local/bin"
}


And here is the output :

Code:
cgminer version 2.7.4 - Started: [2012-09-20 17:22:54]
--------------------------------------------------------------------------------
 (5s):1201.5 (avg):1181.7 Mh/s | Q:106  A:346  R:5  HW:0  E:326%  U:15.7/m
 TQ: 0  ST: 7  SS: 0  DW: 16  NB: 3  LW: 601  GF: 3  RF: 0  WU: 16.0
 Connected to http://gpumax.com:8332 with LP as user xxxxxxxxxxxxxxx
 Block: 00000451158ff676e5e74562a7414172...  Started: [17:41:05]
--------------------------------------------------------------------------------
 [P]ool management [G]PU management [S]ettings [D]isplay options [Q]uit
 GPU 0:  74.5C 2176RPM | 397.2/396.3Mh/s | A:110 R:1 HW:0 U: 5.01/m I: 9
 GPU 1:  78.0C 2418RPM | 399.7/401.3Mh/s | A:110 R:1 HW:0 U: 5.01/m I: 9
 GPU 2:  81.5C 2073RPM | 386.0/384.8Mh/s | A:126 R:3 HW:0 U: 5.73/m I: 9
--------------------------------------------------------------------------------

 [2012-09-20 17:43:57] Accepted 6b95dd36.3a24cf9c GPU 2 pool 0
 [2012-09-20 17:44:01] Accepted 3aab6a1e.0b930b7a GPU 1 pool 0
 [2012-09-20 17:44:02] Accepted 94f7939b.4e818ad5 GPU 2 pool 0
 [2012-09-20 17:44:04] Accepted db3c24cc.f01c2627 GPU 2 pool 0
 [2012-09-20 17:44:05] Accepted eeeaefc2.e1eb4fba GPU 2 pool 0
 [2012-09-20 17:44:07] Accepted 54c1eacd.0f42d154 GPU 0 pool 0
 [2012-09-20 17:44:15] Accepted f5eeb237.f54ca4e6 GPU 0 pool 0
 [2012-09-20 17:44:19] Accepted 119836e5.e7cc1c2e GPU 2 pool 0
 [2012-09-20 17:44:23] Accepted f724fa30.4c788af9 GPU 0 pool 0
 [2012-09-20 17:44:40] Accepted 72b1e554.53bceccc GPU 0 pool 0
 [2012-09-20 17:44:40] Accepted 5fc53d9f.c4605136 GPU 1 pool 0



Cards are
GPU 0 = Asus Reference 5870
GPU 1 = Asus EAH5870 (I use it also for main display and for gaming)
GPU 2 = Club Reference 5870

The best clocking one is EAH by all means and what comes as not a surprise the club one clocks the worst.



-fankih-
crazyates
Legendary
*
Offline Offline

Activity: 952



View Profile
September 20, 2012, 04:04:48 PM
 #24

Those are really hot. You sure the mem is properly set to 300? What are your fan settings?

Tips? 1crazy8pMqgwJ7tX7ZPZmyPwFbc6xZKM9
Previous Trade History - Sale Thread
fankih
Member
**
Offline Offline

Activity: 82



View Profile
September 20, 2012, 04:30:04 PM
 #25

There was my config file. Mems are 180 / 190 / 180

-fankih-
crazyates
Legendary
*
Offline Offline

Activity: 952



View Profile
September 20, 2012, 04:33:40 PM
 #26

There was my config file. Mems are 180 / 190 / 180
Yep I see it now. But you still don't have any fan control set up in CGMiner. "--auto-fan --gpu-fan 25-75 --temp-target 70" will do you wonders.

Tips? 1crazy8pMqgwJ7tX7ZPZmyPwFbc6xZKM9
Previous Trade History - Sale Thread
fankih
Member
**
Offline Offline

Activity: 82



View Profile
September 20, 2012, 05:01:45 PM
 #27

I don't want to hear that noise because I'm living with this thing computer over here Tongue

I'd rather run them hotter because I will sell them anyway when asics comes.. Wink

-fankih-
Turbor
Legendary
*
Offline Offline

Activity: 1008


BitMinter


View Profile WWW
September 20, 2012, 06:59:56 PM
 #28

You get used to the fan "noise" Cheesy

Pages: « 1 [2]  All
  Print  
 
Jump to:  

Sponsored by , a Bitcoin-accepting VPN.
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!