Bitcoin Forum
December 18, 2017, 11:19:16 AM *
News: Latest stable version of Bitcoin Core: 0.15.1  [Torrent].
 
   Home   Help Search Donate Login Register  
Pages: [1]
  Print  
Author Topic: [WTS] Used 3DS, ocarina of time edition.  (Read 249 times)
BlackSpidy
Hero Member
*****
Offline Offline

Activity: 490


I'm a SUPER hero member ;)


View Profile
August 31, 2015, 01:40:44 AM
 #1

I'm just testing the waters to see if anybody is interested. I have a 3DS that is the Ocarina of Time special edition, quite collectible. But I wont lie, it's a bit beat up. Looking at amazon, I see one being sold at $113 with "plenty of scratches". The other one at that range without stylus or charger. Mine comes with those essentials, and Mario Kart 7. It has Pokem X pre-installed, but the 3DS is linked to my nintendo account in Canada, so I think a system format would have to be in order (erasing the game). I would hope $140 (shipping included?) is a fair price? I'll be sure to upload a few pictures.

I'm willing to pay the escrow fees (have it be deducted from the payment, the payment being in bitcoin), and I'll be sure to have it shipped ASAP, and provide all the info I can. This would be my first time sending something outside the country, so that's cool. Hope to hear from you guys and gals. I'll be updating this post with pictures soon.

I can be your hero, baby.
1513595956
Hero Member
*
Offline Offline

Posts: 1513595956

View Profile Personal Message (Offline)

Ignore
1513595956
Reply with quote  #2

1513595956
Report to moderator
Advertised sites are not endorsed by the Bitcoin Forum. They may be unsafe, untrustworthy, or illegal in your jurisdiction. Advertise here.
BlackSpidy
Hero Member
*****
Offline Offline

Activity: 490


I'm a SUPER hero member ;)


View Profile
August 31, 2015, 01:41:02 AM
 #2

Reserved for pictures.

I can be your hero, baby.
Pages: [1]
  Print  
 
Jump to:  

Sponsored by , a Bitcoin-accepting VPN.
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!