Bitcoin Forum
December 16, 2017, 02:09:26 PM *
News: Latest stable version of Bitcoin Core: 0.15.1  [Torrent].
 
   Home   Help Search Donate Login Register  
Pages: « 1 2 [3]  All
  Print  
Author Topic: S5 board gone bad, options  (Read 4581 times)
soy
Legendary
*
Offline Offline

Activity: 1162


Crypterium - Digital Mobile Cryptobank For Everyon


View Profile
January 23, 2016, 08:41:06 PM
 #41

Nothing new on the USPS tracking site.  Still showing nothing beyond having reached Miami.  I mentioned I stopped back a the post office and presented a printed copy of the destination data with phone number but I didn't mention that the gal at the counter said the postmaster was out until next week.  I was requesting that the trace I put on the package be checked to have all the data I presented with the printed page but apparently it was above her pay grade.  Not sure what day next week the local postmaster will be back.  Am considering going to another post office and requesting a trace, for instance from Peachtree City US post office.  My local post office is great in that there is rarely a line longer than 3 patrons and Peachtree City usually has a line stretching 10 or 15 deep.  But, PTC has a good number of major corporations while Hogansville has none.



░░░░░░░░░░▄▄▄▄▄▄
░░░░░░▄███████████▄
░░░░▄██▀▀░░░░░░░░▀██▄
░░░██▀░░░▄▄▄▄▄▄░░░░▀██
░░██▀░░▄██▀▀▀▀▀░░▄▄
██▀░░██▀░░▄▄▄▄░░▀▀
██▀░░██░░▄██▀▀▀█▄
██░░██░░██▀
██░░▀▀░░██
██░░▄▄░░██
██░░██░░██▄
██▄░░██░░▀██▄▄▄█▀
██▄░░██▄░░▀▀▀▀░░▄▄
░░██▄░░▀██▄▄▄▄▄░░▀▀
░░░██▄░░░▀▀▀▀▀▀░░░░▄██
░░░░▀██▄▄░░░░░░░░▄██▀
░░░░░░▀███████████▀
░░░░░░░░░░▀▀▀▀▀▀


░░░░░░░░░░▄▄▄▄▄▄
░░░░░░▄███████████▄
░░░░▄██▀▀░░░░░░░░▀██▄
░░░██▀░░░▄▄▄▄▄▄░░░░▀██
░░██▀░░▄██▀▀▀▀▀░░▄▄
██▀░░██▀░░▄▄▄▄░░▀▀
██▀░░██░░▄██▀▀▀█▄
██░░██░░██▀
██░░▀▀░░██
██░░▄▄░░██
██░░██░░██▄
██▄░░██░░▀██▄▄▄█▀
██▄░░██▄░░▀▀▀▀░░▄▄
░░██▄░░▀██▄▄▄▄▄░░▀▀
░░░██▄░░░▀▀▀▀▀▀░░░░▄██
░░░░▀██▄▄░░░░░░░░▄██▀
░░░░░░▀███████████▀
░░░░░░░░░░▀▀▀▀▀▀

▀  Twitter
▀  Telegram
▀  Facebook
▀  ANN Thread
▀  Whitepaper
▀  Website
1513433366
Hero Member
*
Offline Offline

Posts: 1513433366

View Profile Personal Message (Offline)

Ignore
1513433366
Reply with quote  #2

1513433366
Report to moderator
1513433366
Hero Member
*
Offline Offline

Posts: 1513433366

View Profile Personal Message (Offline)

Ignore
1513433366
Reply with quote  #2

1513433366
Report to moderator
Advertised sites are not endorsed by the Bitcoin Forum. They may be unsafe, untrustworthy, or illegal in your jurisdiction. Advertise here.
soy
Legendary
*
Offline Offline

Activity: 1162


Crypterium - Digital Mobile Cryptobank For Everyon


View Profile
January 24, 2016, 02:59:16 PM
 #42

Ah, great.  UPS shows a delivery scheduled for tomorrow, Monday.  I was wondering what would happen if the hashing board were mailed without tracking to my home.  Having a fence, UPS sometimes doesn't deliver, returning the package to the office instead of just leaving it inside the gate.  Without a tracking number I couldn't request email updates.  But, having my name and email address on file, UPS looked it up and sent me a notification!



░░░░░░░░░░▄▄▄▄▄▄
░░░░░░▄███████████▄
░░░░▄██▀▀░░░░░░░░▀██▄
░░░██▀░░░▄▄▄▄▄▄░░░░▀██
░░██▀░░▄██▀▀▀▀▀░░▄▄
██▀░░██▀░░▄▄▄▄░░▀▀
██▀░░██░░▄██▀▀▀█▄
██░░██░░██▀
██░░▀▀░░██
██░░▄▄░░██
██░░██░░██▄
██▄░░██░░▀██▄▄▄█▀
██▄░░██▄░░▀▀▀▀░░▄▄
░░██▄░░▀██▄▄▄▄▄░░▀▀
░░░██▄░░░▀▀▀▀▀▀░░░░▄██
░░░░▀██▄▄░░░░░░░░▄██▀
░░░░░░▀███████████▀
░░░░░░░░░░▀▀▀▀▀▀


░░░░░░░░░░▄▄▄▄▄▄
░░░░░░▄███████████▄
░░░░▄██▀▀░░░░░░░░▀██▄
░░░██▀░░░▄▄▄▄▄▄░░░░▀██
░░██▀░░▄██▀▀▀▀▀░░▄▄
██▀░░██▀░░▄▄▄▄░░▀▀
██▀░░██░░▄██▀▀▀█▄
██░░██░░██▀
██░░▀▀░░██
██░░▄▄░░██
██░░██░░██▄
██▄░░██░░▀██▄▄▄█▀
██▄░░██▄░░▀▀▀▀░░▄▄
░░██▄░░▀██▄▄▄▄▄░░▀▀
░░░██▄░░░▀▀▀▀▀▀░░░░▄██
░░░░▀██▄▄░░░░░░░░▄██▀
░░░░░░▀███████████▀
░░░░░░░░░░▀▀▀▀▀▀

▀  Twitter
▀  Telegram
▀  Facebook
▀  ANN Thread
▀  Whitepaper
▀  Website
talks_cheep
Hero Member
*****
Offline Offline

Activity: 770


View Profile
January 25, 2016, 05:06:05 AM
 #43

I have an S5 with bad boards, how do I get in touch with Sherri?

BTC_ISTANBUL
Sr. Member
****
Offline Offline

Activity: 321


View Profile
January 25, 2016, 05:54:23 PM
 #44

I do not think that the S5 replacement and repair is still available.By the way her name is Liu Sherry.
soy
Legendary
*
Offline Offline

Activity: 1162


Crypterium - Digital Mobile Cryptobank For Everyon


View Profile
January 26, 2016, 04:25:19 AM
 #45

Board arrived today.

I know.  The name order confuses me too.  Had a friend, chess player, Hshaun Kuo Yu, called him Kuo.

Sherry Liu <xiaorui.liu@bitmaintech.com>

Busy, and it was warm today so the board is still in its shipping box.  Who knows, perhaps when a farm S5 goes half bad they retire it then send out the good side as a replacement for a fee (only when a board is available) but officially not still repairing the boards.



░░░░░░░░░░▄▄▄▄▄▄
░░░░░░▄███████████▄
░░░░▄██▀▀░░░░░░░░▀██▄
░░░██▀░░░▄▄▄▄▄▄░░░░▀██
░░██▀░░▄██▀▀▀▀▀░░▄▄
██▀░░██▀░░▄▄▄▄░░▀▀
██▀░░██░░▄██▀▀▀█▄
██░░██░░██▀
██░░▀▀░░██
██░░▄▄░░██
██░░██░░██▄
██▄░░██░░▀██▄▄▄█▀
██▄░░██▄░░▀▀▀▀░░▄▄
░░██▄░░▀██▄▄▄▄▄░░▀▀
░░░██▄░░░▀▀▀▀▀▀░░░░▄██
░░░░▀██▄▄░░░░░░░░▄██▀
░░░░░░▀███████████▀
░░░░░░░░░░▀▀▀▀▀▀


░░░░░░░░░░▄▄▄▄▄▄
░░░░░░▄███████████▄
░░░░▄██▀▀░░░░░░░░▀██▄
░░░██▀░░░▄▄▄▄▄▄░░░░▀██
░░██▀░░▄██▀▀▀▀▀░░▄▄
██▀░░██▀░░▄▄▄▄░░▀▀
██▀░░██░░▄██▀▀▀█▄
██░░██░░██▀
██░░▀▀░░██
██░░▄▄░░██
██░░██░░██▄
██▄░░██░░▀██▄▄▄█▀
██▄░░██▄░░▀▀▀▀░░▄▄
░░██▄░░▀██▄▄▄▄▄░░▀▀
░░░██▄░░░▀▀▀▀▀▀░░░░▄██
░░░░▀██▄▄░░░░░░░░▄██▀
░░░░░░▀███████████▀
░░░░░░░░░░▀▀▀▀▀▀

▀  Twitter
▀  Telegram
▀  Facebook
▀  ANN Thread
▀  Whitepaper
▀  Website
soy
Legendary
*
Offline Offline

Activity: 1162


Crypterium - Digital Mobile Cryptobank For Everyon


View Profile
January 26, 2016, 04:27:47 PM
 #46

Opened the package and it's the same board I had sent for repair.  Will test it later.



░░░░░░░░░░▄▄▄▄▄▄
░░░░░░▄███████████▄
░░░░▄██▀▀░░░░░░░░▀██▄
░░░██▀░░░▄▄▄▄▄▄░░░░▀██
░░██▀░░▄██▀▀▀▀▀░░▄▄
██▀░░██▀░░▄▄▄▄░░▀▀
██▀░░██░░▄██▀▀▀█▄
██░░██░░██▀
██░░▀▀░░██
██░░▄▄░░██
██░░██░░██▄
██▄░░██░░▀██▄▄▄█▀
██▄░░██▄░░▀▀▀▀░░▄▄
░░██▄░░▀██▄▄▄▄▄░░▀▀
░░░██▄░░░▀▀▀▀▀▀░░░░▄██
░░░░▀██▄▄░░░░░░░░▄██▀
░░░░░░▀███████████▀
░░░░░░░░░░▀▀▀▀▀▀


░░░░░░░░░░▄▄▄▄▄▄
░░░░░░▄███████████▄
░░░░▄██▀▀░░░░░░░░▀██▄
░░░██▀░░░▄▄▄▄▄▄░░░░▀██
░░██▀░░▄██▀▀▀▀▀░░▄▄
██▀░░██▀░░▄▄▄▄░░▀▀
██▀░░██░░▄██▀▀▀█▄
██░░██░░██▀
██░░▀▀░░██
██░░▄▄░░██
██░░██░░██▄
██▄░░██░░▀██▄▄▄█▀
██▄░░██▄░░▀▀▀▀░░▄▄
░░██▄░░▀██▄▄▄▄▄░░▀▀
░░░██▄░░░▀▀▀▀▀▀░░░░▄██
░░░░▀██▄▄░░░░░░░░▄██▀
░░░░░░▀███████████▀
░░░░░░░░░░▀▀▀▀▀▀

▀  Twitter
▀  Telegram
▀  Facebook
▀  ANN Thread
▀  Whitepaper
▀  Website
soy
Legendary
*
Offline Offline

Activity: 1162


Crypterium - Digital Mobile Cryptobank For Everyon


View Profile
January 28, 2016, 08:10:51 PM
 #47

Found time today.  Repaired board in, fired up, it runs fine but my first good board is coming up short, only 18 o's showing on that board no x's, suspect a power supply issue.



░░░░░░░░░░▄▄▄▄▄▄
░░░░░░▄███████████▄
░░░░▄██▀▀░░░░░░░░▀██▄
░░░██▀░░░▄▄▄▄▄▄░░░░▀██
░░██▀░░▄██▀▀▀▀▀░░▄▄
██▀░░██▀░░▄▄▄▄░░▀▀
██▀░░██░░▄██▀▀▀█▄
██░░██░░██▀
██░░▀▀░░██
██░░▄▄░░██
██░░██░░██▄
██▄░░██░░▀██▄▄▄█▀
██▄░░██▄░░▀▀▀▀░░▄▄
░░██▄░░▀██▄▄▄▄▄░░▀▀
░░░██▄░░░▀▀▀▀▀▀░░░░▄██
░░░░▀██▄▄░░░░░░░░▄██▀
░░░░░░▀███████████▀
░░░░░░░░░░▀▀▀▀▀▀


░░░░░░░░░░▄▄▄▄▄▄
░░░░░░▄███████████▄
░░░░▄██▀▀░░░░░░░░▀██▄
░░░██▀░░░▄▄▄▄▄▄░░░░▀██
░░██▀░░▄██▀▀▀▀▀░░▄▄
██▀░░██▀░░▄▄▄▄░░▀▀
██▀░░██░░▄██▀▀▀█▄
██░░██░░██▀
██░░▀▀░░██
██░░▄▄░░██
██░░██░░██▄
██▄░░██░░▀██▄▄▄█▀
██▄░░██▄░░▀▀▀▀░░▄▄
░░██▄░░▀██▄▄▄▄▄░░▀▀
░░░██▄░░░▀▀▀▀▀▀░░░░▄██
░░░░▀██▄▄░░░░░░░░▄██▀
░░░░░░▀███████████▀
░░░░░░░░░░▀▀▀▀▀▀

▀  Twitter
▀  Telegram
▀  Facebook
▀  ANN Thread
▀  Whitepaper
▀  Website
soy
Legendary
*
Offline Offline

Activity: 1162


Crypterium - Digital Mobile Cryptobank For Everyon


View Profile
January 28, 2016, 09:19:12 PM
 #48

Putting the repaired board on the side with the 4 wire ribbon cable and no power pcie connectors to the older board I get chain 1 showing 32 o's and am getting 582.48 GH/s.  Shutting it down, adding power to the long time good board, I fire it up after 2 minutes cold and the long time good board is showing as chain 2 with 20 o's, no x's.  After 6 minutes the 20 o's of the older dependable board has changed to all x's which agrees with an earlier test where it was the only board, showing 20 o's no x's but wouldn't show any hashing.  So, my old board has gone bad.  When I had it apart I brushed it off and hit it with compressed air.  Will have to give it a good cleaning and see if it improves.  But the board I had sent for repair, clearly marked with a sticker, is working well.



░░░░░░░░░░▄▄▄▄▄▄
░░░░░░▄███████████▄
░░░░▄██▀▀░░░░░░░░▀██▄
░░░██▀░░░▄▄▄▄▄▄░░░░▀██
░░██▀░░▄██▀▀▀▀▀░░▄▄
██▀░░██▀░░▄▄▄▄░░▀▀
██▀░░██░░▄██▀▀▀█▄
██░░██░░██▀
██░░▀▀░░██
██░░▄▄░░██
██░░██░░██▄
██▄░░██░░▀██▄▄▄█▀
██▄░░██▄░░▀▀▀▀░░▄▄
░░██▄░░▀██▄▄▄▄▄░░▀▀
░░░██▄░░░▀▀▀▀▀▀░░░░▄██
░░░░▀██▄▄░░░░░░░░▄██▀
░░░░░░▀███████████▀
░░░░░░░░░░▀▀▀▀▀▀


░░░░░░░░░░▄▄▄▄▄▄
░░░░░░▄███████████▄
░░░░▄██▀▀░░░░░░░░▀██▄
░░░██▀░░░▄▄▄▄▄▄░░░░▀██
░░██▀░░▄██▀▀▀▀▀░░▄▄
██▀░░██▀░░▄▄▄▄░░▀▀
██▀░░██░░▄██▀▀▀█▄
██░░██░░██▀
██░░▀▀░░██
██░░▄▄░░██
██░░██░░██▄
██▄░░██░░▀██▄▄▄█▀
██▄░░██▄░░▀▀▀▀░░▄▄
░░██▄░░▀██▄▄▄▄▄░░▀▀
░░░██▄░░░▀▀▀▀▀▀░░░░▄██
░░░░▀██▄▄░░░░░░░░▄██▀
░░░░░░▀███████████▀
░░░░░░░░░░▀▀▀▀▀▀

▀  Twitter
▀  Telegram
▀  Facebook
▀  ANN Thread
▀  Whitepaper
▀  Website
RichBC
Hero Member
*****
Offline Offline

Activity: 574



View Profile
January 28, 2016, 09:48:01 PM
 #49

Putting the repaired board on the side with the 4 wire ribbon cable and no power pcie connectors to the older board I get chain 1 showing 32 o's and am getting 582.48 GH/s.  Shutting it down, adding power to the long time good board, I fire it up after 2 minutes cold and the long time good board is showing as chain 2 with 20 o's, no x's.  After 6 minutes the 20 o's of the older dependable board has changed to all x's which agrees with an earlier test where it was the only board, showing 20 o's no x's but wouldn't show any hashing.  So, my old board has gone bad.  When I had it apart I brushed it off and hit it with compressed air.  Will have to give it a good cleaning and see if it improves.  But the board I had sent for repair, clearly marked with a sticker, is working well.

Not sure from the above but have you tried the "Long time good board" on it's own, Chain 1 side with the 4 pin power connector?

Rich

→→→→→→→→→→→→→→→→→→ 💰 Hard-Disk Mineable Cryptocurrency !! B U R S T C O I N 💰 Cheap Price & Easy to Invest - CHECK IT OUT NOW! !! →→→→→→→→→→→→→→→→→→ 💰 Asset exchange, Automatic transactions, Escrow system & More !!
soy
Legendary
*
Offline Offline

Activity: 1162


Crypterium - Digital Mobile Cryptobank For Everyon


View Profile
January 28, 2016, 09:55:29 PM
 #50

So a repaired board good and a good board gone bad, no gain on the play and a cost of ~$75. Sad



░░░░░░░░░░▄▄▄▄▄▄
░░░░░░▄███████████▄
░░░░▄██▀▀░░░░░░░░▀██▄
░░░██▀░░░▄▄▄▄▄▄░░░░▀██
░░██▀░░▄██▀▀▀▀▀░░▄▄
██▀░░██▀░░▄▄▄▄░░▀▀
██▀░░██░░▄██▀▀▀█▄
██░░██░░██▀
██░░▀▀░░██
██░░▄▄░░██
██░░██░░██▄
██▄░░██░░▀██▄▄▄█▀
██▄░░██▄░░▀▀▀▀░░▄▄
░░██▄░░▀██▄▄▄▄▄░░▀▀
░░░██▄░░░▀▀▀▀▀▀░░░░▄██
░░░░▀██▄▄░░░░░░░░▄██▀
░░░░░░▀███████████▀
░░░░░░░░░░▀▀▀▀▀▀


░░░░░░░░░░▄▄▄▄▄▄
░░░░░░▄███████████▄
░░░░▄██▀▀░░░░░░░░▀██▄
░░░██▀░░░▄▄▄▄▄▄░░░░▀██
░░██▀░░▄██▀▀▀▀▀░░▄▄
██▀░░██▀░░▄▄▄▄░░▀▀
██▀░░██░░▄██▀▀▀█▄
██░░██░░██▀
██░░▀▀░░██
██░░▄▄░░██
██░░██░░██▄
██▄░░██░░▀██▄▄▄█▀
██▄░░██▄░░▀▀▀▀░░▄▄
░░██▄░░▀██▄▄▄▄▄░░▀▀
░░░██▄░░░▀▀▀▀▀▀░░░░▄██
░░░░▀██▄▄░░░░░░░░▄██▀
░░░░░░▀███████████▀
░░░░░░░░░░▀▀▀▀▀▀

▀  Twitter
▀  Telegram
▀  Facebook
▀  ANN Thread
▀  Whitepaper
▀  Website
soy
Legendary
*
Offline Offline

Activity: 1162


Crypterium - Digital Mobile Cryptobank For Everyon


View Profile
January 28, 2016, 09:55:59 PM
 #51



Not sure from the above but have you tried the "Long time good board" on it's own, Chain 1 side with the 4 pin power connector?

Rich

Yes



░░░░░░░░░░▄▄▄▄▄▄
░░░░░░▄███████████▄
░░░░▄██▀▀░░░░░░░░▀██▄
░░░██▀░░░▄▄▄▄▄▄░░░░▀██
░░██▀░░▄██▀▀▀▀▀░░▄▄
██▀░░██▀░░▄▄▄▄░░▀▀
██▀░░██░░▄██▀▀▀█▄
██░░██░░██▀
██░░▀▀░░██
██░░▄▄░░██
██░░██░░██▄
██▄░░██░░▀██▄▄▄█▀
██▄░░██▄░░▀▀▀▀░░▄▄
░░██▄░░▀██▄▄▄▄▄░░▀▀
░░░██▄░░░▀▀▀▀▀▀░░░░▄██
░░░░▀██▄▄░░░░░░░░▄██▀
░░░░░░▀███████████▀
░░░░░░░░░░▀▀▀▀▀▀


░░░░░░░░░░▄▄▄▄▄▄
░░░░░░▄███████████▄
░░░░▄██▀▀░░░░░░░░▀██▄
░░░██▀░░░▄▄▄▄▄▄░░░░▀██
░░██▀░░▄██▀▀▀▀▀░░▄▄
██▀░░██▀░░▄▄▄▄░░▀▀
██▀░░██░░▄██▀▀▀█▄
██░░██░░██▀
██░░▀▀░░██
██░░▄▄░░██
██░░██░░██▄
██▄░░██░░▀██▄▄▄█▀
██▄░░██▄░░▀▀▀▀░░▄▄
░░██▄░░▀██▄▄▄▄▄░░▀▀
░░░██▄░░░▀▀▀▀▀▀░░░░▄██
░░░░▀██▄▄░░░░░░░░▄██▀
░░░░░░▀███████████▀
░░░░░░░░░░▀▀▀▀▀▀

▀  Twitter
▀  Telegram
▀  Facebook
▀  ANN Thread
▀  Whitepaper
▀  Website
soy
Legendary
*
Offline Offline

Activity: 1162


Crypterium - Digital Mobile Cryptobank For Everyon


View Profile
January 28, 2016, 09:57:06 PM
 #52

Interesting.  Over time the 20 x's increased to 26 x's.  Anyone seen anything like this before?
---------------
Shutting down, swapping ribbon cables, waited, started it up, 19 x's.
---------------
Shut it down, removed first hashing board, cleaned thermal paste and reapplied as well as a quick clean of the topside with brake fluid.  Back in as secondary, now showing 22 of 30 ASICs but after a minute they're all x's.  So, no gain.
---------------
Just to be sure I wasn't mistaken, I shut it down, put the fan on the other side, ripped off the sticker, flipped the controller board to the other side, and only connected the old board that had been working yesterday with nothing to repaired board.  It's showing a chain of 16 ASICs, all o's but it's only been a little over 3 minutes since firing it up so I expect to see x's soon as there's no hashing going on.  5 minutes, 10 getworks, zero hashing.  Will ssh in and /etc/init.d/cgminer.sh restart....resstart shows 'Have bitmain-asic 7'.   Now it's 17 ASICs on the GUI, all o's, but no hashing.



░░░░░░░░░░▄▄▄▄▄▄
░░░░░░▄███████████▄
░░░░▄██▀▀░░░░░░░░▀██▄
░░░██▀░░░▄▄▄▄▄▄░░░░▀██
░░██▀░░▄██▀▀▀▀▀░░▄▄
██▀░░██▀░░▄▄▄▄░░▀▀
██▀░░██░░▄██▀▀▀█▄
██░░██░░██▀
██░░▀▀░░██
██░░▄▄░░██
██░░██░░██▄
██▄░░██░░▀██▄▄▄█▀
██▄░░██▄░░▀▀▀▀░░▄▄
░░██▄░░▀██▄▄▄▄▄░░▀▀
░░░██▄░░░▀▀▀▀▀▀░░░░▄██
░░░░▀██▄▄░░░░░░░░▄██▀
░░░░░░▀███████████▀
░░░░░░░░░░▀▀▀▀▀▀


░░░░░░░░░░▄▄▄▄▄▄
░░░░░░▄███████████▄
░░░░▄██▀▀░░░░░░░░▀██▄
░░░██▀░░░▄▄▄▄▄▄░░░░▀██
░░██▀░░▄██▀▀▀▀▀░░▄▄
██▀░░██▀░░▄▄▄▄░░▀▀
██▀░░██░░▄██▀▀▀█▄
██░░██░░██▀
██░░▀▀░░██
██░░▄▄░░██
██░░██░░██▄
██▄░░██░░▀██▄▄▄█▀
██▄░░██▄░░▀▀▀▀░░▄▄
░░██▄░░▀██▄▄▄▄▄░░▀▀
░░░██▄░░░▀▀▀▀▀▀░░░░▄██
░░░░▀██▄▄░░░░░░░░▄██▀
░░░░░░▀███████████▀
░░░░░░░░░░▀▀▀▀▀▀

▀  Twitter
▀  Telegram
▀  Facebook
▀  ANN Thread
▀  Whitepaper
▀  Website
soy
Legendary
*
Offline Offline

Activity: 1162


Crypterium - Digital Mobile Cryptobank For Everyon


View Profile
January 28, 2016, 11:23:07 PM
 #53

So, postage and repair costs, with the other hashing board going bad, has eliminated any savings I would have made this winter using electric (miners) instead of propane to heat my home.



░░░░░░░░░░▄▄▄▄▄▄
░░░░░░▄███████████▄
░░░░▄██▀▀░░░░░░░░▀██▄
░░░██▀░░░▄▄▄▄▄▄░░░░▀██
░░██▀░░▄██▀▀▀▀▀░░▄▄
██▀░░██▀░░▄▄▄▄░░▀▀
██▀░░██░░▄██▀▀▀█▄
██░░██░░██▀
██░░▀▀░░██
██░░▄▄░░██
██░░██░░██▄
██▄░░██░░▀██▄▄▄█▀
██▄░░██▄░░▀▀▀▀░░▄▄
░░██▄░░▀██▄▄▄▄▄░░▀▀
░░░██▄░░░▀▀▀▀▀▀░░░░▄██
░░░░▀██▄▄░░░░░░░░▄██▀
░░░░░░▀███████████▀
░░░░░░░░░░▀▀▀▀▀▀


░░░░░░░░░░▄▄▄▄▄▄
░░░░░░▄███████████▄
░░░░▄██▀▀░░░░░░░░▀██▄
░░░██▀░░░▄▄▄▄▄▄░░░░▀██
░░██▀░░▄██▀▀▀▀▀░░▄▄
██▀░░██▀░░▄▄▄▄░░▀▀
██▀░░██░░▄██▀▀▀█▄
██░░██░░██▀
██░░▀▀░░██
██░░▄▄░░██
██░░██░░██▄
██▄░░██░░▀██▄▄▄█▀
██▄░░██▄░░▀▀▀▀░░▄▄
░░██▄░░▀██▄▄▄▄▄░░▀▀
░░░██▄░░░▀▀▀▀▀▀░░░░▄██
░░░░▀██▄▄░░░░░░░░▄██▀
░░░░░░▀███████████▀
░░░░░░░░░░▀▀▀▀▀▀

▀  Twitter
▀  Telegram
▀  Facebook
▀  ANN Thread
▀  Whitepaper
▀  Website
soy
Legendary
*
Offline Offline

Activity: 1162


Crypterium - Digital Mobile Cryptobank For Everyon


View Profile
January 29, 2016, 12:03:31 AM
 #54

Took the old board out, inspected, D102 appears damaged, got knocked somewhere.  Will address tomorrow earlier in the day.



░░░░░░░░░░▄▄▄▄▄▄
░░░░░░▄███████████▄
░░░░▄██▀▀░░░░░░░░▀██▄
░░░██▀░░░▄▄▄▄▄▄░░░░▀██
░░██▀░░▄██▀▀▀▀▀░░▄▄
██▀░░██▀░░▄▄▄▄░░▀▀
██▀░░██░░▄██▀▀▀█▄
██░░██░░██▀
██░░▀▀░░██
██░░▄▄░░██
██░░██░░██▄
██▄░░██░░▀██▄▄▄█▀
██▄░░██▄░░▀▀▀▀░░▄▄
░░██▄░░▀██▄▄▄▄▄░░▀▀
░░░██▄░░░▀▀▀▀▀▀░░░░▄██
░░░░▀██▄▄░░░░░░░░▄██▀
░░░░░░▀███████████▀
░░░░░░░░░░▀▀▀▀▀▀


░░░░░░░░░░▄▄▄▄▄▄
░░░░░░▄███████████▄
░░░░▄██▀▀░░░░░░░░▀██▄
░░░██▀░░░▄▄▄▄▄▄░░░░▀██
░░██▀░░▄██▀▀▀▀▀░░▄▄
██▀░░██▀░░▄▄▄▄░░▀▀
██▀░░██░░▄██▀▀▀█▄
██░░██░░██▀
██░░▀▀░░██
██░░▄▄░░██
██░░██░░██▄
██▄░░██░░▀██▄▄▄█▀
██▄░░██▄░░▀▀▀▀░░▄▄
░░██▄░░▀██▄▄▄▄▄░░▀▀
░░░██▄░░░▀▀▀▀▀▀░░░░▄██
░░░░▀██▄▄░░░░░░░░▄██▀
░░░░░░▀███████████▀
░░░░░░░░░░▀▀▀▀▀▀

▀  Twitter
▀  Telegram
▀  Facebook
▀  ANN Thread
▀  Whitepaper
▀  Website
soy
Legendary
*
Offline Offline

Activity: 1162


Crypterium - Digital Mobile Cryptobank For Everyon


View Profile
January 29, 2016, 02:03:08 AM
 #55

Couldn't just watch TV and wait until tomorrow.  Removed the broken diode and replaced it with a small signal diode, 1N4148 probably, unmarked.  Fired it up just now and have both chains, all 60 ASICs, but chain 1 is running at 49° and chain 2 is running at 61°.  That chain 2 temp seems hot.  I have a second fan on the back driven at 12v.  Okay, just shut it down as the Dell server supply has a voltage too low and am going to other supplies.
-----------
Okay back up and temps are 51/57 but will see in a while.



░░░░░░░░░░▄▄▄▄▄▄
░░░░░░▄███████████▄
░░░░▄██▀▀░░░░░░░░▀██▄
░░░██▀░░░▄▄▄▄▄▄░░░░▀██
░░██▀░░▄██▀▀▀▀▀░░▄▄
██▀░░██▀░░▄▄▄▄░░▀▀
██▀░░██░░▄██▀▀▀█▄
██░░██░░██▀
██░░▀▀░░██
██░░▄▄░░██
██░░██░░██▄
██▄░░██░░▀██▄▄▄█▀
██▄░░██▄░░▀▀▀▀░░▄▄
░░██▄░░▀██▄▄▄▄▄░░▀▀
░░░██▄░░░▀▀▀▀▀▀░░░░▄██
░░░░▀██▄▄░░░░░░░░▄██▀
░░░░░░▀███████████▀
░░░░░░░░░░▀▀▀▀▀▀


░░░░░░░░░░▄▄▄▄▄▄
░░░░░░▄███████████▄
░░░░▄██▀▀░░░░░░░░▀██▄
░░░██▀░░░▄▄▄▄▄▄░░░░▀██
░░██▀░░▄██▀▀▀▀▀░░▄▄
██▀░░██▀░░▄▄▄▄░░▀▀
██▀░░██░░▄██▀▀▀█▄
██░░██░░██▀
██░░▀▀░░██
██░░▄▄░░██
██░░██░░██▄
██▄░░██░░▀██▄▄▄█▀
██▄░░██▄░░▀▀▀▀░░▄▄
░░██▄░░▀██▄▄▄▄▄░░▀▀
░░░██▄░░░▀▀▀▀▀▀░░░░▄██
░░░░▀██▄▄░░░░░░░░▄██▀
░░░░░░▀███████████▀
░░░░░░░░░░▀▀▀▀▀▀

▀  Twitter
▀  Telegram
▀  Facebook
▀  ANN Thread
▀  Whitepaper
▀  Website
soy
Legendary
*
Offline Offline

Activity: 1162


Crypterium - Digital Mobile Cryptobank For Everyon


View Profile
January 29, 2016, 02:42:09 AM
 #56

At 32 minutes, 1,129GH/S(avg), HW 5, 52°/58°, fan 3960.  I think it's fine.
94 minutes, 1,145GH/s(avg), HW 5, 51°/58°, 3960.



░░░░░░░░░░▄▄▄▄▄▄
░░░░░░▄███████████▄
░░░░▄██▀▀░░░░░░░░▀██▄
░░░██▀░░░▄▄▄▄▄▄░░░░▀██
░░██▀░░▄██▀▀▀▀▀░░▄▄
██▀░░██▀░░▄▄▄▄░░▀▀
██▀░░██░░▄██▀▀▀█▄
██░░██░░██▀
██░░▀▀░░██
██░░▄▄░░██
██░░██░░██▄
██▄░░██░░▀██▄▄▄█▀
██▄░░██▄░░▀▀▀▀░░▄▄
░░██▄░░▀██▄▄▄▄▄░░▀▀
░░░██▄░░░▀▀▀▀▀▀░░░░▄██
░░░░▀██▄▄░░░░░░░░▄██▀
░░░░░░▀███████████▀
░░░░░░░░░░▀▀▀▀▀▀


░░░░░░░░░░▄▄▄▄▄▄
░░░░░░▄███████████▄
░░░░▄██▀▀░░░░░░░░▀██▄
░░░██▀░░░▄▄▄▄▄▄░░░░▀██
░░██▀░░▄██▀▀▀▀▀░░▄▄
██▀░░██▀░░▄▄▄▄░░▀▀
██▀░░██░░▄██▀▀▀█▄
██░░██░░██▀
██░░▀▀░░██
██░░▄▄░░██
██░░██░░██▄
██▄░░██░░▀██▄▄▄█▀
██▄░░██▄░░▀▀▀▀░░▄▄
░░██▄░░▀██▄▄▄▄▄░░▀▀
░░░██▄░░░▀▀▀▀▀▀░░░░▄██
░░░░▀██▄▄░░░░░░░░▄██▀
░░░░░░▀███████████▀
░░░░░░░░░░▀▀▀▀▀▀

▀  Twitter
▀  Telegram
▀  Facebook
▀  ANN Thread
▀  Whitepaper
▀  Website
RichBC
Hero Member
*****
Offline Offline

Activity: 574



View Profile
January 29, 2016, 08:44:31 AM
 #57

Took the old board out, inspected, D102 appears damaged, got knocked somewhere.  Will address tomorrow earlier in the day.

Interesting on D102. It is part of the level shifter that couples the reset signal between the chips. If faulty then chips after 14 would not be receiving the reset signal.


Rich

→→→→→→→→→→→→→→→→→→ 💰 Hard-Disk Mineable Cryptocurrency !! B U R S T C O I N 💰 Cheap Price & Easy to Invest - CHECK IT OUT NOW! !! →→→→→→→→→→→→→→→→→→ 💰 Asset exchange, Automatic transactions, Escrow system & More !!
Pages: « 1 2 [3]  All
  Print  
 
Jump to:  

Sponsored by , a Bitcoin-accepting VPN.
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!