Bitcoin Forum
August 18, 2018, 09:04:32 AM *
News: Latest stable version of Bitcoin Core: 0.16.2  [Torrent].
 
   Home   Help Search Donate Login Register  
Pages: [1]
  Print  
Author Topic: [Resolved/fixed] ATI fglrx and Ubuntu 15.10 64bit -- BROKEN  (Read 1520 times)
notbatman
Legendary
*
Offline Offline

Activity: 1666
Merit: 1012



View Profile
November 08, 2015, 11:19:40 AM
 #1

I'm having issues getting up to speed here...

I decided to check out Etherium mining and installed ubuntu 15.10 64bit on my old (athalon 64 dual core, radeon hd) dogecoin miner.

I can't for the life of me get the fglrx drivers installed. I've tried all sorts recommendations from google etc, but nothing works. It just hangs on the boot up logo. Did anybody else have this issue?

This is a fresh install and the comments I've read so far indicates it's a problem with previous versions of ubuntu as well. I may have an old copy of xp64 somewhere but really I'd rather get an os I can compile apps on as mingw/msys is a dog.

And I thought getting the ATI drivers to work on windows was a pain... this is far worse....

I've tried installing libcheese* before fglrx but no luck.
1534583072
Hero Member
*
Offline Offline

Posts: 1534583072

View Profile Personal Message (Offline)

Ignore
1534583072
Reply with quote  #2

1534583072
Report to moderator
1534583072
Hero Member
*
Offline Offline

Posts: 1534583072

View Profile Personal Message (Offline)

Ignore
1534583072
Reply with quote  #2

1534583072
Report to moderator
1534583072
Hero Member
*
Offline Offline

Posts: 1534583072

View Profile Personal Message (Offline)

Ignore
1534583072
Reply with quote  #2

1534583072
Report to moderator
Advertised sites are not endorsed by the Bitcoin Forum. They may be unsafe, untrustworthy, or illegal in your jurisdiction. Advertise here.
notbatman
Legendary
*
Offline Offline

Activity: 1666
Merit: 1012



View Profile
November 08, 2015, 01:37:10 PM
 #2

Solution:

Software & updates > Updates > "Pre-released updates (wily-proposed)"

Then

Software & updates > Additional Drivers > "Using Video driver for the AMD graphics accelerators from fglrx (proprietary)"

or

"sudo apt-get install fglrx" in the console

notbatman
Legendary
*
Offline Offline

Activity: 1666
Merit: 1012



View Profile
November 08, 2015, 05:39:08 PM
 #3

I've got a bit of an off-topic issue here,

So I got all the sources and stuff downloaded, dependencies resolved etc, geth is happily synchronizing and ethminer compiling... I walk away and come back to find unbuntu has password locked the screen in screensaver mode and the input lag is so bad I can't input the password. I move the mouse and 30 seconds later the cursor moves. Now I can't monitor the compile progress and synchronization. I can't cycle the power or I'll probably corrupt shit and mess it up while it's busy.

This is horrific, unbuntu is really leaving a bad impression on me!

EDIT:

This keeps getting worse, it's a bug from 2007. Time to fix this issue.

https://bugs.launchpad.net/ubuntu/+source/linux/+bug/159356
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1162073
notbatman
Legendary
*
Offline Offline

Activity: 1666
Merit: 1012



View Profile
November 09, 2015, 01:47:08 AM
 #4

Pages: [1]
  Print  
 
Jump to:  

Sponsored by , a Bitcoin-accepting VPN.
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!