Bitcoin Forum
August 16, 2018, 04:21:24 AM *
News: Latest stable version of Bitcoin Core: 0.16.2  [Torrent].
 
   Home   Help Search Donate Login Register  
Pages: [1]
  Print  
Author Topic: Zenmate 3 month codes for only $10 (Normal price is $30)  (Read 198 times)
miki77miki
Sr. Member
****
Offline Offline

Activity: 476
Merit: 250

stop kidding me


View Profile WWW
January 20, 2016, 02:13:16 AM
 #1

Currently selling some zenmate 3 month codes for $10 a pop, these codes are stackable so you can buy 2 and get 6 months, buy 3 and get 9 months, etc. No credit card is required to activate these codes, please PM me if you are interested!

1534393284
Hero Member
*
Offline Offline

Posts: 1534393284

View Profile Personal Message (Offline)

Ignore
1534393284
Reply with quote  #2

1534393284
Report to moderator
1534393284
Hero Member
*
Offline Offline

Posts: 1534393284

View Profile Personal Message (Offline)

Ignore
1534393284
Reply with quote  #2

1534393284
Report to moderator
1534393284
Hero Member
*
Offline Offline

Posts: 1534393284

View Profile Personal Message (Offline)

Ignore
1534393284
Reply with quote  #2

1534393284
Report to moderator
Advertised sites are not endorsed by the Bitcoin Forum. They may be unsafe, untrustworthy, or illegal in your jurisdiction. Advertise here.
prasha2
Hero Member
*****
Offline Offline

Activity: 591
Merit: 500

Developer


View Profile
January 20, 2016, 02:40:57 AM
 #2

There is already a public method for this.
philiveyjr
Legendary
*
Offline Offline

Activity: 840
Merit: 1000


View Profile
January 20, 2016, 05:22:06 AM
 #3

There is already a public method for this.
Yeah I got mine upto 3 years.. but I just checked recently that it is not working anymore.. Now they give out 3 months subscription if you log in using your social networking account such as FB and twitter and let them post on your behalf.

Pages: [1]
  Print  
 
Jump to:  

Sponsored by , a Bitcoin-accepting VPN.
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!