Bitcoin Forum
January 22, 2019, 08:07:50 PM *
News: Latest Bitcoin Core release: 0.17.1 [Torrent]
 
   Home   Help Search Login Register More  
Pages: « 1 2 [3]  All
  Print  
Author Topic: Some random thoughts on avalon 6 antminer s-7 and j4bberwock/finksy boards  (Read 3152 times)
rockyforever
Sr. Member
****
Offline Offline

Activity: 427
Merit: 250


View Profile WWW
April 01, 2016, 02:51:16 PM
 #41

Stable? I wish the S7 was stable. Every day I have to reboot a bunch of machines that hung either for a 30-second loss of pool connection or, well, just because they felt like hanging.

I bought a few of the early versions and they seem to hold well (above 30 days for most before a restart) but the later versions seem to have the issues

1548187670
Hero Member
*
Offline Offline

Posts: 1548187670

View Profile Personal Message (Offline)

Ignore
1548187670
Reply with quote  #2

1548187670
Report to moderator
1548187670
Hero Member
*
Offline Offline

Posts: 1548187670

View Profile Personal Message (Offline)

Ignore
1548187670
Reply with quote  #2

1548187670
Report to moderator
Advertised sites are not endorsed by the Bitcoin Forum. They may be unsafe, untrustworthy, or illegal in your jurisdiction. Advertise here.
1548187670
Hero Member
*
Offline Offline

Posts: 1548187670

View Profile Personal Message (Offline)

Ignore
1548187670
Reply with quote  #2

1548187670
Report to moderator
philipma1957
Legendary
*
Offline Offline

Activity: 2352
Merit: 1484


Avalon 841 rocks


View Profile
April 01, 2016, 05:04:50 PM
 #42

Stable? I wish the S7 was stable. Every day I have to reboot a bunch of machines that hung either for a 30-second loss of pool connection or, well, just because they felt like hanging.

I bought a few of the early versions and they seem to hold well (above 30 days for most before a restart) but the later versions seem to have the issues

my batch 2 is  a simply outstanding  miner.

I can get .248 watts a gh and run the freq at 631 giving 0.0005% error rate 

this one was rated at freq 575.

my batch 1 sucks still sucks and is lucky to do 4200gh with 0.1255 error rate.

both still run

batch 2 for  8 months
batch 1 for  9 months

I mine alt coins with https://simplemining.net...
I see BTC as the super highway and alt coins as taxis and trucks needed to move transactions.
rockyforever
Sr. Member
****
Offline Offline

Activity: 427
Merit: 250


View Profile WWW
April 02, 2016, 03:03:31 PM
 #43

Stable? I wish the S7 was stable. Every day I have to reboot a bunch of machines that hung either for a 30-second loss of pool connection or, well, just because they felt like hanging.

I bought a few of the early versions and they seem to hold well (above 30 days for most before a restart) but the later versions seem to have the issues

my batch 2 is  a simply outstanding  miner.

I can get .248 watts a gh and run the freq at 631 giving 0.0005% error rate 

this one was rated at freq 575.

my batch 1 sucks still sucks and is lucky to do 4200gh with 0.1255 error rate.

both still run

batch 2 for  8 months
batch 1 for  9 months

Ya I have a batch 2 and 7 that seem to run perfectly

HerbPean
Legendary
*
Offline Offline

Activity: 1596
Merit: 1003



View Profile
October 07, 2016, 06:29:07 PM
 #44

I'm making some change at home and i will be using two 4K DPS breaking board with the DPS-2000.

Last time I red this thread I took a good look at all my cable and the breaking board and none was overheating then come the summer. I made some change two days ago and I had to change 5 cables.

2 was in bad shape with brownish yellow cables and the connector was also affected at the board side but nothing miner side.

So I should have added some extra air flow on the breaking board and it would probably not happen.

So now I have some brownish connectors on the board side. I don't see any modification to the connector form, even with the worst one. Just sucks to see that.

So beware and add some extra air flow to the breaking board if you're room temps is getting hot for a long period of time.
jstew
Sr. Member
****
Offline Offline

Activity: 456
Merit: 500


View Profile
October 11, 2016, 05:43:08 PM
 #45

i have never had an issue with the 2880w boards except for 1 board and it was an early one ( green pcb)



the only sockets i have burnt were on neptunes but never on the breakout boards the green board was the only exception , i hang my psus out the end of the shelf slightly so the air can flow around both sides of the breakout board

with ur burnt breakout sockets id have to wonder if u had bad connections on the pci-e cable to socket or wire to the pin
Pages: « 1 2 [3]  All
  Print  
 
Jump to:  

Bitcointalk.org is not available or authorized for sale. Do not believe any fake listings.
Sponsored by , a Bitcoin-accepting VPN.
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!