Bitcoin Forum
December 11, 2016, 02:05:07 PM *
News: Latest stable version of Bitcoin Core: 0.13.1  [Torrent].
 
   Home   Help Search Donate Login Register  
Pages: [1]
  Print  
Author Topic: Need help  (Read 1303 times)
jhansen858
Sr. Member
****
Offline Offline

Activity: 336


View Profile
June 10, 2011, 12:38:27 AM
 #1

Hi forum

So i got my hands on 2x ATI 5970's and finally got them installed...

I have 2 questions


1) I'm only getting 261.55 MH/s when running the default commands as seen on the btcguild.com web site.  Does that seem correct, after looking at the mining hardware compairson charts, it says that they are getting more like 600 ...


2) When I start a 2nd thread, both of the MH/s drop to  about 50% of just running 1 card alone... So now i'm getting 25% of that 600 speed...


Am I doing something wrong or is 300MH/s for 2 cards as much as I can hope for?

Hi forum: 1DDpiEt36VTJsiJunyBc3XtG6CcSAnsQ4p
1481465107
Hero Member
*
Offline Offline

Posts: 1481465107

View Profile Personal Message (Offline)

Ignore
1481465107
Reply with quote  #2

1481465107
Report to moderator
Make sure you back up your wallet regularly! With Bitcoin-Qt, it needs to be backed up at least as often as every 100 transactions (both sends and receipts) or new addresses.
Advertised sites are not endorsed by the Bitcoin Forum. They may be unsafe, untrustworthy, or illegal in your jurisdiction. Advertise here.
yrral
Member
**
Offline Offline

Activity: 79


View Profile
June 10, 2011, 12:40:14 AM
 #2

Run 4 threads, each with an different device number (1-4)
jhansen858
Sr. Member
****
Offline Offline

Activity: 336


View Profile
June 10, 2011, 12:41:57 AM
 #3

this is what I see

 
  • Intel(R) Core(TM) i7 CPU         860  @ 2.80GHz
  • [1] Cypress                       
        [2] Cypress           


    I should be seeing 4 cores I'm guessing one of these video cards isn't actually working?

Hi forum: 1DDpiEt36VTJsiJunyBc3XtG6CcSAnsQ4p
tunatime
Member
**
Offline Offline

Activity: 75


View Profile
June 10, 2011, 12:44:13 AM
 #4

yes you should have card 1 card 2 card 3 and card 4 you need to plug a mopnter in to the 2end card or make a dummy pulg for windows to turn it on, and then once you see all 4 you start 4 workers 1 on each card and you good
yrral
Member
**
Offline Offline

Activity: 79


View Profile
June 10, 2011, 12:44:26 AM
 #5

Are you running them under crossfire? You shouldn't be.
Check device manager and see if you have 4 5900 series entries under video adaptors.
If you don't have a 2nd monitor, you need to make a dummy plug for your second card.
http://www.overclock.net/folding-home-guides-tutorials/384733-30-second-dummy-plug.html
jhansen858
Sr. Member
****
Offline Offline

Activity: 336


View Profile
June 10, 2011, 12:45:03 AM
 #6

I'm guessing linux needs a monitor plugged in to turn on as well?

Hi forum: 1DDpiEt36VTJsiJunyBc3XtG6CcSAnsQ4p
yrral
Member
**
Offline Offline

Activity: 79


View Profile
June 10, 2011, 12:46:45 AM
 #7

I'm guessing linux needs a monitor plugged in to turn on as well?
No. Linux doesn't need a dummy plug.
yyduinihao0
Jr. Member
*
Offline Offline

Activity: 42


View Profile
June 10, 2011, 01:02:52 AM
 #8

linux is better choice when you are using more than 1 cards.

sigh up at new best competitor of Mt GOX
https://www.tradehill.com/
Referral Code: TH-R1306
Referral Rate: 10.0% of all commissions generated.
jhansen858
Sr. Member
****
Offline Offline

Activity: 336


View Profile
June 10, 2011, 01:07:24 AM
 #9

Maybe my memory clock is wrong then this guy is running at 300... I'm running at 1000 is that going to be the cause of me getting 25% of what i expect?

I was expecting to bang out 1200 MH/s with two of these cards and i'm only getting 300...



Hi forum: 1DDpiEt36VTJsiJunyBc3XtG6CcSAnsQ4p
jhansen858
Sr. Member
****
Offline Offline

Activity: 336


View Profile
June 10, 2011, 01:22:38 AM
 #10

Adapter 0 - ATI Radeon HD 5900 Series
                            Core (MHz)    Memory (MHz)
           Current Clocks :    725           1000
             Current Peak :    725           1000
  Configurable Peak Range : [550-1000]     [1000-1500]
                 GPU load :    90%

Adapter 1 - ATI Radeon HD 5900 Series
                            Core (MHz)    Memory (MHz)
           Current Clocks :    157           300
             Current Peak :    725           1000
  Configurable Peak Range : [550-1000]     [1000-1500]
                 GPU load :    0%


I'm getting 300 on one thread and i see this

Now I start 2nd thread

jake@jakespc:~/Downloads/phoenix$ aticonfig --odgc --adapter=all

Adapter 0 - ATI Radeon HD 5900 Series
                            Core (MHz)    Memory (MHz)
           Current Clocks :    725           1000
             Current Peak :    725           1000
  Configurable Peak Range : [550-1000]     [1000-1500]
                 GPU load :    45%

Adapter 1 - ATI Radeon HD 5900 Series
                            Core (MHz)    Memory (MHz)
           Current Clocks :    725           1000
             Current Peak :    725           1000
  Configurable Peak Range : [550-1000]     [1000-1500]
                 GPU load :    44%




Hi forum: 1DDpiEt36VTJsiJunyBc3XtG6CcSAnsQ4p
willphase
Hero Member
*****
Offline Offline

Activity: 770


View Profile
June 10, 2011, 01:28:13 AM
 #11

turn off crossfire
make sure you have either a monitor connected to each card or a dummy plug.  (Hint: you can make a dummy plug from one ~70ohm resistor between pins 1 and 6 on your VGA plug that came with your video card)

W

jhansen858
Sr. Member
****
Offline Offline

Activity: 336


View Profile
June 10, 2011, 01:58:49 AM
 #12

I'm using ubuntu 11.04.. cant seem to figure out how to turn off crossfire to save my life.

1) how can i tell if crossfire is enabled in linux
2) anyone know how to disable
3) what hash rate has anyone who has 2x 5970 getting?

Hi forum: 1DDpiEt36VTJsiJunyBc3XtG6CcSAnsQ4p
Meatball
Sr. Member
****
Offline Offline

Activity: 322



View Profile
June 10, 2011, 01:59:10 AM
 #13

linux is better choice when you are using more than 1 cards.
For up to 4 GPU's, windows works fine.  Anything more than that, definitely go Linux.

And what Will said...you need to make sure the cards are not crossfired and make sure there is a monitor or dummy plug on each card.
SomeoneWeird
Hero Member
*****
Offline Offline

Activity: 700


View Profile
June 10, 2011, 02:01:19 AM
 #14

I'm using ubuntu 11.04.. cant seem to figure out how to turn off crossfire to save my life.

1) how can i tell if crossfire is enabled in linux
2) anyone know how to disable
3) what hash rate has anyone who has 2x 5970 getting?

When you installed them, did you install the bridge? if not crossfire is disabled.
jhansen858
Sr. Member
****
Offline Offline

Activity: 336


View Profile
June 10, 2011, 02:03:53 AM
 #15

well

I did not install the bridge however after a bit more research i came across this command

aticonfig --lsch

CrossFire chain for adapter 0, status: enabled
  0. 03:00.0 ATI Radeon HD 5900 Series
  1. 04:00.0 ATI Radeon HD 5900 Series


SO it would appear crossfire is enabled with out the bridge...Huh

I'm still checking google while hoping someone knows the answer here Wink

Hi forum: 1DDpiEt36VTJsiJunyBc3XtG6CcSAnsQ4p
jhansen858
Sr. Member
****
Offline Offline

Activity: 336


View Profile
June 10, 2011, 02:05:44 AM
 #16

aticonfig --lscs
    Candidate Combination:
    Master: 3:0:0
    Slave: 4:0:0
    CrossFire is enabled on current device
    CrossFire Diagnostics:
    CrossFire can work with P2P mapping through GART
    Dongle Capabilities: support PASSTHROUGH |INTERLINK_SW_AFR | INTERLINK_AUTO_AFR | INTERLINK_BLACKING | INTERLINK_SUPERAA
    Candidate Combination:
    Master: 3:0:0
    Slave: 4:0:0
    CrossFire is enabled on current device
    CrossFire Diagnostics:
    CrossFire can work with P2P mapping through GART
    Dongle Capabilities: support PASSTHROUGH |INTERLINK_SW_AFR | INTERLINK_AUTO_AFR | INTERLINK_BLACKING | INTERLINK_SUPERAA
    Candidate Combination:
    Master: 3:0:0
    Slave: 4:0:0
    CrossFire is enabled on current device
    CrossFire Diagnostics:
    CrossFire can work with P2P mapping through GART
    Dongle Capabilities: support PASSTHROUGH |INTERLINK_SW_AFR | INTERLINK_AUTO_AFR | INTERLINK_BLACKING | INTERLINK_SUPERAA
    Candidate Combination:
    Master: 3:0:0
    Slave: 4:0:0
    CrossFire is enabled on current device
    CrossFire Diagnostics:
    CrossFire can work with P2P mapping through GART
    Dongle Capabilities: support PASSTHROUGH |INTERLINK_SW_AFR | INTERLINK_AUTO_AFR | INTERLINK_BLACKING | INTERLINK_SUPERAA

Hi forum: 1DDpiEt36VTJsiJunyBc3XtG6CcSAnsQ4p
jhansen858
Sr. Member
****
Offline Offline

Activity: 336


View Profile
June 10, 2011, 02:07:57 AM
 #17

 aticonfig --cf=off --adapter=0
CrossFire chain(s) disabled
Warning: X needs to be restarted before CrossFire changes take effect.
jake@jakespc:~/Downloads/phoenix$ aticonfig --cf=off --adapter=1
Warning: No CrossFire chain defined for master adapter 1
CrossFire chain(s) disabled
Warning: X needs to be restarted before CrossFire changes take effect.


Think i figured it out going to reboot...

Hi forum: 1DDpiEt36VTJsiJunyBc3XtG6CcSAnsQ4p
jhansen858
Sr. Member
****
Offline Offline

Activity: 336


View Profile
June 10, 2011, 02:17:28 AM
 #18

cool now i'm getting

aticonfig --odgc --adapter=all

Adapter 0 - ATI Radeon HD 5900 Series
                            Core (MHz)    Memory (MHz)
           Current Clocks :    725           1000
             Current Peak :    725           1000
  Configurable Peak Range : [550-1000]     [1000-1500]
                 GPU load :    97%

Adapter 1 - ATI Radeon HD 5900 Series
                            Core (MHz)    Memory (MHz)
           Current Clocks :    725           1000
             Current Peak :    725           1000
  Configurable Peak Range : [550-1000]     [1000-1500]
                 GPU load :    96%

Hi forum: 1DDpiEt36VTJsiJunyBc3XtG6CcSAnsQ4p
Pages: [1]
  Print  
 
Jump to:  

Sponsored by , a Bitcoin-accepting VPN.
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!