Bitcoin Forum
August 20, 2019, 05:01:01 AM *
News: Latest Bitcoin Core release: 0.18.0 [Torrent] (New!)
 
   Home   Help Search Login Register More  
Pages: « 1 ... 935 936 937 938 939 940 941 942 943 944 945 946 947 948 949 950 951 952 953 954 955 956 957 958 959 960 961 962 963 964 965 966 967 968 969 970 971 972 973 974 975 976 977 978 979 980 981 982 983 984 [985] 986 987 988 989 990 991 992 993 994 995 996 997 998 999 1000 1001 1002 1003 1004 1005 1006 1007 1008 1009 1010 1011 1012 1013 1014 1015 1016 1017 1018 1019 1020 1021 1022 1023 1024 1025 1026 1027 1028 1029 1030 1031 1032 1033 1034 1035 ... 1344 »
  Print  
Author Topic: Claymore's Dual Ethereum AMD+NVIDIA GPU Miner v14.7 (Windows/Linux)  (Read 6368752 times)
RAKOT
Newbie
*
Offline Offline

Activity: 81
Merit: 0


View Profile
February 05, 2018, 06:08:01 AM

And tell us what card.


Still, about -dcri in single mode?

In my case -dcri set to 6-7 increase hashspeed by 1MHs up to 30.5 on 570's
1566277261
Hero Member
*
Offline Offline

Posts: 1566277261

View Profile Personal Message (Offline)

Ignore
1566277261
Reply with quote  #2

1566277261
Report to moderator
1566277261
Hero Member
*
Offline Offline

Posts: 1566277261

View Profile Personal Message (Offline)

Ignore
1566277261
Reply with quote  #2

1566277261
Report to moderator
1566277261
Hero Member
*
Offline Offline

Posts: 1566277261

View Profile Personal Message (Offline)

Ignore
1566277261
Reply with quote  #2

1566277261
Report to moderator
Advertised sites are not endorsed by the Bitcoin Forum. They may be unsafe, untrustworthy, or illegal in your jurisdiction. Advertise here.
1566277261
Hero Member
*
Offline Offline

Posts: 1566277261

View Profile Personal Message (Offline)

Ignore
1566277261
Reply with quote  #2

1566277261
Report to moderator
1566277261
Hero Member
*
Offline Offline

Posts: 1566277261

View Profile Personal Message (Offline)

Ignore
1566277261
Reply with quote  #2

1566277261
Report to moderator
1566277261
Hero Member
*
Offline Offline

Posts: 1566277261

View Profile Personal Message (Offline)

Ignore
1566277261
Reply with quote  #2

1566277261
Report to moderator
panosvo
Newbie
*
Offline Offline

Activity: 25
Merit: 0


View Profile
February 05, 2018, 07:22:03 AM
Last edit: February 05, 2018, 11:10:38 AM by panosvo

I saw "goodbitprofit" bat file in recent post.
I have questions about -etht 1000 settings and -estale 1.

In my rig I have 13 RX580, my reported hash is about 370, but effective hash struggles to pass 300. I have a lot of stale shares about 8 to 11%. This is not all the time, usually about 3%, but sometimes for 8 and more hours the stale ratio is too high.

Will the above settings help me? Also do I need to set -ethi above 8?. In the moment I do not have any freezes or errors in memory. I have set all the cards in 1100 900 and 2000 900 for memory, they also work in 850 voltage, but to be safe I set it in 900.

My power consumption is about 1700W in ETH only mode. Every 30 sec it goes to 500 to 700 W for a sec or two and then to 1700W again!

When I press "s" the 1 minute average ETH total speed is stable.

Any help will be appreciated.


I think I have found the problem with power consumption drop. I put in bat file "start /high EthDcrMiner64.exe ....." and now the power consumption is stable. I saw that in GPU-Z I had many drops in "memory controller load" now its almost zero drops. In some cards I have drops every 15sec, but they are miliseconds.
I find the answer in this thread https://bitcointalk.org/index.php?topic=1433925.9060

https://ibb.co/iViPOx

Ursul0
Sr. Member
****
Offline Offline

Activity: 659
Merit: 258


View Profile
February 05, 2018, 07:48:02 AM

Sir, i'm having this error, although i've already set my virtual memory minimum at 16000MB and maximum at 25000MB, turn off windows update and defender, not OC anything. But it keep telling me this:
-CUDA error - cannot allocate big buffer for DAG. Check readme.txt for possible solutions.
-GPU 0, CUDA error 11 - cannot write buffer for DAG.
Would you mind suggest me someway to fix it? Thank you.

from my perspective this is a known issue that claymore miner having with nvidia cards
I have some 1060 that can start doing this on initialization.
Only reboot helps, sometimes several reboots may be required...


▄▄▄████████▄▄▄
▄██████████████████▄
▄██████████████████████▄
██████████████████████████
████████████████████████████
██████████████████████████████
██████████████████████████████
██████████████████████████████
██████████████████████████████
██████████████████████████████
████████████████████████████
██████████████████████████
▀██████████████████████▀
▀██████████████████▀
▀▀▀████████▀▀▀
   ███████
██████████
██████████
██████████
██████████
██████████
██████████
██████████
██████████
██████████
██████████
██████████
███████
BTC  ◉PLAY  ◉XMR  ◉DOGE  ◉BCH  ◉STRAT  ◉ETH  ◉GAS  ◉LTC  ◉DASH  ◉PPC
     ▄▄██████████████▄▄
  ▄██████████████████████▄        █████
▄██████████████████████████▄      █████
████ ▄▄▄▄▄ ▄▄▄▄▄▄ ▄▄▄▄▄ ████     ▄██▀
████ █████ ██████ █████ ████    ▄██▀
████ █████ ██████ █████ ████    ██▀
████ █████ ██████ █████ ████    ██
████ ▀▀▀▀▀ ▀▀▀▀▀▀ ▀▀▀▀▀ ████ ▄██████▄
████████████████████████████ ████████
███████▀            ▀███████ ▀██████▀
█████▀                ▀█████
▀██████████████████████████▀
  ▀▀████████████████████▀▀ 
✔️DICE           
✔️BLACKJACK
✔️PLINKO
✔️VIDEO POKER
✔️ROULETTE     
✔️LOTTO
uktechmike
Newbie
*
Offline Offline

Activity: 1
Merit: 0


View Profile
February 05, 2018, 08:05:07 AM

Hello Guys,

I got a rig with 7 GTX 1070, who founds which version of nvidia driver is more stable with claymore 10.6 in solo mining ?


Found problems with nvidia driver 788.13 when overclocking to this conf:

mem +544
power limit 50
fan speed left on 50 to keep cool the cards , (aprox temp is 41-49)
core clock 0


My rig conf

ASrock H110 BTC pro + (All disabled COM ports, serial ports, audio onboard, HDMI audio, ALL PCIe on Gen 2 )
8 GB RAM DDR4 ( 2 x 4 GB )
SSD 180 GB
7 x GTX 1070 Zotac Amp Extreme

Windows 10 pro latest updates and claymore fails and

Event log said nvlddmkmk display stopping responding and have a successful recovery. And sometimes I got bluescreen and cold restarts and windows say the nvidia cause the error.

Please some expert guy can gave me a tip ?
andredwi
Newbie
*
Offline Offline

Activity: 1
Merit: 0


View Profile
February 05, 2018, 08:05:20 AM

https://ibb.co/hAhFwH
just want to share eth mining with 3x 1070

just feel free to comment it ,,,
Ursul0
Sr. Member
****
Offline Offline

Activity: 659
Merit: 258


View Profile
February 05, 2018, 08:11:42 AM

Hi all,

I use param "-tt -65" to set static fanspeed 65% but my vga start fan only when temperature's over 60 degrees, and idling 55 degrees, I think it's not good...

So how to config static fanspeed and don't need to care about temperature?? thank you  Huh
Somebody help me plz  Embarrassed Embarrassed

you can set -fanmin or -fanmax to set minimum/maximum speed of your fans, however ensure that the miner manages your GPU settings, if not use MSI AB or other tools. Also if your GPU is NVIDIA this command wont work.



Actually if you have AMD Polaris you are better off using internal fan/temp control, it seems to be smoother than anything claymore does, also requires 0 attention
Just set GPU target temp to 70C using overdriven tool and also clocks and volts while you are at it.Smiley


▄▄▄████████▄▄▄
▄██████████████████▄
▄██████████████████████▄
██████████████████████████
████████████████████████████
██████████████████████████████
██████████████████████████████
██████████████████████████████
██████████████████████████████
██████████████████████████████
████████████████████████████
██████████████████████████
▀██████████████████████▀
▀██████████████████▀
▀▀▀████████▀▀▀
   ███████
██████████
██████████
██████████
██████████
██████████
██████████
██████████
██████████
██████████
██████████
██████████
███████
BTC  ◉PLAY  ◉XMR  ◉DOGE  ◉BCH  ◉STRAT  ◉ETH  ◉GAS  ◉LTC  ◉DASH  ◉PPC
     ▄▄██████████████▄▄
  ▄██████████████████████▄        █████
▄██████████████████████████▄      █████
████ ▄▄▄▄▄ ▄▄▄▄▄▄ ▄▄▄▄▄ ████     ▄██▀
████ █████ ██████ █████ ████    ▄██▀
████ █████ ██████ █████ ████    ██▀
████ █████ ██████ █████ ████    ██
████ ▀▀▀▀▀ ▀▀▀▀▀▀ ▀▀▀▀▀ ████ ▄██████▄
████████████████████████████ ████████
███████▀            ▀███████ ▀██████▀
█████▀                ▀█████
▀██████████████████████████▀
  ▀▀████████████████████▀▀ 
✔️DICE           
✔️BLACKJACK
✔️PLINKO
✔️VIDEO POKER
✔️ROULETTE     
✔️LOTTO
Victorio
Full Member
***
Offline Offline

Activity: 281
Merit: 100



View Profile
February 05, 2018, 08:36:39 AM

You can see in the graphic that the single card hit a 36MH/s effective rate in the middle of that consistent 20MH/s+ run.
It was luck, your GPU found more shares during a 10-minute interval than it usually does.

is this normal ?
All the cards are the same rx580, maximum shares 125 min 94 in one card and 99 in one more.

ETH - Total Speed: 376.782 Mh/s, Total Shares: 1473(119+115+104+116+120+121+113+104+121+94+99+122+125), Rejected: 1(0+0+0+0+0+0+0+0+1+0+0+0+0), Time: 05:04
Such variance would be normal for small time frames - 15 min, 30 min, 60 min, but the longer time you capture, the smoother the total share count should be.
PM me with your Claymore log (upload it on some file storage). I will try to parse and check if there are constant hashrate drops on your 10th GPU.

Victorio
Full Member
***
Offline Offline

Activity: 281
Merit: 100



View Profile
February 05, 2018, 08:43:53 AM

Thank you for your reply. I made. It's still the same. Do I need to set all my files?(config,epools,dpools,start). When do I have to set them up? Do I have to set them all?

Check this reddit page: https://www.reddit.com/r/EtherMining/comments/6gcts1/stable_mining_at_229_mhs_on_a_gtx_970/

BSAlex
Member
**
Offline Offline

Activity: 239
Merit: 10


View Profile
February 05, 2018, 11:16:42 AM

Hi all.
I have win10 64bit,claymore v10,06 , motherboard asus v7 exp., 8gb ram,one asus strix gtx970 4gb oc. When I turn on claymore i have only 2,699 Mh/s. I am using ethermine.org. Is the graphics card so bat or badly set up? I downloaded 352.xx beta driver old but stil the same. PLS help thx


any help for me?

Maybe your bios setup is not good ?
Tray to find drivers from August 23, and Claymore 10.02
Also Virtual memory need to be at least 16 gig

Be advised that NVIDIA cards do not use August 23 blockchaine drivers, the last is for AMD. Also no one is able to biosmod NVIDIA bios cause it is encrypted. I am getting better results with GTX970, ranging from 6 to 23 MH without obvious reason :-( so the card is rather tricky to setup.
Check you compute switch in driver settings, may help a bit.
madgpt
Newbie
*
Offline Offline

Activity: 38
Merit: 0


View Profile
February 05, 2018, 12:55:21 PM

Ehank you very much for this wonderful miner.
This is being one of the best miners...

I have a 5 card rig and individual pcs with single cards inside arround.
berserkerloki
Newbie
*
Offline Offline

Activity: 3
Merit: 0


View Profile
February 05, 2018, 01:37:50 PM

It's the integrated video card, in the script I try to disable it, I've even got a log were I was able to hit "0" and get it to disable, but the OS crashes shortly after GPU buffer creation.  Before I put my Radeon RX 560 in the program would run and tell me that there wasn't enough VRAM.  But, now it just crashes.  That's what I'm trying to figure out.

Thanks.
bithead007
Newbie
*
Offline Offline

Activity: 22
Merit: 0


View Profile
February 05, 2018, 02:02:35 PM

Quote
Re: Claymore Bugs

I have a machine running v10.5 that I just installed an RX570 and 580 card in. At start it says it sees two cards then only uses one of them. Here are the log messages what is wrong?  No conflicts in Device Manager on Win 10-64.

15:21:49:886   1404   浜様様様様様様様様様様様様様様様様様様様様様様様様様様様様様様様融
15:21:49:887   1404        Claymore's Dual ETH + DCR/SC/LBC/PASC GPU Miner v10.5     
15:21:49:887   1404   藩様様様様様様様様様様様様様様様様様様様様様様様様様様様様様様様夕
15:21:49:888   1404   
15:21:49:889   1404   b457
15:21:50:091   1404   ETH: 5 pools are specified
15:21:50:092   1404   Main Ethereum pool is eth-us-west1.nanopool.org:9999
15:21:50:093   1404   DCR: 0 pool is specified
15:21:50:530   1404   OpenCL platform: NVIDIA CUDA
15:21:50:531   1404   OpenCL platform: AMD Accelerated Parallel Processing
15:21:50:533   1404   OpenCL initializing...

15:21:50:533   1404   AMD Cards available: 2
15:21:50:534   1404   GPU #0: Ellesmere (Radeon RX 570 Series), 4096 MB available, 32 compute units (pci bus 1:0:0)
15:21:50:535   1404   GPU #0 recognized as Radeon RX 470/570
15:21:50:535   1404   POOL/SOLO version
15:21:50:536   1404   Platform: Windows
15:21:50:564   1404   start building OpenCL program for GPU 0...
15:21:50:755   1404   done
15:21:50:994   1404   GPU #0: algorithm ASM
15:21:50:996   1404   Total cards: 1

I figured this out. There was an old -di 0 option hanging around at the end of the command line. Problem solved. No Claymore bug (this time) Smiley  ID10T error.

CJ
MrDeity
Newbie
*
Offline Offline

Activity: 6
Merit: 0


View Profile
February 05, 2018, 02:14:54 PM

I have 3 GPUs (one Vega 64, two RX 580s) and I can only consistently keep the vega 64 and one RX580 connected after reboots.  I've checked the risers (they appear to be good).  I saw on youtube that sometimes the video cards don't work without them thinking that they have a video card attached so I have two monitors (or I can use the HDMI plugin that fakes a monitor).  I have an older MOBO that should have the appropriate requirements but as I mentioned earlier, sometime I can get the rig to see the third card but sometimes I can't. 

Any suggestions?
gglala
Newbie
*
Offline Offline

Activity: 16
Merit: 0


View Profile
February 05, 2018, 03:09:40 PM

Dear all, need your advice on my new rig. I constantly get the following error message and the miner restarts itself, which is a good thing instead of just hanging and sit idle. This happens as short as 2 hours or up to 5 hours. Tried searching around but yet to find any solutions. Thanks.

quote
21:09:47:912   16b8   ETH: checking pool connection...
21:09:47:991   16b8   send: {"worker": "", "jsonrpc": "2.0", "params": [], "id": 3, "method": "eth_getWork"}

21:09:48:288   16b8   got 243 bytes
21:09:48:397   16b8   buf: {"jsonrpc":"2.0","id":0,"result":["0xfa97d85090728cba653f36496f8395cd4e120d4dfc4ebf62ef84ff8a1a83c70d","0xb683d2a971567602a1931b76b9fb447dd5563f0e4ab5dd69250556e7c1c94783","0x000000006df37f675ef6eadf5ab9a2072d44268d97df837e6748956e5c6c2116"]}

21:09:48:491   16b8   parse packet: 242
21:09:48:569   16b8   ETH: job is the same
21:09:48:662   16b8   new buf size: 0
21:09:51:397   18b8   ETH: put share nonce 31272c01dbf3959
21:09:51:491   9b0   GPU 3, GpuMiner cu_k03 failed 73, an illegal instruction was encountered
21:09:51:569   1b34   GPU 0, GpuMiner cu_k03 failed 73, an illegal instruction was encountered
21:09:51:663   2a8   GPU 6, GpuMiner cu_k03 failed 73, an illegal instruction was encountered
21:09:51:757   d18   GPU 4, GpuMiner cu_k03 failed 73, an illegal instruction was encountered
21:09:51:835   226c   GPU 5, GpuMiner cu_k03 failed 73, an illegal instruction was encountered
21:09:51:491   18b8   ETH round found 1 shares
21:09:52:007   16b8   ETH: 02/05/18-21:09:51 - SHARE FOUND - (GPU 5)
21:09:52:085   16b8   send: {"id":15,"method":"eth_submitWork","params":["0x031272c01dbf3959","0xfa97d85090728cba653f36496f8395cd4e120d4dfc4ebf62ef84ff8a1a83c70d","0xb1c8e687425ef63e31ab56f46f302ed8f5c949eba43483f0f118681f19b06c97"]}

21:09:52:178   2d10   GPU 1, GpuMiner cu_k03 failed 73, an illegal instruction was encountered
21:09:52:272   1e5c   GPU 7, GpuMiner cu_k03 failed 73, an illegal instruction was encountered
21:09:52:350   9b0   GPU 3, GpuMiner kx failed 1
21:09:52:429   1b34   GPU 0, GpuMiner kx failed 1
21:09:52:522   2a8   GPU 6, GpuMiner kx failed 1
21:09:52:600   d18   GPU 4, GpuMiner kx failed 1
21:09:52:694   226c   GPU 5, GpuMiner kx failed 1
21:09:52:772   16bc   GPU 2, GpuMiner cu_k03 failed 73, an illegal instruction was encountered
21:09:52:866   2d10   GPU 1, GpuMiner kx failed 1
21:09:52:944   1e5c   GPU 7, GpuMiner kx failed 1
21:09:52:397   16b8   got 40 bytes
21:09:53:116   16b8   buf: {"jsonrpc":"2.0","id":15,"result":true}

21:09:53:194   16b8   parse packet: 39
21:09:53:272   16b8   ETH: Share accepted (1094 ms)!

21:09:53:366   16b8   new buf size: 0
21:09:52:772   226c   Set global fail flag, failed GPU5
21:09:53:522   16bc   GPU 2, GpuMiner kx failed 1
21:09:52:944   2d10   Set global fail flag, failed GPU1
21:09:53:022   1e5c   Set global fail flag, failed GPU7
21:09:52:429   9b0   Set global fail flag, failed GPU3
21:09:52:522   1b34   Set global fail flag, failed GPU0
21:09:52:600   2a8   Set global fail flag, failed GPU6
21:09:52:694   d18   Set global fail flag, failed GPU4
21:09:54:116   18b8   GPU 5, GpuMiner cu_k03 failed 73, an illegal instruction was encountered
21:09:54:194   226c   GPU 5 failed
21:09:53:616   16bc   Set global fail flag, failed GPU2
21:09:54:366   1984   GPU 1, GpuMiner cu_k03 failed 73, an illegal instruction was encountered
21:09:54:460   2d10   GPU 1 failed
21:09:54:538   2a7c   GPU 7, GpuMiner cu_k03 failed 73, an illegal instruction was encountered
21:09:54:616   1e5c   GPU 7 failed
21:09:54:710   20cc   GPU 3, GpuMiner cu_k03 failed 73, an illegal instruction was encountered
21:09:54:788   9b0   GPU 3 failed
21:09:54:882   208   GPU 0, GpuMiner cu_k03 failed 73, an illegal instruction was encountered
21:09:54:960   1b34   GPU 0 failed
21:09:55:038   28b8   GPU 6, GpuMiner cu_k03 failed 73, an illegal instruction was encountered
21:09:55:132   2a8   GPU 6 failed
21:09:55:210   2cb0   GPU 4, GpuMiner cu_k03 failed 73, an illegal instruction was encountered
21:09:55:288   d18   GPU 4 failed
21:09:55:382   18b8   GPU 5, GpuMiner kx failed 1
21:09:55:460   2b90   GPU 2, GpuMiner cu_k03 failed 73, an illegal instruction was encountered
21:09:55:538   16bc   GPU 2 failed
21:09:55:632   1984   GPU 1, GpuMiner kx failed 1
21:09:55:710   2a7c   GPU 7, GpuMiner kx failed 1
21:09:55:804   20cc   GPU 3, GpuMiner kx failed 1
21:09:55:882   208   GPU 0, GpuMiner kx failed 1
21:09:55:976   28b8   GPU 6, GpuMiner kx failed 1
21:09:56:054   2cb0   GPU 4, GpuMiner kx failed 1
21:09:55:460   18b8   Set global fail flag, failed GPU5
21:09:56:226   2b90   GPU 2, GpuMiner kx failed 1
21:09:55:710   1984   Set global fail flag, failed GPU1
21:09:55:804   2a7c   Set global fail flag, failed GPU7
21:09:55:882   20cc   Set global fail flag, failed GPU3
21:09:55:976   208   Set global fail flag, failed GPU0
21:09:56:054   28b8   Set global fail flag, failed GPU6
21:09:56:132   2cb0   Set global fail flag, failed GPU4
21:09:56:820   18b8   GPU 5 failed
21:09:56:304   2b90   Set global fail flag, failed GPU2
21:09:56:991   1984   GPU 1 failed
21:09:57:070   2a7c   GPU 7 failed
21:09:57:148   20cc   GPU 3 failed
21:09:57:242   208   GPU 0 failed
21:09:57:320   28b8   GPU 6 failed
21:09:57:398   2cb0   GPU 4 failed
21:09:57:492   2b90   GPU 2 failed
21:09:57:085   4fc   srv_thr cnt: 1, IP: 127.0.0.1
21:09:57:648   4fc   recv: 60
21:09:57:742   4fc   srv pck: 59
21:09:57:835   4fc   srv bs: 0
21:09:57:913   4fc   sent: 241
21:09:57:929   16b8   send: {"id":6,"jsonrpc":"2.0","method":"eth_submitHashrate","params":["0x0", "0x00000000000000000000000000000000000000000000000000000000d2e3fbe7"]}

21:09:58:085   1dcc   GPU0 t=51C fan=75%, GPU1 t=57C fan=75%, GPU2 t=56C fan=75%, GPU3 t=57C fan=74%, GPU4 t=52C fan=74%, GPU5 t=54C fan=75%, GPU6 t=57C fan=74%, GPU7 t=52C fan=74%
21:09:58:101   16b8   ETH: checking pool connection...
21:09:58:257   16b8   send: {"worker": "", "jsonrpc": "2.0", "params": [], "id": 3, "method": "eth_getWork"}

21:09:58:539   16b8   got 243 bytes
21:09:58:617   16b8   buf: {"jsonrpc":"2.0","id":0,"result":["0xfa97d85090728cba653f36496f8395cd4e120d4dfc4ebf62ef84ff8a1a83c70d","0xb683d2a971567602a1931b76b9fb447dd5563f0e4ab5dd69250556e7c1c94783","0x000000006df37f675ef6eadf5ab9a2072d44268d97df837e6748956e5c6c2116"]}

21:09:58:695   16b8   parse packet: 242
21:09:58:789   16b8   ETH: job is the same
21:09:58:867   16b8   new buf size: 0
21:10:08:352   16b8   ETH: checking pool connection...
21:10:08:430   16b8   send: {"worker": "", "jsonrpc": "2.0", "params": [], "id": 3, "method": "eth_getWork"}

21:10:08:727   16b8   got 243 bytes
21:10:08:805   16b8   buf: {"jsonrpc":"2.0","id":0,"result":["0xfa97d85090728cba653f36496f8395cd4e120d4dfc4ebf62ef84ff8a1a83c70d","0xb683d2a971567602a1931b76b9fb447dd5563f0e4ab5dd69250556e7c1c94783","0x000000006df37f675ef6eadf5ab9a2072d44268d97df837e6748956e5c6c2116"]}

21:10:08:883   16b8   parse packet: 242
21:10:08:977   16b8   ETH: job is the same
21:10:09:055   16b8   new buf size: 0
21:10:09:102   ae0   got 484 bytes
21:10:09:227   ae0   buf: {"method":"mining.notify","params":["7d5","0000000000000000000000000000000000000000000000000000000000000000","32AF0200CA02200042B6D71C8BDD83EB6DAB79713BCFCFF330C4AB5BA2BB7B7C02A30882B54E31E 62000CA1FF7B7804CE8BC3AFA0C5A7F7F72E372C30A3A3FFAC81563C67672781D2DFD40420F0000 00000002000200E02B0736","0FC510114C3C9EC4B844C4DFF39C4A2018F413126F58AF73F62D818C467355B7E3B0C44298FC1C1 49AFBF4C8996FB92427AE41E4649B934CA495991B7852B85500000000",[],"00000000","24000000","5a7857b0",true],"id":null}

21:10:09:305   ae0   parse packet: 483
21:10:09:383   ae0   new buf size: 0
21:10:09:477   ae0    PASC: 02/05/18-21:10:09 - New job from pasc-asia1.nanopool.org:15555
21:10:09:555   ae0   target: 0x000000000ffff000 (diff: 68GH)
21:10:10:540   52c   em hbt: 16, dm hbt: 16, fm hbt: 78,
21:10:10:618   52c   watchdog - thread 0 (gpu0), hb time 19266
21:10:10:696   52c   watchdog - thread 1 (gpu0), hb time 19234
21:10:10:790   52c   watchdog - thread 2 (gpu1), hb time 19328
21:10:10:868   52c   watchdog - thread 3 (gpu1), hb time 19516
21:10:10:962   52c   watchdog - thread 4 (gpu2), hb time 19594
21:10:11:040   52c   watchdog - thread 5 (gpu2), hb time 19578
21:10:11:118   52c   watchdog - thread 6 (gpu3), hb time 19750
21:10:11:212   52c   watchdog - thread 7 (gpu3), hb time 19938
21:10:11:290   52c   watchdog - thread 8 (gpu4), hb time 19953
21:10:11:368   52c   watchdog - thread 9 (gpu4), hb time 19938
21:10:11:446   52c   watchdog - thread 10 (gpu5), hb time 20125
21:10:11:540   52c   watchdog - thread 11 (gpu5), hb time 19532
21:10:11:618   52c   watchdog - thread 12 (gpu6), hb time 20188
21:10:11:712   52c   watchdog - thread 13 (gpu6), hb time 20375
21:10:11:790   52c   watchdog - thread 14 (gpu7), hb time 20328
21:10:11:884   52c   watchdog - thread 15 (gpu7), hb time 20531
21:10:11:962   52c   WATCHDOG: GPU error, you need to restart miner Sad
21:10:15:056   52c   Restarting OK, exit...
unquote
bigjee
Full Member
***
Offline Offline

Activity: 434
Merit: 107



View Profile
February 05, 2018, 04:18:55 PM

Hey folks,
Wondering if any one has experienced this problem:

Adding 9th GPU only on Windows 10 v1709 I get "Cuda error 11-Cannot build dag file"
Setup: all other cards are polaris RX 580, 480 etc with blockhain drivers. Rig runs perfectly fine with 8 cards.
tried using dstm 0.5.8 and all 9 cards hash perfectly fine (>300 sols/ s).

Ive tried the following steps to troubleshoot with no success:
1) Set virtual memory to 20,000mb in Windows up form 16,000mb
2) -lidag 3 to lower dag intensity.
3) launched multiple instances of the miner (tried launching ethminer and claymore) no help
4) 9th card is running at stock settings no overclock whatsoever (cant adjust in AB since it only shows max 8 cards).
5) Tried Claymore 10.1 and 10.6 both give same Cuda error code 11

Can anyone help or know any steps I can try to get this card to hash in claymore.

Thanks.
  
DrLexer
Newbie
*
Offline Offline

Activity: 42
Merit: 0


View Profile
February 05, 2018, 04:24:27 PM

Hey folks,
Wondering if any one has experienced this problem:

Adding 9th GPU only on Windows 10 v1709 I get "Cuda error 11-Cannot build dag file"
Setup: all other cards are polaris RX 580, 480 etc with blockhain drivers. Rig runs perfectly fine with 8 cards.
tried using dstm 0.5.8 and all 9 cards hash perfectly fine (>300 sols/ s).

Ive tried the following steps to troubleshoot with no success:
1) Set virtual memory to 20,000mb in Windows up form 16,000mb
2) -lidag 3 to lower dag intensity.
3) launched multiple instances of the miner (tried launching ethminer and claymore) no help
4) 9th card is running at stock settings no overclock whatsoever (cant adjust in AB since it only shows max 8 cards).
5) Tried Claymore 10.1 and 10.6 both give same Cuda error code 11

Can anyone help or know any steps I can try to get this card to hash in claymore.

Thanks.
  

Set drivers to compute mode
valev1
Newbie
*
Offline Offline

Activity: 26
Merit: 0


View Profile
February 05, 2018, 04:44:17 PM

Hey folks,
Wondering if any one has experienced this problem:

Adding 9th GPU only on Windows 10 v1709 I get "Cuda error 11-Cannot build dag file"
Setup: all other cards are polaris RX 580, 480 etc with blockhain drivers. Rig runs perfectly fine with 8 cards.
tried using dstm 0.5.8 and all 9 cards hash perfectly fine (>300 sols/ s).

Ive tried the following steps to troubleshoot with no success:
1) Set virtual memory to 20,000mb in Windows up form 16,000mb
2) -lidag 3 to lower dag intensity.
3) launched multiple instances of the miner (tried launching ethminer and claymore) no help
4) 9th card is running at stock settings no overclock whatsoever (cant adjust in AB since it only shows max 8 cards).
5) Tried Claymore 10.1 and 10.6 both give same Cuda error code 11

Can anyone help or know any steps I can try to get this card to hash in claymore.

Thanks.
  

for 9 cards you need more virtual memory, DAG i 2.3G now ( 9x 2.3 = 20.7g ), set virtual memory initial 24G, max 44G
Ratledge
Jr. Member
*
Offline Offline

Activity: 84
Merit: 1


View Profile
February 05, 2018, 05:54:00 PM

Odd one for me, a rookie: I am trying to tune my replacement 6GB GTX1060 in my original rig, which started life as an HP Pavilion 580-023w for $495.  The 3GB graphics card was giving me fits, so I replaced it with a Gigabyte Mini ITX "OC" 6GB version.

Right out of the box it gets 14.9-15.3MH/sec but I was able to tune it to give me 20.8-21MH/sec (see graphic below) consistently for 10 hours yesterday, but can't for the life of me figure out what I did - nor can I reproduce it.  It's back to the consistent 15.4MH/sec I had right after setting the pretty normal OC values.

You can see in the graphic that the single card hit a 36MH/s effective rate in the middle of that consistent 20MH/s+ run.

I double-checked the power supply and my Kill-a-Watt meter thinking something was holding it back, but - nada.

Any ideas from the experienced miners?  I was getting 19-20MH/s from my 3GB card before I swapped them, and now it seems unable to stick with it.  It boots, but it won't stay online, the fans kick into high gear after a few seconds of the miner running and the screen blanks out.



(what's the trick to posting imbedded graphics?   hmmmm...  I hadn't tried)

P S - I found it! I retraced my steps yesterday and realized that I had accidentally saved a change in my MSI Afterburner settings trying to see if this YouTube video was right about tuning the core power to 50-55% (instead of 0).

It doesn't work for me, and it results in losing 40% MH/s.  I'm back to 21MH/sec.
Quoting myself, I realize - sorry! I try not to quote entire posts.

Anyway, I am not sure what to think, but after running nearly ten hours overnight at about 21MH/sec, the card is back to 15.5MH/s most of the time.

I have seen (once) it start with barely 7MH/s but when I restarted it went back to 15.5MH/s

Nothing seems to click, but I was constantly over 21MH/s with occasional 22.5MH/s using the generic HP GTX1060 with only 3GB DDR4. This 6GB RAM card holds a 300+ overclock where the old one would not be able to get 270.  Actually it will go 333 but I get constant restarts clocked that high.

At 300 OC it runs an hour or more with no issues, but for some reason seldom lasts longer. I wrote a recursive batch file to archive the log files and restart, but I know that 82 can't be great for the card.

I looked at the temp boundaries for the card and nVidia shows that 99 is the throttle point with 102 = time to punt.
rorschach1
Hero Member
*****
Offline Offline

Activity: 812
Merit: 503


View Profile
February 05, 2018, 06:19:35 PM

Still using 20.5 version on 5 my rigs and everithing working fine. I am too lazy for actual updates
berserkerloki
Newbie
*
Offline Offline

Activity: 3
Merit: 0


View Profile
February 05, 2018, 08:46:05 PM

Need a hand.

Setup
MSI A68HM-E33 V2 w/ A6 7400K AMD APU
1x Radeon RX 560 4GB
8GB DDR3
VM is set to 16GB

When I try to run Claymore 10.6, I get to create GPU buffer and then it crashes.  Any ideas on how to fix this?

Appreciate the assistance!

08:24:25:741   3cc   Check and remove old log files...
08:24:25:741   3cc   args: -epool us1.ethermine.org:4444 -ewal 0xF03Ff3aF414d6b429761A51478C8C9959f1d87Fd.Beserker2Miner -epsw x -lidag 3,3 -di 01
08:24:25:741   3cc   
08:24:25:756   3cc   浜様様様様様様様様様様様様様様様様様様様様様様様様様様様様様様様融
08:24:25:756   3cc        Claymore's Dual ETH + DCR/SC/LBC/PASC GPU Miner v10.6     
08:24:25:772   3cc   藩様様様様様様様様様様様様様様様様様様様様様様様様様様様様様様様夕
08:24:25:787   3cc   
08:24:25:787   3cc   b471
08:24:26:006   3cc   ETH: 1 pool is specified
08:24:26:022   3cc   Main Ethereum pool is us1.ethermine.org:4444
08:24:26:022   3cc   DCR: 0 pool is specified
08:24:26:209   3cc   OpenCL platform: AMD Accelerated Parallel Processing
08:24:26:225   3cc   OpenCL initializing...
08:24:26:225   3cc   AMD Cards available: 2
08:24:26:241   3cc   GPU #0: Spectre (AMD Radeon(TM) R5 Graphics), 2559 MB available, 4 compute units (pci bus 0:1:0)
08:24:26:241   3cc   GPU #1: Baffin (Radeon RX 560 Series), 4096 MB available, 16 compute units (pci bus 1:0:0)
08:24:26:241   3cc   GPU #1 recognized as Radeon RX 460/560
08:24:26:256   3cc   POOL/SOLO version
08:24:26:256   3cc   Platform: Windows
08:24:26:397   3cc   start building OpenCL program for GPU 0...
08:24:41:136   3cc   done
08:24:41:386   3cc   start building OpenCL program for GPU 1...
08:24:41:761   3cc   done
08:24:41:995   3cc   GPU #0: set -etha as 1 (ETH algo for slow cards)
08:24:42:026   3cc   GPU #1: algorithm ASM
08:24:42:042   3cc   Total cards: 2

08:24:26:241   3cc   GPU #0: Spectre (AMD Radeon(TM) R5 Graphics), 2559 MB available, 4 compute units (pci bus 0:1:0)

You are running this card, but what is it? Im not sure it can even run with that low amount of VRAM. Try just running the RX560.

I tried to disable the card and was able to on a different run.  It is the Integrated Graphic Card which I'm not trying to mine on anyways.  But, my OS crashes on just every iteration.  So, trying to figure out why.
Pages: « 1 ... 935 936 937 938 939 940 941 942 943 944 945 946 947 948 949 950 951 952 953 954 955 956 957 958 959 960 961 962 963 964 965 966 967 968 969 970 971 972 973 974 975 976 977 978 979 980 981 982 983 984 [985] 986 987 988 989 990 991 992 993 994 995 996 997 998 999 1000 1001 1002 1003 1004 1005 1006 1007 1008 1009 1010 1011 1012 1013 1014 1015 1016 1017 1018 1019 1020 1021 1022 1023 1024 1025 1026 1027 1028 1029 1030 1031 1032 1033 1034 1035 ... 1344 »
  Print  
 
Jump to:  

Sponsored by , a Bitcoin-accepting VPN.
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!