Bitcoin Forum
June 19, 2019, 06:25:38 AM *
News: Latest Bitcoin Core release: 0.18.0 [Torrent] (New!)
 
   Home   Help Search Login Register More  
Pages: « 1 ... 1046 1047 1048 1049 1050 1051 1052 1053 1054 1055 1056 1057 1058 1059 1060 1061 1062 1063 1064 1065 1066 1067 1068 1069 1070 1071 1072 1073 1074 1075 1076 1077 1078 1079 1080 1081 1082 1083 1084 1085 1086 1087 1088 1089 1090 1091 1092 1093 1094 1095 [1096] 1097 1098 1099 1100 1101 1102 1103 1104 1105 1106 1107 1108 1109 1110 1111 1112 1113 1114 1115 1116 1117 1118 1119 1120 1121 1122 1123 1124 1125 1126 1127 1128 1129 1130 1131 1132 1133 1134 1135 1136 1137 1138 1139 1140 1141 1142 1143 1144 1145 1146 ... 1327 »
  Print  
Author Topic: Claymore's Dual Ethereum AMD+NVIDIA GPU Miner v14.7 (Windows/Linux)  (Read 6342610 times)
LearningGuy
Newbie
*
Offline Offline

Activity: 70
Merit: 0


View Profile
March 11, 2018, 12:11:07 PM
 #21901

RX550 runs now with 13.8 MH/s up from  11.2 MH/s. Thanks Claymore!

Is that the sapphire one?

Secondly have you tried dual with verge and if so, outcome?
1560925538
Hero Member
*
Offline Offline

Posts: 1560925538

View Profile Personal Message (Offline)

Ignore
1560925538
Reply with quote  #2

1560925538
Report to moderator
1560925538
Hero Member
*
Offline Offline

Posts: 1560925538

View Profile Personal Message (Offline)

Ignore
1560925538
Reply with quote  #2

1560925538
Report to moderator
There are several different types of Bitcoin clients. Header-only clients like Bither trust that the majority of mining power is honest for the purposes of enforcing network rules such as the 21 million BTC limit. Full clients do not trust miners in this way.
Advertised sites are not endorsed by the Bitcoin Forum. They may be unsafe, untrustworthy, or illegal in your jurisdiction. Advertise here.
1560925538
Hero Member
*
Offline Offline

Posts: 1560925538

View Profile Personal Message (Offline)

Ignore
1560925538
Reply with quote  #2

1560925538
Report to moderator
1560925538
Hero Member
*
Offline Offline

Posts: 1560925538

View Profile Personal Message (Offline)

Ignore
1560925538
Reply with quote  #2

1560925538
Report to moderator
1560925538
Hero Member
*
Offline Offline

Posts: 1560925538

View Profile Personal Message (Offline)

Ignore
1560925538
Reply with quote  #2

1560925538
Report to moderator
peterboy1
Newbie
*
Offline Offline

Activity: 154
Merit: 0


View Profile
March 11, 2018, 12:12:39 PM
 #21902

effective hashrate has been greatly reduced with latest update. anyone else?
Omg9500
Newbie
*
Offline Offline

Activity: 112
Merit: 0


View Profile
March 11, 2018, 12:17:11 PM
 #21903

Hi all, testing 11.3 for now it is great...3 1070 nvidia, 3 rx550 and 6 rx580 all fıne and +2 mh total..thx for the good job guys

What is your total hashrate? I am running a rig with 13 RX580 cards and output on nanopool with Claymore 11.3 is 398.5 mh/s.... Phoenix 2.7c miner output is 396-397 mh/s.


it is 308 mh...in 11.2 ver it was 306...my rig have 12 cards...
5 RX580
4 1070
1 1050 ti
2 RX550
when I try to to add 1 more RX550 cant adjust fan and OC with msiburner so I use 12 cards in my rig

I had same problem with MSI afterburner. Then I switched to overdriventool.... https://bitcointalk.org/index.php?topic=2722646.msg27860694
Viaggiatore
Newbie
*
Offline Offline

Activity: 37
Merit: 0


View Profile
March 11, 2018, 12:18:54 PM
 #21904

thanks, i using it now, i see same v11.2

Is that more stable?

For me yes! 11.2 ws crashing like hell, didn't change anything and 11.3 is not crashing anymore
Omg9500
Newbie
*
Offline Offline

Activity: 112
Merit: 0


View Profile
March 11, 2018, 12:20:57 PM
 #21905

Looks like your GPUs are stalling/crashing which causes the watchdog to jump in. typically too much overclocking, undervolting or similar which causes your GPUs to crash.
Thank you, I'll check on native settings.
They have been working on these since June 2017 and now these problems have started.
it was not before.

Hi Saboor, nothing has changed? No drivers, No windows update, no claymore nor anything else? I that case maybe your GPUs were running to hot and now failing /crashing? That would be my only guessing if NOTHING else has changed....
therock11
Newbie
*
Offline Offline

Activity: 4
Merit: 0


View Profile
March 11, 2018, 01:46:46 PM
Last edit: March 11, 2018, 01:58:21 PM by therock11
 #21906

effective hashrate has been greatly reduced with latest update. anyone else?

Yes, my RX580s are now 18Mh/s and my RX480s are now 14MH/s.  This is the same on 3 of my rigs.  I looking into how to revert the update or I'll blow these away and rebuild on a linux distro or Windows 7.

Updated: I went to settings and recovery and rolled back to the previous update.  I'm back to 33Mh/s and 30Mh/s.  Thanks Microsoft for your amazing fail.
atomant
Newbie
*
Offline Offline

Activity: 6
Merit: 0


View Profile
March 11, 2018, 01:50:44 PM
 #21907

Does claymore Dual miner work with these cards when installed with n NVidea 1050Ti?
https://www.ebay.com/itm/Nvidia-Tesla-on-Mars-m2090-gpu-6-gb-gddr5-384-bit-/183114411755?_trksid=p2385738.m4383.l4275.c10
user1988
Newbie
*
Offline Offline

Activity: 17
Merit: 0


View Profile
March 11, 2018, 02:01:00 PM
 #21908

I have a six 470 rig, modded BIOS with Claymore 11.2 and the following config:

-dcri 1
-cclock 1240
-mclock 2200
-cvddc 950
-tt 72
-fanmin 50
-fanmax 90
 
Does anyone know why I'm getting about 27MH/s for the 5 GPUs and 32MH/s for 1 of them?
The GPUs are identical and bought on the same batch.

what driver version?
therock11
Newbie
*
Offline Offline

Activity: 4
Merit: 0


View Profile
March 11, 2018, 02:01:45 PM
 #21909

Does claymore Dual miner work with these cards when installed with n NVidea 1050Ti?
https://www.ebay.com/itm/Nvidia-Tesla-on-Mars-m2090-gpu-6-gb-gddr5-384-bit-/183114411755?_trksid=p2385738.m4383.l4275.c10


Looking at the specs I'd think your power usage to mining efficiency wouldn't be worth it.
Omg9500
Newbie
*
Offline Offline

Activity: 112
Merit: 0


View Profile
March 11, 2018, 02:11:15 PM
 #21910

Does claymore Dual miner work with these cards when installed with n NVidea 1050Ti?
https://www.ebay.com/itm/Nvidia-Tesla-on-Mars-m2090-gpu-6-gb-gddr5-384-bit-/183114411755?_trksid=p2385738.m4383.l4275.c10


I don't think so... https://forum.ethereum.org/discussion/2815/mining-with-a-tesla-m2090
Hodlmyhand
Newbie
*
Offline Offline

Activity: 17
Merit: 0


View Profile
March 11, 2018, 02:12:47 PM
 #21911

Thanks for 11.3 claymore, much more stable than 11.2 so far, and the auto dcri option is very nice. Are you working on auto dcri option for dual mining? Also can I request more dual mine algorithms?  thanks
Omg9500
Newbie
*
Offline Offline

Activity: 112
Merit: 0


View Profile
March 11, 2018, 02:18:08 PM
 #21912

effective hashrate has been greatly reduced with latest update. anyone else?

Yes, my RX580s are now 18Mh/s and my RX480s are now 14MH/s.  This is the same on 3 of my rigs.  I looking into how to revert the update or I'll blow these away and rebuild on a linux distro or Windows 7.

Updated: I went to settings and recovery and rolled back to the previous update.  I'm back to 33Mh/s and 30Mh/s.  Thanks Microsoft for your amazing fail.

Probably it's not the windows update but windows update updated you GPU driver. You can prevent this by running gpedit.msc administrative tools and windows update .... https://www.itechtics.com/disable-automatic-driver-updates-windows/
peterboy1
Newbie
*
Offline Offline

Activity: 154
Merit: 0


View Profile
March 11, 2018, 02:24:16 PM
 #21913

effective hashrate has been greatly reduced with latest update. anyone else?

Yes, my RX580s are now 18Mh/s and my RX480s are now 14MH/s.  This is the same on 3 of my rigs.  I looking into how to revert the update or I'll blow these away and rebuild on a linux distro or Windows 7.

Updated: I went to settings and recovery and rolled back to the previous update.  I'm back to 33Mh/s and 30Mh/s.  Thanks Microsoft for your amazing fail.

you must be talking about reported/client's hashrate, not the effective/pools calculation hashrate which is the most important.

i was talking about average EFFECTIVE hashrate which has decreased much in this version.
janding
Newbie
*
Offline Offline

Activity: 137
Merit: 0


View Profile
March 11, 2018, 02:33:09 PM
 #21914

effective hashrate has been greatly reduced with latest update. anyone else?

Yes, my RX580s are now 18Mh/s and my RX480s are now 14MH/s.  This is the same on 3 of my rigs.  I looking into how to revert the update or I'll blow these away and rebuild on a linux distro or Windows 7.

Updated: I went to settings and recovery and rolled back to the previous update.  I'm back to 33Mh/s and 30Mh/s.  Thanks Microsoft for your amazing fail.

you must be talking about reported/client's hashrate, not the effective/pools calculation hashrate which is the most important.

i was talking about average EFFECTIVE hashrate which has decreased much in this version.

After a windows update I uninstalled the AMD drivers and installed them again.
That fixed all the issues with hash rates that dropped.
whoismoses
Member
**
Offline Offline

Activity: 238
Merit: 58


View Profile
March 11, 2018, 02:54:27 PM
 #21915

11.3 helps RX550 cards a lot. Among all my cards I have 18 Asus RX 550 4GB. Each card is up 1.5-2.5 MH/s...

It is like adding a whole another RX 580!
Claymore
Donator
Legendary
*
Offline Offline

Activity: 1512
Merit: 1295

Miners developer


View Profile
March 11, 2018, 04:22:24 PM
 #21916

Hello, @Claymore! Since it's getting warmer outside it would be fine to consider -ttli affect while rebooting by -minspeed. E.g. "-minspeed 10250" will reboot rig slower than 250Mh, but only if any of GPUs are throttling.

PS My previous problem is still there. New miner instance cannot take 3333 port after restarting in reboot.bat without actual rig reboot. Different rigs, different Windows installations, days of waiting - socket is busy anyway after "-minspeed" restarting. Also I noticed if I close miner with "X" button above, it shows "Quit, please wait..." for a while, after this sockets close immidiately. Maybe if you could execute procedures hidden in this "please wait" sign after minspeed detection, it will solve the problem?

Ok I will check it.

PPS -dcri autodetection is great! Got +12 Mh from my rigs. Thanks! ) BTW, is best dcri different for different DAGs? Last year I was measuring best dcri for each GPU by myself, but yesterday realized all of them are wrong...

I did not test it, but for recent drivers it must not depend on DAG much.

Please read Readme and FAQ in the first post of this thread before asking any questions, probably the answer is already there.
List of my miners: https://bitcointalk.org/index.php?topic=3019607
Ursul0
Sr. Member
****
Offline Offline

Activity: 656
Merit: 258


View Profile
March 11, 2018, 04:44:07 PM
 #21917

@Claymore can you maybe query system for the driver version and show it in Remote Manager ?


▄▄▄████████▄▄▄
▄██████████████████▄
▄██████████████████████▄
██████████████████████████
████████████████████████████
██████████████████████████████
██████████████████████████████
██████████████████████████████
██████████████████████████████
██████████████████████████████
████████████████████████████
██████████████████████████
▀██████████████████████▀
▀██████████████████▀
▀▀▀████████▀▀▀
   ███████
██████████
██████████
██████████
██████████
██████████
██████████
██████████
██████████
██████████
██████████
██████████
███████
BTC  ◉PLAY  ◉XMR  ◉DOGE  ◉BCH  ◉STRAT  ◉ETH  ◉GAS  ◉LTC  ◉DASH  ◉PPC
     ▄▄██████████████▄▄
  ▄██████████████████████▄        █████
▄██████████████████████████▄      █████
████ ▄▄▄▄▄ ▄▄▄▄▄▄ ▄▄▄▄▄ ████     ▄██▀
████ █████ ██████ █████ ████    ▄██▀
████ █████ ██████ █████ ████    ██▀
████ █████ ██████ █████ ████    ██
████ ▀▀▀▀▀ ▀▀▀▀▀▀ ▀▀▀▀▀ ████ ▄██████▄
████████████████████████████ ████████
███████▀            ▀███████ ▀██████▀
█████▀                ▀█████
▀██████████████████████████▀
  ▀▀████████████████████▀▀ 
✔️DICE           
✔️BLACKJACK
✔️PLINKO
✔️VIDEO POKER
✔️ROULETTE     
✔️LOTTO
bithead007
Newbie
*
Offline Offline

Activity: 22
Merit: 0


View Profile
March 11, 2018, 04:53:42 PM
 #21918


Ok I will check it.

<snip>

I did not test it, but for recent drivers it must not depend on DAG much.

Thanks for the update. I'm noticing crashes. RX570 and 1060 card are all that are installed, dual mining DCR, mem clock only 2000 on the 570. This was stable on 10.5.

09:36:56:840   77c   ETH: GPU0 15.884 Mh/s, GPU1 19.378 Mh/s

<snip>

09:38:50:088   77c   ETH: GPU0 0.000 Mh/s, GPU1 19.371 Mh/s
09:39:04:762   f0   WATCHDOG: GPU 0 hangs in OpenCL call, exit

Windows 10, 18.1.1 AMD driver

CJ
Teress
Full Member
***
Offline Offline

Activity: 224
Merit: 102


View Profile
March 11, 2018, 04:55:57 PM
 #21919

@Claymore
I switched to linux version of Claymore some time ago. But am I blind or why is linux version storing in log files less info then win version? For example one of my rigs is rebooting. I want to analyze problem reading logs. On windows version I saw in that case for example "Gpu0 failed..". On linux I can see only "NVML: cannot get fan speed, error 999" but NO info about which gpu crashed the driver. Can anybody point me right direction?
Thanks a lot...

BTW: v11.2 & v11.3 is crashing after a while all my Nvidia rigs, previous version was absolutelly stable.
Frippster
Newbie
*
Offline Offline

Activity: 27
Merit: 0


View Profile
March 11, 2018, 05:10:00 PM
 #21920

11.3 crashed all three rigs within 5 minutes. 11.2 has been perfectly stable between my 72 hour reboots.
Pages: « 1 ... 1046 1047 1048 1049 1050 1051 1052 1053 1054 1055 1056 1057 1058 1059 1060 1061 1062 1063 1064 1065 1066 1067 1068 1069 1070 1071 1072 1073 1074 1075 1076 1077 1078 1079 1080 1081 1082 1083 1084 1085 1086 1087 1088 1089 1090 1091 1092 1093 1094 1095 [1096] 1097 1098 1099 1100 1101 1102 1103 1104 1105 1106 1107 1108 1109 1110 1111 1112 1113 1114 1115 1116 1117 1118 1119 1120 1121 1122 1123 1124 1125 1126 1127 1128 1129 1130 1131 1132 1133 1134 1135 1136 1137 1138 1139 1140 1141 1142 1143 1144 1145 1146 ... 1327 »
  Print  
 
Jump to:  

Sponsored by , a Bitcoin-accepting VPN.
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!