Bitcoin Forum
November 17, 2017, 09:36:22 PM *
News: Latest stable version of Bitcoin Core: 0.15.1  [Torrent].
 
   Home   Help Search Donate Login Register  
Pages: [1]
  Print  
Author Topic: PLEASE HELP!!! addrgen.php and electrum 1.8  (Read 216 times)
rickhart
Newbie
*
Offline Offline

Activity: 19


View Profile
June 29, 2016, 06:23:28 PM
 #1

Hi guys,

Im a bit new with bitcoins so forgive me that I have to ask.
Iam running a webshop with addrgen.php combined with electrum 1.8
I do receive bitcoins now but I cant pay with electrum 1.8 to my other wallet. He gives me the following message:

Error: Your client produced a transaction that is not accepted by the bitcoin network anymore. Please upgrade to electrum 2.5.1. or newer Angry
The problem here is that the addrgen.php script doesnt work om a newer version of electrum.

I really dont know what to do here.

Does somebody know another way to create a lot of bitcoin adresses with a MPK. Or does somebody know how I make the addrgen.php script work with the new electrum or another bitcoin client like blockchain.info or something else.

PLEASE LET ME KNOW IM DESPARATE

Rick
Pages: [1]
  Print  
 
Jump to:  

Sponsored by , a Bitcoin-accepting VPN.
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!