Bitcoin Forum
July 18, 2018, 09:36:29 AM *
News: Latest stable version of Bitcoin Core: 0.16.1  [Torrent]. (New!)
 
   Home   Help Search Donate Login Register  
Pages: « 1 ... 393 394 395 396 397 398 399 400 401 402 403 404 405 406 407 408 409 410 411 412 413 414 415 416 417 418 419 420 421 422 423 424 425 426 427 428 429 430 431 432 433 434 435 436 437 438 439 440 441 442 [443] 444 445 446 447 448 449 450 451 452 453 454 455 456 457 458 459 460 461 462 463 464 465 466 467 468 469 470 471 472 473 474 475 476 477 478 »
  Print  
Author Topic: [Mining OS] SimpleMining.net - Easy to use GPU MINING Operating System  (Read 713454 times)
hollaent
Newbie
*
Offline Offline

Activity: 29
Merit: 0


View Profile
April 15, 2018, 05:22:23 PM
 #8841

PROBLEM FIXED!!!!


I just had to restart the router.


Having a new issue i havent seen on SMOS.

Im checking the SMOS home page where all my miners are hashing then i see one of my miner off line. I go and check and the miner is on and looks like its ok. I checked the counsil and it appears to of dropped 1 hour prior. So i restarted. Everything looks good and it shows up on SMOS. Im thinking all is now ok. But after 45min SMOS shows it go down again. BUT the miner is on and looks like its working properly. So i decided to connect a monitor and YES its actually still connected to pool and hashing BUT SMOS says its off line. Anyone have this issue? Thanks for your time guys.

Could this be the dev fee time for your associated miner of choice?

no cause i used 3 differnt pools and miners. All do the same. It just happened again. I checked the online pool and its still going but SMOS says its off line. This is weird.

Maybe a firewall is blocking some traffic?

1531906589
Hero Member
*
Offline Offline

Posts: 1531906589

View Profile Personal Message (Offline)

Ignore
1531906589
Reply with quote  #2

1531906589
Report to moderator
1531906589
Hero Member
*
Offline Offline

Posts: 1531906589

View Profile Personal Message (Offline)

Ignore
1531906589
Reply with quote  #2

1531906589
Report to moderator
1531906589
Hero Member
*
Offline Offline

Posts: 1531906589

View Profile Personal Message (Offline)

Ignore
1531906589
Reply with quote  #2

1531906589
Report to moderator
The World's Betting Exchange

Bet with play money. Win real Bitcoin. 5BTC Prize Fund for World Cup 2018.

Advertised sites are not endorsed by the Bitcoin Forum. They may be unsafe, untrustworthy, or illegal in your jurisdiction. Advertise here.
jgs600
Newbie
*
Offline Offline

Activity: 3
Merit: 0


View Profile
April 16, 2018, 02:46:12 AM
 #8842

i love using simpleminer os and ive had 6 x 1050ti cards running on it super stable for months, today i tried to replace one of my 1050Ti cards with a newer gtx1060 6gb card but each time i load up the program i keep getting saying unable to query number of cuda devices is an nvidea driver installed, simpleminer will then still load up perfectly and my 5 x 1050ti cards will run as per normal but the 1060 just dosent show up, i know its working ok as ive used it via windows ( which i hate) . is there a way to add a command line or something so the simpleminer program picks up the new card cheers
jgs600
Newbie
*
Offline Offline

Activity: 3
Merit: 0


View Profile
April 16, 2018, 06:57:42 AM
 #8843

its alright guys i sorted it, just downloaded simpleminer os again on a different usb, let it update and hey presto working fantastic as always.   Smiley Smiley Smiley Smiley Smiley Smiley Smiley
greerso
Jr. Member
*
Offline Offline

Activity: 30
Merit: 0


View Profile
April 16, 2018, 07:19:36 AM
 #8844

For those of you wanting to add unsupported ccminer forks to smOS, I wrote an easy bash script.  https://steemit.com/crypto/@greerso/one-line-script-to-add-unsupported-miners-to-smos

Warning:  You should be very cautious about using bash scripts like this.  I could be putting anything on your rig if you dont take a look at what the script actually does.
Bimmber
Jr. Member
*
Offline Offline

Activity: 196
Merit: 0


View Profile
April 16, 2018, 07:20:31 AM
 #8845

Wrong link ?


Sorry.
Looks like something went wrong on our end.

Head back to Steemit homepage.
jonny51
Newbie
*
Offline Offline

Activity: 27
Merit: 0


View Profile
April 16, 2018, 08:57:02 AM
 #8846

does anyone know how to increase intensity/speed on XMRig or XMR-Stak?
stock settings are to weak...
greerso
Jr. Member
*
Offline Offline

Activity: 30
Merit: 0


View Profile
April 16, 2018, 12:44:18 PM
 #8847

Wrong link ?


Sorry.
Looks like something went wrong on our end.

Head back to Steemit homepage.

Link works for me, anyone else? Try https://steemit.com/@greerso  it’s the latest post.
ledio
Jr. Member
*
Offline Offline

Activity: 39
Merit: 0


View Profile
April 16, 2018, 01:06:47 PM
 #8848

@Tytanic
Why you don't provide "how to" so we can self-update version of a miner or add miner? lolminer 0.33 doesn't work for example and MNX is right now most profitable coin.
marimach77
Member
**
Offline Offline

Activity: 95
Merit: 10


View Profile
April 16, 2018, 04:35:47 PM
 #8849

@tytanick
Do you plan to update SMOS kernel to 4.15 version?
JustCallBen
Newbie
*
Offline Offline

Activity: 2
Merit: 0


View Profile
April 16, 2018, 04:39:33 PM
 #8850

Anybody have problems logging in by SSH?  Up until last night the username:password was miner:miner.  Now the password is not being accepted.  Should i use a new burn of SMOS?

rs1x
Full Member
***
Offline Offline

Activity: 260
Merit: 100


View Profile
April 16, 2018, 05:22:49 PM
 #8851

Anybody have problems logging in by SSH?  Up until last night the username:password was miner:miner.  Now the password is not being accepted.  Should i use a new burn of SMOS?



I believe the default is user: miner password: miner


JustCallBen
Newbie
*
Offline Offline

Activity: 2
Merit: 0


View Profile
April 16, 2018, 07:59:54 PM
 #8852

Anybody have problems logging in by SSH?  Up until last night the username:password was miner:miner.  Now the password is not being accepted.  Should i use a new burn of SMOS?


I believe the default is user: miner password: miner

Oh, really?  Is that why I said the login was miner:miner?  Hmm, maybe.  That doesn't work now.
tytanick
Legendary
*
Offline Offline

Activity: 1274
Merit: 1029


Simplemining.net Admin


View Profile WWW
April 16, 2018, 08:42:32 PM
 #8853

UPDATE:
added miner lolminer-v0.34-beta
added miner ethminer-v0.15.0.dev1

I DONT REPLY to PRIVATE MESSAGES ON FORUM
Ask on forum or if you cant find answer then: admin@simplemining.net
Easy mining OS from Pendrive and SimpleRigResetter: simplemining.net
DaReaLDeviL
Newbie
*
Offline Offline

Activity: 10
Merit: 0


View Profile
April 17, 2018, 06:33:55 AM
 #8854

does anyone know how to increase intensity/speed on XMRig or XMR-Stak?
stock settings are to weak...

Stting in the same boat... how do you increase the mining speed with smos? I have only nvidia cards and the best
speed was on another os with ccminer. But ccminer on smos just give me something like this, even with stock settings:

Quote
-a cryptonight -o stratum+tcp://xmr-eu1.nanopool.org:14444 -u 43ihKNUyJovX6dEGuHPYHjc7nk19FBPF7A93biMeneBMWaTYcTAqrjwP8aUj8Himp3WTBtzAmqfeB6x 9FqdQupSyBU1T8uq.Rig1x1080 -p x
*** ccminer 2.2.5 for nVidia GPUs by tpruvot@github ***
    Built with VC++ 2013 and nVidia CUDA SDK 9.0 64-bits

  Originally based on Christian Buchner and Christian H. project
  Include some kernels from alexis78, djm34, djEzo, tsiv and krnlx.

BTC donation address: 1AJdfCpLWPNoAMDfHF1wD5y8VgKSSTHxPo (tpruvot)

[2018-04-17 08:29:55] Using JSON-RPC 2.0
[2018-04-17 08:29:55] Starting on stratum+tcp://xmr-eu1.nanopool.org:14444
[2018-04-17 08:29:55] NVML GPU monitoring enabled.
[2018-04-17 08:29:55] NVAPI GPU monitoring enabled.
[2018-04-17 08:29:55] 1 miner thread started, using 'cryptonight' algorithm.
[2018-04-17 08:29:55] Stratum difficulty set to 120001 (120.001)
[2018-04-17 08:29:55] GPU #0: Zotac GTX 1080, 7697 MB available, 20 SMX
[2018-04-17 08:29:55] GPU #0: 1280 threads (10.25) with 80 blocks
[2018-04-17 08:30:07] GPU #0: Zotac GTX 1080, 552.10 H/s
[2018-04-17 08:30:07] GPU #0: 2062 MHz 5.93 H/W 93W 42C FAN 0%
[2018-04-17 08:31:46] GPU #0: Zotac GTX 1080, 556.63 H/s
[2018-04-17 08:32:40] GPU #0: 2029 MHz 5.91 H/W 94W 57C FAN 1%
[2018-04-17 08:33:10] GPU #0: Zotac GTX 1080, 555.58 H/s
[2018-04-17 08:33:10] accepted: 0/1 (diff 247.215), 556.10 H/s booooo
[2018-04-17 08:33:10] reject reason: Low difficulty share

I always get this booooo and jecected share :/

On the other os I get something like 35% more hashrate?!

I already got xmr-stak-v2.4.2-cuda8 and xmrig-nvidia-v2.6.0-beta1 running. but not that results I wanted. Are there some commands to start that I missed or need to know?

jonny51
Newbie
*
Offline Offline

Activity: 27
Merit: 0


View Profile
April 17, 2018, 07:21:41 AM
 #8855

does anyone know how to increase intensity/speed on XMRig or XMR-Stak?
stock settings are to weak...

Stting in the same boat... how do you increase the mining speed with smos? I have only nvidia cards and the best
speed was on another os with ccminer. But ccminer on smos just give me something like this, even with stock settings:

Quote
-a cryptonight -o stratum+tcp://xmr-eu1.nanopool.org:14444 -u 43ihKNUyJovX6dEGuHPYHjc7nk19FBPF7A93biMeneBMWaTYcTAqrjwP8aUj8Himp3WTBtzAmqfeB6x 9FqdQupSyBU1T8uq.Rig1x1080 -p x
*** ccminer 2.2.5 for nVidia GPUs by tpruvot@github ***
    Built with VC++ 2013 and nVidia CUDA SDK 9.0 64-bits

  Originally based on Christian Buchner and Christian H. project
  Include some kernels from alexis78, djm34, djEzo, tsiv and krnlx.

BTC donation address: 1AJdfCpLWPNoAMDfHF1wD5y8VgKSSTHxPo (tpruvot)

[2018-04-17 08:29:55] Using JSON-RPC 2.0
[2018-04-17 08:29:55] Starting on stratum+tcp://xmr-eu1.nanopool.org:14444
[2018-04-17 08:29:55] NVML GPU monitoring enabled.
[2018-04-17 08:29:55] NVAPI GPU monitoring enabled.
[2018-04-17 08:29:55] 1 miner thread started, using 'cryptonight' algorithm.
[2018-04-17 08:29:55] Stratum difficulty set to 120001 (120.001)
[2018-04-17 08:29:55] GPU #0: Zotac GTX 1080, 7697 MB available, 20 SMX
[2018-04-17 08:29:55] GPU #0: 1280 threads (10.25) with 80 blocks
[2018-04-17 08:30:07] GPU #0: Zotac GTX 1080, 552.10 H/s
[2018-04-17 08:30:07] GPU #0: 2062 MHz 5.93 H/W 93W 42C FAN 0%
[2018-04-17 08:31:46] GPU #0: Zotac GTX 1080, 556.63 H/s
[2018-04-17 08:32:40] GPU #0: 2029 MHz 5.91 H/W 94W 57C FAN 1%
[2018-04-17 08:33:10] GPU #0: Zotac GTX 1080, 555.58 H/s
[2018-04-17 08:33:10] accepted: 0/1 (diff 247.215), 556.10 H/s booooo
[2018-04-17 08:33:10] reject reason: Low difficulty share

I always get this booooo and jecected share :/

On the other os I get something like 35% more hashrate?!

I already got xmr-stak-v2.4.2-cuda8 and xmrig-nvidia-v2.6.0-beta1 running. but not that results I wanted. Are there some commands to start that I missed or need to know?




I guess you have choosen the old algo?

Try xmr-stak-v2.4.1-cuda8   with
--currency monero7 -o stratum+tcp://xmr-eu1.nanopool.org:14444 -u WALLET.$rigName -p x   
xtreeme99
Newbie
*
Offline Offline

Activity: 6
Merit: 0


View Profile
April 17, 2018, 09:56:32 AM
 #8856

Thank you for updates.

I had sucessfully mined on xmr-stak with no downturns for a few days, but yesterday my rig froze and I was unable to restart it from the dashboard. I have the SRR installed, and through it didn't reset as well. When I came home I tried to do a manual reset, but the rig froze (was shown OFF on dashboard) within minutes.

I did resolve the issue by taking power off from the SRR, then the RIG and powered both on after a few minutes. Any idea what could have been the root cause of the issue? I'm using stock clocks/voltages.



Question 2: Does SMOS support P102-100 and P104-100 nvidia GPUs?
tytanick
Legendary
*
Offline Offline

Activity: 1274
Merit: 1029


Simplemining.net Admin


View Profile WWW
April 17, 2018, 08:29:22 PM
 #8857

Thank you for updates.

I had sucessfully mined on xmr-stak with no downturns for a few days, but yesterday my rig froze and I was unable to restart it from the dashboard. I have the SRR installed, and through it didn't reset as well. When I came home I tried to do a manual reset, but the rig froze (was shown OFF on dashboard) within minutes.

I did resolve the issue by taking power off from the SRR, then the RIG and powered both on after a few minutes. Any idea what could have been the root cause of the issue? I'm using stock clocks/voltages.



Question 2: Does SMOS support P102-100 and P104-100 nvidia GPUs?

Yes, both are supported.

Can you check if you have "watchdog delay" set to somewere like 200-250 ?
Or did yuou have this value set at 0 ?
Also please check if you can do manual action "fast reset" - if this rig is turning off and then turning on ?

Also check your pool stats becasue sometimes rig could be offline and it doesnt mean that it is not working.
Sometimes there are network problems (most often ISP provider) or some hardware problems.
Please report to me at admin@simplemining.net - please ask for Tytus to be assigned to your SRR question.

P.S - i have production new firmware for SRR which can be upgraded on any SRR device and new Tool.
It will be released in few days in "About SRR" menu on simplemining website Smiley

I DONT REPLY to PRIVATE MESSAGES ON FORUM
Ask on forum or if you cant find answer then: admin@simplemining.net
Easy mining OS from Pendrive and SimpleRigResetter: simplemining.net
PaRaN0iDnl
Newbie
*
Offline Offline

Activity: 2
Merit: 0


View Profile
April 17, 2018, 08:48:19 PM
 #8858

Hey Guys,

I thought the Core undervolting in SMOS did work. until i found the hwmon command in putty. i cant get it lower than 950mv . Its supposed to be not possible to get lower voltage than 950 some devs told in the chat.

Are there plans to get this working via SMOS some time ?  My rig 6xRX580 does 950 from the wall @ 180mh/s , about 150 per card. With windows i had much lower watts from the wall.
vadimtt722
Newbie
*
Offline Offline

Activity: 13
Merit: 0


View Profile
April 18, 2018, 04:27:37 AM
 #8859

Core undervolting in SMOS did work
See https://bitcointalk.org/index.php?topic=1541084.msg34169220#msg34169220
siampumpkin
Sr. Member
****
Offline Offline

Activity: 420
Merit: 260



View Profile
April 18, 2018, 04:50:43 AM
 #8860

Does simpleminer support miners with both AMD and Nvidia cards yet? I wasted $20 on this a long time ago and it was nothing but headaches.

Buy a Trezor and Protect all your Crypto Currencies from hackers.
If I was helpful please tip me BTC: 3Bt4E78XjcEhCLEQUB6R1ujiQG58DXaazg  ETH: 0xc6541E163A7C513580f4C1897297452c71b44909
Pages: « 1 ... 393 394 395 396 397 398 399 400 401 402 403 404 405 406 407 408 409 410 411 412 413 414 415 416 417 418 419 420 421 422 423 424 425 426 427 428 429 430 431 432 433 434 435 436 437 438 439 440 441 442 [443] 444 445 446 447 448 449 450 451 452 453 454 455 456 457 458 459 460 461 462 463 464 465 466 467 468 469 470 471 472 473 474 475 476 477 478 »
  Print  
 
Jump to:  

Sponsored by , a Bitcoin-accepting VPN.
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!