Bitcoin Forum
July 18, 2019, 09:00:21 PM *
News: Latest Bitcoin Core release: 0.18.0 [Torrent] (New!)
 
   Home   Help Search Login Register More  
Pages: « 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 [17] 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 »
  Print  
Author Topic: [UPDATE] RX480 (Ref) 31+Mh, Custom Rom - VDDC OFFSET + Custom timing  (Read 230011 times)
sigwo
Hero Member
*****
Offline Offline

Activity: 657
Merit: 500

Enterprise, Everywhere


View Profile WWW
September 04, 2016, 05:48:39 PM
 #321

I finally used my daily Win10 box to flash my MSI RX 480's (8GB) with the 480LowEnergyOK.rom file. Flashed and put back into my Ubunut 16.04 mining rig. Getting steady 28.5MH/s (171MH/s rig) and the entire rig + box fan is 995w at the wall. 4-5MH/s slower than my R9 390 (8GB) rigs but 1/2 the power. Sapphire Nitro+ RX 480's on the way, but 4GB type this time.

Smiley Super happy.
1563483621
Hero Member
*
Offline Offline

Posts: 1563483621

View Profile Personal Message (Offline)

Ignore
1563483621
Reply with quote  #2

1563483621
Report to moderator
1563483621
Hero Member
*
Offline Offline

Posts: 1563483621

View Profile Personal Message (Offline)

Ignore
1563483621
Reply with quote  #2

1563483621
Report to moderator
Advertised sites are not endorsed by the Bitcoin Forum. They may be unsafe, untrustworthy, or illegal in your jurisdiction. Advertise here.
1563483621
Hero Member
*
Offline Offline

Posts: 1563483621

View Profile Personal Message (Offline)

Ignore
1563483621
Reply with quote  #2

1563483621
Report to moderator
1563483621
Hero Member
*
Offline Offline

Posts: 1563483621

View Profile Personal Message (Offline)

Ignore
1563483621
Reply with quote  #2

1563483621
Report to moderator
1563483621
Hero Member
*
Offline Offline

Posts: 1563483621

View Profile Personal Message (Offline)

Ignore
1563483621
Reply with quote  #2

1563483621
Report to moderator
citronick
Legendary
*
Offline Offline

Activity: 1358
Merit: 1043


---- winter*juvia -----


View Profile
September 04, 2016, 05:54:32 PM
 #322

Hi Heliox,
Is there a way to avoid this signing devices thingy for the 480s?
During the Nano rom mod days, it was as simple as flash and mine,
Thanks!


someone just PM me....

"use Linux"

LOL!

If I provided you good and useful info or just bring a smile to your day, consider sending me merit points to further validate this Bitcointalk account ~ useful for future account recovery...
philipma1957
Legendary
*
Offline Offline

Activity: 2534
Merit: 1794


Avalon 841 rocks


View Profile
September 04, 2016, 06:03:03 PM
 #323

I finally used my daily Win10 box to flash my MSI RX 480's (8GB) with the 480LowEnergyOK.rom file. Flashed and put back into my Ubunut 16.04 mining rig. Getting steady 28.5MH/s (171MH/s rig) and the entire rig + box fan is 995w at the wall. 4-5MH/s slower than my R9 390 (8GB) rigs but 1/2 the power. Sapphire Nitro+ RX 480's on the way, but 4GB type this time.

Smiley Super happy.


okay  170 mh x 6 = 1020 watts

  so it seems like  the rom mod  scales  since my best  four card rig does 101 mh at 600-610 watts

the 6 watts per mh seems to be the rate.

I do have interest in the rom if i choose to do it to a sapphire reference  or a diamond reference 8gb rx 480

what happens if I want to shoot for 25 or 26mh  on a six card rig  say 150mh  do I use the 900 watts which is the 6 watt to 1 mh scale or do I get 825 watts  and a 5.5 watts per mh.

this current  mod is useful  as you increase the hash rate and the scaling seems equal.

but also  a rom mod   that  keeps the 150mh and lowers the watts would be nice.

I mine alt coins with https://simplemining.net...
I see BTC as the super highway and alt coins as taxis and trucks needed to move transactions.
sigwo
Hero Member
*****
Offline Offline

Activity: 657
Merit: 500

Enterprise, Everywhere


View Profile WWW
September 04, 2016, 06:27:42 PM
 #324

I finally used my daily Win10 box to flash my MSI RX 480's (8GB) with the 480LowEnergyOK.rom file. Flashed and put back into my Ubunut 16.04 mining rig. Getting steady 28.5MH/s (171MH/s rig) and the entire rig + box fan is 995w at the wall. 4-5MH/s slower than my R9 390 (8GB) rigs but 1/2 the power. Sapphire Nitro+ RX 480's on the way, but 4GB type this time.

Smiley Super happy.


okay  170 mh x 6 = 1020 watts

  so it seems like  the rom mod  scales  since my best  four card rig does 101 mh at 600-610 watts

the 6 watts per mh seems to be the rate.

I do have interest in the rom if i choose to do it to a sapphire reference  or a diamond reference 8gb rx 480

what happens if I want to shoot for 25 or 26mh  on a six card rig  say 150mh  do I use the 900 watts which is the 6 watt to 1 mh scale or do I get 825 watts  and a 5.5 watts per mh.

this current  mod is useful  as you increase the hash rate and the scaling seems equal.

but also  a rom mod   that  keeps the 150mh and lowers the watts would be nice.

I'm assuming the math in your reply is about your particular setup? I'm not sure what you are asking/saying?
goen
Member
**
Offline Offline

Activity: 77
Merit: 10


View Profile
September 04, 2016, 07:20:18 PM
 #325

is this rom files works for windows only?
ps_jb
Hero Member
*****
Offline Offline

Activity: 742
Merit: 500


View Profile
September 04, 2016, 07:37:38 PM
 #326

is this rom files works for windows only?


It is BIOS flashing - you can use flash cards on any system
B1tUnl0ck3r
Sr. Member
****
Offline Offline

Activity: 714
Merit: 266

1 btc = 1 btc


View Profile
September 04, 2016, 07:46:06 PM
 #327

I finally used my daily Win10 box to flash my MSI RX 480's (8GB) with the 480LowEnergyOK.rom file. Flashed and put back into my Ubunut 16.04 mining rig. Getting steady 28.5MH/s (171MH/s rig) and the entire rig + box fan is 995w at the wall. 4-5MH/s slower than my R9 390 (8GB) rigs but 1/2 the power. Sapphire Nitro+ RX 480's on the way, but 4GB type this time.

Smiley Super happy.

Nice rigs. Congratulation for the successful mod. The watt consumption is quite impressive.

Why isn't Ghislaine Maxwell the assistant of jeffrey epstein arrested? Bill Clinton flew 26 times with jeffrey epstein - enemy medias will lie to you, distract you ! write to them, expose them, report them, log it and archive it, they are treasonous !!! And we shall never forget it ! And one day we will punish them for that !!!! with their lives !!!!  IT'S A WAR - AND EVEN IF AMERICA IS DEAD, WE CAN RESURRECT IT, BY KILLING THOSE WHO KILLED IT FIRST ! it's not a civil war --- it's a revolutionary war ! we can't let the pedos have wmds !
goen
Member
**
Offline Offline

Activity: 77
Merit: 10


View Profile
September 05, 2016, 01:31:00 AM
 #328

i've flash my rx 480 8gb ref card.
hash rate increased from 23 to 25.65M
it cant go higher.

what should i do to reach 30-31mh?


regards,


is this rom files works for windows only?


It is BIOS flashing - you can use flash cards on any system
maxmad_x
Sr. Member
****
Offline Offline

Activity: 546
Merit: 250


It takes a lot to build but not much to lose


View Profile
September 05, 2016, 01:42:01 AM
 #329

8GB



After flashing my GPU-Z is showing only 4GB memory. Is it normal behavior?
ps_jb
Hero Member
*****
Offline Offline

Activity: 742
Merit: 500


View Profile
September 05, 2016, 01:57:48 AM
 #330

i've flash my rx 480 8gb ref card.
hash rate increased from 23 to 25.65M
it cant go higher.

what should i do to reach 30-31mh?


regards,



That is exactly what I've got after flashing 24.5MHs - nothing helped in my case
maxmad_x
Sr. Member
****
Offline Offline

Activity: 546
Merit: 250


It takes a lot to build but not much to lose


View Profile
September 05, 2016, 02:07:02 AM
 #331

Haven't had time to read all the replies.. sorry for that.

For the linux guys.

Rom is here: Here


For Windows 10 users, you can do this:

i) Press Windows Key + X to open Power User Menu. Select Command Prompt (Admin) from the menu.
ii) Once the Command Prompt open, enter bcdedit.exe -set loadoptions DISABLE_INTEGRITY_CHECKS and press Enter. Then enter bcdedit.exe -set TESTSIGNING ON and press Enter.
iii) Close Command Prompt and restart your PC.

If this fails for some reason, you can reboot with Signature checks disabled by rebooting into advanced options (Hold left shift key while hitting reboot button) and hit F7.

You need to copy the modified atikmdag.sys file into your drivers folder as well (C:/Windows/System32/Drivers)

File can be found here: Here

Rom has modified timings and higher limits. (Memory 2275, higher tdp limit...)

I'll do an energy friendly rom later this week.

For the Windows 7 users, i'll look into that this week.

Greetings

Is this mod for 8 gb card or 4gb?
maxmad_x
Sr. Member
****
Offline Offline

Activity: 546
Merit: 250


It takes a lot to build but not much to lose


View Profile
September 05, 2016, 02:17:59 AM
 #332

RX480-31.8HighPower.rom dual - ~29 eth, ~450 sia
RX480-31.8HighPower.rom single - >31 eth
RX480Mod.rom dual - ~27 eth, ~400 sia
RX480Mod.rom single >31 eth

Can you please provide the links for these roms? Thank you
Dev_Sempak_coin
Sr. Member
****
Offline Offline

Activity: 308
Merit: 250



View Profile
September 05, 2016, 12:04:57 PM
 #333



Is this mod for 8 gb card or 4gb?

8gb

Coyn
Jr. Member
*
Offline Offline

Activity: 65
Merit: 1


View Profile WWW
September 05, 2016, 01:50:05 PM
 #334

I have modded (480LowEnergyOK) my XFX rx480 8gb cards now and it works almost perfect.
The first 1-2hours the cards stay at a stable 29mhash, then they will wobble between 24-27 mhash.

I think it has something to do with the temp, but i can't see anything in gpu-z? (my onboard graphics control my screen)



What is there to do?

- Reinstalled the drivers, nothing
- Did the Mod again, nothing
Eliovp
Legendary
*
Offline Offline

Activity: 1020
Merit: 1245

Huh?


View Profile
September 05, 2016, 02:05:43 PM
 #335

I have modded (480LowEnergyOK) my XFX rx480 8gb cards now and it works almost perfect.
The first 1-2hours the cards stay at a stable 29mhash, then they will wobble between 24-27 mhash.

I think it has something to do with the temp, but i can't see anything in gpu-z? (my onboard graphics control my screen)



What is there to do?

- Reinstalled the drivers, nothing
- Did the Mod again, nothing

Card is probably throttling because it gets to hot.

Either you can increase the fan speed because it's only at 27%...
You can lower the core clock/voltage, won't be needed though because it's most likely the fanspeed..


You can also open the rom in PolarisBiosEditor and change max temp to 85 or so.


Further, that isn't normal. You should see your clocks and temp.
Do you have onboard vga turned on and a monitor attached to that?

Otherwise, yes, reinstall drivers.

Greetings

Coyn
Jr. Member
*
Offline Offline

Activity: 65
Merit: 1


View Profile WWW
September 05, 2016, 05:09:19 PM
Last edit: September 05, 2016, 05:35:25 PM by Coyn
 #336

I have modded (480LowEnergyOK) my XFX rx480 8gb cards now and it works almost perfect.
The first 1-2hours the cards stay at a stable 29mhash, then they will wobble between 24-27 mhash.

I think it has something to do with the temp, but i can't see anything in gpu-z? (my onboard graphics control my screen)



What is there to do?

- Reinstalled the drivers, nothing
- Did the Mod again, nothing

Card is probably throttling because it gets to hot.

Either you can increase the fan speed because it's only at 27%...
You can lower the core clock/voltage, won't be needed though because it's most likely the fanspeed..


You can also open the rom in PolarisBiosEditor and change max temp to 85 or so.


Further, that isn't normal. You should see your clocks and temp.
Do you have onboard vga turned on and a monitor attached to that?

Otherwise, yes, reinstall drivers.

Greetings

The fan goes up to 60% after a while and i already re-installed the drivers, it did not help.
Any other idea?
Lion BItcoin Shop
Hero Member
*****
Offline Offline

Activity: 568
Merit: 500


View Profile
September 06, 2016, 06:48:59 AM
 #337

I have modded (480LowEnergyOK) my XFX rx480 8gb cards now and it works almost perfect.
The first 1-2hours the cards stay at a stable 29mhash, then they will wobble between 24-27 mhash.

I think it has something to do with the temp, but i can't see anything in gpu-z? (my onboard graphics control my screen)



What is there to do?

- Reinstalled the drivers, nothing
- Did the Mod again, nothing

Card is probably throttling because it gets to hot.

Either you can increase the fan speed because it's only at 27%...
You can lower the core clock/voltage, won't be needed though because it's most likely the fanspeed..


You can also open the rom in PolarisBiosEditor and change max temp to 85 or so.


Further, that isn't normal. You should see your clocks and temp.
Do you have onboard vga turned on and a monitor attached to that?

Otherwise, yes, reinstall drivers.

Greetings

The fan goes up to 60% after a while and i already re-installed the drivers, it did not help.
Any other idea?

this is like my issue/problem at my XFX Rx480 8gb.
if the temperature reaches 80 degrees upwards then hash rate is going down to 20-25 degrees.

now im not Overclock my card, just undervolt the power -15% ( claymore -powlim -15 ), and the hashrate very stable at 28mhs
Coyn
Jr. Member
*
Offline Offline

Activity: 65
Merit: 1


View Profile WWW
September 06, 2016, 08:07:39 AM
 #338

dude, i CANT see my temp... lets focus on that part.  Kiss
BioMoh
Member
**
Offline Offline

Activity: 86
Merit: 10


View Profile
September 06, 2016, 09:27:36 AM
 #339

dude, i CANT see my temp... lets focus on that part.  Kiss
bro i got your Issue on my Sapphire
raise your fan speed to 90 % at the claymore config add -tt -90 like that

setx GPU_FORCE_64BIT_PTR 0
setx GPU_MAX_HEAP_SIZE 100
setx GPU_USE_SYNC_OBJECTS 1
setx GPU_MAX_ALLOC_PERCENT 100
setx GPU_SINGLE_ALLOC_PERCENT 100

EthDcrMiner64.exe -epool eth-eu1.nanopool.org:9999 -ewal 0x5404a56d1b6bd124196a2c17028eeaaf3c9be0ba/worker1/ -epsw x -tt -90

and tell me the difference
Coyn
Jr. Member
*
Offline Offline

Activity: 65
Merit: 1


View Profile WWW
September 06, 2016, 09:35:15 AM
 #340

dude, i CANT see my temp... lets focus on that part.  Kiss
bro i got your Issue on my Sapphire
raise your fan speed to 90 % at the claymore config add -tt -90 like that

setx GPU_FORCE_64BIT_PTR 0
setx GPU_MAX_HEAP_SIZE 100
setx GPU_USE_SYNC_OBJECTS 1
setx GPU_MAX_ALLOC_PERCENT 100
setx GPU_SINGLE_ALLOC_PERCENT 100

EthDcrMiner64.exe -epool eth-eu1.nanopool.org:9999 -ewal 0x5404a56d1b6bd124196a2c17028eeaaf3c9be0ba/worker1/ -epsw x -tt -90

and tell me the difference

My fan's dont respond to the -tt -90 code. No idea what is going on. As long as my room is cooled, the xfx's will run 29 mhash. But when it gets hot they will (throttle?) run 25-27mhash.

I also have the issue with my sapphire's. I tried to mod the rom, went wrong, flashed the original bios rom back, cards are running smoothly 27mhash 80 watt but i cant see temp or clock's. HOW?  Huh
Pages: « 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 [17] 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 »
  Print  
 
Jump to:  

Sponsored by , a Bitcoin-accepting VPN.
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!