Bitcoin Forum
May 22, 2018, 08:24:05 AM *
News: Latest stable version of Bitcoin Core: 0.16.0  [Torrent]. (New!)
 
   Home   Help Search Donate Login Register  
Pages: [1]
  Print  
Author Topic: Trying to mine PPCoins, but not getting anywhere  (Read 392 times)
DeerApple
Newbie
*
Offline Offline

Activity: 10
Merit: 0


View Profile
April 03, 2013, 07:18:44 AM
 #1

I am trying to mine PPCoins using bitparking as the pool.

However, bitparking refuses to acknowledge shares I am mining by increasing my account balance.

The userpage shows that I am mining, as it indicates I have 150 MH/s. However, there are no payments there. I should be getting payments per share.

https://bitcointalk.org/index.php?topic=108531.msg1637802#msg1637802 This user had the same problem (I think), but he solved it using a PM so it helps me do nothing.


I have tried to use both the latest cgminer and the ancient phoenix miner. Neither has actually done anything for me. The GPU usage is 95+%. CGminer hovered at about 180MH/s. Phoenix is doing 160MH/s. Neither is giving me payments on bitparking.

I don't know what to do. I am lost as to what I am doing wrong.
1526977445
Hero Member
*
Offline Offline

Posts: 1526977445

View Profile Personal Message (Offline)

Ignore
1526977445
Reply with quote  #2

1526977445
Report to moderator
1526977445
Hero Member
*
Offline Offline

Posts: 1526977445

View Profile Personal Message (Offline)

Ignore
1526977445
Reply with quote  #2

1526977445
Report to moderator
Advertised sites are not endorsed by the Bitcoin Forum. They may be unsafe, untrustworthy, or illegal in your jurisdiction. Advertise here.
1526977445
Hero Member
*
Offline Offline

Posts: 1526977445

View Profile Personal Message (Offline)

Ignore
1526977445
Reply with quote  #2

1526977445
Report to moderator
1526977445
Hero Member
*
Offline Offline

Posts: 1526977445

View Profile Personal Message (Offline)

Ignore
1526977445
Reply with quote  #2

1526977445
Report to moderator
Vuxil
Newbie
*
Offline Offline

Activity: 28
Merit: 0



View Profile
April 03, 2013, 07:25:52 AM
 #2

I had the bug as well and registering a new miner fixed it. If that doesn't work, try vpool

PPCoin Mining Pool (North America) - www.VuxilsPool.com (http://www.VuxilsPool.com)          PPC: PQTkB3PNt9S3kdac8AbWeVFMqnTfnu3Gki
LTC: LPrtTHQAYT8RkmLtQpRwuRUxTRWEY4YA12           BTC: 16svR9TYqkP1VMoitxm6umgEXgAQHRe94H
Pages: [1]
  Print  
 
Jump to:  

Sponsored by , a Bitcoin-accepting VPN.
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!