Bitcoin Forum
August 20, 2018, 01:56:10 PM *
News: Latest stable version of Bitcoin Core: 0.16.2  [Torrent].
 
   Home   Help Search Donate Login Register  
Pages: « 1 ... 711 712 713 714 715 716 717 718 719 720 721 722 723 724 725 726 727 728 729 730 731 732 733 734 735 736 737 738 739 740 741 742 743 744 745 746 747 748 749 750 751 752 753 754 755 756 757 758 759 760 [761] 762 763 764 765 766 »
  Print  
Author Topic: Claymore's ZCash/BTG AMD GPU Miner v12.6 (Windows/Linux)  (Read 3804861 times)
ayiphelmy
Full Member
***
Online Online

Activity: 258
Merit: 102


View Profile
March 11, 2018, 12:58:32 AM
 #15201

Ok I'm ready to burn my computer.  Someone please help me.  I have a R280X that runs Cryptonite at 485h/s and according to the charts should run Equihash around 290 h/s.  I'm running claymore 12.6 on Slushpool and when the miner starts it does 275h/s.  It then begins to throttle down in steps down to 145 h/s and sometimes lower.  I recently watch it go as low as 40 h/s before climbing back up to 145 h/s.
Does anybody know why the rates are so low, and also the -i and -il commands do nothing to the hashrate.
I'm running the "blockchain" drivers but had the same problem when running AMD 15.2.
Any ideas?
Bob
1120 core 1400 mem, voltage 1150 try that setup use afterburner and use 16.3 driver
1534773370
Hero Member
*
Offline Offline

Posts: 1534773370

View Profile Personal Message (Offline)

Ignore
1534773370
Reply with quote  #2

1534773370
Report to moderator
BOUNTY PORTALS
BLOG
WHERE BOUNTY MANAGEMENT
MEETS AUTOMATION
SIGNATURE CAMPAIGNS
TWITTER
FACEBOOK
MEDIA CAMPAIGNS
AND MORE!
Advertised sites are not endorsed by the Bitcoin Forum. They may be unsafe, untrustworthy, or illegal in your jurisdiction. Advertise here.
Yatsida
Jr. Member
*
Offline Offline

Activity: 66
Merit: 0


View Profile
March 11, 2018, 09:00:29 AM
 #15202

Ok I'm ready to burn my computer.  Someone please help me.  I have a R280X that runs Cryptonite at 485h/s and according to the charts should run Equihash around 290 h/s.  I'm running claymore 12.6 on Slushpool and when the miner starts it does 275h/s.  It then begins to throttle down in steps down to 145 h/s and sometimes lower.  I recently watch it go as low as 40 h/s before climbing back up to 145 h/s.
Does anybody know why the rates are so low, and also the -i and -il commands do nothing to the hashrate.
I'm running the "blockchain" drivers but had the same problem when running AMD 15.2.
Any ideas?
Bob


Which GPU is this exactly?

Most likely your fans are dead or dying and your GPU is throttling.

He said 280X.
bobsav21
Newbie
*
Offline Offline

Activity: 2
Merit: 0


View Profile
March 11, 2018, 01:43:10 PM
 #15203

Ok I'm ready to burn my computer.  Someone please help me.  I have a R280X that runs Cryptonite at 485h/s and according to the charts should run Equihash around 290 h/s.  I'm running claymore 12.6 on Slushpool and when the miner starts it does 275h/s.  It then begins to throttle down in steps down to 145 h/s and sometimes lower.  I recently watch it go as low as 40 h/s before climbing back up to 145 h/s.
Does anybody know why the rates are so low, and also the -i and -il commands do nothing to the hashrate.
I'm running the "blockchain" drivers but had the same problem when running AMD 15.2.
Any ideas?
Bob


Which GPU is this exactly?

Most likely your fans are dead or dying and your GPU is throttling.

Then why does it run full guns 485 h/s when mining cryptonite ?  no problem there...only problem is equihash and claymore 12.6
adaseb
Legendary
*
Offline Offline

Activity: 1694
Merit: 1082



View Profile
March 11, 2018, 07:57:34 PM
 #15204

Ok I'm ready to burn my computer.  Someone please help me.  I have a R280X that runs Cryptonite at 485h/s and according to the charts should run Equihash around 290 h/s.  I'm running claymore 12.6 on Slushpool and when the miner starts it does 275h/s.  It then begins to throttle down in steps down to 145 h/s and sometimes lower.  I recently watch it go as low as 40 h/s before climbing back up to 145 h/s.
Does anybody know why the rates are so low, and also the -i and -il commands do nothing to the hashrate.
I'm running the "blockchain" drivers but had the same problem when running AMD 15.2.
Any ideas?
Bob


Which GPU is this exactly?

Most likely your fans are dead or dying and your GPU is throttling.

Then why does it run full guns 485 h/s when mining cryptonite ?  no problem there...only problem is equihash and claymore 12.6

What Is the make and model of your 280x ?

Try using the older 15.12 drivers and set clock to 1050/1500 or so.

.FORTUNE.JACK.
      ▄▄███████▄▄
   ▄████▀▀ ▄ ██████▄
  ████ ▄▄███ ████████
 █████▌▐███▌ ▀▄ ▀█████
███████▄██▀▀▀▀▄████████
█████▀▄▄▄▄█████████████
████▄▄▄▄ █████████████
 ██████▌ ███▀████████
  ███████▄▀▄████████
   ▀█████▀▀███████▀
      ▀▀██████▀▀
         
         █
...FortuneJack.com                                             
...THE BIGGEST BITCOIN GAMBLING SITE
       ▄▄█████████▄▄
    ▄█████████████████▄
  ▄█████████████████████▄
 ▄██
█████████▀███████████▄
██████████▀   ▀██████████
█████████▀       ▀█████████
████████           ████████
████████▄   ▄ ▄   ▄████████
██████████▀   ▀██████████
 ▀██
█████████████████████▀
  ▀██
███████████████████▀
    ▀█████████████████▀
       ▀▀█████████▀▀
#JACKMATE
WIN 1 BTC
▄█████████████████████████▄
███████████████████████████
███████████████████████████
██████████▀█████▀██████████
███████▀░░▀░░░░░▀░░▀███████
██████▌░░░░░░░░░░░░░▐██████
██████░░░░██░░░██░░░░██████
█████▌░░░░▀▀░░░▀▀░░░░▐█████
██████▄░░▄▄▄░░░▄▄▄░░▄██████
████████▄▄███████▄▄████████

███████████████████████████
███████████████████████████
▀█████████████████████████▀
Sanguintan
Full Member
***
Offline Offline

Activity: 186
Merit: 100


View Profile
March 12, 2018, 09:24:18 AM
 #15205

Ok I'm ready to burn my computer.  Someone please help me.  I have a R280X that runs Cryptonite at 485h/s and according to the charts should run Equihash around 290 h/s.  I'm running claymore 12.6 on Slushpool and when the miner starts it does 275h/s.  It then begins to throttle down in steps down to 145 h/s and sometimes lower.  I recently watch it go as low as 40 h/s before climbing back up to 145 h/s.
Does anybody know why the rates are so low, and also the -i and -il commands do nothing to the hashrate.
I'm running the "blockchain" drivers but had the same problem when running AMD 15.2.
Any ideas?
Bob


Which GPU is this exactly?

Most likely your fans are dead or dying and your GPU is throttling.

Then why does it run full guns 485 h/s when mining cryptonite ?  no problem there...only problem is equihash and claymore 12.6

What Is the make and model of your 280x ?

Try using the older 15.12 drivers and set clock to 1050/1500 or so.

I have a few 7970 (280X), I run them at 950 mV, 900/1250MHz, quite stable.
romansteel
Newbie
*
Offline Offline

Activity: 7
Merit: 0


View Profile
March 14, 2018, 03:20:53 AM
 #15206

What's a decent claymore alternative to mine zec with nvidia cards?
Simpan
Jr. Member
*
Offline Offline

Activity: 56
Merit: 0


View Profile
March 14, 2018, 01:18:46 PM
 #15207

What's a decent claymore alternative to mine zec with nvidia cards?

EWBF or DSTM
Kimax
Jr. Member
*
Offline Offline

Activity: 33
Merit: 0


View Profile
March 15, 2018, 09:23:11 AM
 #15208

Has anyone tried 6rig ega gpu
baraday
Newbie
*
Offline Offline

Activity: 8
Merit: 0


View Profile
March 15, 2018, 08:06:23 PM
 #15209

Ok I'm ready to burn my computer.  Someone please help me.  I have a R280X that runs Cryptonite at 485h/s and according to the charts should run Equihash around 290 h/s.  I'm running claymore 12.6 on Slushpool and when the miner starts it does 275h/s.  It then begins to throttle down in steps down to 145 h/s and sometimes lower.  I recently watch it go as low as 40 h/s before climbing back up to 145 h/s.
Does anybody know why the rates are so low, and also the -i and -il commands do nothing to the hashrate.
I'm running the "blockchain" drivers but had the same problem when running AMD 15.2.
Any ideas?
Bob


Which GPU is this exactly?

Most likely your fans are dead or dying and your GPU is throttling.

Then why does it run full guns 485 h/s when mining cryptonite ?  no problem there...only problem is equihash and claymore 12.6

What Is the make and model of your 280x ?

Try using the older 15.12 drivers and set clock to 1050/1500 or so.

I have a few 7970 (280X), I run them at 950 mV, 900/1250MHz, quite stable.

I am also running a few 7970 aka 280x, @1050/1400 1110-1150mV (depends on the specific card) and making with a modded BIOS ~300+ Sol per card. If the -i setting does nothing, then something is wrong on your side, mine 280x' run stable with i 4.
Rastanan
Full Member
***
Offline Offline

Activity: 184
Merit: 100


View Profile
March 16, 2018, 09:51:25 AM
 #15210

Ok I'm ready to burn my computer.  Someone please help me.  I have a R280X that runs Cryptonite at 485h/s and according to the charts should run Equihash around 290 h/s.  I'm running claymore 12.6 on Slushpool and when the miner starts it does 275h/s.  It then begins to throttle down in steps down to 145 h/s and sometimes lower.  I recently watch it go as low as 40 h/s before climbing back up to 145 h/s.
Does anybody know why the rates are so low, and also the -i and -il commands do nothing to the hashrate.
I'm running the "blockchain" drivers but had the same problem when running AMD 15.2.
Any ideas?
Bob


Which GPU is this exactly?

Most likely your fans are dead or dying and your GPU is throttling.

Then why does it run full guns 485 h/s when mining cryptonite ?  no problem there...only problem is equihash and claymore 12.6

What Is the make and model of your 280x ?

Try using the older 15.12 drivers and set clock to 1050/1500 or so.

I have a few 7970 (280X), I run them at 950 mV, 900/1250MHz, quite stable.

I am also running a few 7970 aka 280x, @1050/1400 1110-1150mV (depends on the specific card) and making with a modded BIOS ~300+ Sol per card. If the -i setting does nothing, then something is wrong on your side, mine 280x' run stable with i 4.

I run -i 4 or 5, quite good. little incorrect shares.
CitricAcid
Jr. Member
*
Offline Offline

Activity: 57
Merit: 0


View Profile
March 16, 2018, 04:29:19 PM
 #15211

Has anyone tried 6rig ega gpu

What?Huh
albertorm2
Jr. Member
*
Offline Offline

Activity: 32
Merit: 0


View Profile
March 20, 2018, 03:35:07 AM
 #15212

Crashes all time with r9 280x

Im running claymore zcash with -old 1 and -i 0

Any ideas what can be causing this?

Limited the power dramatically with -li and made it to work however I'd like to know if this is normal?

Thanks

I paste my log:

Quote
05:02:01:565   27c4   args: -zpool eu1-zcash.flypool.org:3333 -zwal t1VCuQVrFwARzeg86PYPUdALYmCnnM8wCxZ -zpsw x -fanmin 90 -i 0 -mport 0 -old 1 -li 1

----


05:02:17:456   25bc   GPU #0: Tahiti
05:02:17:457   25bc   ZEC - Total Speed: 0.000 H/s, Total Shares: 0, Rejected: 0, Time: 00:00
05:02:17:458   25bc   ZEC: GPU0 0.000 H/s
05:02:17:458   25bc   Pool switches: ZEC - 0
05:02:17:460   25bc   Cannot get Overdrive capabilities for adapter 0 (error -1)
05:02:17:461   25bc   
05:02:18:247   ea0   got 310 bytes
05:02:18:248   ea0   buf: {"id":null,"method":"mining.notify","params":["67a3c0c31735bc837a1b","04000000","ef41b2639b230a829b625e14f0e994985ab421089f8d4af053c6c80000000000","14c9a446220b05c4b0380e883d1fa0e7975149e545fb74267fcb2cde389a0d06","0000000000000000000000000000000000000000000000000000000000000000","6687b05a","59b00d1c",true]}

05:02:18:250   ea0   parse packet: 309
05:02:18:251   ea0   new buf size: 0
05:02:20:229   27c4   Cannot get Overdrive capabilities for adapter 0 (error -1)
05:02:23:233   27c4   Cannot get Overdrive capabilities for adapter 0 (error -1)
05:02:26:237   27c4   Cannot get Overdrive capabilities for adapter 0 (error -1)
05:02:29:240   27c4   Cannot get Overdrive capabilities for adapter 0 (error -1)
05:02:32:243   27c4   Cannot get Overdrive capabilities for adapter 0 (error -1)

Zagi91
Newbie
*
Offline Offline

Activity: 1
Merit: 0


View Profile
March 22, 2018, 05:05:40 PM
 #15213

Hello,
i have some trouble mining ZEC with Claymore.

My Rig contains 6 RX570 4GB and runs perfect with claymore and ETH or XMR.
Only ZEC doesnt work fine.

I tried all settings with -i -asm -li ....... but nothing helps me fix my hash power.

When i start the Miner not all GPU's boosts to full frequency some stay at ~600MHz Core normaly i fixed it to 1100/2000 and this runs fine on ETH and XMR.
Max Hash Power i get on my RX570 is about 240-260 an the cards who doesnt clock right only about 60-80.

System is Windows 10 with the AMD Blockchain Driver.

Has Anybody a Idea what I can do?
Orielres
Jr. Member
*
Offline Offline

Activity: 61
Merit: 0


View Profile
March 26, 2018, 08:10:44 AM
 #15214

Hello,
i have some trouble mining ZEC with Claymore.

My Rig contains 6 RX570 4GB and runs perfect with claymore and ETH or XMR.
Only ZEC doesnt work fine.

I tried all settings with -i -asm -li ....... but nothing helps me fix my hash power.

When i start the Miner not all GPU's boosts to full frequency some stay at ~600MHz Core normaly i fixed it to 1100/2000 and this runs fine on ETH and XMR.
Max Hash Power i get on my RX570 is about 240-260 an the cards who doesnt clock right only about 60-80.

System is Windows 10 with the AMD Blockchain Driver.

Has Anybody a Idea what I can do?

For the ZEC mining, it stress the core more, so you need to reduce the frequency or increase the voltage.
supermoew
Jr. Member
*
Offline Offline

Activity: 41
Merit: 0


View Profile
March 27, 2018, 12:36:34 PM
 #15215

is it possible to mine zec by claymore with nvidia cards? and how? I didn't figured out yet.

I have 5X1060 and 1X 1080 and I want to try mine zec by claymore.
jackbox
Legendary
*
Offline Offline

Activity: 1008
Merit: 1024



View Profile
March 27, 2018, 12:53:19 PM
 #15216

is it possible to mine zec by claymore with nvidia cards? and how? I didn't figured out yet.

I have 5X1060 and 1X 1080 and I want to try mine zec by claymore.

No. Claymore for this algo is AMD only. He has said he has no intention of making this miner for Nvidia cards. I use EWBF for Nvidia and this algo.

        ▄▄███████████▄▄
     ▄██▀▀           ▀▀██▄
   ▄█▀   ▄▄█████████▄▄   ▀█▄
  █▀  ▄███████▌ █▌ █████▄  ▀█
 █▀  ██  ██         ▀█████  ▀█
▐█  ██▀▀█████   ▄▄▄   █████  █▌
█▌ ▐██▄▄████▌  ████   █████▌ ▐█
█  ███  ████        ▄███████  █
█▌ ▐█▀▀████▌   ▄▄▄  ▀██████▌ ▐█
▐█  █▄▄████   ████   ▐█████  █▌
 █▄  ████           ▄█████  ▄█
  █▄  ▀████  ███  ██████▀  ▄█
   ▀█▄   ▀▀█████████▀▀   ▄█▀
     ▀██▄▄           ▄▄██▀
        ▀▀███████████▀▀
bitcore.
...The Future Is Now...
▄▄▄▄▄▄▄▄    ▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄     ▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄

        ██
██████
        ██
        ██████
        ██
██████
        ██
        ██████
        ██
██████
                 ▄▄██
 ▄██████████████████████▄
█▀         ▄▄██▀▀   ██  ▀█
█▄     ▄▄██▀▀        ██  █
█▀█████████████████████████▄
█                          ▀█
█                           █
█              ▄████▄       █
█             ██▀  ▀██      █
█            ▐█▌    ▐████████
█             ██▄  ▄██      █
█              ▀████▀       █
█                           █
█▄                         ▄█
 ▀█████████████████████████▀
.
iOs
Android

        ██
        ██████
        ██
██████
        ██
        ██████
        ██
██████
        ██
        ██████


     ▄▄█████████▄▄
   ▄███▀▀     ▀▀███▄
  ███             ███
 ███               ███
▐██   ▐█▄   ▄███▄   ██▌
██▌    ███▄██████▀  ▐██
██▌    ▐████████    ▐██
▐██     ▐██████     ██▌
 ███   ▀█████▀     ███
  ███             ███
   ▀███▄▄     ▄▄███▀
     ▀▀█████████▀▀


     ▄▄█████████▄▄
   ▄███▀▀     ▀▀███▄
  ███             ███
 ███       ▄███    ███
▐██       █████     ██▌
██▌       ███       ▐██
██▌     ███████     ▐██
▐██       ███       ██▌
 ███      ███      ███
  ███             ███
   ▀███▄▄     ▄▄███▀
     ▀▀█████████▀▀


     ▄▄█████████▄▄
   ▄███▀▀     ▀▀███▄
  ███             ███
 ███         ▄▄█▌  ███
▐██      ▄▄█████    ██▌
██▌   ▄████████     ▐██
██▌  ▐████████      ▐██
▐██    ▀▀████       ██▌
 ███     ▀██       ███
  ███             ███
   ▀███▄▄     ▄▄███▀
     ▀▀█████████▀▀
Website
ANN
Block Explorer
stealth2600
Jr. Member
*
Offline Offline

Activity: 34
Merit: 0


View Profile
March 30, 2018, 05:42:48 PM
 #15217

I'm having some trouble with Claymore ZCash miner on my six Sapphire Nitro+ RX570 8GB Rig, which is running on Hive OS. I continue to receive the message GPU0 returned incorrect data! I am receiving the same message periodically for all the GPUs on this rig. I have tried lowering my intensity to 1 and I am running the cards at stock settings on the original bios. I am running on amdgpu-pro 17.40-492261 driver. I have also already tried replacing all of my riser cards twice. Can anyone offer anymore suggestions of things to try? I don't seem to have this issue when using Optiminer, so I'm not sure what's going on. Thanks for the help!
sidscribble
Newbie
*
Offline Offline

Activity: 11
Merit: 0


View Profile
April 02, 2018, 10:38:50 PM
 #15218

Can anyone tell me any specifics on what method Claymore uses to get gpu temps?

I'm trying to troubleshoot a 7950 reference card that recently started reporting high temps to Claymore, but aticonfig --odgt fails to retrieve temp (or clocks). Claymore gets the temperature, but the card is actually about 20C cooler than reported temps. It'll hash; and temp seems fine best I can tell with an infrared thermometer on the PCB & comparing with identical cards in the rig.

Anyone suggest a possible fix or route for troubleshooting? I've flashed original bios, i've tried down-volted and down-clocked bios and all get the same overheating results.

I can use claymore's low intensity mode (-li 50) and turn the clocks down to 850, 1000 and use -asm 2 and it'll hash at about 30 sol/sec but says it's 80C and really isn't.
ayiphelmy
Full Member
***
Online Online

Activity: 258
Merit: 102


View Profile
April 03, 2018, 06:57:59 PM
 #15219

Hai claymore maybe u can update driver for fury and 390/390x, so it can use newest driver

Thanks..
Jatnid
Newbie
*
Offline Offline

Activity: 18
Merit: 0


View Profile
April 05, 2018, 07:40:26 AM
 #15220

Hai claymore maybe u can update driver for fury and 390/390x, so it can use newest driver

Thanks..

Will the new driver make the mining faster for these cards?
Pages: « 1 ... 711 712 713 714 715 716 717 718 719 720 721 722 723 724 725 726 727 728 729 730 731 732 733 734 735 736 737 738 739 740 741 742 743 744 745 746 747 748 749 750 751 752 753 754 755 756 757 758 759 760 [761] 762 763 764 765 766 »
  Print  
 
Jump to:  

Sponsored by , a Bitcoin-accepting VPN.
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!