Bitcoin Forum
July 22, 2018, 11:07:19 PM *
News: Latest stable version of Bitcoin Core: 0.16.1  [Torrent]. (New!)
 
   Home   Help Search Donate Login Register  
Pages: « 1 ... 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 [105] 106 107 108 »
  Print  
Author Topic: Avalon A7 announced  (Read 130875 times)
This is a self-moderated topic. If you do not want to be moderated by the person who started this topic, create a new topic.
Steamtyme
Sr. Member
****
Offline Offline

Activity: 350
Merit: 252


View Profile
January 02, 2018, 07:22:03 PM
 #2081

Thanks for the replies.

I finally got the 741 configured and mining... only for moments. I'm glad to see that mine is actually working.
However, my issue seem exactly like Toughits. My fan doesn't seem to work. The fan tries to work on start-up, but stops.
(opened a ticket already with canaan)
Should I just buy a new fan? Is it the Rasp Pi 3 controller issue?

Thanks for the help. So close to start Asic mining >.<...

Can you post your API log and your miner status, when it is running and then again after it has shut off to compare.

It just seems weird that the fan runs then stops all together.

In your ticket to Canaan you can ask them about opening the case to make sure the fan cable isn't loose. But like any product under warranty get permission first.

Also give them all info required they are really good about getting parts sent out quickly depending on how busy they are.

1532300839
Hero Member
*
Offline Offline

Posts: 1532300839

View Profile Personal Message (Offline)

Ignore
1532300839
Reply with quote  #2

1532300839
Report to moderator
Advertised sites are not endorsed by the Bitcoin Forum. They may be unsafe, untrustworthy, or illegal in your jurisdiction. Advertise here.
1532300839
Hero Member
*
Offline Offline

Posts: 1532300839

View Profile Personal Message (Offline)

Ignore
1532300839
Reply with quote  #2

1532300839
Report to moderator
1532300839
Hero Member
*
Offline Offline

Posts: 1532300839

View Profile Personal Message (Offline)

Ignore
1532300839
Reply with quote  #2

1532300839
Report to moderator
1532300839
Hero Member
*
Offline Offline

Posts: 1532300839

View Profile Personal Message (Offline)

Ignore
1532300839
Reply with quote  #2

1532300839
Report to moderator
Lance179
Newbie
*
Offline Offline

Activity: 6
Merit: 0


View Profile
January 02, 2018, 11:15:58 PM
 #2082

@Didley1JT -The miner is only on for maybe 4minutes at a time. I start it up, the fan starts/stops.. all the lights look correct. The blue light is on and its mining. (well getting pennies added to the wallet)
I'm getting use to the Openwrt/Avalon software, xD I don't see the temp reading for the miner. The temp (since I'm testing indoors) is room-temp around 70/72. I have my own fan/ac units that would cool it, also a place for equipment on my balcony (30 below outside) if I can get the fan working.
I adjusted the fan speed to 50 and (default is 10) nothing happens.

@Steamtyme- Where do I find the sou log? I added the request to canaan. I believe, I'm having the same issue as Toughits, if the fan is the problem and not the pi3 firmware then idc to just buy a new fan. Within just a few minutes of having the miner on (4 or 5) the Avalon 741 gets extremely... warm/hot.


Equipment:
Avalon 741 ,Evga 1300w g2(I use the EVGA Detection Tool as the paper clip),Ras pi3,and auc3 converter. Using nicehash pool to mine < also how I verify it does work for a few moments before getting hot.
lrowland21093
Jr. Member
*
Offline Offline

Activity: 73
Merit: 6


View Profile
January 03, 2018, 12:26:07 AM
 #2083

Equipment:
Avalon 741 ,Evga 1300w g2(I use the EVGA Detection Tool as the paper clip),Ras pi3,and auc3 converter.

HagssFIN found the power used to be 1382W here - https://bitcointalk.org/index.php?topic=2588105.0
You may want to try a larger PSU as the EVGA could be struggling to power the 741.
HagssFIN
Hero Member
*****
Offline Offline

Activity: 966
Merit: 1150


Electrician. Mining since 2014.


View Profile WWW
January 03, 2018, 12:29:41 AM
 #2084

Equipment:
Avalon 741 ,Evga 1300w g2(I use the EVGA Detection Tool as the paper clip),Ras pi3,and auc3 converter.

HagssFIN found the power used to be 1382W here - https://bitcointalk.org/index.php?topic=2588105.0
You may want to try a larger PSU as the EVGA could be struggling to power the 741.

Remember to take into account the power supply efficiency.

Let's say the power supply efficiency when at almost full load is something like 90% and power at wall is 1382W.

This means that the power at the 12VDC rail is about 1244W.

But it is true that you might want to leave some more room in there when using a ATX psu.

You can setup the Avalon voltage offset to -1 to slightly reduce the performance and power consumption.

If you can measure your power consumption at wall and you know the power supply efficiency graph,
you can also do this calculation to check the situation by yourself.

Toughit
Full Member
***
Offline Offline

Activity: 196
Merit: 157


View Profile
January 03, 2018, 02:16:40 AM
 #2085

Just received a shipment from avalon, it was supposed to contain a new fan.

Instead the package has a fan shroud!

2.5 weeks down on a brand new miner.

send me mail  steve@canaan.io

mention the forum

Thats unacceptable. They are two new guys,  but still un acceptable

Thank you Steven, email sent

Jasmine and Lily  are on it.

I'm getting on a plane  I will check when I land  tommorrow


Steve, The fan arrived today, I installed it and all works great.  Thanks for stepping in to help!

Toughit
Full Member
***
Offline Offline

Activity: 196
Merit: 157


View Profile
January 03, 2018, 02:24:42 AM
 #2086

@Didley1JT -The miner is only on for maybe 4minutes at a time. I start it up, the fan starts/stops.. all the lights look correct. The blue light is on and its mining. (well getting pennies added to the wallet)
I'm getting use to the Openwrt/Avalon software, xD I don't see the temp reading for the miner. The temp (since I'm testing indoors) is room-temp around 70/72. I have my own fan/ac units that would cool it, also a place for equipment on my balcony (30 below outside) if I can get the fan working.
I adjusted the fan speed to 50 and (default is 10) nothing happens.

@Steamtyme- Where do I find the sou log? I added the request to canaan. I believe, I'm having the same issue as Toughits, if the fan is the problem and not the pi3 firmware then idc to just buy a new fan. Within just a few minutes of having the miner on (4 or 5) the Avalon 741 gets extremely... warm/hot.


Equipment:
Avalon 741 ,Evga 1300w g2(I use the EVGA Detection Tool as the paper clip),Ras pi3,and auc3 converter. Using nicehash pool to mine < also how I verify it does work for a few moments before getting hot.


Lance- I got my replacement fan today and it works fine.

Try this: hold the fan in one hand and spin with the other hand.  My bad one has a noticeable hitch or bump as it spins.  The new spins with no hitch.

I tested the old (now bad) fan by using a 9v battery and plugging into the red/black wires.  Without a PWM signal the fan should go to 100%.  This fan sometimes starts, sometimes does not...


Toughit
Full Member
***
Offline Offline

Activity: 196
Merit: 157


View Profile
January 03, 2018, 02:27:40 AM
 #2087

Also, my miner would connect to the pool (blue light on the miner) and hash just fine, but the temp would keep increasing.  You could see in the cgminer monitor that the PI was increasing the fan speed, but the fan was not responding.  Eventually the miner got too hot and shut down).

By the way, I have to keep refreshing the cgminer monitor, it does not automatically update the numbers, is this normal?


Toughit
Full Member
***
Offline Offline

Activity: 196
Merit: 157


View Profile
January 03, 2018, 02:31:40 AM
 #2088

And,

 I had swapped out to a different PI, with a new sim card, no change
I bought a better PI power supply , no change.
I reverted to a previous PI controller version, had no affect.

Just a bad fan.


Didley1JT
Full Member
***
Offline Offline

Activity: 140
Merit: 100


View Profile
January 03, 2018, 02:43:31 AM
 #2089

Equipment:
Avalon 741 ,Evga 1300w g2(I use the EVGA Detection Tool as the paper clip),Ras pi3,and auc3 converter.

HagssFIN found the power used to be 1382W here - https://bitcointalk.org/index.php?topic=2588105.0
You may want to try a larger PSU as the EVGA could be struggling to power the 741.

^^This is a good suggestion. Try setting the miner to operate a -2 and see if that drops the required amperage enough for it to bring the fan online.

I was running two 741s set at -1 off of a Delta 240V 2400W PSU and never had any issues. They were also on a dedicated 30amp circuit.

If you're running 120V, then your single 741 pulling like 9.5 amps. You're probably on a 15amp circuit. Is anything else taking current from that circuit?

BTC: 1GaqNkHcstajEex6LQ6caMDLNJMLKwourJ
goose1072
Full Member
***
Offline Offline

Activity: 236
Merit: 100


View Profile
January 03, 2018, 03:08:15 AM
 #2090

Also, my miner would connect to the pool (blue light on the miner) and hash just fine, but the temp would keep increasing.  You could see in the cgminer monitor that the PI was increasing the fan speed, but the fan was not responding.  Eventually the miner got too hot and shut down).

By the way, I have to keep refreshing the cgminer monitor, it does not automatically update the numbers, is this normal?



Toughit if you are on this page then no it does not refresh, it is normal:



on the bottom left hand corner it has a link to change theme, click on it and it will give you the page that automatically updates.
Toughit
Full Member
***
Offline Offline

Activity: 196
Merit: 157


View Profile
January 03, 2018, 04:26:17 AM
 #2091

Thanks goose, that worked.   Nice looking chart.....

gurugarzah
Jr. Member
*
Offline Offline

Activity: 70
Merit: 0


View Profile
January 03, 2018, 08:37:02 AM
 #2092

I’m posting here because I hope it gets noticed by Steve Mosher.
I ordered 6 Avalon 741’s from miner warez on October 25th  I’ve been waiting and have been told
For the last 70 days my orders are promised and secured. But I received an email yesterday that they won’t be able to fill the orders and that I can get a discount on some 821s but that I’ll have to wait until March.

I feel you’re reneging on the deal I’ve already waited 70 days, and since this is an investors game I don’t want today’s pricing on miners. I want October’s pricing.


Let me know if you’re going to do the right thing.

Bitcoin: 14FCWhWisXDNYm5DwRGEt9sfit2skKxFwS
Lance179
Newbie
*
Offline Offline

Activity: 6
Merit: 0


View Profile
January 03, 2018, 10:29:19 PM
 #2093

Well, tested the fan today. At least I know the fan is bad! Tried with multiple pc's ect.. same results everytime.

I tried reducing the voltage to -1/-2 not for sure if it helped much, the miner still got hot at the same rate. I am definitely replacing the fan though.
I have the avalon 741 on its own outlet, I will be testing the outlet today to see if the power is good.

Fan stats:
Avalon 741-Cooler Master pull, 120x120mm x38mm, 12VDC 2,7A, A12038-60BB-4RP-F1

Thinking this fan might be ok... https://www.amazon.com/gp/product/B076CVBK55/ref=as_li_qf_sp_asin_il_tl?ie=UTF8&tag=cryptounivers-20&camp=1789&creative=9325&linkCode=as2&creativeASIN=B076CVBK55&linkId=c5fb1b490f79c83223c1aac8deed848a
Would the size difference matter?..
I see a suggestion for  https://www.amazon.com/gp/product/B00QWB1X3O/ref=as_li_qf_sp_asin_il_tl?ie=UTF8&tag=cryptounivers-20&camp=1789&creative=9325&linkCode=as2&creativeASIN=B00QWB1X3O&linkId=2d035699d78dedadfdcd9e82ff1b5e6a
but the price difference. Would prefer a good fan(same stats) that works and I can get fairly quickly.

Open to suggestions, Thanks for the help.

HagssFIN
Hero Member
*****
Offline Offline

Activity: 966
Merit: 1150


Electrician. Mining since 2014.


View Profile WWW
January 03, 2018, 10:55:20 PM
 #2094

Well, tested the fan today. At least I know the fan is bad! Tried with multiple pc's ect.. same results everytime.

I tried reducing the voltage to -1/-2 not for sure if it helped much, the miner still got hot at the same rate. I am definitely replacing the fan though.
I have the avalon 741 on its own outlet, I will be testing the outlet today to see if the power is good.

Fan stats:
Avalon 741-Cooler Master pull, 120x120mm x38mm, 12VDC 2,7A, A12038-60BB-4RP-F1

Thinking this fan might be ok... https://www.amazon.com/gp/product/B076CVBK55/ref=as_li_qf_sp_asin_il_tl?ie=UTF8&tag=cryptounivers-20&camp=1789&creative=9325&linkCode=as2&creativeASIN=B076CVBK55&linkId=c5fb1b490f79c83223c1aac8deed848a
Would the size difference matter?..
I see a suggestion for  https://www.amazon.com/gp/product/B00QWB1X3O/ref=as_li_qf_sp_asin_il_tl?ie=UTF8&tag=cryptounivers-20&camp=1789&creative=9325&linkCode=as2&creativeASIN=B00QWB1X3O&linkId=2d035699d78dedadfdcd9e82ff1b5e6a
but the price difference. Would prefer a good fan(same stats) that works and I can get fairly quickly.

Open to suggestions, Thanks for the help.


Yeah, that Delta QFR1212GHE will do the job just fine.  Smiley
https://www.amazon.com/gp/product/B076CVBK55/

And that Sanyo 9GV1212P1J091 is a good quality fan as well, I used to have one with the Avalon6 miner.
https://www.amazon.com/gp/product/B00QWB1X3O/

These are pretty much equally good options for a replacement cooling fan.


Toughit
Full Member
***
Offline Offline

Activity: 196
Merit: 157


View Profile
January 04, 2018, 04:20:51 AM
 #2095

The replacement fan sent from Avalon was a Delta, I think it was the one mentioned above by HagssFIN, but I did not look before I installed it.

They did not send a coolermaster (the original fan in the unit)

throwaway2
Jr. Member
*
Offline Offline

Activity: 38
Merit: 0


View Profile
January 08, 2018, 01:28:28 PM
 #2096

just noticed there is a newer firmware version available on git from what I am running (currently: 20170603)

are ya'll using the latest firmware download or is that a beta release?
Lance179
Newbie
*
Offline Offline

Activity: 6
Merit: 0


View Profile
January 09, 2018, 12:40:15 PM
 #2097

Just an update.

Received new fan.... Avalon working great.  Grin

@Throwaway, I'm also using 20170603. I may update it 
lrowland21093
Jr. Member
*
Offline Offline

Activity: 73
Merit: 6


View Profile
January 09, 2018, 01:40:54 PM
 #2098

I always thought that unless something is broken there is no reason to risk upgrading.
However, it is wise to download all the update files and save them - learned that one from Bitmain who likes to remove updates and make them no longer available!
throwaway2
Jr. Member
*
Offline Offline

Activity: 38
Merit: 0


View Profile
January 09, 2018, 02:45:32 PM
 #2099

Just an update.

Received new fan.... Avalon working great.  Grin

@Throwaway, I'm also using 20170603. I may update it 


I guess if there are no real performance improvements I will stick with current version...

the list of updates looked pretty short, like a stop/start button added

acetraderirl
Newbie
*
Offline Offline

Activity: 5
Merit: 0


View Profile
January 13, 2018, 10:47:03 PM
 #2100

Anyone else have their Raspberry pi have to be restarted (unplugged re plugged) every 3 days or so randomly?
Pages: « 1 ... 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 [105] 106 107 108 »
  Print  
 
Jump to:  

Sponsored by , a Bitcoin-accepting VPN.
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!