Bitcoin Forum
September 27, 2021, 10:55:11 PM *
News: Latest Bitcoin Core release: 22.0 [Torrent]
 
   Home   Help Search Login Register More  
Pages: [1]
  Print  
Author Topic: Bitcoin QT causing extremely high ping  (Read 1444 times)
Drifter
Sr. Member
****
Offline Offline

Activity: 364
Merit: 250


View Profile
April 05, 2013, 12:15:06 PM
 #1

The past few days I was having major lag problems with my internet. Checking my ping, it was over 2000ms almost every test, for hours at a time. I didn't think about it being bitcoin causing this, as the cables in my house probably need replacing real soon and I have intermittent disconnection
issues once or twice a week.

I was getting ready to call Comcast when I tried to turn off bitcoin and see if this was the cause. After doing so my ping fell to a suitable 30 ms and stayed that way.

Why is bitcoin-qt causing so much lag? My internet isn't the BEST but it's average. Bitcoin-qt is not even usable this way.

1632783311
Hero Member
*
Offline Offline

Posts: 1632783311

View Profile Personal Message (Offline)

Ignore
1632783311
Reply with quote  #2

1632783311
Report to moderator
Advertised sites are not endorsed by the Bitcoin Forum. They may be unsafe, untrustworthy, or illegal in your jurisdiction. Advertise here.
1632783311
Hero Member
*
Offline Offline

Posts: 1632783311

View Profile Personal Message (Offline)

Ignore
1632783311
Reply with quote  #2

1632783311
Report to moderator
1632783311
Hero Member
*
Offline Offline

Posts: 1632783311

View Profile Personal Message (Offline)

Ignore
1632783311
Reply with quote  #2

1632783311
Report to moderator
Drifter
Sr. Member
****
Offline Offline

Activity: 364
Merit: 250


View Profile
April 05, 2013, 12:32:00 PM
 #2

Well I did open up UPnP so it can have more connections. I thought that was better for the network, but should I remove that option?

Drifter
Sr. Member
****
Offline Offline

Activity: 364
Merit: 250


View Profile
April 05, 2013, 12:42:39 PM
 #3

Seems turning off UPnP is working just fine for now, I'll update if anything changes. If that was also the cause of my weekly disconnections and is now fixed I'd be a happy camper! This houses internet was just activated a couple months ago so I figured bad lines. Thinking now, I probably turned on UPnP then while downloading the blocks I've missed the past few months.

Thanks for the help. If I end decide to limit the connections I can look up the command for that easy enough. Any reason why that would be better than turning off UPnP, when that limits to 8 connections anyway?

Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!