Bitcoin Forum
February 18, 2018, 02:07:40 AM *
News: Latest stable version of Bitcoin Core: 0.15.1  [Torrent].
 
   Home   Help Search Donate Login Register  
Pages: [1]
  Print  
Author Topic: private messages  (Read 246 times)
marketermac
Member
**
Offline Offline

Activity: 65
Merit: 10


View Profile
April 08, 2013, 01:40:43 AM
 #1

so I'm trying to reply to a message in my inbox, I wrote it up and typed the captch and it looks like it sent the message...but it's not in my outbox?

are there some rules surrounding sending PMs other then the 1 post requirement? or is this just maybe a bug? thx.
1518919660
Hero Member
*
Offline Offline

Posts: 1518919660

View Profile Personal Message (Offline)

Ignore
1518919660
Reply with quote  #2

1518919660
Report to moderator
1518919660
Hero Member
*
Offline Offline

Posts: 1518919660

View Profile Personal Message (Offline)

Ignore
1518919660
Reply with quote  #2

1518919660
Report to moderator
1518919660
Hero Member
*
Offline Offline

Posts: 1518919660

View Profile Personal Message (Offline)

Ignore
1518919660
Reply with quote  #2

1518919660
Report to moderator
Advertised sites are not endorsed by the Bitcoin Forum. They may be unsafe, untrustworthy, or illegal in your jurisdiction. Advertise here.
1518919660
Hero Member
*
Offline Offline

Posts: 1518919660

View Profile Personal Message (Offline)

Ignore
1518919660
Reply with quote  #2

1518919660
Report to moderator
shibaji
Full Member
***
Offline Offline

Activity: 266
Merit: 102


MARKETPLACE FOR PAID ADVICE LIVE BROADCASTS


View Profile
April 08, 2013, 01:42:57 AM
 #2

so I'm trying to reply to a message in my inbox, I wrote it up and typed the captch and it looks like it sent the message...but it's not in my outbox?

are there some rules surrounding sending PMs other then the 1 post requirement? or is this just maybe a bug? thx.

There is an option setting, which lets you keep a copy in your outbox - by default it is turned off. I faced this issue when I first joined as well.

marketermac
Member
**
Offline Offline

Activity: 65
Merit: 10


View Profile
April 08, 2013, 01:44:45 AM
 #3


There is an option setting, which lets you keep a copy in your outbox - by default it is turned off. I faced this issue when I first joined as well.

Thank you, found it. For those that come here after me, it's:

Profile >> Personal Message Options

and there is a checkbox there.

Good to know that (hopefully) my PM didn't end up in a black hole somewhere. Appreciate the help!
Pages: [1]
  Print  
 
Jump to:  

Sponsored by , a Bitcoin-accepting VPN.
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!