Bitcoin Forum
December 18, 2017, 03:54:38 PM *
News: Latest stable version of Bitcoin Core: 0.15.1  [Torrent].
 
   Home   Help Search Donate Login Register  
Pages: « 1 ... 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 [69] 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 ... 274 »
  Print  
Author Topic: EWBF's CUDA Zcash miner  (Read 2100068 times)
wacko
Hero Member
*****
Online Online

Activity: 742


View Profile
January 17, 2017, 07:46:31 PM
 #1361

Hashrate looks the same with the new 0.2, I'm getting exactly identical sol/s with 1070s and 1060/3.
1513612478
Hero Member
*
Offline Offline

Posts: 1513612478

View Profile Personal Message (Offline)

Ignore
1513612478
Reply with quote  #2

1513612478
Report to moderator
Advertised sites are not endorsed by the Bitcoin Forum. They may be unsafe, untrustworthy, or illegal in your jurisdiction. Advertise here.
1513612478
Hero Member
*
Offline Offline

Posts: 1513612478

View Profile Personal Message (Offline)

Ignore
1513612478
Reply with quote  #2

1513612478
Report to moderator
1513612478
Hero Member
*
Offline Offline

Posts: 1513612478

View Profile Personal Message (Offline)

Ignore
1513612478
Reply with quote  #2

1513612478
Report to moderator
1513612478
Hero Member
*
Offline Offline

Posts: 1513612478

View Profile Personal Message (Offline)

Ignore
1513612478
Reply with quote  #2

1513612478
Report to moderator
Amph
Legendary
*
Offline Offline

Activity: 1722


Zabercoin – An Asset Backed Cryptocurrency


View Profile
January 17, 2017, 07:46:36 PM
 #1362

version 2.0 is like the last nicehahs version but without all the bug related to the cpu gpu loop

THE FUTURE OF
REAL ESTATE
..

║║
║║
║║
▬▬ ● ● ▬▬▬▬▬▬▬ ● ● ▬▬▬▬▬▬▬ ● ● ▬▬▬▬▬▬ ● ● ▬▬

║║
║║
║║
Kompik
Sr. Member
****
Offline Offline

Activity: 390


View Profile
January 17, 2017, 07:48:47 PM
 #1363

It selects different solvers for different cards even if the cards are the same? I have on one rig all EVGA 1070 and some cards use solver 0 and some solver 1. This is weird? Smiley I dont see the speed difference, it is probably marginal Smiley and thanks for the miner! Smiley
m1n1ngP4d4w4n
Full Member
***
Offline Offline

Activity: 154

CryptoLearner


View Profile
January 17, 2017, 07:49:15 PM
 #1364

Version 0.2.0b released.

Ok new version is indeed on par, but no bugs, so good.

Would it be possible to indicate a logfile name for the log, because if you mine with multiple instances it's going into the same log. Thanks.

BTC - 1B1RBYkzxiTmrbnFe2vj8EaNPSYftW8186 for tips Wink
reb0rn21
Legendary
*
Offline Offline

Activity: 1246


View Profile
January 17, 2017, 07:52:26 PM
 #1365

It selects different solvers for different cards even if the cards are the same? I have on one rig all EVGA 1070 and some cards use solver 0 and some solver 1. This is weird? Smiley I dont see the speed difference, it is probably marginal Smiley and thanks for the miner! Smiley

Yeah there is a bug, 5 card 1070, first and tries wrong solver and hash is 20% less on them

... PLAY SHARE EARN...
.LBRY...
                            __¦¦¦__
                        __¦¦¦¦¦¯¦¦¦¦¦__
                    __¦¦¦¦¦¯¯     ¯¯¦¦¦¦¦__
                __¦¦¦¦¦¯¯             ¯¯¦¦¦¦¦__
            __¦¦¦¦¦¯¯                     ¯¯¦¦¦¦¦__
        __¦¦¦¦¦¯¯                             ¯¯¦¦¦¦¦__
    __¦¦¦¦¦¯¯                                     ¯¯¦¦¦
__¦¦¦¦¦¯¯                                         __¦¦¦
¦¦¦¯¯                                         __¦¦¦¦¦¯¯
¦¦¦     ¦__                               __¦¦¦¦¦¯¯
¦¦¦     ¦¦¦¦¦__                       __¦¦¦¦¦¯¯  ________
¦¦¦       ¯¯¦¦¦¦¦__               __¦¦¦¦¦¯¯       ¦¦¦¦¦¦
¦¦¦¦¦__       ¯¯¦¦¦¦¦__       __¦¦¦¦¦¯¯       __¦¦¦¦¦¦¦
  ¯¯¦¦¦¦¦__       ¯¯¦¦¦¦¦___¦¦¦¦¦¯¯       __¦¦¦¦¦¯¯ ¦¦
      ¯¯¦¦¦¦¦__       ¯¯¦¦¦¦¦¯¯       __¦¦¦¦¦¯¯
          ¯¯¦¦¦¦¦__       ¯       __¦¦¦¦¦¯¯
              ¯¯¦¦¦¦¦__       __¦¦¦¦¦¯¯
                  ¯¯¦¦¦¦¦___¦¦¦¦¦¯¯
                      ¯¯¦¦¦¦¦¯¯
                          ¯
EWBF_
Full Member
***
Offline Offline

Activity: 140


View Profile
January 17, 2017, 07:54:54 PM
 #1366

It selects different solvers for different cards even if the cards are the same? I have on one rig all EVGA 1070 and some cards use solver 0 and some solver 1. This is weird? Smiley I dont see the speed difference, it is probably marginal Smiley and thanks for the miner! Smiley

Yes it is normal for modern gpu, solvers 0 and 1 fastest and difference between this solvers very small. But i know about cases when solver 1 will be much faster. It depends on hardware and software os, drivers etc.
EWBF_
Full Member
***
Offline Offline

Activity: 140


View Profile
January 17, 2017, 07:56:17 PM
 #1367

It selects different solvers for different cards even if the cards are the same? I have on one rig all EVGA 1070 and some cards use solver 0 and some solver 1. This is weird? Smiley I dont see the speed difference, it is probably marginal Smiley and thanks for the miner! Smiley

Yeah there is a bug, 5 card 1070, first and tries wrong solver and hash is 20% less on them

Especially for those cases you can select solver manually.
Hurtman
Full Member
***
Offline Offline

Activity: 144


View Profile
January 17, 2017, 07:58:00 PM
 #1368

no speed up in GTX 980 (((
krnlx
Full Member
***
Offline Offline

Activity: 227


View Profile
January 17, 2017, 07:58:30 PM
 #1369

BUG:

Linux , 6x1070 rig. When I select solvers manual, miner hangs and there are endless retries to restart

But in auto mode works well

Code:
./eqm  --server eu1-zcash.flypool.org --user XXXX.`hostname` --pass x --port 3333 --solver 1
+---------------------------------+
| EWBF's Zcash CUDA miner. 0.2.0b |
+---------------------------------+
INFO: Target: 0020c49ba5e353f7...
CUDA: Device: 0 GeForce GTX 1070, 8145 MB
CUDA: Device: 1 GeForce GTX 1070, 8145 MB
CUDA: Device: 2 GeForce GTX 1070, 8145 MB
CUDA: Device: 3 GeForce GTX 1070, 8145 MB
CUDA: Device: 4 GeForce GTX 1070, 8145 MB
CUDA: Device: 5 GeForce GTX 1070, 8145 MB
INFO: Detected new work: a717ea1d90077263db6d
CUDA: Device: 0 User selected solver: 1
CUDA: Device: 1 User selected solver: 1
CUDA: Device: 2 User selected solver: 1
CUDA: Device: 3 User selected solver: 1
CUDA: Device: 4 User selected solver: 1
CUDA: Device: 5 User selected solver: 1
INFO 22:54:37: GPU2 Accepted share 56ms [A:1, R:0]
INFO 22:54:37: GPU4 Accepted share 51ms [A:1, R:0]
INFO 22:54:37: GPU4 Accepted share 101ms [A:2, R:0]
INFO 22:54:39: GPU2 Accepted share 56ms [A:2, R:0]
INFO 22:54:40: GPU1 Accepted share 55ms [A:1, R:0]
INFO 22:54:41: GPU4 Accepted share 54ms [A:3, R:0]
ERROR: Some workers are stopped. Attempt to restart...
CUDA: Device: 0 Thread exited with code: 0
CUDA: Device: 3 Thread exited with code: 0
CUDA: Device: 2 Thread exited with code: 0
CUDA: Device: 5 Thread exited with code: 0
CUDA: Device: 4 Thread exited with code: 0
CUDA: Device: 1 Thread exited with code: 0
CUDA: Device: 0 GeForce GTX 1070, 8145 MB
CUDA: Device: 1 GeForce GTX 1070, 8145 MB
CUDA: Device: 2 GeForce GTX 1070, 8145 MB
CUDA: Device: 3 GeForce GTX 1070, 8145 MB
CUDA: Device: 4 GeForce GTX 1070, 8145 MB
CUDA: Device: 5 GeForce GTX 1070, 8145 MB
CUDA: Device: 0 User selected solver: 1
CUDA: Device: 1 User selected solver: 1
CUDA: Device: 2 User selected solver: 1
CUDA: Device: 3 User selected solver: 1
CUDA: Device: 4 User selected solver: 1
CUDA: Device: 5 User selected solver: 1
INFO: Detected new work: d366aaf19174cd5af797
INFO 22:54:48: GPU0 Accepted share 55ms [A:1, R:0]
ERROR: Some workers are stopped. Attempt to restart...
CUDA: Device: 0 Thread exited with code: 0
CUDA: Device: 1 Thread exited with code: 0
CUDA: Device: 2 Thread exited with code: 0
CUDA: Device: 5 Thread exited with code: 0
CUDA: Device: 4 Thread exited with code: 0
CUDA: Device: 3 Thread exited with code: 0
CUDA: Device: 0 GeForce GTX 1070, 8145 MB
CUDA: Device: 1 GeForce GTX 1070, 8145 MB
CUDA: Device: 2 GeForce GTX 1070, 8145 MB
CUDA: Device: 3 GeForce GTX 1070, 8145 MB
CUDA: Device: 4 GeForce GTX 1070, 8145 MB
CUDA: Device: 5 GeForce GTX 1070, 8145 MB
CUDA: Device: 0 User selected solver: 1
CUDA: Device: 1 User selected solver: 1
CUDA: Device: 2 User selected solver: 1
CUDA: Device: 3 User selected solver: 1
CUDA: Device: 4 User selected solver: 1
CUDA: Device: 5 User selected solver: 1
ERROR: Some workers are stopped. Attempt to restart...
CUDA: Device: 0 Thread exited with code: 0
CUDA: Device: 1 Thread exited with code: 0
CUDA: Device: 2 Thread exited with code: 0
CUDA: Device: 5 Thread exited with code: 0
CUDA: Device: 4 Thread exited with code: 0
CUDA: Device: 3 Thread exited with code: 0
CUDA: Device: 0 GeForce GTX 1070, 8145 MB
CUDA: Device: 1 GeForce GTX 1070, 8145 MB
CUDA: Device: 2 GeForce GTX 1070, 8145 MB
CUDA: Device: 3 GeForce GTX 1070, 8145 MB
CUDA: Device: 4 GeForce GTX 1070, 8145 MB
CUDA: Device: 5 GeForce GTX 1070, 8145 MB
CUDA: Device: 0 User selected solver: 1
CUDA: Device: 1 User selected solver: 1
CUDA: Device: 2 User selected solver: 1
CUDA: Device: 3 User selected solver: 1
CUDA: Device: 4 User selected solver: 1
CUDA: Device: 5 User selected solver: 1
ERROR: Some workers are stopped. Attempt to restart...
CUDA: Device: 0 Thread exited with code: 0
CUDA: Device: 1 Thread exited with code: 0
CUDA: Device: 2 Thread exited with code: 0
CUDA: Device: 3 Thread exited with code: 0
CUDA: Device: 4 Thread exited with code: 0
CUDA: Device: 5 Thread exited with code: 0
CUDA: Device: 0 GeForce GTX 1070, 8145 MB
CUDA: Device: 1 GeForce GTX 1070, 8145 MB
CUDA: Device: 2 GeForce GTX 1070, 8145 MB
CUDA: Device: 3 GeForce GTX 1070, 8145 MB
CUDA: Device: 4 GeForce GTX 1070, 8145 MB
CUDA: Device: 5 GeForce GTX 1070, 8145 MB
CUDA: Device: 0 User selected solver: 1
CUDA: Device: 1 User selected solver: 1
CUDA: Device: 2 User selected solver: 1
CUDA: Device: 3 User selected solver: 1
CUDA: Device: 4 User selected solver: 1
CUDA: Device: 5 User selected solver: 1

Upd. Bug appears in all solvers 0-3, no messages in dmesg with Nvidia errors,etc. With overclock, or without

BTC 1DGhgVtTzJqxFvM9yrL8kFBGZdf8Zq6bEr
EWBF_
Full Member
***
Offline Offline

Activity: 140


View Profile
January 17, 2017, 08:03:28 PM
 #1370

BUG:

Linux , 6x1070 rig. When I select solvers manual, miner hangs and there are endless retries to restart

But in auto mode works well

Code:
./eqm  --server eu1-zcash.flypool.org --user XXXX.`hostname` --pass x --port 3333 --solver 1
+---------------------------------+
| EWBF's Zcash CUDA miner. 0.2.0b |
+---------------------------------+
INFO: Target: 0020c49ba5e353f7...
CUDA: Device: 0 GeForce GTX 1070, 8145 MB
CUDA: Device: 1 GeForce GTX 1070, 8145 MB
CUDA: Device: 2 GeForce GTX 1070, 8145 MB
CUDA: Device: 3 GeForce GTX 1070, 8145 MB
CUDA: Device: 4 GeForce GTX 1070, 8145 MB
CUDA: Device: 5 GeForce GTX 1070, 8145 MB
INFO: Detected new work: a717ea1d90077263db6d
CUDA: Device: 0 User selected solver: 1
CUDA: Device: 1 User selected solver: 1
CUDA: Device: 2 User selected solver: 1
CUDA: Device: 3 User selected solver: 1
CUDA: Device: 4 User selected solver: 1
CUDA: Device: 5 User selected solver: 1
INFO 22:54:37: GPU2 Accepted share 56ms [A:1, R:0]
INFO 22:54:37: GPU4 Accepted share 51ms [A:1, R:0]
INFO 22:54:37: GPU4 Accepted share 101ms [A:2, R:0]
INFO 22:54:39: GPU2 Accepted share 56ms [A:2, R:0]
INFO 22:54:40: GPU1 Accepted share 55ms [A:1, R:0]
INFO 22:54:41: GPU4 Accepted share 54ms [A:3, R:0]
ERROR: Some workers are stopped. Attempt to restart...
CUDA: Device: 0 Thread exited with code: 0
CUDA: Device: 3 Thread exited with code: 0
CUDA: Device: 2 Thread exited with code: 0
CUDA: Device: 5 Thread exited with code: 0
CUDA: Device: 4 Thread exited with code: 0
CUDA: Device: 1 Thread exited with code: 0
CUDA: Device: 0 GeForce GTX 1070, 8145 MB
CUDA: Device: 1 GeForce GTX 1070, 8145 MB
CUDA: Device: 2 GeForce GTX 1070, 8145 MB
CUDA: Device: 3 GeForce GTX 1070, 8145 MB
CUDA: Device: 4 GeForce GTX 1070, 8145 MB
CUDA: Device: 5 GeForce GTX 1070, 8145 MB
CUDA: Device: 0 User selected solver: 1
CUDA: Device: 1 User selected solver: 1
CUDA: Device: 2 User selected solver: 1
CUDA: Device: 3 User selected solver: 1
CUDA: Device: 4 User selected solver: 1
CUDA: Device: 5 User selected solver: 1
INFO: Detected new work: d366aaf19174cd5af797
INFO 22:54:48: GPU0 Accepted share 55ms [A:1, R:0]
ERROR: Some workers are stopped. Attempt to restart...
CUDA: Device: 0 Thread exited with code: 0
CUDA: Device: 1 Thread exited with code: 0
CUDA: Device: 2 Thread exited with code: 0
CUDA: Device: 5 Thread exited with code: 0
CUDA: Device: 4 Thread exited with code: 0
CUDA: Device: 3 Thread exited with code: 0
CUDA: Device: 0 GeForce GTX 1070, 8145 MB
CUDA: Device: 1 GeForce GTX 1070, 8145 MB
CUDA: Device: 2 GeForce GTX 1070, 8145 MB
CUDA: Device: 3 GeForce GTX 1070, 8145 MB
CUDA: Device: 4 GeForce GTX 1070, 8145 MB
CUDA: Device: 5 GeForce GTX 1070, 8145 MB
CUDA: Device: 0 User selected solver: 1
CUDA: Device: 1 User selected solver: 1
CUDA: Device: 2 User selected solver: 1
CUDA: Device: 3 User selected solver: 1
CUDA: Device: 4 User selected solver: 1
CUDA: Device: 5 User selected solver: 1
ERROR: Some workers are stopped. Attempt to restart...
CUDA: Device: 0 Thread exited with code: 0
CUDA: Device: 1 Thread exited with code: 0
CUDA: Device: 2 Thread exited with code: 0
CUDA: Device: 5 Thread exited with code: 0
CUDA: Device: 4 Thread exited with code: 0
CUDA: Device: 3 Thread exited with code: 0
CUDA: Device: 0 GeForce GTX 1070, 8145 MB
CUDA: Device: 1 GeForce GTX 1070, 8145 MB
CUDA: Device: 2 GeForce GTX 1070, 8145 MB
CUDA: Device: 3 GeForce GTX 1070, 8145 MB
CUDA: Device: 4 GeForce GTX 1070, 8145 MB
CUDA: Device: 5 GeForce GTX 1070, 8145 MB
CUDA: Device: 0 User selected solver: 1
CUDA: Device: 1 User selected solver: 1
CUDA: Device: 2 User selected solver: 1
CUDA: Device: 3 User selected solver: 1
CUDA: Device: 4 User selected solver: 1
CUDA: Device: 5 User selected solver: 1
ERROR: Some workers are stopped. Attempt to restart...
CUDA: Device: 0 Thread exited with code: 0
CUDA: Device: 1 Thread exited with code: 0
CUDA: Device: 2 Thread exited with code: 0
CUDA: Device: 3 Thread exited with code: 0
CUDA: Device: 4 Thread exited with code: 0
CUDA: Device: 5 Thread exited with code: 0
CUDA: Device: 0 GeForce GTX 1070, 8145 MB
CUDA: Device: 1 GeForce GTX 1070, 8145 MB
CUDA: Device: 2 GeForce GTX 1070, 8145 MB
CUDA: Device: 3 GeForce GTX 1070, 8145 MB
CUDA: Device: 4 GeForce GTX 1070, 8145 MB
CUDA: Device: 5 GeForce GTX 1070, 8145 MB
CUDA: Device: 0 User selected solver: 1
CUDA: Device: 1 User selected solver: 1
CUDA: Device: 2 User selected solver: 1
CUDA: Device: 3 User selected solver: 1
CUDA: Device: 4 User selected solver: 1
CUDA: Device: 5 User selected solver: 1

Upd. Bug appears in all solvers 0-3, no messages in dmesg with Nvidia errors,etc. With overclock, or without

Thanks for information.
m1n1ngP4d4w4n
Full Member
***
Offline Offline

Activity: 154

CryptoLearner


View Profile
January 17, 2017, 08:04:43 PM
 #1371

Solver 0 seems to be very unstable for nvidia 1070 on my test rig, solver 1 work stable. Also yeah need logfile name pretty please Wink can you tell us what solver is which, and also what was the solver used in previous EWBF ?

Well seems a reboot helped, solver 0 now work. weird...

BTC - 1B1RBYkzxiTmrbnFe2vj8EaNPSYftW8186 for tips Wink
EWBF_
Full Member
***
Offline Offline

Activity: 140


View Profile
January 17, 2017, 08:07:30 PM
 #1372

Solver 0 seems to be very unstable for nvidia 1070 on my test rig, solver 1 work stable. Also yeah need logfile name pretty please Wink

Ok i will add custom file name
m1n1ngP4d4w4n
Full Member
***
Offline Offline

Activity: 154

CryptoLearner


View Profile
January 17, 2017, 08:11:02 PM
 #1373

Solver 0 seems to be very unstable for nvidia 1070 on my test rig, solver 1 work stable. Also yeah need logfile name pretty please Wink

Ok i will add custom file name

Nice thanks Smiley

This version still struggle with threads, have to start 3 instances of the miner to maximize output as before. Performance of solver 0 and 1 are really close, but i see more stability, and a bit more sol on solver 1, also seems to get a bit of rejected shares on solver 0 when i don't have any in solver 1

BTC - 1B1RBYkzxiTmrbnFe2vj8EaNPSYftW8186 for tips Wink
EWBF_
Full Member
***
Offline Offline

Activity: 140


View Profile
January 17, 2017, 08:13:22 PM
 #1374

Solver 0 seems to be very unstable for nvidia 1070 on my test rig, solver 1 work stable. Also yeah need logfile name pretty please Wink can you tell us what solver is which, and also what was the solver used in previous EWBF ?

Well seems a reboot helped, solver 0 now work. weird...

All solvers is a variations of my old solver for example solver 3 is solver from version 0.6.0b for old cards. 0 is solver from version 0.1.0b but with optimizations in code. Solver 2 is most stable and 1 is a hybrid between 0 and 2.
spoon_net
Newbie
*
Offline Offline

Activity: 25


View Profile
January 17, 2017, 08:18:18 PM
 #1375

the release not good.
whit 0.1.0b 5x1070=2150
whit 0.2.0b 5x1070=2120 ??!?
EWBF_
Full Member
***
Offline Offline

Activity: 140


View Profile
January 17, 2017, 08:25:09 PM
 #1376

the release not good.
whit 0.1.0b 5x1070=2150
whit 0.2.0b 5x1070=2120 ??!?

Try another solvers. Because on my rig i get 450 per one 1070 with new version and 440 with 0.1.0b
m1n1ngP4d4w4n
Full Member
***
Offline Offline

Activity: 154

CryptoLearner


View Profile
January 17, 2017, 08:26:50 PM
 #1377

the release not good.
whit 0.1.0b 5x1070=2150
whit 0.2.0b 5x1070=2120 ??!?

Try another solvers. Because on my rig i get 450 per one 1070 with new version and 440 with 0.1.0b

Seems the optimization bring for me the same symptoms i got on nicehash 0.5c, unstability at higher overclock, i'm playing with settings right now.

Thanks for the infos about solvers. Trying to find again the sweet spot.

EDIT : got the same speed 2590s/sols (6x1070 rig) i was getting before with 0.0.1b, but with lower overclock (120/500 down from 150/600) and one instance, room to improve this result for sure Smiley

BTC - 1B1RBYkzxiTmrbnFe2vj8EaNPSYftW8186 for tips Wink
ioglnx
Sr. Member
****
Offline Offline

Activity: 434

Fighting mob law and inquisition in this forum


View Profile
January 17, 2017, 08:34:56 PM
 #1378

i have the strange issue that the yubmit time sometimes multiply by 10*

NFO 21:33:10: GPU1 Accepted share 36ms [A:257, R:1]
INFO 21:33:15: GPU1 Accepted share 58ms [A:258, R:1]
GPU0: 260 Sol/s GPU1: 271 Sol/s
Total speed: 531 Sol/s
INFO 21:33:19: GPU0 Accepted share 43ms [A:247, R:0]
INFO 21:33:20: GPU0 Accepted share 480ms [A:248, R:0]
INFO 21:33:21: GPU1 Accepted share 36ms [A:259, R:1]
INFO 21:33:27: GPU0 Accepted share 1639ms [A:249, R:0]
INFO 21:33:27: GPU0 Accepted share 644ms [A:250, R:0]
INFO 21:33:31: GPU0 Accepted share 38ms [A:251, R:0]
INFO 21:33:35: GPU0 Accepted share 43ms [A:252, R:0]
INFO 21:33:35: GPU1 Accepted share 39ms [A:260, R:1]
INFO 21:33:37: GPU0 Accepted share 40ms [A:253, R:0]
INFO 21:33:42: GPU0 Accepted share 46ms [A:254, R:0]
INFO: Detected new work: c6b888b78228421bcb4d
INFO 21:33:43: GPU1 Accepted share 33ms [A:261, R:1]
INFO 21:33:45: GPU0 Accepted share 40ms [A:255, R:0]
INFO 21:33:46: GPU0 Accepted share 40ms [A:256, R:0]
GPU0: 266 Sol/s GPU1: 268 Sol/s
Total speed: 534 Sol/s
INFO 21:33:51: GPU0 Accepted share 38ms [A:257, R:0]
INFO 21:34:01: GPU0 Accepted share 106ms [A:258, R:0]
INFO 21:34:01: GPU1 Accepted share 88ms [A:262, R:1]
INFO 21:34:03: GPU0 Accepted share 40ms [A:259, R:0]
INFO 21:34:06: GPU0 Accepted share 700ms [A:260, R:0]
INFO 21:34:09: GPU1 Accepted share 3309ms [A:263, R:1]
INFO 21:34:09: GPU0 Accepted share 723ms [A:261, R:0]
INFO 21:34:11: GPU0 Accepted share 40ms [A:262, R:0]




GTX 1080Ti rocks da house... seriously... this card is a beast³
Owning by now 18x GTX1080Ti :-D @serious love of efficiency
EWBF_
Full Member
***
Offline Offline

Activity: 140


View Profile
January 17, 2017, 08:43:18 PM
 #1379

i have the strange issue that the yubmit time sometimes multiply by 10*

NFO 21:33:10: GPU1 Accepted share 36ms [A:257, R:1]
INFO 21:33:15: GPU1 Accepted share 58ms [A:258, R:1]
GPU0: 260 Sol/s GPU1: 271 Sol/s
Total speed: 531 Sol/s
INFO 21:33:19: GPU0 Accepted share 43ms [A:247, R:0]
INFO 21:33:20: GPU0 Accepted share 480ms [A:248, R:0]
INFO 21:33:21: GPU1 Accepted share 36ms [A:259, R:1]
INFO 21:33:27: GPU0 Accepted share 1639ms [A:249, R:0]
INFO 21:33:27: GPU0 Accepted share 644ms [A:250, R:0]
INFO 21:33:31: GPU0 Accepted share 38ms [A:251, R:0]
INFO 21:33:35: GPU0 Accepted share 43ms [A:252, R:0]
INFO 21:33:35: GPU1 Accepted share 39ms [A:260, R:1]
INFO 21:33:37: GPU0 Accepted share 40ms [A:253, R:0]
INFO 21:33:42: GPU0 Accepted share 46ms [A:254, R:0]
INFO: Detected new work: c6b888b78228421bcb4d
INFO 21:33:43: GPU1 Accepted share 33ms [A:261, R:1]
INFO 21:33:45: GPU0 Accepted share 40ms [A:255, R:0]
INFO 21:33:46: GPU0 Accepted share 40ms [A:256, R:0]
GPU0: 266 Sol/s GPU1: 268 Sol/s
Total speed: 534 Sol/s
INFO 21:33:51: GPU0 Accepted share 38ms [A:257, R:0]
INFO 21:34:01: GPU0 Accepted share 106ms [A:258, R:0]
INFO 21:34:01: GPU1 Accepted share 88ms [A:262, R:1]
INFO 21:34:03: GPU0 Accepted share 40ms [A:259, R:0]
INFO 21:34:06: GPU0 Accepted share 700ms [A:260, R:0]
INFO 21:34:09: GPU1 Accepted share 3309ms [A:263, R:1]
INFO 21:34:09: GPU0 Accepted share 723ms [A:261, R:0]
INFO 21:34:11: GPU0 Accepted share 40ms [A:262, R:0]





This actually not a problem. It happened by many reasons: first low precise of timers, load of pool, and this is not a ping it a time in milliseconds from finding a solution to receive a pool answer.
skaf
Newbie
*
Offline Offline

Activity: 5


View Profile
January 17, 2017, 08:50:01 PM
 #1380

good job
http://i90.fastpic.ru/big/2017/0117/4a/510ea0570298562db0d9cbc90f692f4a.jpg
Pages: « 1 ... 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 [69] 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 ... 274 »
  Print  
 
Jump to:  

Sponsored by , a Bitcoin-accepting VPN.
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!