Bitcoin Forum
January 18, 2018, 08:29:21 AM *
News: Electrum users must upgrade to 3.0.5 if they haven't already. More info.
 
   Home   Help Search Donate Login Register  
Pages: [1]
  Print  
Author Topic: Restore procedure  (Read 339 times)
attilo
Newbie
*
Offline Offline

Activity: 7


View Profile
February 08, 2017, 11:40:22 AM
 #1

I tried to test restore procedure of a wallet created with Multibit on a Linux Machine to an other machine under Windows 7, but the restore sequence stuck on message like this "synchronization wallet... please wait". Multibit version on both machines is 14.04.
Thanks in advance.
1516264161
Hero Member
*
Offline Offline

Posts: 1516264161

View Profile Personal Message (Offline)

Ignore
1516264161
Reply with quote  #2

1516264161
Report to moderator
1516264161
Hero Member
*
Offline Offline

Posts: 1516264161

View Profile Personal Message (Offline)

Ignore
1516264161
Reply with quote  #2

1516264161
Report to moderator
1516264161
Hero Member
*
Offline Offline

Posts: 1516264161

View Profile Personal Message (Offline)

Ignore
1516264161
Reply with quote  #2

1516264161
Report to moderator
Advertised sites are not endorsed by the Bitcoin Forum. They may be unsafe, untrustworthy, or illegal in your jurisdiction. Advertise here.
1516264161
Hero Member
*
Offline Offline

Posts: 1516264161

View Profile Personal Message (Offline)

Ignore
1516264161
Reply with quote  #2

1516264161
Report to moderator
1516264161
Hero Member
*
Offline Offline

Posts: 1516264161

View Profile Personal Message (Offline)

Ignore
1516264161
Reply with quote  #2

1516264161
Report to moderator
1516264161
Hero Member
*
Offline Offline

Posts: 1516264161

View Profile Personal Message (Offline)

Ignore
1516264161
Reply with quote  #2

1516264161
Report to moderator
OmegaStarScream
Staff
Legendary
*
Online Online

Activity: 1176



View Profile
February 08, 2017, 03:09:09 PM
 #2

Multibit never arrived to version 14.04 afaik (in both Classic and HD) and I'm sure that's the Ubuntu version. I'm also assuming that you are using the Multibit Classic since the message says "Connecting" on the HD one. That wallet is no longer supported by the developers and I highly suggest switching to another one.

Assuming that your wallet is encrypted and you know your password If there is any , I suggest taking the necessary files[1] and import the private keys to another wallet.

[1] https://multibit.org/help/v0.5/help_fileDescriptions.html

Pages: [1]
  Print  
 
Jump to:  

Sponsored by , a Bitcoin-accepting VPN.
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!