Bitcoin Forum
September 26, 2018, 01:48:01 PM *
News: ♦♦ New info! Bitcoin Core users absolutely must upgrade to previously-announced 0.16.3 [Torrent]. All Bitcoin users should temporarily trust confirmations slightly less. More info.
 
   Home   Help Search Donate Login Register  
Pages: [1]
  Print  
Author Topic: Antminer S7 is mining but not showing up on the pool  (Read 362 times)
Darthswan
Hero Member
*****
Offline Offline

Activity: 811
Merit: 508



View Profile
February 09, 2017, 03:22:46 PM
 #1

I noticed a drop in my miners at the pool(Slush).  Went to go check the miner, everything seems fine.  Went to see if the miner was connected to the router, it wasn't.  Did something just die on me?

Thanks.

            ▄▄████▄▄
        ▄▄██████████████▄▄
      ███████████████████████▄▄
      ▀▀█████████████████████████
██▄▄       ▀▀█████████████████████
██████▄▄        ▀█████████████████
███████████▄▄       ▀▀████████████
███████████████▄▄        ▀████████
████████████████████▄▄       ▀▀███
 ▀▀██████████████████████▄▄
     ▀▀██████████████████████▄▄
▄▄        ▀██████████████████████▄
████▄▄        ▀▀██████████████████
█████████▄▄        ▀▀█████████████
█████████████▄▄        ▀▀█████████
██████████████████▄▄        ▀▀████
▀██████████████████████▄▄
  ▀▀████████████████████████
      ▀▀█████████████████▀▀
           ▀▀███████▀▀



.SEMUX
█ █
█ █
█ █
█ █
█ █
█ █
█ █
█ █
█ █
█ █
█ █
█ █
█ █
█ █
█ █
█ █
█ █
█ █
█ █
█ █
█ █
█ █
█ █
█ █
█ █
█ █
█ █
█ █
  Semux uses .100% original codebase.
  Superfast with .30 seconds instant finality.
  Tested .5000 tx per block. on open network
█ █
█ █
█ █
█ █
█ █
█ █
█ █
█ █
█ █
█ █
█ █
█ █
█ █
█ █
1537969681
Hero Member
*
Offline Offline

Posts: 1537969681

View Profile Personal Message (Offline)

Ignore
1537969681
Reply with quote  #2

1537969681
Report to moderator
1537969681
Hero Member
*
Offline Offline

Posts: 1537969681

View Profile Personal Message (Offline)

Ignore
1537969681
Reply with quote  #2

1537969681
Report to moderator
1537969681
Hero Member
*
Offline Offline

Posts: 1537969681

View Profile Personal Message (Offline)

Ignore
1537969681
Reply with quote  #2

1537969681
Report to moderator
Advertised sites are not endorsed by the Bitcoin Forum. They may be unsafe, untrustworthy, or illegal in your jurisdiction. Advertise here.
1537969681
Hero Member
*
Offline Offline

Posts: 1537969681

View Profile Personal Message (Offline)

Ignore
1537969681
Reply with quote  #2

1537969681
Report to moderator
MyRig
Donator
Hero Member
*
Offline Offline

Activity: 781
Merit: 502


support@myrig.com


View Profile WWW
February 09, 2017, 07:28:30 PM
 #2

Power it off and Power it back on may be?  hope that will solve the problem!


I noticed a drop in my miners at the pool(Slush).  Went to go check the miner, everything seems fine.  Went to see if the miner was connected to the router, it wasn't.  Did something just die on me?

Thanks.

Antminer & DragonMint Repair  E-mail: support@myrig.com   T: @MyRig_com
Return Address: MyRig 3700 Quebec Street, Unit 100-239, Denver, Colorado 80207, USA
fanatic26
Hero Member
*****
Offline Offline

Activity: 756
Merit: 560


View Profile
February 09, 2017, 07:32:47 PM
 #3

Are you getting a red light on the miner? Can you access the web GUI? If so upload a screenshot and we can better see whats happening.

Stop buying industrial miners, running them at home, and then complaining about the noise.
Pages: [1]
  Print  
 
Jump to:  

Sponsored by , a Bitcoin-accepting VPN.
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!