Bitcoin Forum
December 08, 2016, 12:07:56 PM *
News: To be able to use the next phase of the beta forum software, please ensure that your email address is correct/functional.
 
   Home   Help Search Donate Login Register  
Pages: [1]
  Print  
Author Topic: Need help with GUI Miner  (Read 1440 times)
MaFi0s0
Newbie
*
Offline Offline

Activity: 4


View Profile
June 16, 2011, 02:32:14 PM
 #1

1stly, Kaspersky Proactive defense module keeps reporting it as possibly a keylogger and "rootshell", most of the time PDM is a false positive but just want to mention this as it makes me a little uncomfortable.


2ndly, I have installed the ATI APP SDK I chose custom and installed the SDK Runtime and then installed the kernel analyser but GUIMiner still does not detect my GPU and when I try to run it off the CPU I get:


Quote
FATAL kernel error: Failed to load OpenCL kernel!

Can anybody help me out please?
1481198876
Hero Member
*
Offline Offline

Posts: 1481198876

View Profile Personal Message (Offline)

Ignore
1481198876
Reply with quote  #2

1481198876
Report to moderator
Advertised sites are not endorsed by the Bitcoin Forum. They may be unsafe, untrustworthy, or illegal in your jurisdiction. Advertise here.
1481198876
Hero Member
*
Offline Offline

Posts: 1481198876

View Profile Personal Message (Offline)

Ignore
1481198876
Reply with quote  #2

1481198876
Report to moderator
1481198876
Hero Member
*
Offline Offline

Posts: 1481198876

View Profile Personal Message (Offline)

Ignore
1481198876
Reply with quote  #2

1481198876
Report to moderator
1481198876
Hero Member
*
Offline Offline

Posts: 1481198876

View Profile Personal Message (Offline)

Ignore
1481198876
Reply with quote  #2

1481198876
Report to moderator
goozman96
Hero Member
*****
Offline Offline

Activity: 700



View Profile
June 16, 2011, 02:54:47 PM
 #2

My AVG said that the POCLBM.exe file from GUI miner was a malware. Still waiting to get help on it, but I'm still locked in the newbie forum...

All the mods of this forum have been online since I posted my request in the whitelist folder, but so far, nothing.. still a newbie.

BTC: 19DKtsdGfQyFzNiEze9KuFQrWGiLDvg6F1 | LTC: LbV6UGyjYbVP49NvQFmuAnkADcaFYvNagK | NMC: NDCdMJmTmGH54Cezmo3CwSxAC7grAoZJbj
MaFi0s0
Newbie
*
Offline Offline

Activity: 4


View Profile
June 16, 2011, 03:02:04 PM
 #3

AVG is notorious for false positives. Upload the file to http://virusscan.jotti.org/en.

The kaspersky false positive which there are actually 2 was a behavioural scan, so like perhaps for the simplicity of coding it is logging keys for input into the text fields and not neccesarily for bad purposes.
wyze
Newbie
*
Offline Offline

Activity: 28



View Profile WWW
June 16, 2011, 03:02:46 PM
 #4

What card do you have? Are you using SDK 2.1 or 2.4? What version of Catalyst drivers?
goozman96
Hero Member
*****
Offline Offline

Activity: 700



View Profile
June 16, 2011, 03:07:03 PM
 #5

I hope it was just a false positive. Take a look



I just need to get out of this folder and post it in Kiv's folder. AHHHHHHHHH.

BTC: 19DKtsdGfQyFzNiEze9KuFQrWGiLDvg6F1 | LTC: LbV6UGyjYbVP49NvQFmuAnkADcaFYvNagK | NMC: NDCdMJmTmGH54Cezmo3CwSxAC7grAoZJbj
torusJKL
Hero Member
*****
Offline Offline

Activity: 594


View Profile
June 16, 2011, 03:21:17 PM
 #6

2ndly, I have installed the ATI APP SDK I chose custom and installed the SDK Runtime and then installed the kernel analyser but GUIMiner still does not detect my GPU and when I try to run it off the CPU I get:

Try to install the dedicated OpenCL driver from ATI alongside everything you have installed until now.

If you find my post useful send some BTC: 167XM1Za8aG9CdbYuHFMpL2kvPsw6uC8da
Bitrated || bitcoin-otc || Moon Bitcoin Faucet
MaFi0s0
Newbie
*
Offline Offline

Activity: 4


View Profile
June 16, 2011, 03:41:12 PM
 #7

goozman if what is listed there is its reasoning for flagging it for deletion I would disregard it and infact change to a different AV program.
Everything it lists there is normal for what it is.




What card do you have? Are you using SDK 2.1 or 2.4? What version of Catalyst drivers?

5870 2.4 64bit sdk and 8.771.0.0 for the drivers.






torus I think I need to update my card drivers to update openCL? that question probably sounds stupid but sorry I have never heard of OpenCL before today.
MaFi0s0
Newbie
*
Offline Offline

Activity: 4


View Profile
June 16, 2011, 04:05:57 PM
 #8

thanks guys all good now, just had to update my card drivers.
Pages: [1]
  Print  
 
Jump to:  

Sponsored by , a Bitcoin-accepting VPN.
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!