Bitcoin Forum
April 24, 2018, 03:41:07 PM *
News: Latest stable version of Bitcoin Core: 0.16.0  [Torrent]. (New!)
 
   Home   Help Search Donate Login Register  
Pages: « 1 ... 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 [122]
  Print  
Author Topic: [ANN][ECA] Electra ⚡ | POW/POS | NIST5 | Super Rewards Bonanza  (Read 95188 times)
Melvo937
Jr. Member
*
Offline Offline

Activity: 30
Merit: 0


View Profile
April 21, 2018, 06:33:32 AM
 #2421

there is a specific date for the ico?
Advertised sites are not endorsed by the Bitcoin Forum. They may be unsafe, untrustworthy, or illegal in your jurisdiction. Advertise here.
evgen3790
Newbie
*
Offline Offline

Activity: 16
Merit: 0

Russian bloger, Cryptomanager.


View Profile WWW
April 21, 2018, 08:10:57 AM
 #2422

there is a specific date for the ico?
The Electra will not have ico.

Donation ECA: EeyegzFeLxwemKsgETQZJTMRG5CnPuqtGN
JohnDoe3490
Full Member
***
Offline Offline

Activity: 238
Merit: 102



View Profile
April 21, 2018, 09:17:47 PM
 #2423

there is a specific date for the ico?
The Electra will not have ico.

Electra did not have an ICO. This is a community coin. Everyone essentially volunteered their time and effort to make this a great coin.

RSGA2000
Newbie
*
Offline Offline

Activity: 1
Merit: 0


View Profile
April 22, 2018, 03:58:28 PM
 #2424

my question is the following: the new wallet will only have a 64-bit version or also open a 34-bit version since in my case I only have a 32 bit windows and the update tells me that I have to have 64 bit windows
kagami_
Newbie
*
Offline Offline

Activity: 21
Merit: 0


View Profile
April 22, 2018, 09:03:15 PM
 #2425

my question is the following: the new wallet will only have a 64-bit version or also open a 34-bit version since in my case I only have a 32 bit windows and the update tells me that I have to have 64 bit windows

It will work on your operating system. They will likely have two versions, either way. The answer is not to worry about it, it'll work.
JohnDoe3490
Full Member
***
Offline Offline

Activity: 238
Merit: 102



View Profile
April 23, 2018, 01:33:13 PM
 #2426

my question is the following: the new wallet will only have a 64-bit version or also open a 34-bit version since in my case I only have a 32 bit windows and the update tells me that I have to have 64 bit windows

You have to use the 32 bit QT wallet. A  64 bit program will not work on a 32 bit. Go use the old version of the wallet.

linkdefeu
Jr. Member
*
Offline Offline

Activity: 33
Merit: 0


View Profile
April 23, 2018, 11:39:07 PM
 #2427

I dl the last wallet, i like it, he is verry nice and beautiful  Grin

Thanks Eca team for this work!
JohnDoe3490
Full Member
***
Offline Offline

Activity: 238
Merit: 102



View Profile
Today at 03:12:23 AM
 #2428

I dl the last wallet, i like it, he is verry nice and beautiful  Grin

Thanks Eca team for this work!

Great to hear such great feedback. We just need the minimize and maximize buttons. And a dark mode. It will be AWESOME then.

linkdefeu
Jr. Member
*
Offline Offline

Activity: 33
Merit: 0


View Profile
Today at 09:11:31 AM
 #2429

Hello.

I have a litle problem with this last wallet.
It close himslef this night and this morning he try to download the version 1.0.8

Maybe i'll disable the auto update because i lost one night for stake coz of this :/
Haynes
Full Member
***
Offline Offline

Activity: 266
Merit: 100


Earn with impressio.io


View Profile
Today at 03:35:33 PM
 #2430

The new wallet is necessary for future developments like ElectraPay.This year electra will hit top 20 coins mc we have an amazing team of developers and community.

Pages: « 1 ... 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 [122]
  Print  
 
Jump to:  

Sponsored by , a Bitcoin-accepting VPN.
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!