Bitcoin Forum
December 05, 2016, 06:40:11 PM *
News: To be able to use the next phase of the beta forum software, please ensure that your email address is correct/functional.
 
   Home   Help Search Donate Login Register  
Pages: [1]
  Print  
Author Topic: MSI Afterburner just allow memories down to 500, but it freezes at 500..  (Read 2459 times)
sk3d
Newbie
*
Offline Offline

Activity: 9


View Profile
June 16, 2011, 09:37:27 PM
 #1

Hi,

My rig: 2x Sapphire 5850
Before i just had one, and now im trying to downclock both at the same time, it didnt work with Sapphire TRIXX so i used Afterburner.
It just allows me to downclock to 500, but if i go there the screen freezes..

Anyone got any clue or solution?

//sk3d
1480963211
Hero Member
*
Offline Offline

Posts: 1480963211

View Profile Personal Message (Offline)

Ignore
1480963211
Reply with quote  #2

1480963211
Report to moderator
1480963211
Hero Member
*
Offline Offline

Posts: 1480963211

View Profile Personal Message (Offline)

Ignore
1480963211
Reply with quote  #2

1480963211
Report to moderator
Advertised sites are not endorsed by the Bitcoin Forum. They may be unsafe, untrustworthy, or illegal in your jurisdiction. Advertise here.
1480963211
Hero Member
*
Offline Offline

Posts: 1480963211

View Profile Personal Message (Offline)

Ignore
1480963211
Reply with quote  #2

1480963211
Report to moderator
1480963211
Hero Member
*
Offline Offline

Posts: 1480963211

View Profile Personal Message (Offline)

Ignore
1480963211
Reply with quote  #2

1480963211
Report to moderator
1480963211
Hero Member
*
Offline Offline

Posts: 1480963211

View Profile Personal Message (Offline)

Ignore
1480963211
Reply with quote  #2

1480963211
Report to moderator
sanchaz
Member
**
Offline Offline

Activity: 90


View Profile
June 17, 2011, 12:04:46 AM
 #2

lower it to 700.
click apply.
close and open msi afterburner.
lower to 350.
click apply.
close and open msi afterburner.
lower to 300.
mine

Anonymous Cash-By-Mail Exchange: https://www.bitcoin2cash.com
tito13kfm
Jr. Member
*
Offline Offline

Activity: 42



View Profile
June 17, 2011, 01:18:30 AM
 #3

lower it to 700.
click apply.
close and open msi afterburner.
lower to 350.
click apply.
close and open msi afterburner.
lower to 300.
mine

If you set it to 600MHz first time, you can hit 300MHz second time.  I have yet to have any of my cards freeze at 600MHz.

milk
Jr. Member
*
Offline Offline

Activity: 48


View Profile
June 18, 2011, 10:12:50 AM
 #4

lower it to 700.
click apply.
close and open msi afterburner.
lower to 350.
click apply.
close and open msi afterburner.
lower to 300.
mine

Put your brain on active duty before replying. Thanks  Cheesy

Have the same problem, 600 mhz ok, 500 mhz freeze. Worked fine just a day ago.
Waltibaba
Jr. Member
*
Offline Offline

Activity: 38



View Profile
June 18, 2011, 10:31:28 AM
 #5

I have heard of this before, people say instability is between 500-600 MHz. Have you tried skipping that range, and clocking it even lower? As the others said, opening and closing MSI AB will lower your limits...

12ZzdcQ7pyAcUJS9AGBRHTYcsu8tYLGWBK
"Money needs to be depoliticized, and the time has come for the separation of money and state to be accomplished."  Thomas Greco (2009)
*Image Removed*
frizzl
Newbie
*
Offline Offline

Activity: 28


View Profile
June 18, 2011, 07:30:25 PM
 #6

Mine does this also, although it doesnt freeze my screen goes haywire and shifts to the side, def odd

1NtLm3jrRK2keDBMiBbTUvNetrkNuBV8hY
tito13kfm
Jr. Member
*
Offline Offline

Activity: 42



View Profile
June 18, 2011, 07:35:51 PM
 #7

lower it to 700.
click apply.
close and open msi afterburner.
lower to 350.
click apply.
close and open msi afterburner.
lower to 300.
mine

Put your brain on active duty before replying. Thanks  Cheesy

Have the same problem, 600 mhz ok, 500 mhz freeze. Worked fine just a day ago.

You quoted the answer to your issue.  Lower it to 700 and apply.  Close afterburner.  Restart afterburner.  Lower it to 350 and apply.  lather rinse repeat.

JBDive
Full Member
***
Offline Offline

Activity: 238


View Profile
June 20, 2011, 07:53:20 AM
 #8

I'm unable to reduce mine past 900. I have lowered it, closed MSI, opened and no go, 900 min.
Lumpy
Full Member
***
Offline Offline

Activity: 237


View Profile
June 20, 2011, 10:54:12 AM
 #9

Make sure you've enabled UnofficialOverclocking.

Yes, the answer is to SKIP the 500MHz range.
JBDive
Full Member
***
Offline Offline

Activity: 238


View Profile
June 20, 2011, 11:57:12 AM
 #10

Make sure you've enabled UnofficialOverclocking.

Yes, the answer is to SKIP the 500MHz range.

ok I had v2.0 and upgraded to v2.1 and I can now get down to 600 but I do not see anything that would appear to be this "UnofficialOverclocking" option so help a noob out Wink
JBDive
Full Member
***
Offline Offline

Activity: 238


View Profile
June 20, 2011, 12:10:21 PM
 #11

ok so I've edited the CFG and still 600 is the max I can hit no matter the number of times I have tried going up/down, open/close.

Does this require a reboot to enforce the below?

[ATIADLHAL]
UnofficialOverclockingEULA   =
UnofficialOverclockingMode   = 1
AccessibilityCheckingPeriod   = 0
Sebz4n
Jr. Member
*
Offline Offline

Activity: 59


View Profile
June 20, 2011, 12:49:59 PM
 #12

Hello!

Try to use this to OC/UC your cards, and see it that works:
http://www.techpowerup.com/downloads/1641/AMD_GPU_Clock_Tool_v0.9.26.0_For_HD_5870.html
Miner SiX
Newbie
*
Offline Offline

Activity: 15


View Profile
June 20, 2011, 06:29:47 PM
 #13

ok so I've edited the CFG and still 600 is the max I can hit no matter the number of times I have tried going up/down, open/close.

Does this require a reboot to enforce the below?

[ATIADLHAL]
UnofficialOverclockingEULA   =
UnofficialOverclockingMode   = 1
AccessibilityCheckingPeriod   = 0

Try this:


[ATIADLHAL]
UnofficialOverclockingEULA = I confirm that I am aware of unofficial overclocking limitations and fully understand that MSI will not provide me any support on it
UnofficialOverclockingMode   = 1
AccessibilityCheckingPeriod   = 0

Or try ati tray tools, seems to work better for me. But with ATT I need to set default clocks every time before changing gpu/core clocks.

My bitcoin: 1MCGqbGZNwSqoMSVmdWQbhDn8CepLrMJb6
My Namecoin: N8X8wVAkW5zf25XMF7GiHYtL3dDUEqoTQV
Help a newbie Smiley
tito13kfm
Jr. Member
*
Offline Offline

Activity: 42



View Profile
June 20, 2011, 06:37:05 PM
 #14

ok so I've edited the CFG and still 600 is the max I can hit no matter the number of times I have tried going up/down, open/close.

Does this require a reboot to enforce the below?

[ATIADLHAL]
UnofficialOverclockingEULA   =
UnofficialOverclockingMode   = 1
AccessibilityCheckingPeriod   = 0

EnableUnofficialoverclocking    = 1
UnofficialOverclockingEULA   = I confirm that I am aware of unofficial overclocking limitations and fully understand that MSI will not provide me any support on it
UnofficialOverclockingMode   = 2
AccessibilityCheckingPeriod   = 0

mode 2 is what worked for me.

JBDive
Full Member
***
Offline Offline

Activity: 238


View Profile
June 20, 2011, 07:37:40 PM
 #15

Will try that Mode2 but I was able to get it down with the AMD tool, didn't see much of a difference in temp, maybe 2-3 degrees and no change in hash rate using either 128 or 256 that I could see, maybe 1-2..

frizzl
Newbie
*
Offline Offline

Activity: 28


View Profile
June 22, 2011, 07:16:22 PM
 #16

lower it to 700.
click apply.
close and open msi afterburner.
lower to 350.
click apply.
close and open msi afterburner.
lower to 300.
mine

The above does not work for me, I have a XFX6870 and I find that if i lower the memory more than 100 below my gpu core i get lots of issues and mostly it wont even stick as it reports the default values.  Running win7 64b, anyone have a way to lower these mem settings?

1NtLm3jrRK2keDBMiBbTUvNetrkNuBV8hY
tito13kfm
Jr. Member
*
Offline Offline

Activity: 42



View Profile
June 22, 2011, 07:19:06 PM
 #17

lower it to 700.
click apply.
close and open msi afterburner.
lower to 350.
click apply.
close and open msi afterburner.
lower to 300.
mine

The above does not work for me, I have a XFX6870 and I find that if i lower the memory more than 100 below my gpu core i get lots of issues and mostly it wont even stick as it reports the default values.  Running win7 64b, anyone have a way to lower these mem settings?

Disable AMD Overdrive

Most of the time when I see clocks jump back up it's because another program is setting them dynamically.

frizzl
Newbie
*
Offline Offline

Activity: 28


View Profile
June 22, 2011, 10:15:12 PM
 #18

That helped a bit, it still wont let me go below the 100 threshhold of my GPU core.  Right now i have core clock at 970 and cannot go below 870 on my memory as it just defaults to 1050 if i try to go any lower...

1NtLm3jrRK2keDBMiBbTUvNetrkNuBV8hY
Pages: [1]
  Print  
 
Jump to:  

Sponsored by , a Bitcoin-accepting VPN.
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!