Bitcoin Forum
January 24, 2018, 08:35:08 AM *
News: Electrum users must upgrade to 3.0.5 if they haven't already. More info.
 
   Home   Help Search Donate Login Register  
Pages: [1]
  Print  
Author Topic: My % to payout stopped increasing with block completions  (Read 449 times)
Thhomas
Newbie
*
Offline Offline

Activity: 1


View Profile
March 01, 2017, 12:01:15 AM
 #1

Hi I just started mining, I have a Antminer S5, S4+, and S7 on the way currently.
My % payout stopped with increasing with block increases.  I only changed difficulty.  The only odd statistic being 214% for the last 10 blocks.  I understood this to be % [over 100] of demand...so the pool is at 114% over demand...?is that why?

Black Rainbow
1516782908
Hero Member
*
Offline Offline

Posts: 1516782908

View Profile Personal Message (Offline)

Ignore
1516782908
Reply with quote  #2

1516782908
Report to moderator
Advertised sites are not endorsed by the Bitcoin Forum. They may be unsafe, untrustworthy, or illegal in your jurisdiction. Advertise here.
-ck
Moderator
Legendary
*
Offline Offline

Activity: 2408


Ruu \o/


View Profile WWW
March 01, 2017, 01:06:21 AM
 #2

I suggest you put your post in the support thread for whichever pool you mine at instead of listing details that mean nothing by themselves.

Primary developer/maintainer for cgminer and ckpool/ckproxy.
ZERO FEE Pooled mining at ckpool.org 1% Fee Solo mining at solo.ckpool.org
-ck
Pages: [1]
  Print  
 
Jump to:  

Sponsored by , a Bitcoin-accepting VPN.
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!