Bitcoin Forum
December 14, 2017, 04:23:41 PM *
News: Latest stable version of Bitcoin Core: 0.15.1  [Torrent].
 
   Home   Help Search Donate Login Register  
Pages: [1] 2 »  All
  Print  
Author Topic: Cgminer met ati 7970 Ghz Temp probleem  (Read 1864 times)
wilco
Jr. Member
*
Offline Offline

Activity: 45


View Profile
April 21, 2013, 04:27:18 PM
 #1

Goedeavond,

ik ben sinds kort begonnen met het minnen.

nu heb ik voor de test 2 leuke kaarten gekocht maar kan de temp niet stabiel houden.

nu heb ik even als test de volgende waardes gebruikt.
"temp-cutoff" : "75,75",
"temp-overheat" : "65,65",
"temp-target" : "55,55",

maar ze stijgen gewoon tot een graad of 92 en of zelfs hoger.

nu draai ik op windows 7 32bit met de ck.kolivas.org/apps/cgminer/cgminer-2.11.4-windows.zip versie.
Catalyst-versie   13.1
Direct3D-versie   9.14.10.0945
OpenGL-versie   6.14.10.12002
Versie Catalyst Control Center   2012.1219.1521.27485

wat gaat er niet goed.

ik heb het idee dat cgminer helemaal niet praat met mijn video kaarten?

weet iemand raad/advies om te testen. Of wat kan ik proberen.

ik hoor graag van jullie/
Advertised sites are not endorsed by the Bitcoin Forum. They may be unsafe, untrustworthy, or illegal in your jurisdiction. Advertise here.
wilco
Jr. Member
*
Offline Offline

Activity: 45


View Profile
April 26, 2013, 04:57:25 PM
 #2

Niemand een idee?

Ook met de nieuwe versie geen verandering.

Ik heb de configuratie laten maken uit het pakket zelf via setting en dan save file.
Deze aangepast maar veranderd niks.

Of kan ik de precompiled Versie niet gebruiken?

Ik zou graag de auto tuning opties willen gebruiken.

Ik hoor graag of iemand een idee heeft.

Wilco
tyrion70
Legendary
*
Offline Offline

Activity: 934



View Profile
April 26, 2013, 05:04:08 PM
 #3

Staat autofan wel aan? --auto-fan?

Hier mijn config file, mss helpt dat wat, bij mij werkt het prima tot nu toe..

Code:
{
"pools" : [
{
"url" : "xx",
"user" : "xx",
"pass" : "xx"
}
]
,
"intensity" : "10,9",
"vectors" : "1,1",
"worksize" : "256,256",
"kernel" : "poclbm,poclbm",
"lookup-gap" : "0,0",
"thread-concurrency" : "0,0",
"shaders" : "0,0",
"gpu-engine" : "0-1225,0-1100",
"gpu-fan" : "0-95,0-95",
"gpu-memclock" : "1125,1125",
"gpu-memdiff" : "0,0",
"gpu-powertune" : "0,0",
"gpu-vddc" : "0.000,0.000",
"temp-cutoff" : "95,95",
"temp-overheat" : "85,85",
"temp-target" : "75,75",
"api-port" : "4028",
"auto-fan" : true,
"expiry" : "120",
"gpu-dyninterval" : "7",
"gpu-platform" : "0",
"gpu-threads" : "2",
"hotplug" : "5",
"log" : "5",
"no-pool-disable" : true,
"queue" : "1",
"scan-time" : "60",
"temp-hysteresis" : "3",
"shares" : "0",
"kernel-path" : "/usr/local/bin"
}

wilco
Jr. Member
*
Offline Offline

Activity: 45


View Profile
April 26, 2013, 05:32:00 PM
 #4

Tyrion70,

heb net ook even los gestart. via command lijn

cgminer.exe --temp-target 60  -o stratum+tcp://XXXXX:3333  -u XXXX-p XXXX

loopt gelijk op naar een graad of 80 en dan zorgt de ati driver dat hij rond de 80 blijft.

maar ik wil dit beheren met de cgminer.

hier mijn config die ik gesaved heb.

is volgen mijn standaard.

is er geen commando dat ik kan testen of hij wel samen werk met mijn ati driver.
even de onderstaande laag gezet in config om te testen.
"temp-cutoff" : "75,75",
"temp-overheat" : "65,65",
"temp-target" : "55,55",

maar loopt gelijk op boven de waardes.


{
"pools" : [
   {
      "url" : "stratum+tcp://XXXX:3333",
      "user" : "XXXX",
      "pass" : "XXXX"
   }
]
,
"intensity" : "d,d",
"vectors" : "1,1",
"worksize" : "64,64",
"kernel" : "poclbm,poclbm",
"lookup-gap" : "0,0",
"thread-concurrency" : "0,0",
"shaders" : "0,0",
"gpu-engine" : "0-0,0-0",
"gpu-fan" : "0-85,0-85",
"gpu-memclock" : "0,0",
"gpu-memdiff" : "0,0",
"gpu-powertune" : "0,0",
"gpu-vddc" : "0.000,0.000",
"temp-cutoff" : "75,75",
"temp-overheat" : "65,65",
"temp-target" : "55,55",
"api-port" : "4028",
"expiry" : "120",
"gpu-dyninterval" : "7",
"gpu-platform" : "0",
"gpu-threads" : "2",
"hotplug" : "5",
"log" : "5",
"no-pool-disable" : true,
"queue" : "1",
"scan-time" : "60",
"temp-hysteresis" : "3",
"shares" : "0",
"kernel-path" : "/usr/local/bin"
}
tyrion70
Legendary
*
Offline Offline

Activity: 934



View Profile
April 26, 2013, 05:37:03 PM
 #5

autofan mist dus idd in jouw config..

voeg is de regel

Code:
"auto-fan" : true,

toe aan de config achter de regel

Code:
"gpu-fan" : "0-85,0-85",

dan zou het moeten werken.. Zoals ik het begrijp kan cgminer alleen iets met de temperatuur als je hem ook toestaat je fans te bedienen. Default staat dat uit..

wilco
Jr. Member
*
Offline Offline

Activity: 45


View Profile
April 26, 2013, 05:55:23 PM
 #6

heb het idee dat het nu wel werkt maar omdat mijn gpu fan niet hoger als 85 mag dat hij net net genoeg heeft om te coolen. en dit het probleem is.

nu even op 90 gezet en even kijken of hij terug naar target 55 wil gaan.


temp cut off werk dus niet zat net even op 85 graden.

Dit is nu mijn config.

"intensity" : "d,d",
"vectors" : "1,1",
"worksize" : "64,64",
"kernel" : "poclbm,poclbm",
"lookup-gap" : "0,0",
"thread-concurrency" : "0,0",
"shaders" : "0,0",
"gpu-engine" : "0-0,0-0",
"gpu-fan" : "0-85,0-85",
"auto-fan" : "true",
"gpu-memclock" : "0,0",
"gpu-memdiff" : "0,0",
"gpu-powertune" : "0,0",
"gpu-vddc" : "0.000,0.000",
"temp-cutoff" : "75,75",
"temp-overheat" : "65,65",
"temp-target" : "55,55",
"api-port" : "4028",
"expiry" : "120",
"gpu-dyninterval" : "7",
"gpu-platform" : "0",
"gpu-threads" : "2",
"hotplug" : "5",
"log" : "5",
"no-pool-disable" : true,
"queue" : "1",
"scan-time" : "60",
"temp-hysteresis" : "3",
"shares" : "0",
"kernel-path" : "/usr/local/bin"
}
tyrion70
Legendary
*
Offline Offline

Activity: 934



View Profile
April 26, 2013, 05:58:58 PM
 #7

mooi! kan zijn dat je de intensity dan nog van d(default) af moet halen en op 3 of 4 ofzo moet zetten.. ik heb hem zelf op 9 en 10 staan, en hij blijft bij mij nu netjes op de 75 graden.. Overigens ben ik ook nog aan't stoeien om de koeling beter te krijgen..

wilco
Jr. Member
*
Offline Offline

Activity: 45


View Profile
April 26, 2013, 06:07:13 PM
 #8

OK, ga ik proberen.

welke kaarten gebruik jij nu dan?

en doet de cut off het bij jou wel?
wilco
Jr. Member
*
Offline Offline

Activity: 45


View Profile
April 26, 2013, 06:18:12 PM
 #9

"temp-cutoff" : "75,75",

GPU 0:  70.0C 3496RPM
GPU 1:  80.0C 3391RPM

geen cutt off
tyrion70
Legendary
*
Offline Offline

Activity: 934



View Profile
April 26, 2013, 06:33:28 PM
 #10

Hmm vreemd..

Ik heb twee hd7770's erin hangen.. Cutoff staat bij mij wel hoger maar ik heb op zijn minst een keer meegemaakt dat ie panic deed en de kaart uitzette..

Zit net ff te zoeken, maar de cutoff werkt schijnbaar alleen als je auto-gpu aan hebt staan.. Dus ook --auto-gpu toevoegen en gpu-engine 0-xxx,0-xxx waar xxx jouw stock clock setting is (ervanuitgaande dat je niet wil overclocken)..

wilco
Jr. Member
*
Offline Offline

Activity: 45


View Profile
April 26, 2013, 07:09:23 PM
 #11

ik zag wat fouten boven komen dus even met -T gestart.

[2013-04-26 19:01:47] Invalid config option --auto-fan: Invalid value

[2013-04-26 19:01:47] Invalid config option --auto-gpu: Invalid value

had "" er om heen staan nu verwijded.

en nu zie ik volgende melding.

 Hit thermal cutoff limit on GPU 1, disabling!

Device recovered to temperature below target, re-anable

hij komt nog niet op maar even langer wachten.

Top Top Top.

nu kan ik gaan tuning.

nog goede ideeen die ik zou kunnen gebruiken?
Ik moet even goed gaan kijken naar alle instellinegn.
wilco
Jr. Member
*
Offline Offline

Activity: 45


View Profile
April 26, 2013, 07:11:15 PM
 #12

GPU 1:  42.0C  794RPM |  0.000

mmm komt niet meer op?

geeft wel aan nu dat hij over verhit raakt en fan op 100% inzet.

het mooiste zou zijn als de core lager zet en dan pas een cut off.
tyrion70
Legendary
*
Offline Offline

Activity: 934



View Profile
April 26, 2013, 07:47:23 PM
 #13

Al het goed is zou het er dan ongeveer zo uit moeten zien:

Code:
"intensity" : "d,d",
"worksize" : "256,256",
"kernel" : "phatk,phatk",
"gpu-engine" : "0-925,0-925",
"gpu-fan" : "0-95,0-95",
"gpu-memclock" : "1100,1100",
"gpu-memdiff" : "0,0",
"gpu-powertune" : "0,0",
"gpu-vddc" : "0.000,0.000",
"temp-cutoff" : "95,95",
"temp-overheat" : "85,85",
"temp-target" : "55,55",
"auto-fan" : true,
"auto-gpu" : true,

En waarschijnlijk nog wat parameters.. heb de stock settings van de 7970 erin gezet (voorzover ik ze weet ;-)) Om die temp goed te regelen is
Code:
"gpu-engine" : "0-925,0-925",
de belangrijkste regel, die moet bij 0 beginnen om cgminer de kans te geven de boel aan te passen.

Waar je nog naar kunt kijken is:
- Overclocken van de GPU (vanuit het menu je clock snelheid opvoeren)
- Intensity op een betere waarde zetten (bij mij 9 en 10)
- De kernel aanpassen (phatk/poclbm etc) heb ik nog weinig mee geklooid en me in verdiept
- Memory naar beneden tunen (als je BTC mined, als je LTC mined juist andersom, mem omhoog en cpu omlaag)
- als je durft; Voltage omhoog (sloopt mogelijk je kaart..)

En als je nou nieuwe hardware koopt (ik zag je andere post ;-)) mij even PM-en wat je voor de 7970's wil hebben ;-)

Grt,

wilco
Jr. Member
*
Offline Offline

Activity: 45


View Profile
April 26, 2013, 08:32:43 PM
 #14

Haha heb net mijn hardware beetje draaien. Maar ik onthou het even.

Ik heb nu 2van deze kaarten.
http://www.alternate.nl/html/product/XFX/HD7970_Double_Dissipation_GHz_Ed._(FX-797G-TDFC)/1026367/

Volgens mijn kan ik dan de configuratie nog wel even wat hoger zetten.

0-1050
En mem 1500

Ik al even door alle opties gaan lezen.

Andere vraag ik heb op het zijpaneel nog wat ventilatie fan's zitten kan ik die beter de kast in of uit laten blazen.

Want vroeger had een goede vga kaart 1 Cooler en die blaast achter uit de kast..

Maar deze blazen ook lucht naar boven. En ik heb de fan in de kast ook naar binnen blazen vandaar dat ik het even vraag.

Weet je trouwens ook waarom de kaart niet meer opkomt? Vind het niet zo erg maar als we toch bezig zijn.
tyrion70
Legendary
*
Offline Offline

Activity: 934



View Profile
April 26, 2013, 08:47:20 PM
 #15

Als bij mij een kaart ermee stop (door overclocken of iets anders) moet ik cgminer opnieuw opstarten anders doet ie het niet meer. maar dat is dan wel voldoende overigens. Dus weet niet of je dat al hebt gedaan, maar dan zou hij het weer moeten doen. Ander wellicht de pc opnieuw opstarten? Ik heb het nog niet meegemaakt dat ie helemaal niet meer opkomt..

Wat fans betreft, daar ben ik nu ook mee aan't stoeien. Ik heb de kast bij mij nu op de zijkant gelegd met de zijdeksel eraf (onder het motto warme lucht stijgt) Verder nog een losse case fan aangesloten die ik probeer op een beetje handige plek te krijgen.. Het ziet er nu zo uit in cgminer:

Code:
cgminer version 2.11.4 - Started: [2013-04-26 19:22:58]
--------------------------------------------------------------------------------
 (5s):441.6M (avg):441.1Mh/s | A:218  R:1  HW:0  U:6.2/m  WU:6.2/m
 ST: 2  SS: 0  NB: 27  LW: 397  GF: 0  RF: 0
 Connected to stratum.bitcoin.cz diff 1 with stratum as user xxx
 Block: 00d7cb76882cbd7c...  Diff:8.97M  Started: [22:08:32]  Best share: 124
--------------------------------------------------------------------------------
 [P]ool management [G]PU management [S]ettings [D]isplay options [Q]uit
 GPU 0:  76.0C  95%    | 237.7M/232.5Mh/s | A:117 R:1 HW:0 U: 3.31/m I:10
 GPU 1:  75.0C  95%    | 209.3M/208.9Mh/s | A:101 R:0 HW:0 U: 2.86/m I: 9
--------------------------------------------------------------------------------

En daar blijft het gelukkig constant op staan, maar ik wil de fanspeed van de gpu's nog flink naar beneden zien te krijgen want die maken nu nogal herrie.. Morgen maar is bij de mycom spieken voor wat extra fans en dan wat experimenteren..

Om op je vraag terug te komen; volgens mij blazen case fans altijd naar buiten. Reden: Ze mogen geen vuil de pc in zuigen... Hierdoor ontstaat wat onderdruk in de pc waardoor er (meestal via het frontpanel) lucht ingezogen wordt, waar dan vaak een filter oid voor zit. CPU fans werken precies andersom, die blazen lucht op het koelelement om vervolgens de hete lucht naar de zijkanten af te voeren (die dan via de case fans naar buiten gaat). Je PC open zetten zoals ik dus heb gedaan heeft als nadeel dat je de case fans zinloos maakt. maar die wil ik dus gebruiken om extra af te gaan koelen..

wilco
Jr. Member
*
Offline Offline

Activity: 45


View Profile
April 26, 2013, 08:59:10 PM
 #16

Moet nu de kast fans vol aan zetten om ongeveer op de 75 graden te blijven.

Zal ze morgen even omzetten.

Even kijken wat er dan gebeurd.

Dank je voor je hulp alvast.
nick0016
Full Member
***
Offline Offline

Activity: 120



View Profile
April 26, 2013, 09:04:00 PM
 #17

Denk toch dat je eerder moet gaan kijken of je wel genoeg airflow hebt.

Mijn ATI 7970 zit gewoon netjes op de 60 graden.

Likes Bitcoins!
wilco
Jr. Member
*
Offline Offline

Activity: 45


View Profile
April 26, 2013, 09:11:18 PM
 #18

Nick,

Mag ik vragen wat voor configuratie je gebruikt? En welke kaart precies.

En heb je er 1 of meerdere?

Ik hoor van je.

Edit.

Als ik hier kijk dan lijkt het toch dat ze de 4 Coolers op de zijkant naar binnen laten blazen.
http://tekpc.co.uk/aerocool-x-predator-black-ultimate-gaming-case-27249
nick0016
Full Member
***
Offline Offline

Activity: 120



View Profile
April 26, 2013, 09:36:42 PM
 #19

Ik draai verschillende configuraties (mine ook LTC) maar voor BTC gebruik ik dit:

--worksize 128 --lookup-gap 2 --thread-concurrency 22392 --auto-fan --temp-target 60 --gpu-memclock 1000 --intensity 12

Fans draaien overigens niet op volle toeren, doe ik dat wel dan haal ik de 50 graden ook nog wel Smiley

Dit is op een Sapphire HD7970 Vapor-X Ghz Edition.

Draai er op dit moment 1 maar ook meerdere gehad zonder problemen, allemaal netjes op 60 graden. Wel was airflow zeer belangrijk!

Die 4 koelers van de aerocool kast horen inderdaad naar binnen te blazen...

Likes Bitcoins!
wilco
Jr. Member
*
Offline Offline

Activity: 45


View Profile
April 26, 2013, 09:39:24 PM
 #20

Mmm dan moet ik nog even kijken hoe ik de flow beter kan krijgen.

Zal er aan de achterkant nog 1 bijzetten die naar buiten blaast.
Pages: [1] 2 »  All
  Print  
 
Jump to:  

Sponsored by , a Bitcoin-accepting VPN.
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!