Bitcoin Forum
December 15, 2017, 08:57:52 PM *
News: Latest stable version of Bitcoin Core: 0.15.1  [Torrent].
 
   Home   Help Search Donate Login Register  
Pages: « 1 [2]  All
  Print  
Author Topic: Cgminer met ati 7970 Ghz Temp probleem  (Read 1864 times)
wilco
Jr. Member
*
Offline Offline

Activity: 45


View Profile
April 27, 2013, 07:11:16 AM
 #21

mmmm toch raar.

heb de 2 fans boven de GPU waar warme lucht uitkomt nu naar buiten blazen en de ander 2 naar binnen. ook heb ik achter een extra fan gezet die naar buiten blaast.

maar de gpu1 toch snel over zijn max?

Code:
cgminer version 3.0.1 - Started: [2013-04-27 07:03:52]
-------------------------------------------------------------------------
 (5s):1.252G (avg):1.244Gh/s | A:91  R:0  HW:0  U:15.6/m  WU:17.1/m
 ST: 2  SS: 0  NB: 1  LW: 155  GF: 0  RF: 0
 Connected to mint.bitminter.com diff 1 with stratum as user XXXX
 Block: 01b835b2128c205f...  Diff:8.97M  Started: [07:03:52]  Best share:
-------------------------------------------------------------------------
 [P]ool management [G]PU management [S]ettings [D]isplay options [Q]uit
 GPU 0:  73.0C 2772RPM | 615.4M/620.2Mh/s | A:49 R:0 HW:0 U:8.38/m I: 7
 GPU 1:  85.0C 3391RPM | 628.3M/635.2Mh/s | A:42 R:0 HW:0 U:7.18/m I: 7

paar minuten later bereikt hij de 86 en word uitgeschakeld.

heb dit nu even als config

Code:
"intensity" : "d,d",
"vectors" : "1,1",
"worksize" : "64,64",
"kernel" : "poclbm,poclbm",
"lookup-gap" : "0,0",
"thread-concurrency" : "0,0",
"shaders" : "0,0",
"gpu-engine" : "0-1050,0-1050",
"gpu-fan" : "0-90,0-90",
"auto-fan" : true,
"auto-gpu" : true,
"gpu-memclock" : "1500,1500",
"gpu-memdiff" : "0,0",
"gpu-powertune" : "0,0",
"gpu-vddc" : "0.000,0.000",
"temp-cutoff" : "85,85",
"temp-overheat" : "80,80",
"temp-target" : "75,75",
"api-port" : "4028",
"expiry" : "120",
"gpu-dyninterval" : "7",
"gpu-platform" : "0",
"gpu-threads" : "2",
"hotplug" : "5",
"log" : "5",
"no-pool-disable" : true,
"queue" : "1",
"scan-time" : "60",
"temp-hysteresis" : "3",
"shares" : "0",
"kernel-path" : "/usr/local/bin"
}


ik kan de snelheid van de fans regelen op de kast zelf. hebben jullie dit ook?

hebben jullie nog ideeen?


Edit:

nu de systeemfans op max draaien (draaien nog niet heel snel) met een lichte overclock houd hij het nu op 75 graden.
"gpu-engine" : "0-1100,0-1050",

ook heb ik de pc iets meer van de muur gezet om de airflow beter te laten stromen.

Ik draai nu tussen de 1.297 en de 1.311 GH/s is dit netjes of moet er veel meer uit tehalen zijn.
Advertised sites are not endorsed by the Bitcoin Forum. They may be unsafe, untrustworthy, or illegal in your jurisdiction. Advertise here.
1513371472
Hero Member
*
Offline Offline

Posts: 1513371472

View Profile Personal Message (Offline)

Ignore
1513371472
Reply with quote  #2

1513371472
Report to moderator
1513371472
Hero Member
*
Offline Offline

Posts: 1513371472

View Profile Personal Message (Offline)

Ignore
1513371472
Reply with quote  #2

1513371472
Report to moderator
1513371472
Hero Member
*
Offline Offline

Posts: 1513371472

View Profile Personal Message (Offline)

Ignore
1513371472
Reply with quote  #2

1513371472
Report to moderator
wilco
Jr. Member
*
Offline Offline

Activity: 45


View Profile
April 28, 2013, 07:42:16 AM
 #22

Alles draait nu netjes.

had wel vanacht dat de cgminer er mee gestopt was. Het Dos beeld stond vast.

even cgwatcher bekijken. jullie ervaring?

andere vraag mbt de config.

ik ben ook even naar litecoins aan het kijken. alleen heb ik een hele lage hash. ik zit nu rond de 1000

zie op deze site dat ze rond de 700 per kaart zitten. Dus 1400.
https://github.com/litecoin-project/litecoin/wiki/Mining-hardware-comparison#wiki-ATI_AMD_GPUs

ben al even bezig geweest met de klok snelheid en het geheugen maar dat veranderd niet heel veel.

ik heb ook een paar van de comanndos die gegevens staan op de site geprobeerd maar blijft rond de zelfde snelheid.

kunnen jullie mijn hier mee helpen.

mijn config op dit moment is.

Code:
"intensity" : "13,13",
"vectors" : "1,1",
"worksize" : "64,64",
"kernel" : "scrypt,scrypt",
"lookup-gap" : "0,0",
"thread-concurrency" : "8192,8192",
"shaders" : "2048,2048",
"gpu-engine" : "0-1125,0-1050",
"gpu-fan" : "0-85,0-85",
"auto-fan" : true,
"auto-gpu" : true,
"gpu-memclock" : "1500,1500",
"gpu-memdiff" : "0,0",
"gpu-powertune" : "20,20",
"gpu-vddc" : "0.000,0.000",
"temp-cutoff" : "85,85",
"temp-overheat" : "80,80",
"temp-target" : "75,75",
"api-port" : "4028",
"expiry" : "120",
"gpu-dyninterval" : "7",
"gpu-platform" : "0",
"gpu-threads" : "1",
"hotplug" : "5",
"log" : "5",
"no-pool-disable" : true,
"queue" : "1",
"scan-time" : "60",
"scrypt" : true,
"temp-hysteresis" : "3",
"shares" : "0",
"kernel-path" : "/usr/local/bin"
nick0016
Full Member
***
Offline Offline

Activity: 120



View Profile
April 30, 2013, 03:46:14 PM
 #23

700 haal je alleen met overklokken. Als je ook nog eens een Shappire Vapor X hebt zoals ik dan is 550 de max (bekend iets maar niemand weet nog een oplossing).

Normale settings zou je toch rond de 600 moeten geven per kaart (uitgezonderd de Shappire Vapor X)...

Likes Bitcoins!
Pages: « 1 [2]  All
  Print  
 
Jump to:  

Sponsored by , a Bitcoin-accepting VPN.
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!