Bitcoin Forum
November 12, 2018, 07:10:47 PM *
News: Latest Bitcoin Core release: 0.17.0 [Torrent].
 
   Home   Help Search Login Register More  
Pages: [1]
  Print  
Author Topic: help please my miner s7 not working  (Read 400 times)
affiliateworth
Member
**
Offline Offline

Activity: 67
Merit: 10


View Profile
April 01, 2017, 09:23:17 PM
 #1

hi every body today i got this problem all was normal but in a time my miner sound go very hight and
i stop it and i have wait 3 hours then i have re run it , and then i find that the sound is hight that the normal
and the fan 3 speed drop to 840 and cant go hight than that i try to restart it and to root the miner but same problem
and i got the alarm sound also ,
temp also go from 52 to 75 in 30 secounds



1542049847
Hero Member
*
Offline Offline

Posts: 1542049847

View Profile Personal Message (Offline)

Ignore
1542049847
Reply with quote  #2

1542049847
Report to moderator
1542049847
Hero Member
*
Offline Offline

Posts: 1542049847

View Profile Personal Message (Offline)

Ignore
1542049847
Reply with quote  #2

1542049847
Report to moderator
Advertised sites are not endorsed by the Bitcoin Forum. They may be unsafe, untrustworthy, or illegal in your jurisdiction. Advertise here.
affiliateworth
Member
**
Offline Offline

Activity: 67
Merit: 10


View Profile
April 01, 2017, 10:36:30 PM
 #2

please any help from you guys ?
HagssFIN
Legendary
*
Offline Offline

Activity: 1078
Merit: 1236


Electrical engineer (B.E.). Mining since 2014.


View Profile WWW
April 01, 2017, 10:47:14 PM
 #3

You have a broken fan connected to the Fan3 connector and possibly a dead hash board in the chain #3.

affiliateworth
Member
**
Offline Offline

Activity: 67
Merit: 10


View Profile
April 01, 2017, 11:03:48 PM
 #4

You have a broken fan connected to the Fan3 connector and possibly a dead hash board in the chain #3.

hi brother thank you so much for replay
about the chain 3 i work with it for almost +1months like that the problem is the temp detector not work but most of time same temp are for all my chains


bro what should i do about this fan3 please
at6871
Newbie
*
Offline Offline

Activity: 6
Merit: 0


View Profile
April 02, 2017, 02:43:14 AM
 #5

You got to replace the fan. If I'm not wrong it's the fan at the back of the miner.
affiliateworth
Member
**
Offline Offline

Activity: 67
Merit: 10


View Profile
April 02, 2017, 07:31:29 AM
 #6

for other guys if have some prolems this is bitman replay
Please check your fan. On the miner status screen there should be two fans detected.
The speed of each fan should be 3800-4200r/min and the board temperatures should be 30-80℃
If your miner status screen does not display two fans running at these speeds, please test the machine with a new fan to confirm that the fan is defective.

If you do not have another machine with a good fan you can test by switching the front and back fans. Ifthe issue follows the fan then the fan is defective. If the same fan shows the slow speed then either the IO board or the BB board is defective,
Pages: [1]
  Print  
 
Jump to:  

Sponsored by , a Bitcoin-accepting VPN.
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!