Bitcoin Forum
December 05, 2021, 11:33:15 AM *
News: Latest Bitcoin Core release: 22.0 [Torrent]
 
   Home   Help Search Login Register More  
Pages: [1]
  Print  
Author Topic: BAMT/CGMiner + 7950s  (Read 1769 times)
bdub
Full Member
***
Offline Offline

Activity: 233
Merit: 100


View Profile
April 28, 2013, 02:36:29 PM
 #1

So I was previously running 5970s but just got a bunch of 7950s and want to run BAMT like I had with my old setup.   I installed 13.1 drivers and 2.7 SDK and also rebuilt CGMiner using 5.0 ADL.  I removed the old SDK and uninstalled the old drivers prior to installing the new. 

So here's the problem....when I have one card installed I get 550+ kh/s (stock settings) which is normal, but when I install a second, the has rate on the second is only around 400kh/s.  I've noticed that the CPU usage shoots up on 2 cards and the activity on the second card is only 60%.

I have 8GB ram so I don't think that is the problem and the cards are running super cool (under 70C).
I also export the DISPLAY, GPU_USE_SYNC_OBJECTS and GPU_MAX_ALLOC_PERCENT environmental variables prior to running CGMiner, so that can be eliminated as a cause as well.

If anyone has run into this before, any help would be appreciated!
Advertised sites are not endorsed by the Bitcoin Forum. They may be unsafe, untrustworthy, or illegal in your jurisdiction. Advertise here.
1638703995
Hero Member
*
Offline Offline

Posts: 1638703995

View Profile Personal Message (Offline)

Ignore
1638703995
Reply with quote  #2

1638703995
Report to moderator
1638703995
Hero Member
*
Offline Offline

Posts: 1638703995

View Profile Personal Message (Offline)

Ignore
1638703995
Reply with quote  #2

1638703995
Report to moderator
bdub
Full Member
***
Offline Offline

Activity: 233
Merit: 100


View Profile
April 28, 2013, 09:11:16 PM
 #2

If anyone has a working BAMT config running 7950/7970s can you post your setup?

I'm curious of the following:

- Driver version
- SDK version
- CGMiner version
- CGMiner config file/command line options you use  (mainly intensity, thread-concurrency and gpu-threads)

I find if I use lower intensities I don't have 100% CPU usage, but I get really low hash rates.  I've also been installing different driver versions to no avail.

Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!