Bitcoin Forum
July 26, 2017, 04:59:48 AM *
News: BIP91 seems stable: there's probably only slightly increased risk of confirmations disappearing. You should still prepare for Aug 1.
 
   Home   Help Search Donate Login Register  
Pages: [1]
  Print  
Author Topic: Cannot send btc, Electrum error, the tranaction was rejected by network rule (66  (Read 323 times)
goldenpay
Hero Member
*****
Offline Offline

Activity: 634



View Profile WWW
May 19, 2017, 09:56:55 AM
 #1

error: the tranaction was rejected by network rule (66: mempool min fee not met )

i choose a new server, but still cannot send btc, where is the problem, anyone help ?

ty

PINOYBITCOINEXCHANGE.COM|Buy Sell Bitcoin Ethereum Litecoin Dash in the Philippines
Advertised sites are not endorsed by the Bitcoin Forum. They may be unsafe, untrustworthy, or illegal in your jurisdiction. Advertise here.
1501045188
Hero Member
*
Offline Offline

Posts: 1501045188

View Profile Personal Message (Offline)

Ignore
1501045188
Reply with quote  #2

1501045188
Report to moderator
1501045188
Hero Member
*
Offline Offline

Posts: 1501045188

View Profile Personal Message (Offline)

Ignore
1501045188
Reply with quote  #2

1501045188
Report to moderator
goldenpay
Hero Member
*****
Offline Offline

Activity: 634



View Profile WWW
May 19, 2017, 09:58:41 AM
 #2

I am using electrum 2.8.1

PINOYBITCOINEXCHANGE.COM|Buy Sell Bitcoin Ethereum Litecoin Dash in the Philippines
OmegaStarScream
Legendary
*
Offline Offline

Activity: 994



View Profile
May 19, 2017, 09:59:14 AM
 #3

2.8.1 should have dynamic fees so with a simple googling: https://www.reddit.com/r/Bitcoin/comments/4pytxc/electrum_error_error_the_transaction_was_rejected/ This should fix your problem.

kolloh
Legendary
*
Offline Offline

Activity: 1036



View Profile
May 19, 2017, 02:25:18 PM
 #4

Yeah, it sounds like you are attempting to send the transaction with too low of a fee.

You should double check that Dynamic Fees are enabled in the Preferences as this should likely fix the issue as mentioned by OmegaStarScream. You might also want to upgrade to 2.8.2 which is a slightly newer version than you are currently using.

███
██ ██ ██
▄ ▄▄ ▄▄ ▄
▀ ▀▀ ▀▀ ▀
██ ██ ██
▄ ▄▄ ▄▄ ▄
▀ ▀▀ ▀▀ ▀
██ ██ ██
▄ ▄▄ ▄▄ ▄
▀ ▀▀ ▀▀ ▀
██ ██ ██
▄ ▄▄ ▄▄ ▄
▀ ▀▀ ▀▀ ▀
██ ██ ██
!!
██ ██ ██
▄ ▄▄ ▄▄ ▄
▀ ▀▀ ▀▀ ▀
██ ██ ██
▄ ▄▄ ▄▄ ▄
▀ ▀▀ ▀▀ ▀
██ ██ ██
▄ ▄▄ ▄▄ ▄
▀ ▀▀ ▀▀ ▀
██ ██ ██
▄ ▄▄ ▄▄ ▄
▀ ▀▀ ▀▀ ▀
██ ██ ██
██ ██ ██
▄ ▄▄ ▄▄ ▄
▀ ▀▀ ▀▀ ▀
██ ██ ██
▄ ▄▄ ▄▄ ▄
▀ ▀▀ ▀▀ ▀
██ ██ ██
▄ ▄▄ ▄▄ ▄
▀ ▀▀ ▀▀ ▀
██ ██ ██
▄ ▄▄ ▄▄ ▄
▀ ▀▀ ▀▀ ▀
██ ██ ██
██ ██ ██
▄ ▄▄ ▄▄ ▄
▀ ▀▀ ▀▀ ▀
██ ██ ██
▄ ▄▄ ▄▄ ▄
▀ ▀▀ ▀▀ ▀
██ ██ ██
▄ ▄▄ ▄▄ ▄
▀ ▀▀ ▀▀ ▀
██ ██ ██
▄ ▄▄ ▄▄ ▄
▀ ▀▀ ▀▀ ▀
██ ██ ██
███
'
HI-TEC99
Legendary
*
Offline Offline

Activity: 1022



View Profile
May 19, 2017, 06:07:32 PM
 #5

Yeah, it sounds like you are attempting to send the transaction with too low of a fee.


Coinb.in spits out that same error message when you try to broadcast a raw transaction with an extremely low fee. The screenshot below was from when I tried broadcasting someone's transaction that only paid 1 sat/B. Maybe coinb.in uses an electrum server in its backend.

https://coinb.in/#broadcast


Abdussamad
Legendary
*
Offline Offline

Activity: 1442



View Profile WWW
May 19, 2017, 07:09:20 PM
 #6

upgrade to 2.8.2. set dynamic fees and select always for "propose replace by fee"

Pages: [1]
  Print  
 
Jump to:  

Sponsored by , a Bitcoin-accepting VPN.
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!