Bitcoin Forum
December 05, 2016, 06:41:02 PM *
News: Latest stable version of Bitcoin Core: 0.13.1  [Torrent].
 
   Home   Help Search Donate Login Register  
Pages: [1]
  Print  
Author Topic: Issues with Deepbit Pool Website  (Read 730 times)
Jutral
Newbie
*
Offline Offline

Activity: 3


View Profile
June 19, 2011, 08:33:43 AM
 #1

Anyone else participating in the Deepbit Pool? I'm having some odd issues and (due to the restrictions) can't post in the right area on the forums or PM the maintainer, Tycho.

When I signed up for an account, I selected the PPS (instead of Proportional) Mode. After a few shares, I switched over to Prop. However, for some reason, despite my worker listing a mode of Prop--all of my shares continue to be counted at the PPS rate. I've tried switching back between PPS and Prop, but--despite the GUI saying Prop--it's still counting my shares as PPS.

Anyone ever have a similar problem or know what can be done to correct the bug?
Advertised sites are not endorsed by the Bitcoin Forum. They may be unsafe, untrustworthy, or illegal in your jurisdiction. Advertise here.
bitworld
Newbie
*
Offline Offline

Activity: 10


View Profile
June 19, 2011, 08:48:28 AM
 #2

the deepbit website has some strange bugs.
sometimes when i logged off and i checked back in 2 mins i would still be logged in.
i have made my change to btcguild which seems to work great for me.
(not saying that deepbit is bad just personal preference i guess)
i think for your problem creating a new account would be the easiest and quickest.
hart
Newbie
*
Offline Offline

Activity: 14



View Profile WWW
June 19, 2011, 10:48:30 AM
 #3

the deepbit website has some strange bugs.

And a horrible interface to boot! (10px non-bold nav items!! *hurl*)

Michael Hart // Technology, Bitcoin Enthusiast
Donate: 1GnNjEyPftRr9kutQjATeQxAXzaRZrvyTg
TradeHill: https://www.tradehill.com/?r=TH-R16317
Jutral
Newbie
*
Offline Offline

Activity: 3


View Profile
June 19, 2011, 01:58:29 PM
 #4

After toggling the interface back and forth--again--between Prop and PPS, looks like it actually changed. So odd...
MrSam
Member
**
Offline Offline

Activity: 112



View Profile WWW
June 19, 2011, 02:27:43 PM
 #5

I'm having the same issue, my setting is proportional but it looks like i'm getting pps payouts. This sucks, allready 2 blocks found by the time i registered an account here ..
MrSam
Member
**
Offline Offline

Activity: 112



View Profile WWW
June 19, 2011, 02:58:13 PM
 #6

I'm having the same issue, my setting is proportional but it looks like i'm getting pps payouts. This sucks, allready 2 blocks found by the time i registered an account here ..

Fixed here as well by changing between pps and prop.
shin234
Jr. Member
*
Offline Offline

Activity: 40


View Profile
June 19, 2011, 04:24:49 PM
 #7

i've left it's down often and rewards dont seem right. and its super slow with the hash and payout updates i use btcguild now almost doubled my payout
Pages: [1]
  Print  
 
Jump to:  

Sponsored by , a Bitcoin-accepting VPN.
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!