Bitcoin Forum
March 01, 2021, 02:03:28 PM *
News: Latest Bitcoin Core release: 0.21.0 [Torrent]
 
   Home   Help Search Login Register More  
Pages: [1]
  Print  
Author Topic: pool-x.eu mining problem  (Read 1856 times)
DrCrypto
Newbie
*
Offline Offline

Activity: 1
Merit: 0


View Profile
April 27, 2013, 08:19:33 AM
 #1

I've been happily mining Litecoins with cpuminer on a Mac Pro running 10.8.3 for a few weeks. Since yesterday I keep getting an error:
HTTP request failed: Failed to connect to mine.pool-x.eu:80; Connection refused
json_rpc_call failed, retry after 30 seconds

I didn't change any settings, in the MINERD.sh file that I created all the addresses and login details are correct. pool-x.eu is up and seems to be happily mining away, and I can log into my account as usual.
Of course the site doesn't have any links for support or FAQ or similar.

Any ideas what could be the problem?

Thanks!!
Advertised sites are not endorsed by the Bitcoin Forum. They may be unsafe, untrustworthy, or illegal in your jurisdiction. Advertise here.
yrjo_1
Newbie
*
Offline Offline

Activity: 2
Merit: 0


View Profile
May 05, 2013, 02:19:19 PM
 #2

I have same reply from the pool-x.eu server: json_rpc_call failed all the time. Tried every port they use with same results.
I can log in to their website with my username and password, so those are ok.
yrjo_1
Newbie
*
Offline Offline

Activity: 2
Merit: 0


View Profile
May 05, 2013, 03:29:37 PM
 #3

I figured the problem out. One must use user.1 and password x. I tried to use the same password as in web page, that was the problem
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!