Bitcoin Forum
October 20, 2017, 03:38:53 AM *
News: Latest stable version of Bitcoin Core: 0.15.0.1  [Torrent]. (New!)
 
   Home   Help Search Donate Login Register  
Pages: [1]
  Print  
Author Topic: GTX1070, Windows 10, and Riser Cables  (Read 355 times)
RomeoXak
Newbie
*
Offline Offline

Activity: 8


View Profile
June 08, 2017, 07:58:28 AM
 #1

TROUBLESHOOTING HELP NEEDED
I'm one of the impatient guys who bought 1070 instead of waiting the restock of RX570/580.
I just bought one to test things out, thinking why no one bought this while its same performance just higher price then just longer ROI.
Oh boy was I wrong very very wrong, With the first card I am already encountering multiple issues.
It is like a slap on the face ,now I know why very few use this. But since its already here please help me fix the issues and questions.

GTX1070: Palit Super Jetstream 8GB (Micron)
Riser Ver006
Windows 10 version 1703
Test Rig (Old PC): CPU= Phenom II, Mobo = AsRock 880GM-LE, PSU=Aerocool 600W, SSD(New)= Samsung 850, RAM = 8GB G.Skill Sniper DDR3

The  Good:
When GTX1070 is connected in the PCIE x16 directly it is using correct driver and able to mine with no problems, was able to benchmark the results below.
ZEC - 390-400H/s (Stock),  440-450H/s (OC= +130Core,+500Mem)
ETH - 25MH/s
ETH dual SC, dcri 100 - 23.5MH/s + 790MH/s

The Issues.
Since I have just 1 GPU and 6 Riser Cables I have to test it one by one.

Issue #1 - Riser DOES NOT WORK at all when using the x16 slot, Is there any additional step I might have missed? Drivers to install? Anything at all?
I almost got frustrated thinking I was scammed by Chinese Vendor (shipped abroad), bought at 9$ each and there is no warranty.

Issue #2 - Riser works at x1 slot at the beginning but now it does not. The first 3 Riser were able to mine successfully but s*** happens when I tested the 4th one, GTX1070 is no longer detected it shows "Microsoft Basic Display Adpapter" then I was forced to restart because WINDOWS UPDATE! oh my f*** when it was restarting I know something s*** happened. After the restart the GTX1070 now appears and shows an "!" in Device Manager and when I tried to mine its barely 10% of Hashrate. It seems the risers prefer using the Driver from Windows 10 (362.xx) instead of what I have installed before (382.xx).
Now I have been reinstalling drivers for more than six time. I used the last latest versions (388.33 and 388.05) but it still not work with Riser.
I have used the previous working Risers but they have now same issue.
I placed back the GTX1070 directly to x16(No Riser) and it uses the latest driver and able to mine correctly.
Please Help...

Issue #3 - My Palit Super Jetstream is a Micron Mem Type and it performs shitty at ETH 25MH/s while online results for other GTX1070 shows 27-28MH/s, Should I stick with this brand or get another model? Please recommend better GTX1070 to choose for ETH Dual since its the most profitable now?

Other Info:
I am using Onboard CPU Display AMD HD4250 as main display port, is that OK or should I switch to the 1070?

TLDR: Don't be like me don't buy 1070 Be Patient! Since I already bought it Please Help!
Pages: [1]
  Print  
 
Jump to:  

Sponsored by , a Bitcoin-accepting VPN.
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!