Bitcoin Forum
July 21, 2018, 08:24:21 PM *
News: Latest stable version of Bitcoin Core: 0.16.1  [Torrent]. (New!)
 
   Home   Help Search Donate Login Register  
Pages: [1]
  Print  
Author Topic: claymore very slow gtx 1060  (Read 642 times)
minecatz
Newbie
*
Offline Offline

Activity: 2
Merit: 0


View Profile
June 08, 2017, 10:02:45 PM
 #1

Hello,

I've just started with my 2nd rig, exactly the same hardware/software as my first rig except for the harddisk but my gtx1060 gets only about ~2.5MH.

I'm using the same bios Version / Bios settings.

I did a 3d Benchmark and the card runs fine, only the hashrate when mining is very slow.

I'm only using a 64 gig SSD in this rig, could this be the problem?

I've also tried different drivers but the hashrate is still very low.



Advertised sites are not endorsed by the Bitcoin Forum. They may be unsafe, untrustworthy, or illegal in your jurisdiction. Advertise here.
minecatz
Newbie
*
Offline Offline

Activity: 2
Merit: 0


View Profile
June 08, 2017, 10:16:25 PM
 #2

I just swapped the hdds and the hashrate went up.

So I really dont know what causes this, maybe 64 GB harddisk is too small? :>
squashen
Member
**
Offline Offline

Activity: 61
Merit: 10


View Profile
June 21, 2017, 04:14:16 AM
 #3

If u read the readme of claymores miner its say " if u use multiple cards be sure to use 16gb swapfile.
Windows by default use a % of totaly hdd space as swapfile and with ur small hdd it use below 16gb. U can change this manually, info about how is in the readme 2.
Good luck:)
Pages: [1]
  Print  
 
Jump to:  

Sponsored by , a Bitcoin-accepting VPN.
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!