Bitcoin Forum
June 26, 2017, 05:44:34 PM *
News: Latest stable version of Bitcoin Core: 0.14.2  [Torrent].
 
   Home   Help Search Donate Login Register  
Pages: [1]
  Print  
Author Topic: Avatar Issues - It's not changing...  (Read 159 times)
The Young Turk
Hero Member
*****
Offline Offline

Activity: 756



View Profile
June 19, 2017, 05:53:38 PM
 #1

Hi, I've tried to change my avatar. But there's a problem on the forum.

Old avatar: https://bitcointalk.org/useravatars/avatar_453207.jpg
New avatar: https://bitcointalk.org/useravatars/avatar_453207.jpg?a1497894655

As you can see new avatar's url is different than the old one.
Why is that happens? And how to solve it?

Ps: I've deleted old avatar (by clicking upload button) and then uploaded the new one, so this is not a solution.

1498499074
Hero Member
*
Offline Offline

Posts: 1498499074

View Profile Personal Message (Offline)

Ignore
1498499074
Reply with quote  #2

1498499074
Report to moderator
Advertised sites are not endorsed by the Bitcoin Forum. They may be unsafe, untrustworthy, or illegal in your jurisdiction. Advertise here.
1498499074
Hero Member
*
Offline Offline

Posts: 1498499074

View Profile Personal Message (Offline)

Ignore
1498499074
Reply with quote  #2

1498499074
Report to moderator
1498499074
Hero Member
*
Offline Offline

Posts: 1498499074

View Profile Personal Message (Offline)

Ignore
1498499074
Reply with quote  #2

1498499074
Report to moderator
ivanst776
Legendary
*
Offline Offline

Activity: 994



View Profile
June 19, 2017, 05:58:00 PM
 #2

Seems that there is an forum issue at the moment, I "changed" it too, it says that It has been change but it doesn't refresh.

I cleared the cache, reloaded the website ignoring the browser cache (CTRL + SHIFT + R) still the same!

Theymos or Cyros would say something.


              ▄
            ▄███▄
          ▄███████▄
   ▄▄▄    █
█████████
   ███
    ███████████▄
██    ████    ████████▄
      ████    ██████████
  ████    ████▀██████████
  ████    ██▀   ▀█████████▄
      █████       █████████▄
      ███▀         ▀████████
  ██████▀           ▀███████
  █████▀             ▀█████
   ████ █▄▄▄     ▄▄▄█ ████
    ███ ▀███████████▀ ███
     ▀▀█▄ █████████ ▄█▀▀
        ▀▀▄▄ ▀▀▀ ▄▄▀▀
●●
●●
●●
●●
●●
●●
|●  facebook
●  reddit
●  ann thread
|
█ ██
█ ██ █
█ ██ █
█ ██ █
█ ██ █
█ ██ █
█ ██ █
█ ██ █
█ ██ █
█ ██ █
█ ██

██ █
█ ██ █
█ ██ █
█ ██ █
█ ██ █
█ ██ █
█ ██ █
█ ██ █
█ ██ █
█ ██ █
██ █
Joel_Jantsen
Hero Member
*****
Offline Offline

Activity: 644



View Profile WWW
June 19, 2017, 06:03:53 PM
 #3

Seems that there is an forum issue at the moment, I "changed" it too, it says that It has been change but it doesn't refresh.

I cleared the cache, reloaded the website ignoring the browser cache (CTRL + SHIFT + R) still the same!

Theymos or Cyros would say something.
No it is not a forum issue.It takes a while for the new avatar to reflect,sometimes it just isn't visible to the you but it doesn't mean it hasn't changed.Like in Op's case,I already see the new avatar on their profile.The closest illogical thing I have done to is to log out and log in again ,works perfectly.

.BitDice.               ▄▄███▄▄
           ▄▄██▀▀ ▄ ▀▀██▄▄
      ▄▄█ ▀▀  ▄▄█████▄▄  ▀▀ █▄▄
  ▄▄██▀▀     ▀▀ █████ ▀▀     ▀▀██▄▄
██▀▀ ▄▄██▀      ▀███▀      ▀██▄▄ ▀▀██
██  ████▄▄       ███       ▄▄████  ██
██  █▀▀████▄▄  ▄█████▄  ▄▄████▀▀█  ██
██  ▀     ▀▀▀███████████▀▀▀     ▀  ██
             ███████████
██  ▄     ▄▄▄███████████▄▄▄     ▄  ██
██  █▄▄████▀▀  ▀█████▀  ▀▀████▄▄█  ██
██  ████▀▀       ███       ▀▀████  ██
██▄▄ ▀▀██▄      ▄███▄      ▄██▀▀ ▄▄██
  ▀▀██▄▄     ▄▄ █████ ▄▄     ▄▄██▀▀
      ▀▀█ ▄▄  ▀▀█████▀▀  ▄▄ █▀▀
           ▀▀██▄▄ ▀ ▄▄██▀▀
               ▀▀███▀▀
        ▄▄███████▄▄
     ▄███████████████▄
    ████▀▀       ▀▀████
   ████▀           ▀████
   ████             ████
   ████ ▄▄▄▄▄▄▄▄▄▄▄ ████
▄█████████████████████████▄
██████████▀▀▀▀▀▀▀██████████
████                   ████
████                   ████
████                   ████
████                   ████
████                   ████
████▄                 ▄████
████████▄▄▄     ▄▄▄████████
  ▀▀▀█████████████████▀▀▀
        ▀▀▀█████▀▀▀
▄▄████████████████████████████████▄▄
██████████████████████████████████████
█████                            █████
█████                            █████
█████                            █████
█████                            █████
█████                     ▄▄▄▄▄▄▄▄▄▄
█████                   ▄█▀▀▀▀▀▀▀▀▀▀█▄
█████                   ██          ██
█████                   ██          ██
█████                   ██          ██
██████████████████▀▀███ ██          ██
 ████████████████▄  ▄██ ██          ██
   ▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀ ██          ██
             ██████████ ██          ██
           ▄███████████ ██████▀▀██████
          █████████████  ▀████▄▄████▀
[/]
The Young Turk
Hero Member
*****
Offline Offline

Activity: 756



View Profile
June 19, 2017, 06:08:11 PM
 #4

Seems that there is an forum issue at the moment, I "changed" it too, it says that It has been change but it doesn't refresh.

I cleared the cache, reloaded the website ignoring the browser cache (CTRL + SHIFT + R) still the same!

Theymos or Cyros would say something.
No it is not a forum issue.It takes a while for the new avatar to reflect,sometimes it just isn't visible to the you but it doesn't mean it hasn't changed.Like in Op's case,I already see the new avatar on their profile.The closest illogical thing I have done to is to log out and log in again ,works perfectly.
In fact loging out & loggin in and then CTRL+F5 worked.

In this case your way is not illogical.
Avatar changes are related to the sessions. When we log out we kill the session, and then relogin a new session is created and there is our new avatar.

Pages: [1]
  Print  
 
Jump to:  

Sponsored by , a Bitcoin-accepting VPN.
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!