Bitcoin Forum
January 17, 2018, 01:56:54 PM *
News: Latest stable version of Bitcoin Core: 0.15.1  [Torrent].
 
   Home   Help Search Donate Login Register  
Pages: [1]
  Print  
Author Topic: Low Hashrate GTX 1070 strix OC on Eth/Zcash  (Read 1760 times)
andreideeu
Newbie
*
Offline Offline

Activity: 11


View Profile
June 23, 2017, 08:22:56 PM
 #1

Just built a rig:

Motherboard: A270F
Ram: 4gb 2100mhz
psu: EVGA 1600w (planning on putting 8gpus into the rig)
cpu:  G4620 3.7ghz
gpu: 3x Asus strix 1070 8gb OC

http://i.imgur.com/cKfEcnA.jpg

Just built my rig and when to plug in and start mining im having massive issues with hashrates...
im getting 2 mh/s per card... i dont understand why, shouldnt i be getting 25mh/s ?


Considering this is my first mining build i have absolutely no clue how to fix this...


Please help  Sad
1516197414
Hero Member
*
Offline Offline

Posts: 1516197414

View Profile Personal Message (Offline)

Ignore
1516197414
Reply with quote  #2

1516197414
Report to moderator
1516197414
Hero Member
*
Offline Offline

Posts: 1516197414

View Profile Personal Message (Offline)

Ignore
1516197414
Reply with quote  #2

1516197414
Report to moderator
Advertised sites are not endorsed by the Bitcoin Forum. They may be unsafe, untrustworthy, or illegal in your jurisdiction. Advertise here.
1516197414
Hero Member
*
Offline Offline

Posts: 1516197414

View Profile Personal Message (Offline)

Ignore
1516197414
Reply with quote  #2

1516197414
Report to moderator
1516197414
Hero Member
*
Offline Offline

Posts: 1516197414

View Profile Personal Message (Offline)

Ignore
1516197414
Reply with quote  #2

1516197414
Report to moderator
bibyfok
Full Member
***
Offline Offline

Activity: 159


View Profile
June 23, 2017, 08:32:10 PM
 #2

Install windows 10 with latest updates.
andreideeu
Newbie
*
Offline Offline

Activity: 11


View Profile
June 23, 2017, 08:58:53 PM
 #3

just updated windows 10 and im STILL getting the same problem.

Anyone ?
JarBinks
Full Member
***
Offline Offline

Activity: 143



View Profile
June 23, 2017, 09:13:52 PM
 #4

Mining hardware usually requires a little bit of tweaking and playing around to get best results.

Maybe try some different mining software and pools to see if the problem still exists.

Not that I am endorsing it but Nicehash miner might be something to test, it uses multiple mining software, multiple algos, multiple coins.
I know zpool keeps statistics for each hardware type so you can compare.
andreideeu
Newbie
*
Offline Offline

Activity: 11


View Profile
June 23, 2017, 10:03:54 PM
 #5

Anyone have some any suggestions ?

i've tried updating gpu drivers/ mobo drivers/ windows drivers , tried about 10 different mining programs and all give the same result.
iamnewhere
Full Member
***
Offline Offline

Activity: 154


View Profile
June 23, 2017, 10:10:33 PM
 #6

Press "Windows Key + R" and type in "winver" - do you have Version "1703" or an older one?

Try with EWBF Software, i get with 1070 Cards for ZEC ~ 460 S/s (undervoltage and just little bit OC to have a good Sol/W ratio) and for ETH i get 29-30 MH/s.

Did you install already MSI Afterburner?
yosko
Newbie
*
Offline Offline

Activity: 7


View Profile
June 23, 2017, 10:11:43 PM
 #7

Install Windows 10 Creators Update  Smiley
GaryH
Full Member
***
Offline Offline

Activity: 136


View Profile
June 23, 2017, 10:17:05 PM
 #8

Have the same GPUs and pumpin 460 to 490 Sol/S on each GPU mining Zcash/Zencash with EBWF 3.04...

Using MSI Afterburner with EVGA skin to kboost GPU.  Core Clock @ 125 Mhz / Memory @ 900 Mhz.
igotek
Hero Member
*****
Offline Offline

Activity: 490


Online Security & Investment Corporation


View Profile WWW
June 23, 2017, 10:20:27 PM
 #9

download latest NVIDIA drivers. Dont use the CD with the GPU.

I had the same problem.

▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬  SATILIK  ▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬
⎩           USB Riser     ♦♦♦♦     1200 WATT PSU     ♦♦♦♦     Diğer Satılık Ürünler     ♦♦♦♦     GPU Rig Power Tuşu     ♦♦♦♦     Araç Takip Cihazı     ♦♦♦♦     Rig Reset - Akıllı Priz         
▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬
buzzkillb
Sr. Member
****
Offline Offline

Activity: 280


#triforce DNR ELLA XSH


View Profile WWW
June 23, 2017, 10:26:29 PM
 #10

This one works for me on a 1080 and 970, windows 10 creators edition, using the latest nvidia drivers. Claymore's Dual Ethereum+Decred_Siacoin_Lbry_Pascal AMD+NVIDIA GPU Miner v9.5
Still gives bad hashrates on the 970 and latest drivers, but 1080 is right. Did you try undervolting with afterburner? Did you try the driver version claymore says to use? Is EBWF working right for equihash?


 ██████████████████████████████████████
  ▀███████████████████████████████████▀
    ▀███████                     ▀█████▀
      ▀██████                    █████▀
         ▀████████  
            ▀▀▀███████████
                  ▀▀█████████
                       ▀▀████████
                         ▀████████
           ▀████         ███████▀
            ▀████        ███████▀
             ▀████      ███████▀
               ▀███     ███████▀
                 ▀███ ███████▀
                   ▀███████▀
                á▓█▀▀▓ ,██   ▐█▌ ▐█Ñ ▐██▀▀▀╜ ▓█▒    ██▀▀▓█▄        ▄█▀    ╙██  ▄█▀ ▄█▀▀▀Ñ ▐█▌   ▓█                      
                ▓█▄,   ▐█▌╓╓w██  ██  ▓█▄╓╓  ,██    ▐█▌   ▓█@      ▓█Ñ      ╫███▀  ╙██▄,   ██▄╓╓▄█▌                      
                 ╙▀██w ██É╝╝▓█▌ ▐█▌ ]██╝╝╝  ▐█▌    ██`  j██     ,▓█┘      ,▓███W    ╝▀█▓ ▐█▌╝╝╩██Ü                      
               ▓▄▄▄█▀ ╟█▌   ██` ██` ▓█▌▄▄w  ██▄▄▄ ▐██▄▄▄█▀`    ╓█▓       ▄█▀ └██.▐▄▄▄▄█▀ ▓█M  ╓█▌                       

andreideeu
Newbie
*
Offline Offline

Activity: 11


View Profile
June 23, 2017, 10:29:18 PM
 #11

Press "Windows Key + R" and type in "winver" - do you have Version "1703" or an older one?

Try with EWBF Software, i get with 1070 Cards for ZEC ~ 460 S/s (undervoltage and just little bit OC to have a good Sol/W ratio) and for ETH i get 29-30 MH/s.

Did you install already MSI Afterburner?

I have version 1511 is that good or bad ?
buzzkillb
Sr. Member
****
Offline Offline

Activity: 280


#triforce DNR ELLA XSH


View Profile WWW
June 23, 2017, 10:44:22 PM
 #12

Press "Windows Key + R" and type in "winver" - do you have Version "1703" or an older one?

Try with EWBF Software, i get with 1070 Cards for ZEC ~ 460 S/s (undervoltage and just little bit OC to have a good Sol/W ratio) and for ETH i get 29-30 MH/s.

Did you install already MSI Afterburner?

I have version 1511 is that good or bad ?

Try updating to creators edition?
https://www.microsoft.com/en-us/software-download/windows10


 ██████████████████████████████████████
  ▀███████████████████████████████████▀
    ▀███████                     ▀█████▀
      ▀██████                    █████▀
         ▀████████  
            ▀▀▀███████████
                  ▀▀█████████
                       ▀▀████████
                         ▀████████
           ▀████         ███████▀
            ▀████        ███████▀
             ▀████      ███████▀
               ▀███     ███████▀
                 ▀███ ███████▀
                   ▀███████▀
                á▓█▀▀▓ ,██   ▐█▌ ▐█Ñ ▐██▀▀▀╜ ▓█▒    ██▀▀▓█▄        ▄█▀    ╙██  ▄█▀ ▄█▀▀▀Ñ ▐█▌   ▓█                      
                ▓█▄,   ▐█▌╓╓w██  ██  ▓█▄╓╓  ,██    ▐█▌   ▓█@      ▓█Ñ      ╫███▀  ╙██▄,   ██▄╓╓▄█▌                      
                 ╙▀██w ██É╝╝▓█▌ ▐█▌ ]██╝╝╝  ▐█▌    ██`  j██     ,▓█┘      ,▓███W    ╝▀█▓ ▐█▌╝╝╩██Ü                      
               ▓▄▄▄█▀ ╟█▌   ██` ██` ▓█▌▄▄w  ██▄▄▄ ▐██▄▄▄█▀`    ╓█▓       ▄█▀ └██.▐▄▄▄▄█▀ ▓█M  ╓█▌                       

Tmdz
Hero Member
*****
Online Online

Activity: 784


View Profile
June 23, 2017, 10:46:43 PM
 #13

I hear older windows works fine like 7 or 8.1
andreideeu
Newbie
*
Offline Offline

Activity: 11


View Profile
June 23, 2017, 11:47:11 PM
 #14

SORTED THE PROBLEM

Currently getting 27mh/s on each card = 77mh/s

Installed all the latest drivers of the GPU, installed the Windows 10 Creator edition and it just worked Cheesy

Thank all of you guys Wink

Have a good one
Pages: [1]
  Print  
 
Jump to:  

Sponsored by , a Bitcoin-accepting VPN.
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!