Bitcoin Forum
November 19, 2017, 01:43:07 AM *
News: Latest stable version of Bitcoin Core: 0.15.1  [Torrent].
 
   Home   Help Search Donate Login Register  
Pages: [1]
  Print  
Author Topic: 99% CPU Usage During each DAG Work File  (Read 234 times)
wingman1111
Jr. Member
*
Offline Offline

Activity: 32


View Profile
July 07, 2017, 12:57:04 AM
 #1

Anyone else have the above problem or know if this is being addressed.

It's causing my set up to become highly unstable!

Currently just mining etherium and this happens on all recent releases of CUDA miners

Running win 10 4gb DDR4 ram and Pentium G440 3.3 ghz 6xGTX 1060's

I was told expensive cpu wasn't important for mining but now I'm questioning this!
1511055787
Hero Member
*
Offline Offline

Posts: 1511055787

View Profile Personal Message (Offline)

Ignore
1511055787
Reply with quote  #2

1511055787
Report to moderator
A blockchain platform for effective freelancing
Advertised sites are not endorsed by the Bitcoin Forum. They may be unsafe, untrustworthy, or illegal in your jurisdiction. Advertise here.
iamnewhere
Full Member
***
Offline Offline

Activity: 154


View Profile
July 07, 2017, 09:31:39 AM
 #2

if you have ethminer take the new 0.11 version (not the 0.11.0rc or something like that) - the previous version has an issue on weak CPU's
wingman1111
Jr. Member
*
Offline Offline

Activity: 32


View Profile
July 07, 2017, 03:18:22 PM
 #3

That's the one I tried it one.  Might have to get a quad core cpu in that case unless there's a fix for this issue!
iamnewhere
Full Member
***
Offline Offline

Activity: 154


View Profile
July 07, 2017, 03:58:16 PM
 #4

That's the one I tried it one.  Might have to get a quad core cpu in that case unless there's a fix for this issue!

I mine with G4400 Celeron and 6 x 1070 - just with the rc1 i'd an issue but that was fixed in the final release ethminer-0.11.0-Windows.zip -> https://github.com/ethereum-mining/ethminer/releases
wingman1111
Jr. Member
*
Offline Offline

Activity: 32


View Profile
July 07, 2017, 09:10:28 PM
 #5

Thanks.  Just tried running it but i get this error?  Application unable to start correctly 0xc0000007b

Any ideas whats causing it.
Pages: [1]
  Print  
 
Jump to:  

Sponsored by , a Bitcoin-accepting VPN.
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!